Jump to content
CiTrON

[Arcade PC] Wangan Midnight Maximum Tune 6 (Namco ES3)

Recommended Posts

It boots without any Jconfig or anything, but I can't get past the first screen. I'm not sure if it froze or it's lack of controller support because it's in Japanese. 

 

Edit: I was able to exit the game with escape key so I don't think it's froze most likely needs Jconfig or Teknoparrot to have controls I guess. 

Edited by JustinCredible81

Share this post


Link to post
Share on other sites
17 minutes ago, xtremebuga said:

I have this screen when I try to run the game with this file. "wmn6r.exe"

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

There's probably not any working controls yet. I'm guessing we will need JConfig or Teknoparot or something else. 

Share this post


Link to post
Share on other sites
7 hours ago, xtremebuga said:

I have this screen when I try to run the game with this file. "wmn6r.exe"

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

PLEASE CALL A CLERK ;)

Cannot enter test mode while checking... monitor?

 

Share this post


Link to post
Share on other sites

Damn awesome share! @ CiTrON Best thing thats happened in a long while for sure!!

 

Share this post


Link to post
Share on other sites

image.png.35c8c7bf34240a934329048b84909b73.png

Made it pass the boot. I got the steering working but I can't get a accel working

Share this post


Link to post
Share on other sites
44 minutes ago, kimsama said:

 

Made it pass the boot. I got the steering working but I can't get a accel working

How, if I may ask, willing to share information / files ?

Share this post


Link to post
Share on other sites
7 minutes ago, allanafrilla21 said:

the archive is corrupt???

 

Use 7z To Extract

Share this post


Link to post
Share on other sites

For people who stole the JConfigWM6 and without my permission published a prototype
the bargain is over to use as a bargaining chip
I hope i never work with these people again
 

Wangan Midnight Maximum Tune 6 Emulated!

Special Thanks,
[ PEON ] - By total mileage source code

- Save profile 100% functional
- Total mileage repaired
- FFB for xinput is now fixed

NOTE:
In some cases of incompatibility in windows10
leave the .exe in windows8 compatibility mode 

Enjoy!

 

BY FLYBIT

added post 1 here

Edited by 7zxkv
direct to general thread (thanks)

Share this post


Link to post
Share on other sites
6 minutes ago, punkdark2000 said:

 

Wangan Midnight Maximum Tune 6 Emulated!

 

Thanks man!

Share this post


Link to post
Share on other sites
16 minutes ago, ryuzo7980 said:

Hmmm.... what can I do here

 

Look at included pictures for solution

Share this post


Link to post
Share on other sites
41 minutes ago, Onkel said:

Look at included pictures for solution

Well there was a problem with key mapping and I not been able to enter test mode

 

Weeeeeeee xD

 

I noticed the problem with not working PEDALS in the game. Make sure that 'Fake Pedals' options is checked in the JConfig

2021.05.30-22.09.png

Edited by ryuzo7980

Share this post


Link to post
Share on other sites
1 minute ago, punkdark2000 said:

works fine.

 

 

how did you tune your car?

 

also with save patch option the game is crashing after second login on race loading(

Share this post


Link to post
Share on other sites

i've got an XBOX ONE CONTROLLER (xinput)

LT and RT was recognize as buttons 4 & 5
when i run the game it won't work. fake pedals as checked.

Share this post


Link to post
Share on other sites
7 minutes ago, ryuzo7980 said:

how did you tune your car?

 

also with save patch option the game is crashing after second login on race loading(

the save works the same as 5, it saves after the game over, the next time you play choose the same car

Share this post


Link to post
Share on other sites
56 minutes ago, ryuzo7980 said:

I noticed the problem with not working PEDALS in the game. Make sure that 'Fake Pedals' options is checked in the JConfig

 

Calibrate pedals and steering in test / service menu

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by Onkel

Share this post


Link to post
Share on other sites

I haven't been able to get into test mode I've tried setting the buttons to different buttons on my xinput controller (it is set to xinput in Jconfig also) the yellow box pops up which I think is an error every time. I tried in terminal mode or not terminal mode made no difference.

 

Untitled.png.a9efccbe92855eee116ae947e1cd430a.png

Share this post


Link to post
Share on other sites

Rien à dire les mec vous êtes des dingues.. Je test ce soir en rentrant j'ai hâte.. Question con... Mais en network on oublis ? 👍.. Encore grand merci... Vous assurez.. Tous les Jrs je me connecte piur espérer des posts comme celui ci

Share this post


Link to post
Share on other sites
2 minutes ago, JustinCredible81 said:

error every time

You use the wmn6r.exe included with jconfig package ?

Share this post


Link to post
Share on other sites
Just now, Onkel said:

You use the wmn6r.exe included with jconfig package ?

 

Yes i copied all the files from Jconfig to the directory and overwrote wmn6r.exe. I've used Jconfig many times. 

Share this post


Link to post
Share on other sites
1 minute ago, JustinCredible81 said:

Yes i copied all the files from Jconfig to the directory and overwrote wmn6r.exe. I've used Jconfig many times. 

Tried Windows 8 compatibility on wmn6r.exe ?

Share this post


Link to post
Share on other sites

Free Play doesn't seem to work if you enable it you still need to insert coins. And Free Play is greyed out on the test menu

Share this post


Link to post
Share on other sites
5 minutes ago, Onkel said:

Tried Windows 8 compatibility on wmn6r.exe ?

 

Forgot to mention yes I did and it crashes back to desktop when I use it. 

 

I have Nvidia GTX 1650 16 GB Ram I5-9300H 

 

I'm going to try to redownload it and start over from scratch. 

Edited by JustinCredible81

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×