Jump to content

[Emu] Sega Model 3: Supermodel GIT release


7zxkv

Recommended Posts

  • Modo

Suite à la suppression de l'ancien sujet (par on ne sait qui mais bien joué :very-good:) on reprend les mêmes et on recommence.

 

Il s'agit du premier émulateur de Sega Model 3 créé par Bart Trzynadlowski, Ville Linde et Stefano Teso dans sa version de développement (anciennement ici ou ici) [source].

 

 

smodel.jpg

 

Builds compilés par Spindizzi:

Version standard: https://yadi.sk/d/7R7snoZ53QjFeA

Version Netcode: https://yadi.sk/d/_k75Zi7z3RGEfH


Alternative: ici 


Fork: ici ou

Interface utilisateur (front-end) à jour ici.

 

Pack de roms ici.

Edited by 7zxkv
Link to comment
Share on other sites

 
  • Replies 848
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

GG a celui qui a tout effacé je crois qu'on peut lui offrir le champagne ! Je n'ose imaginer le nombres de réponses que l'on va devoir repéter plusieurs fois !

Link to comment
Share on other sites

 
 

en effet...

d'ailleurs je remets ma dernière question :timide:

est-ce que sega rally 2 pourra voir le jour en mode network ou est-ce que cela pose trop de difficultés ???

ça serait cool....avec scud race et daytona 2 ça donnerait bien tout de même :bravo:

Link to comment
Share on other sites

 

Bonsoir,

Je rencontre depuis quelques versions (754) un petit soucis, aucun jeux ne se lancent et j'obtiens ceci comme rapport d'erreur : 


Started as:
  argv[0] = C:\HYPERSPIN\Emulators\Sega Model 3\Supermodel.exe
  argv[1] = C:\HYPERSPIN\Emulators\Sega Model 3\ROMs\vf3.zip

Unable to open 'Config/Supermodel.ini'. Configuration will not be loaded.
Failed to parse Config/Games.xml (XML_ERROR_FILE_NOT_FOUND).
Game and ROM set definitions could not be loaded! ROMs will not be detected.
Opened C:\HYPERSPIN\Emulators\Sega Model 3\ROMs\vf3.zip.
No complete Model 3 games found in 'C:\HYPERSPIN\Emulators\Sega Model 3\ROMs\vf3.zip'.
J'y comprend que dalle en fait, j'ai téléchargé la dernière version du jeux (0.203) et impossible de le lancer...

Link to comment
Share on other sites

 
 
Il y a 19 heures, cartok a dit :

GG a celui qui a tout effacé je crois qu'on peut lui offrir le champagne ! Je n'ose imaginer le nombres de réponses que l'on va devoir repéter plusieurs fois !

Ce ne sont que les modos et admin qui peuvent avoir accès à la suppression des sujets et ils ne sont pas trop nombreux donc il serait facile de trouver qui a fait ça.

Link to comment
Share on other sites

 
 
 
il y a 8 minutes, Steve101x a dit :

What new games have been dumped? 

if I'm not mistaken, such games have been added to the file games.xml https://www.supermodel3.com/Forum/viewtopic.php?f=3&t=1138&start=1600
Emergency Call Ambulance (Japan)
Fighting Vipers 2 (Original)
Star Wars Trilogy Arcade (Prototype 16.9.1998)
Virtual On 2: Oratorio Tangram (Original)

 

Link to comment
Share on other sites

 
 
Il y a 3 heures, ultimatepump a dit :

Is anyone else having chunky slow gameplay on Supermodel?  I'm running at about 20fps.  I don't know what is going on.  Long time ago, I dont remember which version, I was at 60fps.

If you have an NVIDIA card, check this setting in the driver..

 

2.jpg

 

 

 

 

Edited by Tomek..
Link to comment
Share on other sites

 
 
 

Merci

peux ton faire un don au dev de cette ému?

Car leur travail est titanesque

CONGRATULATIONS

Edited by Lamopic
requête inutile - j avais oublié les français veulent tout gratuit
Link to comment
Share on other sites

 
  • 2 weeks later...
 
 

Pas moyen de faire fonctionné la version 757...La version 755 fonctionne TRES bien, mais la 757 "Supermodel has encountered a error" :(

---------------------------------------------------------------------------------------------------------------

I'm unable to make work the 757 version...the 755 one working VERY well, but the 757 "Supermodel has encountered a error" :(

Link to comment
Share on other sites

 

salut à tous est-ce possible que quelqu'un pourrait partager avec moi ses fichiers de config pour le model 3 et éventuellement model 2

je lance mes jeux via la commande .bat

Link to comment
Share on other sites

 
il y a 57 minutes, Backgamon a dit :

Pas moyen de faire fonctionné la version 757...La version 755 fonctionne TRES bien, mais la 757 "Supermodel has encountered a error" :(

---------------------------------------------------------------------------------------------------------------

I'm unable to make work the 757 version...the 755 one working VERY well, but the 757 "Supermodel has encountered a error" :(

 

Run supermodel.exe on the command line and check..

 

Link to comment
Share on other sites

 
 
Il y a 11 heures, Tomek.. a dit :

 

Run supermodel.exe on the command line and check..

 

It work.

Well i guess i can't use frontends (SupermodelUI/Emuloader) anymore :(

EDIT:

I see a strange thing :/

Can u check ur speed with Supermodel?...Mine run at 62.5/63 FPS...i it's a bit fast.

I checked old version (0.2a) and it run at 60FPS :/

Edited by Backgamon
Link to comment
Share on other sites

 
il y a une heure, Backgamon a dit :

 

Can u check ur speed with Supermodel?...Mine run at 62.5/63 FPS...i it's a bit fast.

I checked old version (0.2a) and it run at 60FPS :/

A few entries above have the settings of my driver, try it out. I have recorded a new movie, I have 60 fps ..

 

Link to comment
Share on other sites

 
il y a 8 minutes, Tomek.. a dit :

A few entries above have the settings of my driver, try it out. I have recorded a new movie, I have 60 fps ..

 

No change...RTX 2070 seem too fast xD

Link to comment
Share on other sites

 
 

-

I have 144hz monitor, i don't want to change anything inside.

I tryed somethings:

- I use Bandicam (u use FRAPS as i see on video) - there are a limit option, if i enable at 60FPS no more 62.5/63FPS.

Just for know have u that option enabled on FRAPS?

When u start Scud Racez u have the same speed of me, and when FRAPS start to count FPS, it drop to 60.

 

1543914882-screenshot-04-12-2018-10-09-5

 

------------------------------

EDIT:

By default:

1543915321-screenshot-04-12-2018-10-19-3

--

With limit option of Bandicam:

1543915320-screenshot-04-12-2018-10-20-2

Edited by Backgamon
Link to comment
Share on other sites

 
 

I rolled back display drivers...and no change... i give up, i stay with the solution of Bandicam (limit 60).

- I use Precision X1 for my RTX - otherwise she burn too high.

Link to comment
Share on other sites

 
il y a 34 minutes, Backgamon a dit :

I rolled back display drivers...and no change... i give up, i stay with the solution of Bandicam (limit 60).

- I use Precision X1 for my RTX - otherwise she burn too high.

 

 Supermodel.ini you have Throttle = 1 ?

Link to comment
Share on other sites

 
il y a 4 minutes, Tomek.. a dit :

 

 Supermodel.ini you have Throttle = 1 ?

 

Always

I tryed same config/emu on a older rig (E8400 - 8800GT - W10 x64Pro) and.....

All work as intended...no problem at all 60FPS (and off course below xD), then it's from my side...but i don't see what (i checked most games/emu without problems) x___x

Link to comment
Share on other sites

 
il y a 11 minutes, Backgamon a dit :

 

Always

I tryed same config/emu on a older rig (E8400 - 8800GT - W10 x64Pro) and.....

All work as intended...no problem at all 60FPS (and off course below xD), then it's from my side...but i don't see what (i checked most games/emu without problems) x___x

 

Can you connect this new computer to an older 60 Hz monitor for the test?

Link to comment
Share on other sites

 

all games work for me except star wars trilogy fps says 60 but feels like 20-30 slow as hell :/ 

Link to comment
Share on other sites

 
il y a 12 minutes, Tomek.. a dit :

 

Can you connect this new computer to an older 60 Hz monitor for the test?

Enabled the HDMI cable on HD TV (60HZ) and 1st time i believe it work...but...but...but i forgot to disable the limiter of bandicam xD

Then without again 62.5FPS, smal new -> Virtual Jaguar AND PT095 run at 61/62 FPS too (i use Bandicam now for check speed).

I must recheck all my emu now x_x

Link to comment
Share on other sites

 
il y a 47 minutes, jonathanhooper a dit :

all games work for me except star wars trilogy fps says 60 but feels like 20-30 slow as hell :/ 

Do you have a good CPU? With a i5 2500k it works perfectly. And be careful because there are 2 versions of Star Wars and one of both is very slow.

Link to comment
Share on other sites

 
15 minutes ago, Safur said:

Do you have a good CPU? With a i5 2500k it works perfectly. And be careful because there are two versions of Star Wars and one of them is very slow.

yea always had it fine i7 2600 3.40ghz gt1030 2gb - use rev a 

Link to comment
Share on other sites

 
  • 7zxkv changed the title to [Emu] Sega Model 3: Supermodel GIT release

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
  • Create New...