Jump to content
CiTrON

[Arcade PC] Wangan Midnight Maximum Tune 6 (Namco ES3)

Recommended Posts

1 hour ago, bestekar said:

LOL, that the game would give you full tuning after chapter 21 is just wishful thinking. I am chapter 75 and still the car isnt maxed out. I wonder if yet another tuning bar appears when I have completed chapter 80. And yeah, the only way to change the tune is to play time attack and select another tune. But time attack is kinda useless when your car isnt maxed out so playing that mode is pointless. But to be honest I dont really care, someone will probably come up with a car editor or share a a folder with all the car profiles maxed out.

 

What I do care about is that someone fixes so Multiplayer LAN works. Right now all 4 setups gets detected, and it shows 1p,2p,3p≈4p available and you can choose accept challengers after selecting your car, but even if you start player 2,3 or 4 it dosent detect that player 1 is currently playing and accepts challengers so you wount get the YES / NO to challenge player 1, it just gives you the same option to accept challengers or not =(

The game was set to refuse challengers as default, hence the other player probably wouldn't be able to see the one already in accept challenge mode. As for how to change the default, I'm not sure

Also, MT6 full tune will only be achieved once you finish 100 chapters IIRC. Maybe you can try transferring save from MT5, since it only has 60 chapters to get full tune?

 

EDIT : Maybe try this (NOT GUARANTEED TO WORK)

In JConfig, set Terminal Emulator and Terminal Mode to on/checked

Then go to test mode, see if this menu helps - 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by ZX3000GT1

Share this post


Link to post
Share on other sites

I achieved full tune after race 79. 

Also nothing changed in my end about music. It always 11th song no matter if I played time attack

Share this post


Link to post
Share on other sites
8 hours ago, ZX3000GT1 said:

The game was set to refuse challengers as default, hence the other player probably wouldn't be able to see the one already in accept challenge mode. As for how to change the default, I'm not sure

Also, MT6 full tune will only be achieved once you finish 100 chapters IIRC. Maybe you can try transferring save from MT5, since it only has 60 chapters to get full tune?

 

EDIT : Maybe try this (NOT GUARANTEED TO WORK)

In JConfig, set Terminal Emulator and Terminal Mode to on/checked

Then go to test mode, see if this menu helps - 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

According to the WMMT Players Discord they have checked with bouth Jconfig and TP developers and bouth confirmed Multiplayer does not currently work on WMMT6. They didnt go into specifics why, so I dont know what the problem is. However WMMT5 has the same problem on TP, if you play a single game and return to attract mode before starting a multiplayer session the same things happen, even though youre accepting challengers when you start a new game the other PCs wount get the YES/NO to join. WMMT5 only works if you start multiplayer game as the first game after boot. toggling off an on the accept challengers buttons does nothing if you already played a single player game after boot. So I guess the WMMT6 emulation doesn't announce the multiplayer broadcast at all, even if you try to start a multiplayer game straight after boot.

Edited by bestekar

Share this post


Link to post
Share on other sites
44 minutes ago, bestekar said:

According to the WMMT Players Discord they have checked with bouth Jconfig and TP developers and bouth confirmed Multiplayer does not currently work on WMMT6. They didnt go into specifics why, so I dont know what the problem is. However WMMT5 has the same problem on TP, if you play a single game and return to attract mode before starting a multiplayer session the same things happen, even though youre accepting challengers when you start a new game the other PCs wount get the YES/NO to join. WMMT5 only works if you start multiplayer game as the first game after boot. toggling off an on the accept challengers buttons does nothing if you already played a single player game after boot. So I guess the WMMT6 emulation doesn't announce the multiplayer broadcast at all, even if you try to start a multiplayer game straight after boot.

Well, between currently non-functional local multi and absence of ghost mode, the only thing possible to do apart from story mode would be practice runs.

 

Oh well at least my local arcade does have MT6, so it's not like I don't have a choice. Hopefully at one point we would get Banapassport support like MKDX, so we can finally do ghost battle and even online. It'll be doubly cool if it can take my Banapassport data and use that to play.

Share this post


Link to post
Share on other sites
3 hours ago, ZX3000GT1 said:

It'll be doubly cool if it can take my Banapassport data and use that to play.

Correct me if I am wrong but isn't Banapassport data stored on Namco's server? For legal reasons I find it unlikely TP or Jconfig devs would ever reverse engineer something that works in this capacity. What you do with hardware / software you have in your possession is one thing, what you do when connecting to somebody elses network in an unauthorized manner is another, nor would you probably want them to because it would give Namco the means to compile a list of everybodies IP address if they could identify traffic originating from loaders, but we can dream :very-good:

Share this post


Link to post
Share on other sites

Salut à tous si l'un d'entre vous à un tuto complet (étape par étape avec screen) pour les réglages Jconfig & test mode du jeu pour y jouer au volant G29 je suis preneur

A l'avance merci

Share this post


Link to post
Share on other sites
il y a 4 minutes, soso92 a dit :

Salut à tous si l'un d'entre vous à un tuto complet (étape par étape avec screen) pour les réglages Jconfig & test mode du jeu pour y jouer au volant G29 je suis preneur

A l'avance merci

 

Salut So-so c'est quoi ton pb.?   Moi sur jconfig j'ai param mon volant et j'ai suivi juste les 3 photo du premier post. Et ça marche... Après c'est pas top niveau précision volant. Même en ajoutant l'option dans jconfig avec max sur sensibilité... Mais ça permit de jouer. 

J'ai rien param niveau volant sur test mode.. Juste un moment où il faut appuyer sur tous les bouton et faire bouger volant et pedal...rien de plus. Mais les 3photos explicative sont bonne. J'ai fait et ça marche 

Share this post


Link to post
Share on other sites
36 minutes ago, bakaaa said:

Correct me if I am wrong but isn't Banapassport data stored on Namco's server? For legal reasons I find it unlikely TP or Jconfig devs would ever reverse engineer something that works in this capacity. What you do with hardware / software you have in your possession is one thing, what you do when connecting to somebody elses network in an unauthorized manner is another, nor would you probably want them to because it would give Namco the means to compile a list of everybodies IP address if they could identify traffic originating from loaders, but we can dream :very-good:

I know, I know.

 

But like you said, a man can dream :P

 

The only way this might happen is if Namco decided to release WMMT to PC, and decided to allow cross-saving ala F-Zero AX/GX GC memory card saving.

Edited by ZX3000GT1

Share this post


Link to post
Share on other sites

The emulation is still in early stages, you have to wait when WMMT6 goes Public on Teknoparrot and probably the LAN feature will be fixed. That's why Reaver left the NetworkIP option in the Settings like in WMMT5. I know I'm desperate to play WMMT6 for new cars and new tracks in multiplayer, you have to be patient.

Edited by Akula

Share this post


Link to post
Share on other sites
36 minuti fa, ercolino2004 ha scritto:

Resolution patch for this game?????

Bravo.finalmente una domanda utile

Share this post


Link to post
Share on other sites
4 hours ago, Kiriya403 said:

I having problem with gas and brake are not configure correctly with G29 any solution?

 

Tried this to calibrate ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×