Jump to content
7zxkv

[Arcade PC] Disney Pixar Cars (RawThrills)

Recommended Posts

May someone help me to play it without to be a patreon?

Share this post


Link to post
Share on other sites
Il y a 4 heures, Tremolux a dit :

For those who may be interested in, the game runs fine at 1920x1080 using dgvoodoo 2.72. I also suggest clicking on "force vsync" as I was experiencing torn images when turning...

 

Here's the preconfigured file.

Just unzip in the carscade folder.

Hope that helps !

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Hopefully soon someone will find a way to run this game without tp like jconfig,rconfig or with something similar since I’m not using tp any longer 

Share this post


Link to post
Share on other sites
53 minutes ago, tommiegunz said:

Hopefully soon someone will find a way to run this game without tp like jconfig,rconfig or with something similar since I’m not using tp any longer 

 

40 minutes ago, Bootleg said:

does this work for any other loaders i saw above loader gh how would u set that up?


game already working stand alone but you must need original RT io board for it. :rolleyes:

Share this post


Link to post
Share on other sites
Il y a 3 heures, Rex2573 a dit :

May someone help me to play it without to be a patreon?

LOUL! Impossible my friend...

Share this post


Link to post
Share on other sites
1 hour ago, spiderzsoft said:

 


game already working stand alone but you must need original RT io board for it. :rolleyes:

Okay well that sucks I don’t have access to the original board so hopefully a fix will come out that can run it with different loaders like jconfig did until then I’ll wait until this becomes a public release for tp 

Share this post


Link to post
Share on other sites
16 minutes ago, tommiegunz said:

Okay well that sucks I don’t have access to the original board so hopefully a fix will come out that can run it with different loaders like jconfig did until then I’ll wait until this becomes a public release for tp 

if reaver public release then how he earn money from patreons? :P

Share this post


Link to post
Share on other sites

I couldn't download the compressed image file from uptobox because premium account is required. Any alternatives?

Share this post


Link to post
Share on other sites
9 minutes ago, coolmax said:

I couldn't download the compressed image file from uptobox because premium account is required. Any alternatives?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
38 minutes ago, spiderzsoft said:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Thank you very much for your quick response! Is this the compressed image or extracted game files? I'd like to have the image file.

 

Edit: Okay it's the extracted files. I wish someone could upload the compressed image onto other sites.

Edited by coolmax

Share this post


Link to post
Share on other sites
5 hours ago, spiderzsoft said:

if reaver public release then how he earn money from patreons? :P

Exactly,hopefully something changes and a person or team comes along and helps to get future games working without charging everyone to play them like we started out doing ,where’s Robin Hood when you need him 

Share this post


Link to post
Share on other sites
On 2/3/2021 at 4:21 AM, Rex2573 said:

May someone help me to play it without to be a patreon?

Can't even play and I am patron. CONTROL are all messed up and go to bios and reset game. Not sure what anyone would be doing different, but this game is still not playable under this emulator. 

Edited by Jasper

Share this post


Link to post
Share on other sites
33 minuti fa, Jasper ha scritto:

Can't even play and I am patron. CONTROL are all messed up and go to bios and reset game. Not sure what anyone would be doing different, but this game is still not playable under this emulator. 

Ok..thanks a lot my friend

Share this post


Link to post
Share on other sites
1 hour ago, Jasper said:

Can't even play and I am patron. CONTROL are all messed up and go to bios and reset game. Not sure what anyone would be doing different, but this game is still not playable under this emulator. 

Hi there,

 

this is incorrect so please stop spreading false information. You need to go to test menu and change it to freeplay then exit and it will say rebooting so then close game down and then load back up and it will work fine from then onwards

Share this post


Link to post
Share on other sites
Il y a 2 heures, Boomslangnz a dit :

Hi there,

 

this is incorrect so please stop spreading false information. You need to go to test menu and change it to freeplay then exit and it will say rebooting so then close game down and then load back up and it will work fine from then onwards

Hi Boomslangnz, I must take this opportunity to thank you for your amazing work on FFB plugins ! Cheers :)

 

Share this post


Link to post
Share on other sites
On 2/1/2021 at 6:01 AM, bigdenny said:

This is just the de hasped dump. Works properly on any raw thrills race cab with rio board and no dongle dell740 evga 730 1gb 2730

For this game, It is running on The Dell Optiplex 3010 Mini-Tower With Zotac GeForce GT610 or EVGA GeForce GT730 1GB DDR3, Intel Core i5-3470 3rd Gen 3.20GHz, and 4GB DDR3 PC3-10600 Memory. The Optiplex 740 does works with the GT 730 but you will lose some framerate in some areas so it's recommended to use the Optiplex 3010 which the games are initially shipped with. I've mainly see the HP Compaq 6005 Microtower being used for Chuck E Cheese cabs

Edited by Athlonazu385

Share this post


Link to post
Share on other sites

Good to know, I use the 740 in my 7 racing cabs in my garage for simplicity. Just switch drive in dock for games. Tho since Pixar cars doesn’t support jamma io, I’m sure I have several 3010s here and will give it a go. 

Share this post


Link to post
Share on other sites
On 2/6/2021 at 12:24 PM, Boomslangnz said:

Hi there,

 

this is incorrect so please stop spreading false information. You need to go to test menu and change it to freeplay then exit and it will say rebooting so then close game down and then load back up and it will work fine from then onwards

Good to know, hard to set a lot of these games, there is usually very little information out there. Thanks for the information!

Share this post


Link to post
Share on other sites

Is there a way to drift in this game?

The game tells us to drift and I see other cars drifting, but I can't seem to make it work.

Also other cars do stunts (like backflips in the air). Should the player be able to do these, too?

Edited by GamingRob

Share this post


Link to post
Share on other sites

hello everyone i have a little problem i have a message at start i/o not found ? i lunch with TeknoParrot

 

thanks 

Share this post


Link to post
Share on other sites
Just now, bouli18 said:

i lunch with TeknoParrot

You run the teknoparrot .exe as administrator ?

images?q=tbn:ANd9GcSPG66fwXJjpZ0MdjCbTkW

Share this post


Link to post
Share on other sites

I have managed to get Cars to work (Patreon) and notice that the first race runs perfectly fine (full graphics and speed), but the second race on any stage shows no background graphics (blue screen with just cars and a few effects elements). Anyone else have this same issue or know of a fix? System and Teknoparrot are full up-to-date and it is a new notebook PC (10th gen Core i7, RTX3070). Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Il y a 19 heures, petje a dit :

You run the teknoparrot .exe as administrator ?

images?q=tbn:ANd9GcSPG66fwXJjpZ0MdjCbTkW

yes and i tested Mario kart and it don't lunch ( black screen ) I am absolutely not why i have a 1.0.0.539 thanks for your help :)

 

Share this post


Link to post
Share on other sites
1 hour ago, bouli18 said:

yes and i tested Mario kart and it don't lunch ( black screen ) I am absolutely not why i have a 1.0.0.539 thanks for your help :)

What cpu / gpu do you have ?

You can not update to 1.0.0.539 ?

 

MKDX, in this thread ? :what:

To run MKDX both the TP and MKDX .exe must run as administrator

MKDX runs fine since a long time, no need for the latest version of TP to try to get the game to work / test

Otherwise try with JConfig

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

You better ask about MKDX (or other games) in the correct thread

 

 

Edited by petje

Share this post


Link to post
Share on other sites

I’m able to boot the game just fine. I’ve changed it to Freeplay in the test menu and added the missing usb dll file to the same directory as sdaemon.exe. The game launches just fine but when it gets the the “Pixar” screen it crashes only with the attached error. Does anyone have any thoughts on how to get this working?

 

 

9C2B5937-6660-4534-8EC3-88E58DA86ACB.jpeg

Share this post


Link to post
Share on other sites

Could someone reupload the megalink as it is not working the other link doesnt work either say please input proper link.  Thanks in advance.

Share this post


Link to post
Share on other sites
11 minutes ago, bojo5150 said:

I’m able to boot the game just fine. I’ve changed it to Freeplay in the test menu and added the missing usb dll file to the same directory as sdaemon.exe. The game launches just fine but when it gets the the “Pixar” screen it crashes only with the attached error. Does anyone have any thoughts on how to get this working?

 

 

9C2B5937-6660-4534-8EC3-88E58DA86ACB.jpeg

 

You have to add the usb dll file in both Cars game directory and Teknoparrot directory. 

Share this post


Link to post
Share on other sites
2 minutes ago, JustinCredible81 said:

 

You have to add the usb dll file in both Cars game directory and Teknoparrot directory. 

 

 

I have it in both the root of the TP folder as well as the root of the carscade folder.

Share this post


Link to post
Share on other sites

Dunno then, maybe check antivirus and make sure it didn't delete any files. It has to be somthing from your specific computer like that or missing DirectX, or PC not strong enough something because it works for me. 

Edited by JustinCredible81

Share this post


Link to post
Share on other sites
1 hour ago, JustinCredible81 said:

Dunno then, maybe check antivirus and make sure it didn't delete any files. It has to be somthing from your specific computer like that or missing DirectX, or PC not strong enough something because it works for me. 

I'm just reposting a question I had from the other day since you have more knowledge on running this game than I do. I have Cars working well through the first race on any track. On the second race, certain tracks go to bluescreen with just cars an minimal effects (you can't see the track, obviously), while others such as Radiator Springs work either as the first or second race. I've tried a couple of different dumps of the games with the same patches with no apparent fix. Any ideas?

Share this post


Link to post
Share on other sites
4 hours ago, ccab said:

I'm just reposting a question I had from the other day since you have more knowledge on running this game than I do. I have Cars working well through the first race on any track. On the second race, certain tracks go to bluescreen with just cars an minimal effects (you can't see the track, obviously), while others such as Radiator Springs work either as the first or second race. I've tried a couple of different dumps of the games with the same patches with no apparent fix. Any ideas?

 

No I don't have more knowledge on running the game than you I should have clarified that it fully boots for me unlike the person I was responding to when I say it works not that I have tested the game for hours or anything, I haven't had a chance to test every race like you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×