Jump to content
7zxkv

idMacX + J/Rconfig + JVSemu + SpiceTools + BemaniTools + SegaTools + etc.

Recommended Posts

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

added to #1

Edited by 7zxkv

Share this post


Link to post
Share on other sites
6 hours ago, arandomemail said:

When I try to run minime it says node.js is not installed, even though I just installed the latest version of it. Any reason as to why this would happen?

Restarted the PC ?

 

You need to Add C:\Program Files\nodejs to your PATH environment variable.

To do this follow these steps:

Use Search to search for"Environment Variables"

Click "Edit system environment variables"

Click "Environment Variables" in the dialog.

In the "System Variables" box, search for Path and edit it to include C:\Program Files\nodejs.

Make sure it is separated from any other paths by a ;.

You will have to restart any currently-opened command prompts before it will take effect.

 

Example:

95f5f7a4-4a3e-4470-bb41-6565d2bec5a2.png

Share this post


Link to post
Share on other sites

JConfig - Disney Pixar Cars

Disney-Pixar-Cars-Single.png

 

cars1.jpg.c1372148b06387234a7c8797fac9c5b9.jpgcars2.jpg.ab8ec9d767a2cf4291982164d73c27ba.jpgcars3.jpg.00f7f6b548c1ec81995c90ecaf1b9353.jpg

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Cars RawThrills emulated!!!

 

NOTE:


- There is no need to calibrate, press start or test menu for skip
- Coins don't work, put in free play mode in the test menu

 

special thanks to FlyBit (JConfig developer)

Edited by sk8t

Share this post


Link to post
Share on other sites

hi guys. awesome work u doing here. i have a problem running gti club, ive tried everything i could to get it to run but it would just crash each time. most other games i run just fine like dirty driving, virtua tennis etc, sf4... but this one no go. am i missing some special file or something?

error code.jpg

Share this post


Link to post
Share on other sites
On 12/5/2020 at 3:07 AM, lampuiho said:

Trying to run spicecfg on Windows 10 1809 but it crashes. Any idea?
  

memoryleak.jpg
EDIT: The problem was caused by certain HID-compliant vendor-defined/"consumer control" devices producing unexpected behaviours that spicetool could not handle. Disabling them fixed it. Found the problem when using ealocalserver to run Dance Evolution.

I have this same problem, but disabling them unplugging etc does nothing to fix this error. spicecfg runs fine on win 7 with those same devices active. Is there a work around? Not really wanting to boot to win 7 anytime i want to play

Share this post


Link to post
Share on other sites

spicetool 27/04/2021

 

- Fixed memory leak in Windows 8+ touch handler

Share this post


Link to post
Share on other sites

There is an option in the service menu, IIRC. Saving the service menu changes you make is discussed on this page or the page back :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×