Jump to content
CiTrON

[Arcade PC] Wangan Midnight Maximum Tune 6 (Namco ES3)

Recommended Posts

Anyone has the complete story mode of wmmt6 files translated to english?

TIA

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
il y a une heure, R.R.Z. a dit :

Anyone has the complete story mode of wmmt6 files translated to english?

TIA

HI on the last update of Teknoparrot Wmmt6 was now public

Has anyone successfully started the game with TP ??

Share this post


Link to post
Share on other sites
Just now, soso92 said:

HI on the last update of Teknoparrot Wmmt6 was now public

Has anyone successfully started the game with TP ??

Hi

it works for me but tk7 r2 doesn’t is it works

for you on tp 613?

Share this post


Link to post
Share on other sites
il y a 23 minutes, R.R.Z. a dit :

Hi

it works for me but tk7 r2 doesn’t is it works

for you on tp 613?

Me is the opposite of you wmmt6 does not start and tekken 7R2 works well. 

what is the full tuned option on wmmt 6?  It's the tuning or just the 840 horse to unlock

But wmmt6 work good on jconfig

Edited by soso92

Share this post


Link to post
Share on other sites

Fonctionne pas pour moi, je prend actuellement la version non jouable jconfig, pour Tekken 7 R2 fonctionne nikel mais bcp trop speed

Share this post


Link to post
Share on other sites
Il y a 21 heures, soso92 a dit :

HI on the last update of Teknoparrot Wmmt6 was now public

Has anyone successfully started the game with TP ??

 

voila ce que j'ai ca marche

dis moi si pb je peux upload mon repertoire

Sans titre.png

Share this post


Link to post
Share on other sites
On 6/4/2021 at 2:17 AM, Lesteph25 said:

check this, and map all the buttons except the pedals

image.png.f526dbf07b7657db4fc656b0b52b7851.png

then uncheck it

 

 

in Jconfig, push the deadzone, then click OK to save

image.png.70594b7d658f131f0473b8674de3db93.png

 

to configure the brake, push it all the way and push the accelerator to about 50% (between -Y and + Y)
and vice versa for the accelerator.

don't forget to reset the deadzone to 0

and OK to save

 

rather particular solution, but it is the only way that I found

 

what logitech app u use?

Share this post


Link to post
Share on other sites
On 6/4/2021 at 7:14 AM, bestekar said:


Thanks for the tip. With your method I was able to map all the controls including break and gas pedal, however the gas and break pedal does not work in game. I read somewhere in here that enabling fake pedals is needed for them to work, dont know if thats correct or not. if I do check the fake pedals  the game still the game runs in a window and throws and error: erro effect, cant create effectx. Any suggestions ?

How u fix the gas and brake? The game is working but not the gas and brake, I already calibrate on test menu still noy work. Pls help

Share this post


Link to post
Share on other sites
On 8/7/2021 at 1:24 AM, tofudrifter43 said:

Hello. I need help with mapping my G29. When I open the JConfigWM6 file, I can't map my buttons even though the option of my G29 appears. When I double click an input (GEAR SHIFT 1,2,3, PERSPECTIVE, ETC) it automatically recognizes the left mouse key.

 

edit: I got MOST of the buttons mapped. the problem is that when I double click the buttons used by the pedals, it automatically closes and registers the mouse. any help?

edit 2:fixed it

 

How you fix it, mine are same

Share this post


Link to post
Share on other sites
On 7/15/2021 at 5:40 PM, willieww said:

I am unable to input my controls into the Jconfig. When I double click the fields for the key it just log as Joystick 1 X axis. And no matter how I delete and add it’s the same

Already fix it? Had same problem here

Share this post


Link to post
Share on other sites
Quote

Sad :( tell me if u know how to fix it

ok so make sure your wheel is in the middle and then start mapping the buttons. for the pedals, you must go to your logitech app (or whatever app you use to mess around with your wheel) and go to the section for your pedals and click "combine pedals"

Share this post


Link to post
Share on other sites

Okay, I've managed to get the game to work on TP and finished the game, Now I'm just wondering if there are any save file editors for this game (for Teknoparrot), If there are, can someone link me to the file?

Edited by Sumomokeitaro

Share this post


Link to post
Share on other sites
Anyone have the re encoded WMMT 6 videos to 1920x1080 or 2560x1440? Or know of a easy way to re encode them to higher resolution?
I ended up using Adobe Media Encoder just drag video in the que window pick on wmv 1920x1080 HD then under Video change to your desired resolution. Edited by djd

Share this post


Link to post
Share on other sites
On 8/24/2021 at 10:17 PM, djd said:

Anyone have the re encoded WMMT 6 videos to 1920x1080 or 2560x1440? Or know of a easy way to re encode them to higher resolution?

You can use srwe_236 to upscale start  Srwe_236 start game in windowed mode than go to Srwe and configure

 

Edited by joe555

Share this post


Link to post
Share on other sites
Le 25/08/2021 à 04:17, djd a dit :

Quelqu'un a-t-il les vidéos WMMT 6 ré-encodées en 1920x1080 ou 2560x1440 ? Ou connaissez-vous un moyen simple de les réencoder à une résolution plus élevée ?

Salut tu as trouvé le moyen de mettre le jeu en 1080p ???

Share this post


Link to post
Share on other sites
Am 29.5.2021 um 20:51 schrieb xtremebuga:

I have this screen when I try to run the game with this file. "wmn6r.exe"

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Share this post


Link to post
Share on other sites
Am 29.5.2021 um 20:51 schrieb xtremebuga:

I have this screen when I try to run the game with this file. "wmn6r.exe"

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Extract all WinRar files in the TP folder except for the 0 WinRar files and this problem is solved.

Share this post


Link to post
Share on other sites

Aiyyo i got a error E1901 when i tryna run the friggin' game thru TP(UI Ver.1.0.0.634,the rest was updated few minutes ago before posting the reply),anybody got a idea how to fix it?

sshot.PNG

Edited by NFSFan199
Slight correction

Share this post


Link to post
Share on other sites
Am 28.8.2021 um 12:19 schrieb NFSFan199:

Aiyyo i got a error E1901 when i tryna run the friggin' game thru TP(UI Ver.1.0.0.634,the rest was updated few minutes ago before posting the reply),anybody got a idea how to fix it?

sshot.PNG

Yes, there is an update you need to download for the dumped exe then it works.
I dont know if I'm allowed to post the link in here tho.

Share this post


Link to post
Share on other sites
Le 26/08/2021 à 22:44, Victoria Skylight a dit :

 

 

Le 28/08/2021 à 12:19, NFSFan199 a dit :

Aiyyo i got a error E1901 when i tryna run the friggin' game thru TP(UI Ver.1.0.0.634,the rest was updated few minutes ago before posting the reply),anybody got a idea how to fix it?

sshot.PNG

 

it seems to me that I had this error as long as I had not deactivated these 3 options

image.png.d220fcdac109e0dd836cf850336e2cec.png

Share this post


Link to post
Share on other sites
Le 13/08/2021 à 13:02, Yota a dit :

You should explain how you did to fix your problem, it could help some other people as well.

i just forgot to put the jc files in the mt6 folder LUL
but i also get e1901 with teknoparrot *no jc

 

Edited by rossful

Share this post


Link to post
Share on other sites

 

On 8/30/2021 at 12:02 PM, Sphiinx said:

Yes, there is an update you need to download for the dumped exe then it works.
I dont know if I'm allowed to post the link in here tho.

Hey, can you PM me regarding this?

Share this post


Link to post
Share on other sites

hi does anyone have the hasp_windows_x64_2875.dll files? because i cannot run the game.

 

Share this post


Link to post
Share on other sites

The game keeps steer me to the left when driving. I have tried to increase the dead zone up to 70, and it still doesn't change anything. I also check my gamepad and the sticks are perfectly fine. Any fix for it?

Share this post


Link to post
Share on other sites
55 minutes ago, stormquantage said:

The game keeps steer me to the left when driving. I have tried to increase the dead zone up to 70, and it still doesn't change anything. I also check my gamepad and the sticks are perfectly fine. Any fix for it?

go to test mode reset

Share this post


Link to post
Share on other sites
Le 01/09/2021 à 11:02, yoshi140208 a dit :

guys where is the terminal of this wangan midnight maximum tune 6 ????  i can't found 

May be not exist... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×