Jump to content
adonis495

[Arcade PC] SDVX Vivid Wave

Recommended Posts

1.png.22c2f9e3099e519871d6984a5acb08f7.png

 

When running 2021042800 version, existing SDVX5 data cannot be imported based on suffocation, has it not been implemented yet?

 

Share this post


Link to post
Share on other sites
4 hours ago, Bear_1118 said:

 Where can I get the libavs-win64.dll?or how can I fix it. Thanks

once been stucked too, for my case if I download the whole new EG game instead of patching over VW, and put forest tool into the new EG game folder, it will not require libavs something.

 

not pretty sure what happened, but that might be a way solving

Edited by hxjz233

Share this post


Link to post
Share on other sites
vor 12 Stunden schrieb hxjz233:

Doesn't work...logs kept exactly the same

have also tried patching soundvoltex.dll with shared mod WASAPI, but makes no difference

 

I have exactly the same problem, has anyone found the cause for this?
Fiddling with the Playback device had no results for me either.

Share this post


Link to post
Share on other sites
Il y a 8 heures, Zard17 a dit :

Thanks

But I have a new problem

I registered and login but That entered GUEST mode like asphyxia 0.2.0a

H0w to fix it


  [db] Database loaded: bst@asphyxia.db
  [sdvx@asphyxia] warn: unhandled method game.sv6_common
  [sdvx@asphyxia] warn: unhandled method game.sv6_hiscore
  [sdvx@asphyxia] warn: unhandled method game.sv6_shop
  [sdvx@asphyxia] warn: unhandled method game.sv6_common
  [sdvx@asphyxia] warn: unhandled method game.sv6_common
  [db] Database loaded: sdvx@asphyxia.db

me too.

is it really possible to save a card with this version? because the readme does not mention EXCEED GEAR

Share this post


Link to post
Share on other sites
11 hours ago, Lesteph25 said:

me too.

is it really possible to save a card with this version? because the readme does not mention EXCEED GEAR

dragoonyuki saved his data. But idk how to save it :(

Share this post


Link to post
Share on other sites
2 hours ago, Zard17 said:

dragoonyuki saved his data. But idk how to save it :(

i edited asphyxia sdvx plugin and somehow managed to make it work
only made that it shows new SDVX 6 songs tho, cant save data
unknown.png

Edited by 1NGAN
to turn on notify me of replies

Share this post


Link to post
Share on other sites
6 minutes ago, 1NGAN said:

i edited asphyxia sdvx plugin and somehow managed to make it work

Willing to share edited files ?

 

Share this post


Link to post
Share on other sites
Le 2021/5/26 à PM10點33分, dragoonyuki a dit :

使用此工具,它已經支持SDVX VI EXCEED GEAR

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

注意:EXCEED GEAR需要使用NVIDIA顯卡

 

使用AMD和Intel集成圖形處理器的用戶將無法執行

 

因為EXCEED GEAR需要NVIDIA CUDA

 

-929ca13ed2d939.jpg.c35144cd9c939dd7aba2da289246105f.jpg

it crashes and closes when network check is done and ready to turn to the game interface

Share this post


Link to post
Share on other sites
44 minutes ago, 1NGAN said:

i edited asphyxia sdvx plugin and somehow managed to make it work
only made that it shows new SDVX 6 songs tho, cant save data

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

We need to wait when ARCANA makes EG save :/

Share this post


Link to post
Share on other sites
47 minutes ago, Onkel said:

Willing to share edited files ?

 

Of course.


Player name&icon and scores was saved
and unlock all songs settings in asphyxia also worked
and SDVX 6 songs also appeared 

but unable to play other modes(blaster gate ext...)

 

the edit was simple, I just added sv6 under sv5 in few files.
editing too much files made it broken

unknown.png
like this

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by 1NGAN

Share this post


Link to post
Share on other sites

Hello everyone. Been here for a while but not posting anything....

 

Anyway I managed to launch the game with the Radeon GPU. There is a complete galaxy brain method. Put nvcuda.dll + nvcuvid.dll in the game folder and you good to go. But dont get too excited because the graphics is broken. Lane and lasers are missing, so it means that the game is unplayable at this state. x(

uut675.png

Edited by ryuzo7980

Share this post


Link to post
Share on other sites
il y a 51 minutes, 1NGAN a dit :

Of course.


Player name&icon and scores was saved
and unlock all songs settings in asphyxia also worked
and SDVX 6 songs also appeared 

but unable to play other modes(blaster gate ext...)

 

the edit was simple, I just added sv6 under sv5 in few files.
editing too much files made it broken

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

like this

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

How to make the game start normally without crashing?

Share this post


Link to post
Share on other sites
2 minutes ago, wawu455007 said:

How to make the game start normally without crashing?

check the bitrate 

Share this post


Link to post
Share on other sites
19 hours ago, hxjz233 said:

if I download the whole new EG game

Sorry,I can't find the whole game download link.Can you help me?

Share this post


Link to post
Share on other sites
27 minutes ago, Bear_1118 said:

Sorry,I can't find the whole game download link.Can you help me?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

New spicetools set KFC-2021051802

Edited by Zard17

Share this post


Link to post
Share on other sites
2 hours ago, Zard17 said:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

New spicetools set KFC-2021051802

Thanks a lot!

Share this post


Link to post
Share on other sites

I modified the original plug-in to support EXCEED GEAR. Enjoy

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by dragoonyuki

Share this post


Link to post
Share on other sites
16 minutes ago, dragoonyuki said:

I modified the original plug-in to support EXCEED GEAR. Enjoy

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Thanks a lot!

The saving works now(including name, crew, song record)

Also new song(like 777)is playable

Blaster gate and premium time is also working

Share this post


Link to post
Share on other sites
il y a une heure, dragoonyuki a dit :

我修改了原始插件以支持EXCEED GEAR。享受

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Why does my program crash...?

Can you share which files are in your directory?

Edited by wawu455007

Share this post


Link to post
Share on other sites
8 hours ago, wawu455007 said:

Then it crashed....

image.png.f11fbfc53edd7f10d2e9f3e143a4a131.png

Same here...

Anyone got any idea?

Share this post


Link to post
Share on other sites
Il y a 5 heures, dragoonyuki a dit :

I modified the original plug-in to support EXCEED GEAR. Enjoy

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

cool ! thank you very much, it works perfectly now

Share this post


Link to post
Share on other sites
Il y a 4 heures, wawu455007 a dit :

Why does my program crash...?

Can you share which files are in your directory?

 

il y a une heure, TC_TW a dit :

Same here...

Anyone got any idea?

 

test with a fresh copy data
+ change you ea3 config.xml & the coresspoding aemu server

Share this post


Link to post
Share on other sites
il y a 1 minute, Zycrxd a dit :

Can someone help me with this issue?

image.png.f4d9c0250191ffddf80bf8cd28dfab45.png

you are missing a server (arcana or other ...) or a local server (asphyxia ...)

Share this post


Link to post
Share on other sites
5 minutes ago, Lesteph25 said:

you are missing a server (arcana or other ...) or a local server (asphyxia ...)

I have asphyxia running and the ea3-config.xml network server changed to http://localhost:8083 I still have no clue why it doesn't work

It says during boot up NETWORK: OK but in the services network check it shows as constantly disconnected

Edited by Zycrxd

Share this post


Link to post
Share on other sites
il y a 58 minutes, Zycrxd a dit :

I have asphyxia running and the ea3-config.xml network server changed to http://localhost:8083 I still have no clue why it doesn't work

It says during boot up NETWORK: OK but in the services network check it shows as constantly disconnected

and your option in spicecfg ?

maybe a conflict with eamuse or maintenance mode ...
it's really strange, I advise you to redo a clean installation

Share this post


Link to post
Share on other sites

I'm having problems launching Exceed Gear and i dont know why, those are the last lines of my log. My Audio and bitrate are Ok too.

 

[2021/05/29 00:49:19] W:forest: exception raised: EXCEPTION_ACCESS_VIOLATION
[2021/05/29 00:49:19] I:forest: printing callstack
[2021/05/29 00:49:20] I:forest: 0000000180473939 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001804337AA (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 0000000180433278 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 000000018042F105 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 000000018042E56D (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001803BA20F (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001801EDFB5 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001801EDEBD (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001801EDDC5 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 0000000140146BEE (forest64): (unknown): (unknown)
[2021/05/29 00:49:20] I:forest: 0000000140225928 (forest64): (unknown): (unknown)
[2021/05/29 00:49:20] I:forest: 00007FFCCA0E7034 (KERNEL32): (unknown): BaseThreadInitThunk
[2021/05/29 00:49:20] I:forest: 00007FFCCA4E2651 (ntdll): (unknown): RtlUserThreadStart
[2021/05/29 00:49:20] F:forest: end
[2021/05/29 00:49:20] I:forest: stopping subsystems
[2021/05/29 00:49:20] I:forest: stop
[2021/05/29 00:49:20] M:forest: WrappedIAudioClient::Stop
[2021/05/29 00:49:20] W:forest: WrappedIAudioClient::Stop failed, hr=0x88890001
[2021/05/29 00:49:20] I:forest: disposing devices

 

Share this post


Link to post
Share on other sites

I get this error when I try to launch the data at

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
help!

 

unknown.png.dc7e6f3819266c9a8934667b67de84e1.png

Share this post


Link to post
Share on other sites
3 hours ago, Novi said:

I'm having problems launching Exceed Gear and i dont know why, those are the last lines of my log. My Audio and bitrate are Ok too.

 

[2021/05/29 00:49:19] W:forest: exception raised: EXCEPTION_ACCESS_VIOLATION
[2021/05/29 00:49:19] I:forest: printing callstack
[2021/05/29 00:49:20] I:forest: 0000000180473939 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001804337AA (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 0000000180433278 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 000000018042F105 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 000000018042E56D (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001803BA20F (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001801EDFB5 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001801EDEBD (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 00000001801EDDC5 (soundvoltex): (unknown): dll_entry_main
[2021/05/29 00:49:20] I:forest: 0000000140146BEE (forest64): (unknown): (unknown)
[2021/05/29 00:49:20] I:forest: 0000000140225928 (forest64): (unknown): (unknown)
[2021/05/29 00:49:20] I:forest: 00007FFCCA0E7034 (KERNEL32): (unknown): BaseThreadInitThunk
[2021/05/29 00:49:20] I:forest: 00007FFCCA4E2651 (ntdll): (unknown): RtlUserThreadStart
[2021/05/29 00:49:20] F:forest: end
[2021/05/29 00:49:20] I:forest: stopping subsystems
[2021/05/29 00:49:20] I:forest: stop
[2021/05/29 00:49:20] M:forest: WrappedIAudioClient::Stop
[2021/05/29 00:49:20] W:forest: WrappedIAudioClient::Stop failed, hr=0x88890001
[2021/05/29 00:49:20] I:forest: disposing devices

 

try disable cameras?

 

image.png

Share this post


Link to post
Share on other sites
20 minutes ago, wawu455007 said:

After resolving this appears...

image.png.7e9604983ca154bcfba334e47ac130af.png

I can't really see what is printed on your image, but if this is what I have been through.

This means you need to go into Test Mode (you can set botton in your forestcfg/spicecfg) 

after went into test mode, control methods in test mode will be shown at the bottom of the screen.

 

In case of you don't understand Japanese, here is the steps.

In test mode

→I/O CHECK

→CALIBRATION SETTINGS

→VOL-L turn anti-clockwise 3 round until a green OK appeared then press start botton

→VOL-L clockwise

→VOL-R anticlockwise

→VOL-R clockwise

→you can now return to game, enjoy.

image.png

Share this post


Link to post
Share on other sites
il y a 33 minutes, TC_TW a dit :

I can't really see what is printed on your image, but if this is what I have been through.

This means you need to go into Test Mode (you can set botton in your forestcfg/spicecfg) 

after went into test mode, control methods in test mode will be shown at the bottom of the screen.

 

In case of you don't understand Japanese, here is the steps.

In test mode

→I/O CHECK

→CALIBRATION SETTINGS

→VOL-L turn anti-clockwise 3 round until a green OK appeared then press start botton

→VOL-L clockwise

→VOL-R anticlockwise

→VOL-R clockwise

→you can now return to game, enjoy.

image.png

I will try and see thanks!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×