Jump to content
7zxkv

idMacX + Jconfig + JVSemu + SpiceTools + BemaniTools + etc.

Recommended Posts

20 hours ago, Pantherheart said:

@MrThunderwing

 

It seems that your urban slang is too much to comprehend for my German ears, which are mainly used to Oxford English, haha. So, what exactly does it mean if someone like you is "all over that shizzle", mate? :-)

 

@All

 

I switched back from Teknoparrot to JConfig again, but a strange issue in "Track Select" is annoying me now. In fact, the tracks Frozen Tundra and Down Underdrive are always automatically flagged as "Backwards", while the female announcer's voice sounds like gibberish (a highly indistinct mix of "backwards" and "forward", I guess) in an extremely fast loop over and over again, as soon as I highlight these tracks with my controller. At the same time, the respective track's scenery preview window in the upper part of the screen is totally kept in black. Only when I hold down the "View" button on "Frozen Tundra" or "Down Underdrive", the "Backwards" sign disappears and switches to the usual forward layout design again with a proper scenery picture as well and, obviously, no voice loop anymore. Well, I never drove on those two tracks before, so I wonder what kind of mechanism triggered that problem, because it wasn't there from scratch. So, as a result of this, I deleted my whole H2Overdrive folder and reinstalled the game again, but that didn't help one bit. Maybe there's an H2Overdrive related folder which still has to be deleted from my system's AppData, but I don't think so. Aside from this, everything else within the game works to my complete satisfaction.

The only German I understand is  in the music of awesome head-banging Rammstein Industrial Metal music!

Share this post


Link to post
Share on other sites

@MrThunderwing

 

Thanks for introducing me to the dark side of Oxford, haha. As a matter of fact, before you've filled me in, I just had a vague idea of what went lost in translation with that "shizzle", but your answer tells me that I had been on the right track at the least. So, when I was asking for a possible video review of H2Overdrive, I had one in mind in the vein of your legendary Outrun comparative video, which fascinated by its overall composition of chosen words & voice, pictures & dramaturgy. Certainly, there's not much to compare with an H2Overdrive on its own, but watching your talent for in-detail-analysises is an experience not to miss in general and definitely worth my time.

 

If "Ich bin ein Ausländer" is the only phrase you're aware of, then it is not the baddest choice in terms of How-To-Survive-With-Just-One-Sentence-In-Germany for sure. :-) Because it won't take long after that until someone asks you if you're versed in English language, since it is still the most spoken foreign language in the whole wide world. You just can't expect the same English skill level of my average fellow countryman (as a non-native English speaker) than of someone, to give but two examples, who grows up in the Netherlands or somewhere in Scandinavia. But I'm convinced that the majority of German people will endeavour to help you along your trip with at least that little bit of English knowledge somewhere hidden in their brains about which they surely haven't forgotten from their youthful days in school.

 

@ark216

 

As long as you don't learn any new German words from games like "Wolfenstein", I will sleep a little easier, haha. But seriously, I sure can see the fascination for Rammstein, even if their sound isn't quite something that personally pleases me. I'm more of a sucker for (Melodic) Hard Rock, you know.

Share this post


Link to post
Share on other sites
23 minutes ago, MrThunderwing said:

House of the Dead Scarlet Dawn??? Oh man, that's awesome if turns out to be true. 

"Too good to be true"

Share this post


Link to post
Share on other sites
1 hour ago, ark216 said:

Does SnoCross X work well with JConfig? If so can someone share SnoCross X JConfig files?

 always mentioned  For Further Information Check 1st Page and Post #1 :gene: all latest jconfig, SpiceTools, Bemani Tools available  there... and yes JConfig works gr8 all kind of games...

 

17 minutes ago, MrThunderwing said:

House of the Dead Scarlet Dawn??? Oh man, that's awesome if turns out to be true. 

damn sure that's dumped but depend on segatools developers  when they will release it :ennuyeux:

 

Share this post


Link to post
Share on other sites

I downloaded JConfig for F&F Super Cars strange enough I cannot map my xbox one gamepad controls in it. (I selected Xinput as an option). Any clues?

Share this post


Link to post
Share on other sites

I have confirmed that SnoCross multiplayer works in LAN mode.  :bravo:  Just turn on Networking in the Test menu.  

 

There is hope with H2Overdrive if we can in future access the test menu...

 

BTW, the only German I know is Achtung Baby and Einhander!

 

 

Edited by Gtguy

Share this post


Link to post
Share on other sites
16 minutes ago, Gtguy said:

I have confirmed that SnoCross multiplayer works in LAN mode.  :bravo:  ?????

 

can you make tut video for lan setting? thanks

Share this post


Link to post
Share on other sites
5 minutes ago, spiderzsoft said:

can you make tut video for lan setting? thanks

 

Just map a key in jconfig to get into the test menu after the game fully loads.  You will find it very easy under system config.  

 

BTW, all the Fast and Furious games and Super Bikes games work on LAN too except for FnF Drift.  

Edited by Gtguy

Share this post


Link to post
Share on other sites

Having a problem with the latest version of JConfig.

 

As soon as I try to change any of the controller buttons, when the dialogue box usually pops up to say 'Press a Button' it just automatically closes as if to suggest something has been pressed when it hasn't.

 

Using version 2020_01_06 btw

 

Any ideas please guys?

 

Update: - deleted the monitor_input file and it's now letting me reconfigure the controls:)

Edited by POOTERMAN

Share this post


Link to post
Share on other sites
17 minutes ago, POOTERMAN said:

Having a problem with the latest version of JConfig.

 

delete the monitor_input.bin and monitor_misc.bin files and recreate again!!! and READ the README.TXT every time a new jconfig is published, deleting the two .bin files

Share this post


Link to post
Share on other sites
19 minutes ago, POOTERMAN said:

Having a problem with the latest version of JConfig.

 

As soon as I try to change any of the controller buttons, when the dialogue box usually pops up to say 'Press a Button' it just automatically closes as if to suggest something has been pressed when it hasn't.

 

Using version 2020_01_06 btw

 

Any ideas please guys?

 

Update: - deleted the monitor_input file and it's now letting me reconfigure the controls:)

 

This is the same issue I was having with H2Overdrive in the 05 version (although I see on the front page it's now been updated up to 06). Cheers for the info Gaz, I'll try deleting that BIN file if I have any more issues with it. Edit: Thanks for the info too spiderzsoft!

Edited by MrThunderwing

Share this post


Link to post
Share on other sites

Still having problems with the latest JConfig - regardless of what I configure the 'Nitro' button to be on my Xbox controller it only ever seems to work in-game when I press the yellow 'Y' button and 'Change View' only seems to work on the blue 'X' button!!

 

Can anyone please confirm if these 2 controller commands are changeable?

 

Also how are you supposed to perform a jump? I've tried everything mentioned here on the forums and I still can't do it, I understood it to be pressing brake & Nitro but that doesn't work :(

 

Is there any workaround even if it requires editing a config file to allow entering your name properly as every time I press a character on the name select screen it enters the same letter 3 times.

Edited by POOTERMAN

Share this post


Link to post
Share on other sites
3 minutes ago, POOTERMAN said:

Still haivng problem with the latest JConfig - regardless of what I configure the 'Nitro' button to be on my Xbox controller it only ever seems to work if I press the yellow 'Y' button and 'View' only seems to work on the blue 'X' button!

 

Also how are you supposed to perform a jump in the gmae? I've tried everything mentioned here on the forums and I still can't do it :(

 

Is there any workaround even if it requires editing a config file to allow entering your name properly as every time I press a charachter on the name select screen it enters the same letter 3 times.

readme.jpg

Share this post


Link to post
Share on other sites

spiderzsoft - if I understood it correctly you are supposed to press 'Brake' and 'Nitro' together at the top of a ramp but that doesn't do anything for me when I press that combination.

 

For me JConfig just isn't working properly, whenever I map a command to a controller button it just doesn't work!

 

For example, I tried not to set any of the analogue buttons to use as brake/accelerate and told the game to use the green 'A' button for Accelerate and the red 'B' button to brake.

 

When I start the game 'A' is 'Boost' and 'Y' is 'Accelerate' !!

 

There's clearly a problem with this latest version of JConfig :(

Edited by POOTERMAN

Share this post


Link to post
Share on other sites
14 minutes ago, POOTERMAN said:

spiderzsoft - if I understood it correctly you are supposed to press 'Brake' and 'Nitro' together at the top of a ramp but that doesn't do anything for me when I press that combination.

 

Could this be something to do with how you have your Xbox controller mapped?

 

Can the jump only be performed if you use the standard pre-configured controls maybe?

 

I'm using the analogue triggers for accelerate and brake and I'm also unable to get the game to let me use 'Y' as view and 'A' as Nitro :(

 

Gaz, you can perform a jump anywhere on the track, it doesn't have to be off the ramps. Take your finger of the accelerator, hit the brake and a microsecond later hit the Nitro to do the jump. It's the same way jumping worked in the original Hydro Thunder. Oddly it seems to behave differently in Teknoparrot than in the way to do it in J-config (which is the one I just explained here). In Teknoparrot all you have to do is hit the brake whilst you're boosting and you'll jump, even if you're still accelerating.

Share this post


Link to post
Share on other sites
41 minutes ago, student123 said:

You guys also having issues with weird physics in H20? Seems jumps are way too high

 

I've seen a workaround for this somewhere, I think it's in the Tekknoparrot thread.

Share this post


Link to post
Share on other sites

Al trust me mate, I wouldn't post on here if I hadn't tried everything first :(

 

No matter what I press I just can't get the boat to jump and can't get the controls working when it's configured under JConfig.

 

Just frustrated becasue the latest JConfig just doesn't work as it should for me. Every time I try to reconfigure the controls they come out differently in-game which I just don't understand.

 

I can't get the game to accept the controls I'm telling it to use for accelerate/brake/view and nitro.

 

Whatever I use they are always different in-game!

 

If I tell JConfig to use 'A' to accelerate it will be 'Y' in-game

If I tell JConfig to use 'Y' to accelerate it will be 'X' in-game

 

Any ideas what could be causing this as it just doesn't make sense to me!

 

:(:

Edited by POOTERMAN

Share this post


Link to post
Share on other sites

Indeed mate, it's the same problem I've been having in the 05 version, the 360 pad buttons are mapping in a completely different configuration to what I'm actually inputting. The 04 J-Config worked correctly for me, apart from the X-Axis being sensitive.

Share this post


Link to post
Share on other sites
il y a 5 minutes, POOTERMAN a dit :

Al trust me mate, je ne posterais pas ici si je n'avais pas tout essayé en premier :(

:(:

Hi Pooterman do you create icone of Akai Katana Shin ??

If no can you do it please

Thank's

Share this post


Link to post
Share on other sites

Thank god someone out there understand the frustration I'm having LOL!

 

We need a new JConfig, who is the dev behind it and can we ask him to take a look at the issues we're having with it?

 

I'm going to go retry version 04 to see if the controls are still screwed for me but from memory they worked just fine and let you configure the controls as you wanted!

 

 

Edited by POOTERMAN

Share this post


Link to post
Share on other sites

@soso92 - I thought I made that icon a long time ago! I'll go check my collection and get back to you :)

 

it is supported under TeknoParrot yes?

Edited by POOTERMAN

Share this post


Link to post
Share on other sites
On 07/01/2020 at 2:46 AM, GamingRob said:

Well, if you say it's not possible... I guess I have to trust you.

EDIT: Okay, I looked into the JVS settings of the latest JConfig... and there is an entry 'Accel/Jump Far' with a slider. I put that all the way to the left, and now the floating seems to have stopped.

 

Ah, here we go. the solution to the jumping too far problem.

Share this post


Link to post
Share on other sites
1 minute ago, POOTERMAN said:

Thank god someone out there understand the frustration I'm having LOL!

 

We need a new JConfig, who is the dev behind it and can we ask him to take a look at the issues we're having with it?

 

 

i already request to flybit for read this topic and solve some 360 controller issue.. many friends facing issue when use 360 input

Share this post


Link to post
Share on other sites
à l’instant, POOTERMAN a dit :

@ soso92 - Je pensais avoir créé cette icône il y a longtemps! Je vais vérifier ma collection et te contacter:)

thank you and can you see if you have a icone for the game Nessica "Exception"

Share this post


Link to post
Share on other sites
Just now, spiderzsoft said:

i already request to flybit for read this topic and solve some 360 controller issue.. many friends facing issue when use 360 input

 

Nice one bruv!

Share this post


Link to post
Share on other sites
10 minutes ago, MrThunderwing said:

 

Ah, here we go. the solution to the jumping too far problem.

 

Already tried that mate, first thing I set using the 06 version of JConfig, slid that slider all the way to the left - made no difference - still can't jump!

 

Just tried 04 version of JConfig and I can only get the boat to accelearte using the right analogue stick and I can't steer left or right LOL!

 

None of the buttons come out correctly after you try to reconfigure them!!!

 

I'm going to give up trying to play the game now as this is just too frustrating:furax:

Edited by POOTERMAN

Share this post


Link to post
Share on other sites
15 minutes ago, POOTERMAN said:

 

Already tried that mate, first thing I set using the 06 version of JConfig, slid that slider all the way to the left - made no difference - still can't jump!

 

Just tried 04 version of JConfig and I can only get the boat to accelearte using the right analogue stick and I can't steer left or right LOL!

 

None of the buttons come out correctly after you try to reconfigure them!!!

 

I'm going to give up trying to play the game now as this is just too frustrating:furax:

 

Sorry Gaz, I should explain. The slider doesn't make you jump, it just stops the boat from jumping too far when you manage to do it correctly. If your controls are incorrectly configured there's probably no point trying to attempt it, you'll only end up wanting to stick your fist through your monition. Once the J-config controls are working properly I'm sure you'll be able to do it easily!

Share this post


Link to post
Share on other sites

I agree mate, no point trying to play the game until the controls are fixed.

 

Just so damn frustrating as I've (we've) both waited years to play this game at home (just like we did with Chase HQ2) and it's never bloody straightforward is it!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×