Jump to content

Aimtrack Calibration Issue - Aimtrack Problème De Calibration


ginzu
 Share

Recommended Posts

Salut,

 

Hi, this topic is in french (first part) and in english (2ndpart)!

 

 

 

 

j'ai fait récemment l’acquisition d'un aimtrack mais je suis dans l'incapacité de calibrer la bête.

 

Il doit  y avoir un problème avec la led bar.

 

je m'explique:

 

j'ai branché la led bar directement sur un port usb

 

j'ai ensuite branché mon lightgun sur un port de mon hub usb (j'ai fait des tests aussi sur un usb  Ã  part et aussi en enlevant tous les usb sur le hub hormis bien sûr le lightgun).

 

le problème :

 

la souris se promène dans tous les sens: j'ai tout essayé. et c'est donc ingérable pour calibrer le lightgun.

 

Si j'utilise   le soft AimTrak.exe   (V2),

 

parfois dans SENSOR VIEW CHECK  ---> ecran noir, parfois on voit le pointeur mais plus en orange qu'en rouge et il saute dans tous les sens  ici aussi.

 

j'ai testé avec un second ledbar : idem (oui j'en ai 2)

 

j'ai testé dans le noir : idem  (quoi que un peu mieux) mais la souris continue d’apparaître  d'un coté puis disparaît et  apparaît de l'autre, bref : ingérable.

 

si je déconnecte le aimtrack le soft ultimarkV2 plante lamentablement, je ne peux donc pas faire des réglages à partir de là.

 

j'ai déjà lancé la calibration et je vois bien que le trigger répond car le pointeur de souris disparaît quand je clic., il m'est arrivé par chance une fois ou 2 d'aller jusqu'à l’étape de la flèche en bas d’écran mais ça ne sert  Ã  rien car  au final le pointeur continue de se balader dans tous les sens à sa guise.

 

 

la led bar est placé au milieu et au dessus de l’écran (recommandation de ultimark).

 

Le firmware reconnu est le 9.19

 

toute aide est la bienvenue car là j'en peu plus!!!!   :ennuyeux:    :furax:

 

_________________________________________________________________________________________________________________________________________________________

 

My issue:

 

the mice pointer  is going everywhere in the screen

 

what i have done :

 

i pluged the led bar as recommanded by ultimarc (centered and at the top of the screen on a usb directly on the motherboard.

 

i have download and execute the software from ultimarc : AimTrak.exe  (V2)

 

the aimtrack is plugged on a usb ( right now, it is plugged on a usb port from my usb hub and  there is actually nothing except a keyboard plugged with it on this same hub usb)

i also try the aimtrack plugged alone on a usb from the motherboard directly too.  (nothing change).

 

i have tested to calibrate even with the light  of my room turned off.

 

when i use this function from the software to check if my ir bar saw the signal from the aimtrack : 'SENSOR VIEW CHECK'

 

sometimes i can see the ir dot (orange/red) but i can see the same issue here :  the red/orange dot is going mad and bounce everywhere.

 

i try calibration mode but you must understand  that  it is not possible  until i have this bouncing issue....

 

so i am really embarrassed, cause  i dont' know  how  i could bypass this issue....

 

i am out of idea now....      

 

so, if someone here  know how to solve this....   

 

 

 

ah .. and firmware revision is 9.19,  thanks

 

:ennuyeux:     :furax:

Edited by ginzu
Link to comment
Share on other sites

 
 

 hi bryhud,

 

 

thank you to taking your time  to replying me.

 

 

i have already done this.  i am waiting for his answer next week.

 

I post here because  some people here got these amitrack and  have potentially some clues to solve this issue. 

 

i already looked to the ultimarc forum too. 

 

 

bye,

 

 

ginzu

 

Link to comment
Share on other sites

 

'lut,

tu peux essayé quelques trucs en attendant la réponse d'Andy

prend une photo ou une vidéo de ta barre led histoire de savoir si toutes les leds IR sont allumées (autant que je me rappelle, 1 led d'un coté et 4 de l'autre)

les hubs sont déconseillés surtout si ils ne sont pas alimentés (passif) que ce soit pour le gun ou pour la barre led

essais aussi de changer de port usb sur ta carte mère, certain ne délivrent pas assez de courant (hub interne à la carte mère)

c'est tout ce qui me vient à l'esprit actuellement....

++

Link to comment
Share on other sites

 

 

prend une photo ou une vidéo de ta barre led histoire de savoir si toutes les leds IR sont allumées (autant que je me rappelle, 1 led d'un coté et 4 de l'autre)

 

 

salut Spindizzi, 

 

oui, déjà fait aussi, grâce  Ã  mon samsung en mode vidéo je vois carrément les ir et  ils fonctionnent tous correctement.

 

du coup comme en ce moment  le ir bar  se réverbère  légèrement sur mon plexi noir car pas dans sa position définitive, j'ai collé des feuille de papiers tout  autour pour être sûr que ça ne vienne pas de  là.. mais ça n'a rien changé.  

Link to comment
Share on other sites

 
  • 1 month later...

Salut à tous,

 

c'est mon premier post et je me suis inscrit en lisant ce problème. J'ai eut exactement le même souci et je l'ai résolu en suivant scrupuleusement la doc de l'aimtrak.

 

Donc voici les étapes exactes que j'ai fait :

 

- Lancer le logiciel aimtrak.

- Se tenir à la distance ou le gun sera utilisé. (attention au moins 1 mètre, chez moi  1m50).

- Tenir le gun en position verticale (viseur vers le plafond).

- Lancer la calibration

- Tenir la gâchette 5 secondes (toujours gun vers le haut) et relâcher

- La souris doit bouger toute seule vers le haut gauche : viser et tirer le haut gauche. Si ça réussit, la souris demande de viser ensuite vers haut droite.

- Viser et tirer. Puis ensuite la souris va vers bas milieu.

- Viser et tirer.

 

La calibration est terminée et le gun est maintenant précis.

 

En espérant avoir aidé !

 

Link to comment
Share on other sites

 

Salut Model2,

 

Je n'avais pas compris qu'il fallait tenir le gun a la verticale comme tu le dit. Peut etre par ce que l'anglais n'est pas ma langue natale. Je test et je te dit si ça fonctionne

Link to comment
Share on other sites

 

En effet, c'est ecrit sur la premiere ligne de la procedure de calibration.....

"The gun must be held vertically during this process otherwise it will fail."

 

....

Link to comment
Share on other sites

 

J'ai pu retenter la manip de calibrage. 

 

ça calibre bien jusqu’à la 3eme flèche de souris.   elle descend, en bas, au milieu de l’écran et quand je tire dessus. elle réapparaît constamment et redescend  Ã  nouveau.

 

 

comment  sait on que le gun est calibré? le pointeur suit immédiatement les mouvements du lightgun après le 3eme tir de visé?    :gene:

 

 

je suis à peu prés à 1m50 de l’écran et je ne peux pas reculer plus car le câble usb est trop court.

 

merci davance.

 

 

 

Link to comment
Share on other sites

 

Essaye d'orienter ton détecteur à l'écran légèrement vers le bas il est peut-être trop haut. J'ai eu le même soucis et en faisant ça je n'ai pas eu de problème pour calibrer le 3ème tir en bas de l'écran.

Link to comment
Share on other sites

 

Ok, j'incline les leds un peu plus alors.?

Link to comment
Share on other sites

 

Ce que je n'ai peut etre pas dit, c'est que je n'ai pas acheté un aimtrack complet. J'ai acheté des modules optiques+ledbar chez ultimarc pour "moddé" mes 2 lightguns. Si ça fonctionne, je vous ferez des petites photos ^^.

 

J'ai eu Andy par email et il m'a gracieusement renvoyé un module optique que je n'ai pas encore pu tester.

 

Par contre, j'ai ré essayé de réorienter mes leds du led bar : sans succes. Toujours impossible de valider le 3eme clic de calibrage.

 

Safur, ton ledbar est bien dans un petit caisson plastique ? C'est bien ça?

Ma version du firmware est 9.19.

Je trouve que le software est tres buggué quand même. Obligé de kill le processus a chaque fois. Impossible de sauvegarder de nouveau reglages. Ne voit plus les infras rouges non plus... je ne comprend pas.

Link to comment
Share on other sites

 

Moi non plus je ne vois pas les infras rouges dans la led bar mais ça fonctionne.

Mon ledbar est dans une sorte de rectangle en plastique noir un peu comme sur Wii. Il faut que tu essais de le pencher vers le bas ou alors vers le haut? Bref tout se joue dans l'inclinaison j'ai un peu galéré pour le faire fonctionner correctement. Essaye de t'approcher un peu de ton écran sinon à 1m.

Link to comment
Share on other sites

 

Ok je referais un test. Lol tu viens de me donner une idee ^^

 

Il se trouve que j'ai une led bar de wii qui traine quelquepart. Je vais placer le led bar d'ultimarc a l'interieur pour voir si ça a une incidence.

Link to comment
Share on other sites

 

Safur, Tu ne m'a pas repondu , quel est ta version du firmware pour le logiciel ultimarc?

Link to comment
Share on other sites

 

Ah.... et aussi, si tu souhaite voir les infra rouges, moi j'utilise mon mobile samsung en mode photo. On voit tres bien les ir 🖒

Link to comment
Share on other sites

 
 

Salut,

 

J'ai refait quelques tests.

 

Mon ecran est un 32" (82cm de diagonales).

J'ai utilisé le module optique renvoyé par ultimarc et le comportement de la souris etait enfin normal. Mais de base le calibrage n'etait pas bon.

J'ai lancé le logiciel de l'aimtrack et je l'ai reinitialisé (calibrage).

Ensuite j'ai lancé la sequence de calibrage et j'ai encore echoué a tiré sur la cible du bas de l'ecran.

Mais en essayant a nouveau et en tirant un peu plus haut a la 3eme cible, j'ai pu effectuer la sequence de calibrage.

 

Le probleme, c'est que ma souris reste mal calibree.je ne couvre pas la totalité de l'ecran avec mon pointeur.

 

J'en ai alors deduis qu'il y avait un probleme avec la position du ledbar. J'ai fait divers tests en deplaçant le ledbar mais pas mieux.

 

Ensuite, en voulant hoter mon module optique de mon canon, j'ai legerement abimé le petit scotch (opercule) placé devant la camera.

 

A partir de là, impossible de controller le pointeur de la souris correctement.

Je pense donc que mon probleme d'origine vient de là. (Pointeur de souris totallement incontrollable).

 

Pourtant, j'avais posé la question à Andy , a savoir: dois-je retiré cet opercule?

Il m'avait répondu oui. ...

 

J'essaierais de le recontacter à ce propos.eventuellement je placerais un bout de scotch decant la camera optique en esperant que ça fonctionne.

 

😔

Link to comment
Share on other sites

 
  • 2 weeks later...

Bon.

J'ai passé trop de temps sur mes modules aimtrack et sans succes.

Je perd trop de temps.

C'est vraiment une galere. J'aurait mieux fait d'acheter un gun tout fait(mais le prix m'avait refroidit)...

 

Soit la souris se ballade dans tous les sens, soit elle est pas reconnue du tout.

 

Andy m'a renvoyé un module optique mais j'arrive a rien avec ces lightguns. ...

 

Donc ayant d'autres occupations familiales, je vais laisser tomber pour le moment. Ça demande des millions d'heures de test. Je dois dire que je suis plutot déçu du produit. ...

 

Si un jour je trouve le temps et la motivation, je ré essaierais.

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...