Jump to content

[Problème] Kega Fusion 3.64 Bug Affichage


greatxerox
 Share

Recommended Posts

Bonjour  

 

ma config 


 

16080506490016744214413357.jpg

 

Drivers nvidia à jour 368.95

 

 

j'ai un souci assez atypique sur Kega Fusion 3.64 depuis .... longtemps

 

Même sur une install propre, le problème demeure.

 


(si je mets un ddraw, l'émulateur plante au démarrage)

 

16081012254716744214421049.jpg

 

16081012281716744214421061.jpg

 

Si je mets en plein écran avec ALT+ENTREE puis que je reviens en mode fenêtré, j'arrive à faire apparaitre 2/3 de l'image mais pas plus.

 

comment résoudre ce pb svp ? merci par avance

Link to comment
Share on other sites

 Bonjour,

 

Je me souvient avoir eu un problème avec cette émulateur sur ma borne sous win10, cela touchait à l'affichage en plein écran je crois, il fallait désactiver le dpi dans les option de compatibilités

 

 https://imgur.com/AYUH7u1

 

En espérant être utile

Link to comment
Share on other sites

 Bonjour,

 

Je me souvient avoir eu un problème avec cette émulateur sur ma borne sous win10, cela touchait à l'affichage en plein écran je crois, il fallait désactiver le dpi dans les option de compatibilités

 

 https://imgur.com/AYUH7u1

 

En espérant être utile

 

ton lien pointe vers une image de pcsxr, l'émulation playstation. Mon problème est Kega fusion, l'émulateur Megadrive / Genesis :) mais merci qd même.

 

@backgammon

le .ini est le .ini d'origine car le problème reste le même.

 

------------------------

EDIT 

je viens de faire la mise à jour Windows 10 'anniversary' et maintenant j'ai ça  oO

 

16081008333216744214421846.jpg

 

de mieux en mieux :(  Même si je lance un jeu, cela reste comme ça ! help

Link to comment
Share on other sites

Il est vrai que je suis resté a W7....a raison apparement XD

 

tu seras bien obligé de changer dans quelques temps^^

Link to comment
Share on other sites

Je sais, mais j'attend un renouvellement complet de config (hors GFX) :P

Pour le moment les processeurs ne me tente pas vraiment.

Mon 3930k tient encore bien.

Edited by Backgamon
Link to comment
Share on other sites

ton lien pointe vers une image de pcsxr, l'émulation playstation. Mon problème est Kega fusion, l'émulateur Megadrive / Genesis :) mais merci qd même.

 

@backgammon

le .ini est le .ini d'origine car le problème reste le même.

 

------------------------

EDIT 

je viens de faire la mise à jour Windows 10 'anniversary' et maintenant j'ai ça  oO

 

16081008333216744214421846.jpg

 

de mieux en mieux :(  Même si je lance un jeu, cela reste comme ça ! help

oui, effectivement, mais la source viens d'ici

 

https://www.reddit.com/r/emulation/comments/3g5foo/psa_kega_fusion_fullscreen_bug_seems_fixed_in/

 

pour moi cela avait corrigé des problème sous win 10, je suis retourné sous w7 depuis, que du bonheur 

Link to comment
Share on other sites

En faisant ce réglage, j'ai de nouveau l'image sur la moitié de l'émulation, mais rien de plus :(

 

16081203012016744214424210.jpg

 

j'ai posté mon pb également sur ce forum : https://forums.planetemu.net/showthread.php?p=274492#post274492

Edited by greatxerox
Link to comment
Share on other sites

J'ai une idée bien bête (mais qui peut fonctionner, et de plus sans risque xD)

Cela donne quoi avec :

 

DGvoodoo en mode DX7/8?

 

http://dege.freeweb.hu/-> Version actuelle

http://dege.fw.hu/temp/dgVoodooWIP25_2.zip -> Version beta (qui normalement améliore des chtite choses).

Link to comment
Share on other sites

  • 2 weeks later...

J'ai une idée bien bête (mais qui peut fonctionner, et de plus sans risque xD)

Cela donne quoi avec :

 

DGvoodoo en mode DX7/8?

 

http://dege.freeweb.hu/-> Version actuelle

http://dege.fw.hu/temp/dgVoodooWIP25_2.zip -> Version beta (qui normalement améliore des chtite choses).

 

euuuh on fait comment ?

Link to comment
Share on other sites

euuuh on fait comment ?

Comme pour un vieux jeu, tu copie le contenu du zip "dgVoodooSetup.exe" et celui du dossier "MS" a la racine de ton emu.

Pour tu configure pour utiliser DX8/9. 

Link to comment
Share on other sites

Salut,

 

je suis sous windows 10 et je n'ai pas ce problème. je l'ai mis en mode compatibilité "windows7" et je n'ai aucune case de cohée dans l'onglet "propriétés" 

 

MERCI, je viens de faire comme toi, et l'image prend toute la fenêtre. TOUT SIMPLEMENT

et dès que l'on met compatibilité windows 8, pouf , ca ne prend que la moitié . 

 

enfin !

 

@backgammon merci quand même ! en tout cas j'y penserai si un pb se présente.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...