Jump to content

inputs not recognized anymore in Teknoparrot


vince16
 Share

Recommended Posts

Hi everyone,

I've been looking for help with this for a couple hours but couldn't find anything online: I installed BlazBlue Central Fiction for NesicaxLive v2.10 a couple hours ago, and since then the controls in most of my TP games either don't respond at all (like in Ultra Street Fighter IV for NesicaxLive) anymore, or they work initially and stop working within a couple minutes (like in Crimzon Clover or Mach Storm and others), when they all worked fine before (except for Battle Fantasia).

It's like the game spawned some file that overrides my controls or w/e. I'm using a DualShock 4, and no jconfig. I read here that I probably should but didn't before and it worked and, it just doesn't anymore. 

It seems to only affect the games in TP, not the rest of the games running on other emulators, thankfully.

Anyone has heard of this before?

Any help would be tremendously appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...