Jump to content
oroborus77

LightGuns Crisis

Recommended Posts

Il y a 2 heures, Scheang a dit :

Mode 2 works fine in Mame and Tecknoparrot. Is that wrong? Does it have to be 4 with PS2 emulation?

 

No, it's fine. I play with 2 wiimotes and I use 2 dolphin bar (mode 2)..

 

Last time, I try mode 4 but my cursor was moving very badly. 

Share this post


Link to post
Share on other sites

Salut @oroborus77,

Je viens de tester ton rpcs3 avec Razing storm

J'avais pas compris qu'on pouvait aussi jouer à Dead Stom Pirates!  :)

 

Par contre voilà mon compte rendu après quelques tests:

- Chez moi mon 3.2Ghz est à la ramasse et sature  à 100% d'utilisations en permanence....

- C'est donc pas jouable pour moi....

Mais, j'ai pu quand même jouer à Razing storm et Dead Storm Pirates. Time crisis 4 ne se lance pas non plus chez moi.

Dommage, il faudra encore attendre ou alors je dois aller m'acheter une bête de course si je veux pouvoir y jouer.......

 

Share this post


Link to post
Share on other sites

Does Sega model 3 have anything to do with the command prompt when launching games? I'm having issues with the controls for Ocean Hunter and LA MAchine guns. Controls won't work on my gaming PC (which I can't open a command prompt on for some strange reason.) Yet on my other PC, the mouse works fine and I don't have a command prompt issue on that PC. I also don't have my wii mote on this computer either, but if the mouse responds, the wii mote should too. 

Share this post


Link to post
Share on other sites
Il y a 11 heures, ginzu a dit :

Salut @oroborus77,

Je viens de tester ton rpcs3 avec Razing storm

J'avais pas compris qu'on pouvait aussi jouer à Dead Stom Pirates!  :)

 

Par contre voilà mon compte rendu après quelques tests:

- Chez moi mon 3.2Ghz est à la ramasse et sature  à 100% d'utilisations en permanence....

- C'est donc pas jouable pour moi....

Mais, j'ai pu quand même jouer à Razing storm et Dead Storm Pirates. Time crisis 4 ne se lance pas non plus chez moi.

Dommage, il faudra encore attendre ou alors je dois aller m'acheter une bête de course si je veux pouvoir y jouer.......

 

Je n ai pas une bête de course, loin de là, et je peux y jouer dans des conditions potables (15 -20 fps pendant 3secondes lors des passages chargés) sinon le reste du temps c est du 55 -60fps. Le son saute pas mal chez moi,, ça doit être un manque de ram ou le buffer audio à régler.

 Essayes en openGL peut être plutôt que vulkan ? dépend de ta config.

I7 6800hq
970gtm

16gb ram

Share this post


Link to post
Share on other sites
Le 03/07/2020 à 08:29, oroborus77 a dit :

Je n ai pas une bête de course, loin de là, et je peux y jouer dans des conditions potables (15 -20 fps pendant 3secondes lors des passages chargés) sinon le reste du temps c est du 55 -60fps. Le son saute pas mal chez moi,, ça doit être un manque de ram ou le buffer audio à régler.

 Essayes en openGL peut être plutôt que vulkan ? dépend de ta config.

I7 6800hq
970gtm

16gb ram

 

Salut,

En fait, cet emu nécessite une conf un peu plus costaud :  CPU : soit un 4 coeurs avec Hyper Threading (moi j'ai pas l'hyper threading ... ) soit au moins un CPU  à 6 cores.....

Je viens d'aller voir les prix car ça fait longtemps que j'ai rien acheter coté matos et .................  je pleur toujours autant.....  :o

 

Ton CPU est un 6 cores avec 12 threads, je suis étonné que tu me dise que tu ai des ralentissements .......

 

 

Edited by ginzu

Share this post


Link to post
Share on other sites
Il y a 1 heure, ginzu a dit :

 

Salut,

En fait, cet emu nécessite une conf un peu plus costaud :  CPU : soit un 4 coeurs avec Hyper Threading (moi j'ai pas l'hyper threading ... ) soit au moins un CPU  à 6 cores.....

Je viens d'aller voir les pris car ça fait longtemps que j'ai rien acheter coté matos et .................  je pleur toujours autant.....  :o

 

Ton CPU est un 6 cores avec 12 threads, je suis étonné que tu me dise que tu ai des ralentissements .......

 

 

Malheureusement le CPU ne fait pas tout. Ma carte graphique est très limite et faut pas oublier l optimisation des émulateurs.
Des jeux pcsx2 peuvent également ramer pour ma part malgré ma config. Faut jouer avec les paramètres vidéos de l émulateurs pour avoir de bons résultats.

Share this post


Link to post
Share on other sites

Does anyone know how to center the screen on the PS2 emulator without messing up the controls? I tried a fresh install because I couldn't get the controls to work for Ocean Hunter and LA Machineguns. The game screen is way off to the right and it's set at 1920X1080, however, the wii mote gun works. When I change the resolution, the screen centers, but the controls stop working! I tried a couple different resolutions and got the same result.

Share this post


Link to post
Share on other sites
Il y a 13 heures, Scheang a dit :

Does anyone know how to center the screen on the PS2 emulator without messing up the controls? I tried a fresh install because I couldn't get the controls to work for Ocean Hunter and LA Machineguns. The game screen is way off to the right and it's set at 1920X1080, however, the wii mote gun works. When I change the resolution, the screen centers, but the controls stop working! I tried a couple different resolutions and got the same result.

Hi, I don't really understand your problem but you talk about the PS2 emulator then you talk about Ocean Hunter (emulator model 3) ...

I think you mean Model3 ...

Have you tried the emulator archive download link in the description of my youtube video for this game.

My setting is for a 1920 * 1080 resolution screen by default (the calibration is done for the 4 games for this resolution) (Supermodel.ini file) ...

I never have to center the screen to play any default emulator .....

Share this post


Link to post
Share on other sites
4 hours ago, ginzu said:

Hi, I don't really understand your problem but you talk about the PS2 emulator then you talk about Ocean Hunter (emulator model 3) ...

I think you mean Model3 ...

Have you tried the emulator archive download link in the description of my youtube video for this game.

My setting is for a 1920 * 1080 resolution screen by default (the calibration is done for the 4 games for this resolution) (Supermodel.ini file) ...

I never have to center the screen to play any default emulator .....

Sorry, You're right. Sega Model 3 (I'm having control issues with PS2 as well). Anyway, I downloaded the emulator archive from your Youtube video. I opened Ocenhunter outside of Supermodel (the green H). It's the exact same issue. The screen is off center (I can see a little more than half), but the controls work. I didn't change any settings. I'm going to try launching Supermodel and try changing settings and see if that works.

 

 

Update

 

Exact same problem. As soon as I change to a lower resolution, the screen centers, but the controls stop responding. What's worse, when I go back to 1920x1080, the controls stop responding! What is going on? To get the controls responding again, I have to delete everything, reinstall it and launch it again from a fresh install. Something keeps changing. 

 

Update 2

 

As soon as I make a single change within the emulator, whatever it is (even changing the directory to point to Roms), the controls stop responding. How can this affect the controls?

Edited by Scheang

Share this post


Link to post
Share on other sites
Il y a 5 heures, Scheang a dit :

Sorry, You're right. Sega Model 3 (I'm having control issues with PS2 as well). Anyway, I downloaded the emulator archive from your Youtube video. I opened Ocenhunter outside of Supermodel (the green H). It's the exact same issue. The screen is off center (I can see a little more than half), but the controls work. I didn't change any settings. I'm going to try launching Supermodel and try changing settings and see if that works.

 

 

Update

 

Exact same problem. As soon as I change to a lower resolution, the screen centers, but the controls stop responding. What's worse, when I go back to 1920x1080, the controls stop responding! What is going on? To get the controls responding again, I have to delete everything, reinstall it and launch it again from a fresh install. Something keeps changing. 

 

Update 2

 

As soon as I make a single change within the emulator, whatever it is (even changing the directory to point to Roms), the controls stop responding. How can this affect the controls?

 

I don't know what's going on. But it's like it's something relative to your hardware.. 

 Do you have more than one monitor? 

What kind of dolphin bar do you use? 

 Do you have some other mices peripheral (Bluetooth or other?) that are connected near your gaming pc??? 

 

It is necessary to proceed by elimination. 

 

Share this post


Link to post
Share on other sites
On 6/30/2020 at 1:14 PM, ginzu said:

Hi!

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

EZap5.png

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hope that help!

And you know what? MousePatcher is working perfectly using wiimotes!  i will do tutorial on my youtube channel as soon as possible... i am too busy at the moment.....:fiesta: (and no i am not misunderstood you don't worry about that, i know you are using wiimotes).:ptdr:

 

 

 

 

 

@ginzu is there a possibility that you can play Time Crisis 2 and 3 and other good light guns games on PCSX2 using 2 wiimotes with a single Mayflash bar with mode 4? Is so then that would be terrific.

Share this post


Link to post
Share on other sites
il y a 15 minutes, ark216 a dit :

@ginzu is there a possibility that you can play Time Crisis 2 and 3 and other good light guns games on PCSX2 using 2 wiimotes with a single Mayflash bar with mode 4? Is so then that would be terrific.

 

@ark216, I already try that recently but I didn't managed to get it work in mode 4 using touchmote (cursors issue) but I must give another try as soon as possible. If god want, I will come back with new videos and stuffs I am working on next week. At the moment, I am not able to work on anything for personal reasons. 

Share this post


Link to post
Share on other sites
Le 25/06/2020 à 14:43, oroborus77 a dit :

 

Apparemment la dernière version de rpcs3 semble à nouveau fonctionnelle avec le psmove.

 

J ai pû tester razing storm et dead storm pirates (venant de Time Crisis Razing Storm), la calibration s est bien passée et le jeu tourne plutôt bien en plein écran fenêtré. Le plein écran ne fonctionne qu avec la souris, la visée de l aimtrack bug lors du passage plein écran.

 Par contre pas moyen de lancer Time Crisis 4..

 

Pour ceux qui veulent tester voici un pack avec l émulateur déjà configuré et time crisis razing storm.

Encore une fois je n ai pas réussi à lance Time Crisis 4. à voir plus tard.

   

   Infos:

Le plein écran ne fonctionne qu avec la souris.

La calibration doit être faite hors plein écran.

Jouable à la souris.

jouable avec l aimtrack

2 joueurs : pas testé.

 

  Controles:

 

Start                = entrée

X   (clavier)      = Croix

Clique droit      = Valider dans les menus(et calibration) / lever le bouclier (ingame)

Clique gauche =  Shoot

Clique gauche + clique droit + molette = Start

Clique droit+ Clique gauche= Rond

Clique droit + Molette = Triangle

 

 

Pour la calibration:

après avoir terminé la calibration , faire (avec la souris de préférence j ai pas tésté des masses avec l aimtrack) Clique droit + molette  puis  Clique droit + Clique gauche  pour quitter l écran de calibration.

 

__

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Salut oroborus77,

J'ai téléchargé tes liens et je n'arrive pas à passer la calibration :(:

J'ai cet écran à la fin de la calibration la cible se déplace bien en suivant la souris

2020-07-08_153027.jpg.5bac688eb236fbc388faadec3b628ed5.jpg

Je fais clic droit + molette  puis  Clic droit + Clic gauche et je retourne au début de la calibration...

 

J'ai vu que Ginzu à réussi à jouer, donc c'est chez moi qu'il y a un bug...

 

Une idée du problème ?

Merci :)

 

Edit

En validant avec clavier [C] ca marche (Clic droit + Clic gauche ne fonctionne pas chez moi)

problème résolu :P

Edited by STF

Share this post


Link to post
Share on other sites
Il y a 1 heure, STF a dit :

 

Salut oroborus77,

J'ai téléchargé tes liens et je n'arrive pas à passer la calibration :(:

J'ai cet écran à la fin de la calibration la cible se déplace bien en suivant la souris

2020-07-08_153027.jpg.5bac688eb236fbc388faadec3b628ed5.jpg

Je fais clic droit + molette  puis  Clic droit + Clic gauche et je retourne au début de la calibration...

 

J'ai vu que Ginzu à réussi à jouer, donc c'est chez moi qu'il y a un bug...

 

Une idée du problème ?

Merci :)

 

Edit

En validant avec clavier [C] ca marche (Clic droit + Clic gauche ne fonctionne pas chez moi)

problème résolu :P

 

Salut STF, oui j'avais du utiliser ma trackball pour pouvoir passer cet écran.... 

Share this post


Link to post
Share on other sites

Guys can you add a target cursor in Demul Light Gun games like Confidentional Mission, Lupin 3 The shooting etc? If so then how?

@ginzu 

Edited by ark216

Share this post


Link to post
Share on other sites
On 6/30/2020 at 1:14 PM, ginzu said:

Hi!

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

EZap5.png

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hope that help!

And you know what? MousePatcher is working perfectly using wiimotes! i will do tutorial on my youtube channel as soon as possible ... i am too busy at the moment ..... :fiesta: (and no i am not misunderstood you don't worry about that, i know you are using wiimotes).:ptdr:

 

 

 

 

 

When are you doing a video on this PCSX2 one? I hope you also demonstrate this to be used in Mode 4 of Dolphin bar.

Share this post


Link to post
Share on other sites
Il y a 6 heures, ark216 a dit :

When are you doing a video on this PCSX2 one? I hope you also demonstrate this to be used in Mode 4 of Dolphin bar.

 

It's on my to-do list of course but I had a busy month and I am on something bigger too... 

Just hope I'll managed to do what I am doing. 

Share this post


Link to post
Share on other sites
Le 08/07/2020 à 21:44, ark216 a dit :

Guys can you add a target cursor in Demul Light Gun games like Confidentional Mission, Lupin 3 The shooting etc? If so then how?

@ginzu 

 

I've heard that some people can change the in-game cursor for many emulator using rocket launcher. 

I don't know if it is easy to set up but I would like someone to explain how to do that too. 

 

Share this post


Link to post
Share on other sites
Il ‎08‎/‎07‎/‎2020 Alle 15:44, STF ha scritto:

 

Salut oroborus77,

J'ai téléchargé tes liens et je n'arrive pas à passer la calibration :(:

J'ai cet écran à la fin de la calibration la cible se déplace bien en suivant la souris

2020-07-08_153027.jpg.5bac688eb236fbc388faadec3b628ed5.jpg

Je fais clic droit + molette  puis  Clic droit + Clic gauche et je retourne au début de la calibration...

 

J'ai vu que Ginzu à réussi à jouer, donc c'est chez moi qu'il y a un bug...

 

Une idée du problème ?

Merci :)

 

Edit

En validant avec clavier [C] ca marche (Clic droit + Clic gauche ne fonctionne pas chez moi)

problème résolu :P

I also can't get out of the aimtrack calibration, neither with the combination of the gun keys nor with any keyboard key ... any ideas ?

Share this post


Link to post
Share on other sites
il y a 44 minutes, pablitox70 a dit :

I also can't get out of the aimtrack calibration, neither with the combination of the gun keys nor with any keyboard key ... any ideas ?

Use a classic mouse and do:

Middle click+ right click

Then

Right click + left click. 

I know, this is weird... 

Edited by ginzu

Share this post


Link to post
Share on other sites

Hi. Aliens extermination issues;

 

I have no cursor showing (using wii mote as in video tut). When I go into calibration in the game, the trigger registers however the up, down, left, right numbers will not change. All I can do is pull trigger and it saves the values. I see in the video that the numbers change to 0, 65535, 0, 65535. Not mine. And, like I said, there is no cursor displaying during calibration as in the video.

When I enter the game, the trigger and flamethrower registers and depletes my ammo, but there's no cursor and no display of my gun shots or flame thrower.

 

Someone help! 

Share this post


Link to post
Share on other sites
Il y a 7 heures, Scheang a dit :

Hi. Aliens extermination issues;

 

I have no cursor showing (using wii mote as in video tut). When I go into calibration in the game, the trigger registers however the up, down, left, right numbers will not change. All I can do is pull trigger and it saves the values. I see in the video that the numbers change to 0, 65535, 0, 65535. Not mine. And, like I said, there is no cursor displaying during calibration as in the video.

When I enter the game, the trigger and flamethrower registers and depletes my ammo, but there's no cursor and no display of my gun shots or flame thrower.

 

Someone help! 

 

Solutions:

For one player only:

dolphinbar mayflash in mode 2

Use Mouse enabler.exe

Use Alien dehasped.exe

 

Or

 

For one or 2 players:

dolphinbar in mode 2

use demulshooter (with admin rights) 

Use Alien dehasped.exe

 

For one or 2 players:

dolphinbar in mode 4

use demulshooter (with admin rights) 

Use touchmote (pad profile) 

Use Alien dehasped.exe

 

(from what I remember). 

 

Share this post


Link to post
Share on other sites
10 hours ago, ginzu said:

 

Solutions:

For one player only:

dolphinbar mayflash in mode 2

Use Mouse enabler.exe

Use Alien dehasped.exe

 

Gold

 

For one or 2 players:

dolphinbar in mode 2

use demulshooter (with admin rights) 

Use Alien dehasped.exe

 

For one or 2 players:

dolphinbar in mode 4

use demulshooter (with admin rights) 

Use touchmote (pad profile) 

Use Alien dehasped.exe

 

(from what I remember). 

 

Ginzu calibrating the wiiimotes in mode 4 is extremely difficult in the test menu. It is hard to achieve the desired values. I wonder if there is a way a nvram type of file or a config type of file can shared by someone who has successfully calibrated in mode 4 and then place the already calibrated hence no need to calibrate. But i guess no such file exist (that is when you calibrate in test menu and the values get saved in some sort of a file).

Share this post


Link to post
Share on other sites
13 hours ago, ginzu said:

 

Solutions:

For one player only:

dolphinbar mayflash in mode 2

Use Mouse enabler.exe

Use Alien dehasped.exe

 

Gold

 

For one or 2 players:

dolphinbar in mode 2

use demulshooter (with admin rights) 

Use Alien dehasped.exe

 

For one or 2 players:

dolphinbar in mode 4

use demulshooter (with admin rights) 

Use touchmote (pad profile) 

Use Alien dehasped.exe

 

(from what I remember). 

 

The first option is exactly what I tried. No dice. 

 

Even when I try it on my other computer (which only has a mouse) I still get no cursor or aim. Only the fire buttons work (without aim)

Edited by Scheang

Share this post


Link to post
Share on other sites

Silent Hill. No cursor or response from mouse or wii mote.

 

 

Updat: Silent Hill appears to be working now. I didn't realize setting the config file would get it going. 

Edited by Scheang

Share this post


Link to post
Share on other sites

My Alien Extermination ahk script for touchmote usage ( dolphin bar)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

My touchmote profile :

 

image.png.0676fbbc7e4737ac0ac989247e84b781.png

 

The only problem when using this setting (touchmote), is that when i calibrate the gun in test menu, i can't go completely to the right or the left etc... of the screen...

 

Mode 2 is absolutely better (more accurate etc....) but it's working too.

 

I don't understand what's going on on your side @ark216

 

if you have only one wiimote and one dolphin bar, i advise you to use mouseenabler.exe + dolphin bar using mode 2. it's really better.

 

 

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, Scheang a dit :

The first option is exactly what I tried. No dice. 

 

Even when I try it on my other computer (which only has a mouse) I still get no cursor or aim. Only the fire buttons work (without aim)

 

I just gave it a try right now. It's working perfectly for one player using MouseEnabler.exe + mayflash dolphin bar in mode 2.

 

Share this post


Link to post
Share on other sites
48 minutes ago, ginzu said:

My Alien Extermination ahk script for touchmote usage ( dolphin bar)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

My touchmote profile :

 

image.png.0676fbbc7e4737ac0ac989247e84b781.png

 

The only problem when using this setting (touchmote), is that when i calibrate the gun in test menu, i can't go completely to the right or the left etc... of the screen...

 

Mode 2 is absolutely better (more accurate etc....) but it's working too.

 

I don't understand what's going on on your side @ark216

 

if you have only one wiimote and one dolphin bar, i advise you to use mouseenabler.exe + dolphin bar using mode 2. it's really better.

 

 

 

@ginzu I have 2 wii motes and and 2 dolphin bars (one opened and being used, the other is unopened and packed due to the lack of space). So for most of the part I am using 2 wii motes with one dolphin bar as my setup (Mode 4).

Now most TP games are working fine for me in this setup (yeah they aren't 100% perfect but gets the job done).Few games like 2spicy aren't working on my end (maybe an issue from my side or a mistake perhaps in setting up).

 

Sega Model 2 works fairly well (tried VCOP2 and Gunblade NY so far).

 

As for Alien Extermination as long as the mouse is used it works completely fine. But if I use wii mote (1 or 2) the calibration for it in Aliens Extermination is extremely difficult (those desired values are very hard to meet). My guess is that for Alien Ext I may have to opt your method of 2 dolphin bar + 2 wii motes + touchmote. The one major thing I do not like in your method (don't get me wrong your videos are excellent), is that both wiimotes shares buttons which in my opinion is a major turn off for me personally. I would have wanted none of the buttons shared and it would have made for a extremely nice experience. Another thing that occurs to me is that using wii motes in Mode 2 cannot use FFB (once again I could be completely wrong about it)?

I am going to experiment with Sega Model 3 (Supermodel 3 Emulator) now and see the results. If I feel that 2 dolphin bar + 2 wii motes is the only way to go (your method), then I will switch to your methodology.

 

Like I said the only major drawback for me in your approach is that (1) Some buttons are shared (2) No possibility of FFB in Wiimotes in Mode 2 (maybe i am completely wrong about it).

Also I am not an expert in AHK script so learning about it slowly.

 

One last thing if you have tried 2spicy do share your touchmote and Teknoparrot settings with me.

Thanks 

Edited by ark216

Share this post


Link to post
Share on other sites
Il y a 6 heures, ark216 a dit :

@ginzu I have 2 wii motes and and 2 dolphin bars (one opened and being used, the other is unopened and packed due to the lack of space). So for most of the part I am using 2 wii motes with one dolphin bar as my setup (Mode 4).

Now most TP games are working fine for me in this setup (yeah they aren't 100% perfect but gets the job done).Few games like 2spicy aren't working on my end (maybe an issue from my side or a mistake perhaps in setting up).

 

Sega Model 2 works fairly well (tried VCOP2 and Gunblade NY so far).

 

As for Alien Extermination as long as the mouse is used it works completely fine. But if I use wii mote (1 or 2) the calibration for it in Aliens Extermination is extremely difficult (those desired values are very hard to meet). My guess is that for Alien Ext I may have to opt your method of 2 dolphin bar + 2 wii motes + touchmote. The one major thing I do not like in your method (don't get me wrong your videos are excellent), is that both wiimotes shares buttons which in my opinion is a major turn off for me personally. I would have wanted none of the buttons shared and it would have made for a extremely nice experience. Another thing that occurs to me is that using wii motes in Mode 2 cannot use FFB (once again I could be completely wrong about it)?

I am going to experiment with Sega Model 3 (Supermodel 3 Emulator) now and see the results. If I feel that 2 dolphin bar + 2 wii motes is the only way to go (your method), then I will switch to your methodology.

 

Like I said the only major drawback for me in your approach is that (1) Some buttons are shared (2) No possibility of FFB in Wiimotes in Mode 2 (maybe i am completely wrong about it).

Also I am not an expert in AHK script so learning about it slowly.

 

One last thing if you have tried 2spicy do share your touchmote and Teknoparrot settings with me.

Thanks 

HI, 

 

No, you are totally right on what you said. 

 

If you use touchmote and wiimotes as pads:

 

- need only one mayflash dolphin bar. 

- you can set whatever buttons you want

- but cursors are not as precise as in mode 2 on some emulators or games. 

- and you absolutely need to run touchmote which is adding a step to be able to play. 

 

I prefer the second method with 2 dolphin bars in mode 2 because:

- aiming is better

- setting 2 players is more easy 

(very compatible with Mame, pcsx2, model 3....... But also those compatible with demulshooter). 

On the other hand, the biggest default is the fact that some buttons are shared between each wiimotes when using this mode. I am totally agree with you. 

 

But as you can see, if you set your buttons correctly, it does the job very well. 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×