Jump to content
sky2310

[Arcade PC] Star Wars: Battle Pods (Namco System ES3)

Recommended Posts

il y a 25 minutes, soso92 a dit :

Met le test mode qui est dans le lien mega et ton problème sera régler après avoir mis le fichier tu n'aura plus besoin d'aller dans le test mode pour ça le jeu restera en freeplay tout le temps

je l avais fais tt a lheure mais j avais le test mode ouvert d office au demarrage la ca fonctionne va savoir pkoi ... mdr

Share this post


Link to post
Share on other sites

ive tried theses settings and im still unable to change resolution??

 

has anyone managed to get it at 1980x1080 or bigger?

 

ive also made the inf file read only but nothing changed :gene:

 

  • Patth: \Documents\My Games\UnrealEngine3\SWArcGame\Config\SWArcSystemSettings.ini

ResX=3520 
ResY=1980  

this is actual setting.... so change what you want....  640X480 work perfect for my old CRT  :very-good:

 

  • For best performance use OpenGL True

AllowOpenGL=False
 

 

  • For Hide RSLauncher.exe title durning game... Fullscreen True

Fullscreen=False

 

 

Share this post


Link to post
Share on other sites
1 hour ago, myarcade said:

ive tried theses settings and im still unable to change resolution??

 

has anyone managed to get it at 1980x1080 or bigger?

 

ive also made the inf file read only but nothing changed :gene:

 

  • Patth: \Documents\My Games\UnrealEngine3\SWArcGame\Config\SWArcSystemSettings.ini

ResX=3520 
ResY=1980  

this is actual setting.... so change what you want....  640X480 work perfect for my old CRT  :very-good:

 

  • For best performance use OpenGL True

AllowOpenGL=False
 

 

  • For Hide RSLauncher.exe title durning game... Fullscreen True

Fullscreen=False

 

 

check inbox

Share this post


Link to post
Share on other sites
il y a une heure, myarcade a dit :

ive tried theses settings and im still unable to change resolution??

 

has anyone managed to get it at 1980x1080 or bigger?

 

ive also made the inf file read only but nothing changed :gene:

 

  • Patth: \Documents\My Games\UnrealEngine3\SWArcGame\Config\SWArcSystemSettings.ini

ResX=3520 
ResY=1980  

this is actual setting.... so change what you want....  640X480 work perfect for my old CRT  :very-good:

 

  • For best performance use OpenGL True

AllowOpenGL=False
 

 

  • For Hide RSLauncher.exe title durning game... Fullscreen True

Fullscreen=False

 

 

do you use this too ????

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Share this post


Link to post
Share on other sites
11 hours ago, bojo5150 said:

Does anyone else have an issue after existing the game where the windows start menu doesn't open when clicked? In general Windows functions just fine but when I click on the start menu icon to shut the PC down it doesn't open. This only happens after playing Battle Pod I'm on Win 7 x64

 

Yep, I have the exact same issue. Win 7 x64 also.

Share this post


Link to post
Share on other sites
il y a 14 minutes, MrThunderwing a dit :

 

Yep, I have the exact same issue. Win 7 x64 also.

Make a quick double click on start and it will be available again

Share this post


Link to post
Share on other sites
16 minutes ago, MrThunderwing said:

 

Yep, I have the exact same issue. Win 7 x64 also.

Same here. Can hit the Windows key on the keyboard to bring it up. Are you guys having the rslauncher little black rectangle staying on top during gameplay?

Share this post


Link to post
Share on other sites

@tous

qui peut partager une config (StarWars BP) , et qui soit plein ecran sur du 1080p , merki ;-)

et sans les bandes ( Shift F1 ) ca les enleves ;-)

tchusss

Edited by totoff28

Share this post


Link to post
Share on other sites
4 hours ago, naderkadd1981 said:

why is the throttle control not working?

 

Resolved: Throttle must be mapped to the Y analog axis in order to input.

 

 

I tried that but how do you tell in the game if the throttle is doing anything?   Is there any indicator.  Seems same speed all the time.  

Share this post


Link to post
Share on other sites
il y a 40 minutes, totoff28 a dit :

@tous

qui peut partager une config (StarWars BP) , et qui soit plein ecran sur du 1080p , merki ;-)

et sans les bandes ( Shift F1 ) ca les enleves ;-)

tchusss

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
il y a 1 minute, Trymado a dit :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

ok j'ai pris fullscreen je depose tous cela ou ??

 

Share this post


Link to post
Share on other sites

my screen resolution is 2560x1440 2k

 

is anybody able to reach that with starwars? ive used the 720 patch but it hasnt worked and the fullscreen patch i ran before loading the game and it done nothiing? 

Share this post


Link to post
Share on other sites
hace 5 horas, soso92 dijo:

Utilise ceci et ton jeu sera beaucoup plus rapide

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Thanks for this ! I will try, but I think it is also a matter of hardware and memory.

The mission I have more lag is ENDOR, cannot aim well to the targets.

Share this post


Link to post
Share on other sites

Pretty confused now...used the files to get 1280x720 and modded the folder that spiderzoft posted about.

Included in the files were the freeplay mod which worked fine.

Game still boots just over half screen with grey area below.

Can go fullscreen with borderless but it keeps reverting back to the half screen size except when playing in game.

Resolution looks about right but dont know whether its getting downscaled or is correct 1280x720 because test menu is right over to one side which is probably the original resolution.

Games got me really confused...not sure what is the main file the game looks at for the settings.

It plays ok but just dont want to have to keep hitting my borderless fullscreen button when im sure theres a way or setting which will make it work right.

Maybe the game doesnt like win7 64 bit

Share this post


Link to post
Share on other sites
il y a 1 minute, customizer2 a dit :

The mission I have more lag is ENDOR, cannot aim well to the targets.

Me too this mission too i don't understand why

but use the file in Mega link and you see its really better for play this game

Share this post


Link to post
Share on other sites
Il y a 1 heure, myarcade a dit :

my screen resolution is 2560x1440 2k

 

is anybody able to reach that with starwars? ive used the 720 patch but it hasnt worked and the fullscreen patch i ran before loading the game and it done nothiing? 

 

Try this (Run before launch the game) 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by Trymado

Share this post


Link to post
Share on other sites
6 minutes ago, Trymado said:

 

Try this (Run before launch the game) 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

thanks but as i explained i ran the patch before started the game and nothing happens? it makes no diffrence to screen resolution

 

same with v.1.1

Edited by myarcade

Share this post


Link to post
Share on other sites
il y a 43 minutes, myarcade a dit :

 

thanks but as i explained i ran the patch before started the game and nothing happens? it makes no diffrence to screen resolution

 

Je vous propose un patch Fullscreen v3 !

Version Automatique: Vous mettez l'exe dans le dossier de Teknoparrot et cliquez sur l'exe et le jeu se lance en fullscreen.

Version Manuel: Vous lancez l'exe avant votre jeu et lorsque vous lancerez le jeu il vous mettra en fullscreen.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by Trymado

Share this post


Link to post
Share on other sites

v4 du patch sortie, maintenant le jeu se quitte proprement

( pas de reboot)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Video du test

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by Trymado

Share this post


Link to post
Share on other sites

thanks but still not working for me :furax:

 

tried the automatic version and im not seeing it any bigger than 1280x720??

 

is there a way to get 2560x1440?

Edited by myarcade

Share this post


Link to post
Share on other sites

So just tested Starwars Battle Pod,  got autohide on my taskbar, full screen 1920x1080 got it on freeplay going in game with sound in attract mode also. Only problem I have is having to hit shift + 1 at every screen transfer (Meaning after each scene transition) But is indead Fullscreen Flatscreen without the black outs at bottom but have to press shift 1 to go full flatscreen every time.) with the exception of the arched fonts. Fun game. Many Thanks to all involved.

 

WINDOWS 7

Latest TP

1920x1080 16:9 @60 hz

No patches, or fixes

Edited by djd

Share this post


Link to post
Share on other sites
hace 1 hora, soso92 dijo:

Me too this mission too i don't understand why

but use the file in Mega link and you see its really better for play this game

 

Yes, it seems the game needs a good CPU and 8 GB Ram to run without lag. Anyway, it tried your solution and it was the best for me so far.

It really changes the resolution to 720 p and the game runs faster, many thanks !

Edited by customizer2

Share this post


Link to post
Share on other sites
il y a 40 minutes, Trymado a dit :

v4 du patch sortie, maintenant le jeu se quitte proprement

( pas de reboot)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Video du test

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

top ton patch

Share this post


Link to post
Share on other sites

ANY HELP!!  I've been adjusting & looking through settings for hours controls work semi-full screen; but NO SOUND really want sound please help!!  Thanks.

Share this post


Link to post
Share on other sites
il y a 25 minutes, customizer2 a dit :

 

Yes, it seems the game needs a good CPU and 8 GB Ram to run without lag. Anyway, it tried your solution and it was the best for me so far.

It really changes the resolution to 720 p and the game runs faster, many thanks !

I think it is still possible to decrease some options to make it even faster
I have to test

Share this post


Link to post
Share on other sites
1 hour ago, Trymado said:

v4 du patch sortie, maintenant le jeu se quitte proprement

( pas de reboot)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Video du test

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

thanks for your help 

 

but still not working for me :furax:

 

tried the automatic version and im not seeing it any bigger than 1280x720??

 

is there a way to get 2560x1440?

Share this post


Link to post
Share on other sites
il y a une heure, myarcade a dit :

thanks but still not working for me :furax:

 

tried the automatic version and im not seeing it any bigger than 1280x720??

 

is there a way to get 2560x1440?

 

My monitor is 1920x1080 :/

Share this post


Link to post
Share on other sites
il y a 41 minutes, soso92 a dit :

top ton patch

 

Merci  ca fera le job en attendant que Reaver propose un fullscreen propre :)

Je cherche encore comment faire en sorte que la petite fenetre grise soit cliquer 2 fois automatiquement pour qu'elle disparaisse. J'ai pas trouver de process concernant cette fenetre grise.

Edited by Trymado

Share this post


Link to post
Share on other sites

So ive done some testing with clean dumps...one on my 4:3 win 7 64 bit arcade machine and on my 16:9 win 7 64 bit laptop.both with the 720 res files and free play added.

The 16:9 laptop runs fullscreen perfect, the 4:3 arcade has the grey thing at the bottom off the screen.

So basically the game is either set to run 16:9 somewhere in the settings or its impossible to show properly on a 4:3 monitor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×