Jump to content
Sunken

Problème fullscreen Supermodel et Model 2 Emulator

Recommended Posts

Salut tout le monde!

 

J'ai un gros souci avec Supermodel et Model 2 Emulator, je peux jouer sans aucun problème en 1920*1080 en windowed mais dès que je passe en fullscreen, l'écran repasse sur le bureau windows au bout de quelques minutes (l'émulateur tourne toujours pourtant).

 

Quelqu'un a déjà rencontré le problème?

 

Merci! ^^

Share this post


Link to post
Share on other sites

Salut.

Ca ne m'est personnellement jamais arrivé...

Utilises-tu des interfaces, du genre frontend ou UI créés par Nuexzz ?

Y aurait-il un autre programme qui tournerait en tâche de fond ?

Share this post


Link to post
Share on other sites
Il y a 3 heures, stf999 a dit :

Salut.

Ca ne m'est personnellement jamais arrivé...

Utilises-tu des interfaces, du genre frontend ou UI créés par Nuexzz ?

Y aurait-il un autre programme qui tournerait en tâche de fond ?

 

Salut!

 

J'utilise juste le Model 3 UI et le Model 2 Emu original pour lancer les jeux mais je n'avais pas rencontré le problème avant. Pas de programme tournant en fond non plus. C'est étrange car c'est totalement aléatoire, j'avais pensé au début à une perte de focus dû à mon triple screen mais même en utilisant qu'un seul écran, ça le fait toujours. Pourtant en windowed, aucun souci... Il existe pas un moyen pour jouer en windowed en virant juste la barre du dessus au pire?

 

Merci pour ton aide!

Edited by Sunken

Share this post


Link to post
Share on other sites

Essaye de les lancer en admin.

Sinon au pire télécharge les à nouveau.

Edited by Safur

Share this post


Link to post
Share on other sites
il y a 16 minutes, Safur a dit :

Essaye de les lancer en admin.

Sinon au pire télécharge les à nouveau.

Déjà fait pour les 2 et ça n'a rien changé... :(

Share this post


Link to post
Share on other sites

C'est bizarre en effet...

Et cela arrive avec tous les jeux ?

ou avec les jeux de tirs utilisant la souris (possible sortie d'écran) ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, stf999 a dit :

C'est bizarre en effet...

Et cela arrive avec tous les jeux ?

ou avec les jeux de tirs utilisant la souris (possible sortie d'écran) ?

ça le fait avec tous les jeux, j'utilise principalement les emus pour les jeux de course uniquement! ;)

Share this post


Link to post
Share on other sites

Le fait que ça arrive avec 2 logiciels qui n'ont rien à voir entre eux, montre je crois, que le problème vient de ta configuration, et non des émulateurs.

Tu n'as pas un back up  clean de windows sur lequel tu peux tester? Et quand tu as testé sur un seul écran, as-tu physiquement débranché les autres?

 

Citation

Il existe pas un moyen pour jouer en windowed en virant juste la barre du dessus au pire?

BorderlessGaming

Version gratuite sur le site, et payante sur Steam (faut voir ça comme un don au développeur), les versions sont identiques.

Sinon tu as Windowed Borderless Gaming, que j'ai déjà testé mais que je n'utilise pas.

Share this post


Link to post
Share on other sites
Il y a 11 heures, henrie4 a dit :

Le fait que ça arrive avec 2 logiciels qui n'ont rien à voir entre eux, montre je crois, que le problème vient de ta configuration, et non des émulateurs.

Tu n'as pas un back up  clean de windows sur lequel tu peux tester? Et quand tu as testé sur un seul écran, as-tu physiquement débranché les autres?

 

BorderlessGaming

Version gratuite sur le site, et payante sur Steam (faut voir ça comme un don au développeur), les versions sont identiques.

Sinon tu as Windowed Borderless Gaming, que j'ai déjà testé mais que je n'utilise pas.

Salut!

 

Je viens de trouver la solution, j'avais un logiciel qui tournait en tâche de fond qui causait un retour au bureau windows, en le désactivant, le problème a disparu...enfin! ^^

Share this post


Link to post
Share on other sites

Je ne voyais pas d'autre solution ;) (cf 2ème post)...

(j'ai même essayé de reproduire ton problème sans succès pour te filer un coup de main)

Cool si résolu !

Share this post


Link to post
Share on other sites
Il y a 2 heures, stf999 a dit :

Je ne voyais pas d'autre solution ;) (cf 2ème post)...

(j'ai même essayé de reproduire ton problème sans succès pour te filer un coup de main)

Cool si résolu !

J'avoue que j'ai creusé au maximum en regardant les process en live sur mon second écran et c'est comme ça que j'ai trouvé le fautif. Je commençais a désespérer, c'est toujours rageant d'avoir le jeu qui se coupe quand tu fais un bon chrono! ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×