Jump to content

Graphics to fast ? Here the solution


petje
 Share

Recommended Posts

Your monitior has a faster refresh rate than 60 Hz

For example this monitor is 280 Hz !

https://item.taobao.com/item.htm?spm=a312a.7700824.w4002-1830680708.29.2e6534c9pg0iMt&id=608938624497

 

Solution

Set Vertical sync on for games .exe that runs to fast

In nvidia control panel it is on the desktop right click

129AAC666609782B8113E80AB20B49D229F6ACD1

Or use rivatuner

blur-busters-gsync-101-RTSS-framerate-li

https://www.guru3d.com/files-details/rtss-rivatuner-statistics-server-download.html

 

For AMD users

frtc-ccc-screenshot-100594259-orig.png

On AMD set maximum frame rate to 60 fps

 

 

 

 

Edited by petje
Link to comment
Share on other sites

 

I use Bandicam for take my screenshots on my website.

it has a option for limit speed at wish...u can unlock speed if u want :P

I have issue sometimes...ex Supermodel run only at 62/62fps, i can limit with bandicam.

Another thing very usefull :

On Fur Fighters(pc) the physics are broken because game need to run at 30fpswith vsync it stay broken...with bandicam capped to 30fps ALL work fine :)

bandicam.jpg.335e2bef873f037cb00caf8f3e65b80a.jpg

------------------

I use only the FREE options of bandicam (screenshots/fps capping)

Link to comment
Share on other sites

 
 
  • 1 year later...
Le 19/12/2019 à 10:02, Backgamon a dit :

I use Bandicam for take my screenshots on my website.

it has a option for limit speed at wish...u can unlock speed if u want :P

I have issue sometimes...ex Supermodel run only at 62/62fps, i can limit with bandicam.

Another thing very usefull :

On Fur Fighters(pc) the physics are broken because game need to run at 30fpswith vsync it stay broken...with bandicam capped to 30fps ALL work fine :)

bandicam.jpg.335e2bef873f037cb00caf8f3e65b80a.jpg

------------------

I use only the FREE options of bandicam (screenshots/fps capping)

 

Finally! Many thnaks for this very usefull comment !

 

I was having an issue on Alien Exterminations, it was working fine when I installed it, then seems like graphic drivers update breaks framerate. Game was a lot too fast to be playable. I saw on TeknoParrot is it a known issue concerning AMD GPUs (I insist when I installed it before drivers update, I didn't have any issue). Useless AMD Radeon Software:

Capture0.PNG.7f030ff29b5e5ca32e5201109029b849.PNG

 

So the quest for a FPS limiter started here...

 

AMD Radeon Chill ? Not working, doing... absolutely nothing!

Rivatuner? Worked yes, but it still refresh display all the time and was causing RocketLaucher background to be seen... Didn't found how to disable refresh...

 

Bandicam? Configured in one minute, works! Worked for Virtua Tennis 3 too... and all concerned games I suppose. I archive it, many thanks again it started to sounds like a bad nightmare...

Capture.thumb.PNG.a5c46f977d57cf14f001213cbe321bef.PNG

Edited by Kleyon
Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...