Jump to content

[Tuto] Joysticks stopped working in games (on TP/GL AllRH) ?


linglang
 Share

Recommended Posts

Today I fond a strange bug in Window$ 10 (1803 April 2018)

For no apparent reason Windows throws joystick ID's around.

You configured TeknoParrot or GameLoader All RH, Input Device 0 for Player 1, and Input Device 1 for Player 2

Sometimes Windows identifies the joysticks differently, even during a session !

You can check it in your game loader, in the joystick configuration.

Press a button on your joystick and see, Input Device 2 for Player 1 !

Or at least the wrong input device identification, not the one which it should be.

Reset Windows and run your loader, go to the joystick configuration settings and press a joystick button.

Now the correct Input Device number appears in your game loader.

 

I hope this helps, if people encounter this strange bug in window$ 10

 

Also look at the posts below, some members / people add helpful information, thank them also .....

Edited by linglang
Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...