Jump to content

flippsnswitchez

GamerLine
  • Content count

    9
  • Joined

  • Last visited

  • Days Won

    1

flippsnswitchez last won the day on July 24

flippsnswitchez had the most liked content!

Community Reputation

3 Neutral

About flippsnswitchez

  • Rank
    Press Start

Recent Profile Visitors

816,102 profile views
  1. having troubles with gaia attack4 haunted museum 2. It took me a while to haunted museum going but I finally got it. Here is the weird issue. I am on win 10 64 bit. They were all giving me a sound error at boot. After hours of playing around with different versions of haunted museum I finally got it to run. Haunted Museum 2 and Gaia attack 4 will run from my hard drive I use for downloading or my OS drive I have BUT my hard drive I have setup for arcade stuff. It continues to give the sound error. Even if I copy them exactly from another drive that they work on. Any ideas?
  2. 8bit John Wick game

    Someone made a 8bit video game, it is hard. No continues and One life. It is not impossible to play as you die each time you learn the game. John Wick download
  3. I wish I still had it but I deleted when I changed to 3, I can't even play it now.
  4. I was not having crashes with 2 but I am with fix 3. I cant even make it through a song with 3.
  5. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    I had no problems with other stages. You just have to fly around until the misson starts. It can take a minute.
  6. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    I was able to get with working :-)
  7. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    I can not seem to get Sega Dream Raiders to run. I get an error for wrong for the wrong region. But I have it set to E in the game.ini in Teknoparrot it is set for japan but I set to E also. I tried to use the patch and it fails. Am I missing something?
  8. Could I have some assistance on BlazBlue? I keep getting I/O error.
×