Jump to content

erdoboy43

GamerLine
  • Content count

    47
  • Joined

  • Last visited

Community Reputation

2 Neutral

About erdoboy43

  • Rank
    ,

Profile Information

  • Hardware
    hardware gamer
  1. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Thank you for the re-upload of Battle Gear V2.03 GBR. Can anyone assist me in getting this to work. In the latest Teknoparrot (and earlier 1.80 version), I am just getting a white screen (pointing to the game.exe). Do I need to update the files at all please, and if so where are they located. Thanks for any help.
  2. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    I have sorted it guys thanks. I just downloaded version 140 from the website and then updated to latest version and now it works. Thanks very much for all your help and great game.
  3. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    No i have tried all these things and still the same error (see attached screenshot). Anything else I could try please?
  4. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Thanks for the replies. I am on the latest GPU driver and I am using the latest TP 201 and running as administrator. I have tried the Visual Runtime before but I will give that another go via Lemons link
  5. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Sorry forgot to say i am running Windows 64 bit version 1803 and my specs are I56600k, 16gig of ram and gtx970 nvidia card. Not sure if that helps or not. I have also scanned for viruses using Malwarebytes, Avast and ADWCleaner Thank you.
  6. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Yes that's the one i use
  7. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Hi all, Can anyone help me please. I have just signed up for Patreon and when I load Transformers i get an error saying runtime error r6002 floating support not loaded. I have tried updating up my direct x runtime stuff etc but I still get the error. I only have ever got that error on this one game (and its the one I want to play the most). Has anyone else encountered this error and if so are there any solutions available. Thank you very much.
  8. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Oh sorry i didnt see that just thought i had to install the driver pack. Thanks for the file, working now
  9. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    I also get no sound during the game. I am on Windows 10 64 bit 1803 using Nvidia GTX970, I%6600k and 16gig of ram. All my sound drivers and other drivers are fully up to date. I have installed the Open AL sound driver (tried multiple times), but makes no difference Any one know of a fix for this please Thanks for your help
  10. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Hi would anyone know please if i signed up for patreon on Teknoparrot for a month, can i cancel and still play Rambo and Transformers after the cancellation has taken effect. Thanks for any help.
  11. Hi would you have a working link fo 1942 Joint Strike please. Thanks in advance.
  12. Hi, I am trying to play Deadstorm Pirates using build number 0.0.6.8004 20/04/2019 and i can get ingame, but i can't shoot the Skeletons at the start, the bullets are not impacting at all. Am I using the correct build please? If not, which build should I be using please and do you have a link to it?. My specs are Windows 10 64 bit and i56600k, GTX970 Graphics Card and 16gig of ram. Thanks in advance for any help
  13. [Arcade PC] FFB Arcade Plugin

    Hi Boomslangnz, thanks for this plugin. I can not seem to get Ridge Racer or Rave Racer working however, probably some mistake I am making. I am using Mame 0.199 64 bit. Here is my log for ffb plugin:- ; **************************************** ; *** FFB Settings for Mame 0199 64bit *** ; **************************************** [Settings] GameId=34 MinForce=0 MaxForce=75 DeviceGUID=6d049ac2000000000000504944564944 EnableRumble=0 ReverseRumble=0 Logging=1 ResetFeedback=1 FeedbackLength=500 DefaultCentering=0 DefaultFriction=0 BeepWhenHook=0 AlternativeFFB=0 AlternativeMinForceLeft=0 AlternativeMaxForceLeft=-100 AlternativeMinForceRight=0 AlternativeMaxForceRight=100 ForceShowDeviceGUIDMessageBox=0 FFBMode=0 Here is my ffblog.txt:- DLLMAIN ENTERED process name: H:\various roms\mame0199b_64bit\mame64.exe default centering & friction values: 0 0 dll process attach: H:\various roms\mame0199b_64bit\mame64.exe 0 75 loading original library... C:\WINDOWS\system32\dinput8.dll library loaded creating ffb loop thread... Before CreateThread After CreateThread In FFBLoop in initialize numJoysticks = 1 Joystick: 0 / Name: Logitech Driving Force GT USB / GUID: 6d049ac2000000000000504944564944 disabling all current FFB effects setting haptic gain to 100 setting haptic auto center to 0 creating base effects... Initialize() complete Setting DefaultCentering & DefaultFriction forces... Entering Game's FFBLoop loop DLLMAIN ENTERED process name: H:\various roms\mame0199b_64bit\mame64.exe default centering & friction values: 0 0 detaching from process: H:\various roms\mame0199b_64bit\mame64.exe Thanks very much for your help. I am using a Logitech Driving Force GT wheel. Steven
  14. Teknoparrot Loader (v1.0.0.201) | Arcade PC

    Thanks for the link Linglang. I did try the links from the Tp front page and got the following error when copying to Megadownloader v1.7:- Sorry if i wasted your time. I did try for myself.
×