Jump to content

bucho74

GamerLine
  • Content count

    6
  • Joined

  • Last visited

Everything posted by bucho74

  1. Teknoparrot Loader | Arcade PC

    You can try to install a Microsoft loopback driver. This driver install an emulated Lan connected to itself. It worked for me with wmmt5 and other games that require a network connection to start.
  2. Config them as fake analog pedal. It works for me, also if I use real analog pedal.
  3. Teknoparrot Loader | Arcade PC

    I have tried every version with tp, but there was always a problem. Actually I have tried version 2.03 and 2.08. 2.03 is in English but has only 7 tracks and apparently less cars, and it has only race and time attack option. 2.08 has more tracks but it is in Japanese. Both of them with tp has slow CPU cars, no music and no speed shift, even if is configured in controller option. So, 2.03 work well with his dedicated jconfig and 2.08 with ttx_config, and in both of them the sequential shifter work fine. I have gave up to use bg4 with tp.
  4. Teknoparrot Loader | Arcade PC

    I have tried using a new clean installation of TP, starting from 140 version from official site and uptaded at launch. With this TP the games work fine. I don't know what has happened. The only recent modification I did was the add of ffbplugin both in games folder and tp folder (as explained in ffbplugin instructions). Maybe this cause the bug. The dirty TP works fine with all the other games. I will use the new TP installation only for Initial D games. Thanks for your support.
  5. Teknoparrot Loader | Arcade PC

    Hi. The initial D games (6, 7, 8) suddenly doesn't work anymore. They are loaded correctly but when the race must start the games remain in loading status forever. The music still go, but the race doesn't start. I have also tried to copy again the games folder from my backup, but nothing change. Any suggestions? Thanks
  6. Teknoparrot Loader | Arcade PC

    Btg4 was the hardest games to run for me. After many tries, i have moved the bg4 folder in e: drive and everything worked. I have only c: drive, so i create e network folder sharing and linked to e: (but Is sufficient to have a physical e: drive) After this, the game work fine also if is launched from c: drive, but i Need to have however an e: drive in my pc
×