Jump to content
7zxkv

Game Loader All Rh

Recommended Posts

Hi 7zxkv, Thanks for all of your work on this.  I noticed with the new version 2.02 dump of Persona 4 Ultra Suplex Hold [303108] using JConfig, the English translation patch no longer seems to work using Game Loader (ver 375). Worked with previous ver2.01 dump. If possible, could support for that be included in the next Game Loader version? Thanks.

Edited by buck116

Share this post


Link to post
Share on other sites

Does anyone know why i can only run Dragon Dance once? if I delete the sv folder and start fresh Dragon Dance will load. As soon as I assign keys for coin and start i can run it once and play. when i quit the game, and then restart it, it starts to load and then glarh crashes. 

Share this post


Link to post
Share on other sites

My taito type x and nesica was working perfect with very old version of ALH,  recently I downloaded teknoparrot games which came with with ALH and I by mistake clicked on the game loader to test game because it was not running via TP.  Now my all old taito games, nesica games stopped running with previous ALH. Each time I start the game I getting illegal box popup and ALH wont start up. I think this problem started after I installed TP

Please help..

 

****Problem Solved by replacing the latest ALH to all game folders.****

Edited by shitoken

Share this post


Link to post
Share on other sites

Anyone have noticed conflicting problems between Teknoparrot and Game Loader?
What I mean is

All my Nesica games / Taito Type X games are setup with Game Loader 3.7.5  and I checked all 1 by 1 worked fine.
Teknoparrot games setup with Tekno also working fine.

But what happened is I noticed after playing teknoparrot games , if I wanted to launch my Nesica/Taito - games loader become non function cannot start any games.


I need to reinstall game loader and restart computer to get it working again. I think Teknoparrot and ALL Game Loader are conflicting somewhere.

Can sometime else try this to confirm I am right?
 

Share this post


Link to post
Share on other sites

Salut a tous,

 

Petit retour pour Yatagarasu: je vous donne la solution pour faire fonctionner correctement le jeu.

 

Explication pour windows 10 64

 

Installer la langue japonaise

 

Aller dans le panneau de configuration > Horloge et Région > Région

 

Dans l'onglet format et l'option format avec menu déroulant mettre japonais

Dans l'onglet Admistrateur cliquer sur "modifier les paramètres régionaux" et choisir Japonais puis vous allez devoir redémarrer.

 

Voila maintenant le jeu ce lance correctement

 

 

Share this post


Link to post
Share on other sites
Il y a 8 heures, stickcross a dit :

Salut a tous,

 

Petit retour pour Yatagarasu: je vous donne la solution pour faire fonctionner correctement le jeu.

 

Explication pour windows 10 64

 

Installer la langue japonaise

 

Aller dans le panneau de configuration > Horloge et Région > Région

 

Dans l'onglet format et l'option format avec menu déroulant mettre japonais

Dans l'onglet Admistrateur cliquer sur "modifier les paramètres régionaux" et choisir Japonais puis vous allez devoir redémarrer.

 

Voila maintenant le jeu ce lance correctement

 

 

 

Merci,

 

Déjà réalisé avec un Win7 Japonnais de A à Z. Ça ne fonctionnait pas.

Le jeu PC (steam ou GOG) quant à lui fonctionne correctement. Les fichiers sont interchangeables car identique.

 

Est-ce possible que tu ai touché à autre chose ?

Je testerai également sur Windows 10

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, line a dit :

 

Merci,

 

Déjà réalisé avec un Win7 Japonnais de A à Z. Ça ne fonctionnait pas.

Le jeu PC (steam ou GOG) quant à lui fonctionne correctement. Les fichiers sont interchangeables car identique.

 

Est-ce possible que tu ai touché à autre chose ?

Je testerai également sur Windows 10

 

J'ai mis en compatibilité XP SP3 et le patch Windowed

C'est je jeu qui m'as donné le plus de fil a retordre

Share this post


Link to post
Share on other sites

Savez vous ou je peut trouver des bezels pour les quelques jeux qui on des bandes noire autre que le générique NesixaXlive?

Je cherche personnalisé pour chaque jeux, j'ai fouille le FTP de emumovies et je trouve rien, pareil sur hyperspin

Share this post


Link to post
Share on other sites

Bjr 7zxkv

 

Même si j'ai mis à jour le dernier chargeur, le même problème se reproduit après avoir joué à quelques jeux.

Lorsque je clique sur le chargeur, rien ne se passe et parfois j'obtiens cette boîte d'erreur avec le message ci-dessous

J'ai déjà essayé de supprimer des fichiers de appdata mais c'est le même problème après l'installation.

J'ai également essayé différentes versions précédentes.

J'utilise Win7 Ultimate SP1. Peut-être que tu peux m'aider? millions de mercis

 

Signature du problème:
  Nom de l'événement du problème: APPCRASH
  Nom de l'application: Game Loader Config.exe
  Version de l'application: 0.3.7.5
  Horodatage de l'application: 57a07aa1
  Nom du module d'erreur: Game Loader Config.exe
  Version du module de défaut: 0.3.7.5
  Horodatage du module de défaut: 57a07aa1
  Code d'exception: c0000096
  Décalage d'exception: 001cd035
  Version du système d'exploitation: 6.1.7601.2.1.0.256.1
  ID de paramètres régionaux: 1033
  Informations supplémentaires 1: 0a9e
  Informations supplémentaires 2: 0a9e372d3b4ad19135b953a78882e789
  Informations supplémentaires 3: 0a9e
  Informations supplémentaires 4: 0a9e372d3b4ad19135b953a78882e789

 

Edited by shitoken

Share this post


Link to post
Share on other sites
On 29-6-2020 at 14:02, pillemats said:

is there an tutorial how to run SEGA RACE TV in 1080P with the correct HUD Display ???

 

Thanks!

 

Where you able to fix this , or is it just like this .

Mario kart in teknoparrot had also this problem .

Maybe its fixed now , long time i didn't try teknoparrot and so ?

 

Ok , just tried mario kart in 4k and hud is working on teknoparrot .

 

If somebody know how to fix the hud for sega race tv ?

 

Edited by defre1976

Share this post


Link to post
Share on other sites

How do I enable so that a crosshair or at least mouse shows up for light gun games? Input is working but cant see where I am shooting.....(btw I enabled mouse input using jconfig)

Edited by otomon

Share this post


Link to post
Share on other sites

Is there any way to disable the crash messages completely? They tend to pop up most of the times I close the game, even when everything was correctly perfectly? Also, is there a way to stop is from overdriving the mute/volume settings I had before the game started?

Edited by arandomemail

Share this post


Link to post
Share on other sites

Need some suggestions here.

ALL Game Loader vs TP which is better?

 

I have been using AGL with all my Taito & Nesica games since 2018 until now.

But after I installed TP for other TP games excluding Taito and Nesica titles, I found out that TP and ALL Game Loader if use in same computer win7 x64 , they have problem with each other.  Either one will stop launching.  What happen is when all my Game Loader working fine with Taito and Nesica games , I try to play some TP games after that ALL Game Loader will stop responding when launching game. Need replace the Game loader in all games again 1 by 1 . 

So I think TP and ALL Game Loaders are enemies to each other. They give problems to each other.

Or maybe both of them sharing some files in computer which mess up the game loader .

----------------------------------------------------------------------------------------------------------------------------------------------------

Besoin de quelques suggestions ici.

 

ALL Game Loader vs TP, quel est le meilleur?

 

J'utilise AGL avec tous mes jeux Taito & Nesica depuis 2018 jusqu'à maintenant.

Mais après avoir installé TP pour d'autres jeux TP à l'exclusion des titres Taito et Nesica, j'ai découvert que TP et ALL Game Loader s'ils sont utilisés dans le même ordinateur win7 x64, ils ont des problèmes l'un avec l'autre. L'un ou l'autre arrêtera de se lancer. Ce qui se passe, c'est lorsque tout mon Game Loader fonctionne correctement avec les jeux Taito et Nesica, j'essaie de jouer à certains jeux TP après que ALL Game Loader cesse de répondre lors du lancement du jeu. Besoin de remplacer le chargeur de jeu dans tous les jeux à nouveau 1 par 1.

 

Je pense donc que TP et TOUS les chargeurs de jeu sont des ennemis l'un de l'autre. Ils se posent des problèmes.

Ou peut-être que les deux partagent des fichiers sur l'ordinateur qui gâchent le chargeur de jeu.

Share this post


Link to post
Share on other sites

Tp pour Nesica j'aime pas trop, game loader all rh , j'aime bien mais assez galère à régler.D'ailleurs, mention très bien pour deathsmiles2 ou game loader all rh supprime les bugs gfx pour les cartes Nvidia.

Le top pour moi reste Jconfig incontestablement :P.

Lui au moins est stable, pas comme tp ou d'une version à l'autre t'es jamais sur que le jeu va marcher loool ( mais je ne crache pas dans la soupe hein ^^ Les regressions font parties de l'émulation )

 

D'ailleurs je me languis une maj pour enfin profiter des jeux nesicaXlive2 ( mon ttx3 "customisé" m'a laché en début de semaine dernière :( )

Je doit etre une quiche mais impossible de faire fonctionner certains boutons correctement.

Par exemple un coup de poing et il saute en même temps :furax:

Edited by bonky0013

Share this post


Link to post
Share on other sites

Messieurs,

 

des fichiers système ont-ils été partagés entre teknoparrot et AGL? Parce qu'ils sont tous les deux en conflit l'un avec l'autre.
Y a-t-il une solution à cela?

Share this post


Link to post
Share on other sites

Hi to all! has anyone managed to get the dual screen with gundam spirit of zeon? option "Gundam Dual Monitor Mode" in Gameloader, seems doesn't work! any suggestion please?

 

EDIT: Solved! according to the Demulshooter wiki, I created the right resolution for dual screen in my Nvidia control panel, after that, just run the exe file...no Game loader! :very-good:

Edited by lay72

Share this post


Link to post
Share on other sites

 

Operation Goshst does not work for me with the 37x versions, only with the 36x versions, the problem is when starting the emulator from rocketlauncher with the demulshooter, it launches correct but when starting the game only the emulator comes out. with 36x versions of the gameloader it works correctly.

Share this post


Link to post
Share on other sites

Hey Guys,

I'm having an issue getting the custom crosshair to show with Silent Hill. I'm on Windows 7, and am using the original dump with the original videos and 167mb sound fix. Everything runs perfectly. I tried it with Game Loader versions 375 and 347, and the Crosshair.cur file is in the sv folder. I still only see the spinning mouse pointer icon. I must be missing something. Does anything else need to be selected in game loader? Any info is truly appreciated.

Share this post


Link to post
Share on other sites
Le 15.12.2020 à 11:33 AM, llll55 a dit :

thanks ... has teknoparrot rawinput in loader rh all been fixed? 

input in games like rambo, doesnt work.

anyone?

Share this post


Link to post
Share on other sites
On 7/20/2019 at 12:13 PM, linglang said:

@ttth2

You can use GL 334 with TP 201, the latest versions.

The old GL does not know about the new directory structure of TP.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Thanks alot, didn't know Game Loader had a connection to Teknoparrot always saw these as two different loaders. and first i didn't understand the error, and tried to copy files into the game directory, and second thought was that it maybe was code teknoparrot had injected into the exe file that now required these files.

but after going to the config and pointing to the teknoparrot directory everything worked out. and event Sega Racing Classics was working, one of the games i never got working without graphic glitches

Share this post


Link to post
Share on other sites

I've spent ages trying to figure this out fo rmyself but I'm stuck so hopefully this has been resolved before.

My arcade cab uses standard MAME keyboard set and all my emulators are configured to use these keys.

P1 Button 2 is Left Alt, but GameLoader doesnt like that key as it triggers an alt selection on the window, pausing the game - has anyone else had this before?

It's not an option to change the keys, unless I use AHK for all GameLoader games in RocketLauncher, but there must be a simpler way?

Share this post


Link to post
Share on other sites

Hi DJexpert,

I'm trying to exit games using Launchbox but nothing is working. Any idea please?

Edited by 7zxkv

Share this post


Link to post
Share on other sites
10 hours ago, fablog said:

Hi DJexpert,

I'm trying to exit games using Launchbox but nothing is working. Any idea please?

if you are using Game Loader All RH.exe in Launchbox then kill Game Loader All RH.exe file game automatically exit.
other wise make an other bat or ahk file for kill game filles

Share this post


Link to post
Share on other sites
Le 2. 12. 2020 à 05:23, shitoken a dit :

Need some suggestions here.

ALL Game Loader vs TP which is better?

 

I have been using AGL with all my Taito & Nesica games since 2018 until now.
 

 

 

Personally, I like the Game loader more, it is very easy to set the resolution with it and it is very easy to adjust.
I wish someone made a nice UI GUI for this Loader.


similar to my yuzu or RPCS3, where games would be launched and set up directly, plus a nice picture from the game.


It's just a lot of work and the guys do it for free and in their free time, so thank you and I'm grateful for what they give us:very-good:

Share this post


Link to post
Share on other sites

@djexpert

Hello

With the new versions of Teknoparrot, I have a problem with After Burner Climax and your tip to have this game in 4:3 with Bezels.

This is the config:

5ff8fd56ae77f_AfterBurnerconfig.jpg.046692049d0cf6dc3240bbb4d246d07d.jpg

 

And I have this display:

5ff8fd6e7d0ac_AfterBurner.jpg.14cd6cf61f7c39ab4a0944ba66e0c537.jpg

 

With old teknoparrot versions the display was perfect but now with the same config, the screen is very small. Do you know how to do to have a good result?

I have the same thing with Sega Race TV and R-Tuned. All games in 4:3.

Many thanks.

Share this post


Link to post
Share on other sites
il y a 14 minutes, julesberry2016 a dit :

Hello I have problem with guitar hero arcade on game loader rh I can't press start button to start the game but the other buttons works , how set tup the start button? thanks :))

Use exe patched

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×