Jump to content
7zxkv

Game Loader All Rh

Recommended Posts

I ran some tests on: King of Fighters XIII Climax (Nesica), Dark Awake (Nesica), and Chaos Breaker (Nesica). Running Game Loader 374, the following occured:

 

KOF XIII Climax - Nesica Unlocker area is greyed out. Using the actual Nesica Unlocker exe, the writing and offline symbol are removed. So, I take it this game is not yet included in the Nesica Unlocker built into Game Loader?

 

Dark Awake and Chaos Breaker - After about two minutes of gameplay, the game crashes and the following error occurs (image uploaded)

 

Just thought I would note this here, in case these issues could be looked at for a future version of Game Loader.

Thanks.

errror.png

Share this post


Link to post
Share on other sites

Ok, I thought it was the reshade but I've got the same error for chaos breaker. 

So it's from glarh. I took the last rev. I hope the next one will repair this. 

(Chaos breaker works well with an old one glarh)

Share this post


Link to post
Share on other sites
3 hours ago, wildpumpk1n said:

Ok, I thought it was the reshade but I've got the same error for chaos breaker. 

So it's from glarh. I took the last rev. I hope the next one will repair this. 

(Chaos breaker works well with an old one glarh)

Do you mean you got the error above with Dark Awake? And Chaos Breaker is working fine with an older version of glarh? If so, what's the older glarh version you are using?

Share this post


Link to post
Share on other sites
Il y a 18 heures, buck116 a dit :

Do you mean you got the error above with Dark Awake? And Chaos Breaker is working fine with an older version of glarh? If so, what's the older glarh version you are using?

 

I didn't test on dark awake, not sure to have this game. 

Chaos breaker works on 330, maybe 334, I will have to look to be sure tonight. 

Is it possible to download another rev of glarh, like 370 and test on it. 

 

Edit I use 334

2020-10-05 19_03_23-334 - 2019060100000 (RAR5) Game Loader All RH.png

Edited by wildpumpk1n
Validation de RH

Share this post


Link to post
Share on other sites
3 hours ago, wildpumpk1n said:

 

I didn't test on dark awake, not sure to have this game. 

Chaos breaker works on 330, maybe 334, I will have to look to be sure tonight. 

Is it possible to download another rev of glarh, like 370 and test on it. 

 

Edit I use 334

2020-10-05 19_03_23-334 - 2019060100000 (RAR5) Game Loader All RH.png

Thanks for the info. I tried glarh 374 with both Dark Awake and Chaos Breaker and got the "Waited for 2 minutes and the game did not load properly" on both games. I don't have other versions to test. Hopefully the next revision will fix this.

Share this post


Link to post
Share on other sites
19 minutes ago, buck116 said:

Thanks for the info. I tried glarh 374 with both Dark Awake and Chaos Breaker and got the "Waited for 2 minutes and the game did not load properly" on both games. I don't have other versions to test. Hopefully the next revision will fix this.

Try them with jconfig on pack 1.7 

Share this post


Link to post
Share on other sites
8 hours ago, R.R.Z. said:

Try them with jconfig on pack 1.7 

Hi R.R.Z, did that and they work great, but for resolution purposes for my monitor, I need to use Game Loader also.

Edited by buck116

Share this post


Link to post
Share on other sites
Il y a 19 heures, buck116 a dit :

Thanks for the info. I tried glarh 374 with both Dark Awake and Chaos Breaker and got the "Waited for 2 minutes and the game did not load properly" on both games. I don't have other versions to test. Hopefully the next revision will fix this.

If I have the time I will upload it tonight. (334)

I can't download the old rev on the first page.

Share this post


Link to post
Share on other sites
On 2020/9/18 at 10:42 PM, PolybiusExtreme said:

 

@djexpert can you make a option in game loader that loads demulshooter first?

 

Since Game Loader v368, it has been changed to the specification that the process ends when Demulshooter is loaded.
This specification change is also written in Readme.txt.
And this will not change in the future.
sorry.

Share this post


Link to post
Share on other sites

Nobody for black screen after exiting Nesica games?

With srtgl.exe in process.

Merci

 

Share this post


Link to post
Share on other sites
Il y a 21 heures, aztha a dit :

Nobody for black screen after exiting Nesica games?

With srtgl.exe in process.

Merci

 

Nope, avec un front-end ? Ou direct avec le RH ? Tu as essayé en mode admin, etc?

Share this post


Link to post
Share on other sites

anyone has problem with distorted picture on fighting but no problem in choosing character. I set the res 2560x1440 monitor source resolutionIMG_20201011_124758.jpg.84818d1882cbe93a5bbcac4c9eca3bbb.jpgIMG_20201011_124816.jpg.e1511bc97a89f59caa8275dcf7f6c7cd.jpg, Did the shader and also WSVGA 

Share this post


Link to post
Share on other sites

Hi,

how do i start loader all rh with a command? this one doesnt work for me, just open black cmd screen with the location:

start "D:\Emulators\Teknoparrot_Games\Operation_Ghost\Game Loader all rh.exe"

 

Edited by llll55

Share this post


Link to post
Share on other sites

Bonjour, quand je ferme certains jeux Taito type X un pop-up "executable was terminated(game.exe)"apparaît.

 

Avec ou sans launchbox sous win 10 pro 2004.

 

Le bouton "exit" est mappé sur mon bartop via les config.

Je cherche comment désactiver le pop-up ou alors une autre solution.

Les jeux fonctionnent niquels sinon.

 

Share this post


Link to post
Share on other sites
il y a 34 minutes, llll55 a dit :

Hi,

how do i start loader all rh with a command? this one doesnt work for me, just open black cmd screen with the location:

start "D:\Emulators\Teknoparrot_Games\Operation_Ghost\Game Loader all rh.exe"

 

ok. so this next script worked for me to load games in this loader in one click, its a bat file:

 

pushd D:\Emulators\Teknoparrot_Games\Operation_Ghost

"Game Loader all rh.exe"

 

not sure really why...but at least it work!

 

Share this post


Link to post
Share on other sites

Mouse doesnt work anymore in games like rambo or transformers....maybe the last mouse rawinput changes in teknoparrot broke the mouse input in loader all rh for those games?

Edited by llll55

Share this post


Link to post
Share on other sites
Le 14.10.2020 à 00:18, llll55 a dit :

Mouse doesnt work anymore in games like rambo or transformers....maybe the last mouse rawinput changes in teknoparrot broke the mouse input in loader all rh for those games?

Anyone?

Share this post


Link to post
Share on other sites

Can someone pleas help me with Space Invaders for Nessica? 

 

I can get the game to run but as soon as I configure Jconfig it breaks. 

If I start with a fresh install of Space Invaders and run glarh, save and then run the loader the game shows a blue screen and closes

I go to loader settings 1 and click output the files to load Jconfig, and close Joconfig the game will work.

If I map anything to the jconfig buttons then the game will freeze on a white screen. 

if i delete the input.bin file from the SV folder the game will work again, but nothing is mapped. 

 

 

 

I think i figured it out... You need to disable create thread for joystick in Jconfig. 

Edited by maabus

Share this post


Link to post
Share on other sites

Trying to run King of FIghters 98, and 2002 for Nessica. I just get a black screen. 

I am using loader mode 2, and i disabled High Resolution in jconfig, and in glarh

 

Do these games work on Windows 10? 

Share this post


Link to post
Share on other sites

hey all,

just updated to .375 and am getting the 2 minute warning error on both dark awake and chaos breaker ?

 

is it the same for everyone ?

 

 

 

nevermind just noticed it says full screen only

Edited by EmuAl
found solution

Share this post


Link to post
Share on other sites
20 hours ago, EmuAl said:

hey all,

just updated to .375 and am getting the 2 minute warning error on both dark awake and chaos breaker ?

 

is it the same for everyone ?

 

 

 

nevermind just noticed it says full screen only

what setting did you change to fix this? 

Share this post


Link to post
Share on other sites

Hi,

Thanks so much for all the work on this loader. I was hoping to ask if in the next version, a patch to remove the pink writing in Blade Arcus while using JConfig could be added. Thank you.

Share this post


Link to post
Share on other sites

Hey, anyone think they could help me out? I am trying to get Elevator Action Death Parade to work for days, it keeps crashing after the logos, at the point where graphics would normally show. Since its a game that requires PhysX, I believe it has something to do with emulator not recognizing drivers properly (I am on latest one), does anyone know what setting I could change on Game Loader to help with this?

Edited by otomon

Share this post


Link to post
Share on other sites
1 hour ago, otomon said:

Hey, anyone think they could help me out? I am trying to get Elevator Action Death Parade to work for days, it keeps crashing after the logos, at the point where graphics would normally show. Since its a game that requires PhysX, I believe it has something to do with emulator not recognizing drivers properly (I am on latest one), does anyone know what setting I could change on Game Loader to help with this?

This game never worked for me (amd gpu) until i installed a pc game that used physx, the game i installed was The Bureau - XCOM Declassified, after i installed this game then EADP worked.

Share this post


Link to post
Share on other sites
40 minutes ago, EmuAl said:

This game never worked for me (amd gpu) until i installed a pc game that used physx, the game i installed was The Bureau - XCOM Declassified, after i installed this game then EADP worked.

Any chance you remember what the game installed that made it work? If not.. it must have installed a .dll somewhere on your pc that made it so Game Loader would locate the physx drivers.

Also what is EADP? I know on the Death Parade thread, the op bundled it with the game but not sure what it is....

 

EDIT: lol so dumb.. its acronym for game, I got confused since the dump has a second file juts called EADP, I assumed it was some other software

Edited by otomon

Share this post


Link to post
Share on other sites
35 minutes ago, otomon said:

Any chance you remember what the game installed that made it work?

lol i told you that :P 

the game i installed was The Bureau - XCOM Declassified

Share this post


Link to post
Share on other sites
22 minutes ago, EmuAl said:

lol i told you that :P 

the game i installed was The Bureau - XCOM Declassified

I think you misread my post...I meant when you installed Bureau Xcom, do you remember what else it installed besides the game? Often when installing games they install more stuff ex some random netframe, directX etc etc

Share this post


Link to post
Share on other sites

sorry :P i just installed the game, maybe it put the physx drivers on there too, not sure tho, maybe try a physx game to see if it works for you

Share this post


Link to post
Share on other sites
On 12/11/2020 at 9:37 PM, otomon said:

I think you misread my post...I meant when you installed Bureau Xcom, do you remember what else it installed besides the game? Often when installing games they install more stuff ex some random netframe, directX etc etc

this is whats installed on my system after installing that game

2020-11-14 (2).png

Share this post


Link to post
Share on other sites
2 hours ago, EmuAl said:

this is whats installed on my system after installing that game

2020-11-14 (2).png

 

Thanks bro, gonna try it out when I get a chance, if my theory is correct, some new update to PhysX made Death Parade incompatible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×