Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

30 minutes ago, joe555 said:

U-turn at around 8:31 into video

 

That's great thankyou. I will send a link to the dev, hopefully it helps

Share this post


Link to post
Share on other sites
21 minutes ago, fire10 said:

That's great thankyou. I will send a link to the dev, hopefully it helps

In the video that DjD linked at 21:22 in that video shows how to do it I think only available in Joker level

Share this post


Link to post
Share on other sites

hello everybody :)

I have 3 problems with teknoparrot

-with sega race tv when I win three races the game crashes

-with batman after the first "continue" the controller stops to work

-with cars, when I start the game I have a pink screen with "insert coin"

any solutions ?

thankss :)

Share this post


Link to post
Share on other sites
13 minutes ago, julesberry2016 said:

hello everybody :)

I have 3 problems with teknoparrot

-with sega race tv when I win three races the game crashes

-with batman after the first "continue" the controller stops to work

-with cars, when I start the game I have a pink screen with "insert coin"

any solutions ?

thankss :)

Hello

for sega race tv only 4 races work stage 5 crash try to see if when picking them randomly all the 4 races work

for cars set the test menu button on tp and change on the test menu of the game to freeplay 

also update to the latest tp(554)if you haven’t already it might help to resolve the inputs problem with batman

and on page 791 I wrote a list about the games that still has issues running with tp 

Edited by R.R.Z.

Share this post


Link to post
Share on other sites

Hi guys...just to saying , ffbplugin IS out for SRG ans it's working very weel with latest TP update...👍

Share this post


Link to post
Share on other sites

Hi all. Thank you so much to the devs and also for setting up the ffb, its awesome. Just one question though, is there a way to play this in 1080p, as when i am playing its only running in 1360 x 768 (still looks good though). Thanks for any help.

Share this post


Link to post
Share on other sites
il y a 1 minute, erdoboy43 a dit :

Hi all. Thank you so much to the devs and also for setting up the ffb, its awesome. Just one question though, is there a way to play this in 1080p, as when i am playing its only running in 1360 x 768 (still looks good though). Thanks for any help.

I personaly use SRWE_236 app...for changing résolution.

 

Must runing SRG on windowed mod from TP...

 

And launch SRWE to admin from W10...👍

 

Go to select runing application,and choose the racing.exe...

 

After that,go to général tab and choose your résolution and click to remove border and Fake fullscreen...

 

Enjoy.👍

 

 

Share this post


Link to post
Share on other sites
26 minutes ago, meddu69 said:

I personaly use SRWE_236 app...for changing résolution.

 

Must runing SRG on windowed mod from TP...

 

And launch SRWE to admin from W10...👍

 

Go to select runing application,and choose the racing.exe...

 

After that,go to général tab and choose your résolution and click to remove border and Fake fullscreen...

 

Enjoy.👍

 

 

Thanks this works great. Just one more question, is there any way to use a command line to load in the profile on SWRE_236, for using on Launchbox please? Thank you.

Share this post


Link to post
Share on other sites
il y a 23 minutes, erdoboy43 a dit :

Thanks this works great. Just one more question, is there any way to use a command line to load in the profile on SWRE_236, for using on Launchbox please? Thank you.

You're welcome..🙂

 

Sorry,i don't using launchbox,but it IS possible...

Share this post


Link to post
Share on other sites

With latest TP, Chase HQ 2 still crashing After catching the Daytona car on  3rd stage...

 

Screen freeze...target wrecked?

 

On TP 540 ,i finished the game without any issu with dgvoodoo for 4k résolution and ffbplugin...?🤨

 

Please report this issu to devs...thanx...👍

 

Is it possible to solving this issu with deleting the chq2.xml from TP folder or something?

 

If someone have the solution let us know please...THX

 

 

Édit : found the culprit = disable cel Shaded

 

Unticked it solved the issu...😁

 

If you don't Want cel Shaded grafics...After 3rd stage,press F Key from your keyboard and voilà...👍

Edited by meddu69

Share this post


Link to post
Share on other sites

Storm Racing G is completely broken now. No idea why Start button now requires a Test menu calab to work now. Whenever I go in the Test menu, the settings start changing on their own and there's no way to calibrate. Guess I won't be able to play this game anymore until they fix TP. :(

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb LEGEND80:

Storm Racing G is completely broken now. No idea why Start button now requires a Test menu calab to work now. Whenever I go in the Test menu, the settings start changing on their own and there's no way to calibrate. Guess I won't be able to play this game anymore until they fix TP. :(

delete game and extract and set it again in tp. i had the same problem

Share this post


Link to post
Share on other sites

After latest tp update I only get 2 laps for circuit rivers not 3 any body else

Edit

Newest update 555 fixed it aswell added slider control for top speed

Edited by joe555
Fixed

Share this post


Link to post
Share on other sites

On srg the automatic/manual screen always display the same speed 300/320 it should display different speed according to the car chosen hopefully it’ll get fixed 

Share this post


Link to post
Share on other sites
il y a 31 minutes, R.R.Z. a dit :

On srg the automatic/manual screen always display the same speed 300/320 it should display different speed according to the car chosen hopefully it’ll get fixed 

I think it won't. I've been told it's a dump issue...

Share this post


Link to post
Share on other sites
Just now, Tremolux said:

I think it won't. I've been told it's a dump issue...

A bummer but thanks for the info

Share this post


Link to post
Share on other sites
il y a 19 minutes, DarkVoid666 a dit :

Weird, SRG won't start at all now, after latest update, fresh download/install didn't fix it either.:gene:

They're trying to add a last trick to the game which is set max nitro speed to 320km/h ! To me the best addition is having the reverse circuits option in menu by pressing view button 👍

Share this post


Link to post
Share on other sites
1 minute ago, Tremolux said:

They're trying to add a last trick to the game which is set max nitro speed to 320km/h ! To me the best addition is having the reverse circuits option in menu by pressing view button 👍

Meaning seeing all 12 together? that’ll certainly be awesome! 

Share this post


Link to post
Share on other sites
il y a 2 minutes, R.R.Z. a dit :

Meaning seeing all 12 together? that’ll certainly be awesome! 

This is actually working ! You select a track and push view button to have reverse. It was one of my suggestions lol 

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb Tremolux:

They're trying to add a last trick to the game which is set max nitro speed to 320km/h ! To me the best addition is having the reverse circuits option in menu by pressing view button 👍

Sounds good!
So it is not suppose to work right now, game won't load?

Edited by DarkVoid666

Share this post


Link to post
Share on other sites
2 minutes ago, Tremolux said:

This is actually working ! You select a track and push view button to have reverse. It was one of my suggestions lol 

On tp 554? Well I haven’t tried it yet with the latest version but good to know lol 

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
2 minutes ago, Tremolux said:

This is actually working ! You select a track and push view button to have reverse. It was one of my suggestions lol 

Nevertheless you can only display 6 so it’s almost the same isn’t it?

Share this post


Link to post
Share on other sites
il y a 25 minutes, R.R.Z. a dit :

Nevertheless you can only display 6 so it’s almost the same isn’t it?

What do you mean ?

Share this post


Link to post
Share on other sites
3 minutes ago, Tremolux said:

What do you mean ?

Only 6 displays at the menu at the same time not 12 even though you can switch them by pressing a button 

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
il y a 38 minutes, DarkVoid666 a dit :

Sounds good!
So it is not suppose to work right now, game won't load?

I did not download the last update so don't know...played it this morning and all was working good ! Infinite nitro, number of laps, reverse circuits selection in game...but maybe they're having trouble with the last tp build...no doubt they'll fix it soon 🙂

Edited by Tremolux

Share this post


Link to post
Share on other sites
il y a 6 minutes, R.R.Z. a dit :

Only 6 displays at the menu at the same time not 12 even though you can switch them by pressing a button 

That's it !

You press view button and "reverse" appears on screen 👍

Edited by Tremolux

Share this post


Link to post
Share on other sites
4 minutes ago, Tremolux said:

That's it !

You press view button and "reverse" appears on screen 👍

They’ve done an amazing work with this game I think the only thing they can squeeze out of this game is adding a costume resolution 

Share this post


Link to post
Share on other sites
il y a 4 minutes, R.R.Z. a dit :

They’ve done an amazing work with this game

Yeah, absolutely !

 

il y a 5 minutes, R.R.Z. a dit :

 I think the only thing they can squeeze out of this game is adding a costume resolution 

That would be great. But I'm pretty satisfied now as they've already done something with the d3d9.dll and now my tv upscale it to 1920x1080 which was not the case before, so it looks pretty good already 👍

Share this post


Link to post
Share on other sites

recently ive had a few issues with some games loading, i managed to fix them by turning off my ad guard software.. 

 

i was unable to boot mario and seag rally 3 but after closing my ad guard they both booted.. 

 

i hope this is helpful for some of you who might be having issues.. 

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
3 hours ago, myarcade said:

recently ive had a few issues with some games loading, i managed to fix them by turning off my ad guard software.. 

 

i was unable to boot mario and seag rally 3 but after closing my ad guard they both booted.. 

 

i hope this is helpful for some of you who might be having issues.. 

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

You should check your link, it goes to a channel not a video. 

Share this post


Link to post
Share on other sites
22 hours ago, R.R.Z. said:

Hello

for sega race tv only 4 races work stage 5 crash try to see if when picking them randomly all the 4 races work

for cars set the test menu button on tp and change on the test menu of the game to freeplay 

also update to the latest tp(554)if you haven’t already it might help to resolve the inputs problem with batman

and on page 791 I wrote a list about the games that still has issues running with tp 

thank you very much :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×