Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

vor 11 Stunden schrieb MyGames:

Thank you, finally got it working,

Great!:very-good:

vor 11 Stunden schrieb MyGames:

by any chance do you know how to fix ''Error 6401: JVS I/O board is not connected to the main board'' in Virtua Tennis 4, I get this error after some seconds starting a match crashing the game, also do you or anyone else know how to fix the spinning circle loading in Mario Kart Arcade GP DX, it just keeps loading with a black screen but never passes such screen.

Sorry, i don't know. Just tested VT4 and it is working fine for me, so does MK GP.
Someone, i think it was djd, posted all error codes and what they mean in some thread, but i can't say which one it was.
Maybe deleting the games and doing a fresh clean new set up might help, not sure though.
:gene:

Share this post


Link to post
Share on other sites

Hi,for people having issu with some games...

 

You should stay with TP 1.0.0.541,wich run all games without issu...

 

I didn't updated TP since 541, because all my games run good.👍

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb meddu69:

Hi,for people having issu with some games...

 

You should stay with TP 1.0.0.541,wich run all games without issu...

 

I didn't updated TP since 541, because all my games run good.👍

So far i have no problems with latest tp .549
If you are afraid of losing your running config, keep your .541 and use a second fully updated version and see if you encounter any problems or not.
I have different versions of tp and can go back to a fully working version if there might be any troubles.

Share this post


Link to post
Share on other sites
14 minutes ago, DarkVoid666 said:

 

Does standalone idz ver 2 save works or it has the same issue like tp?

Share this post


Link to post
Share on other sites

Storm Racer G on TeknoParrot have a problem, can't Press Start because I tried the test menu no problem, but the Press Start button has problem.

Edited by kritbualad

Share this post


Link to post
Share on other sites
2 hours ago, JustinCredible81 said:

 

Right click on game in Launchbox, choose edit, choose additional apps, add the app, check the box run before main application.

 

I did not know this at all so thanks.  So this works, but I will still need to go in the app and select borderless and fake full screen.  The difference is now the app opens right after I click the game.  So this is an improvement, but the game does not revert automatically to full screen.  

Share this post


Link to post
Share on other sites
27 minutes ago, kritbualad said:

Storm Racer G on TeknoParrot I have a problem, I can't Press Start because I tried the test menu, no problem, but the Press Start button has problem.

 

P.S. I really want to play.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

@Boomslangnz know more about this stuff..

Same here with the latest update the star button isn't working anymore?

Share this post


Link to post
Share on other sites
vor 36 Minuten schrieb R.R.Z.:

Does standalone idz ver 2 save works or it has the same issue like tp?

Yes i had the same issue with standalone, i think it is a minime issue with IDZ 2.11

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb Manson976:

@Boomslangnz know more about this stuff..

Same here with the latest update the star button isn't working anymore?

Start Button is working fine for me with tp .549
If it is not working, calibrate your gas + brake in test menu, save it and restart game.
Then you should be able to start the game either with gas and/or the start button.

Edited by DarkVoid666

Share this post


Link to post
Share on other sites
Just now, DarkVoid666 said:

Start Button is working fine for me with tp .549
If it is not working, calibrate your gas + brake in test menu, save it and restart game.
Then you should be able to start the game either with gas or the start button.

Weird i was work before without doing this until I updated??

I'll try your suggestion cheers.

 

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb Manson976:

Weird i was work before without doing this until I updated??

I'll try your suggestion cheers.

 

Yes after one of the recent updates, you have to do that once, it was the same for everybody.

Share this post


Link to post
Share on other sites
41 minutes ago, Morris Schaffer said:

 

I did not know this at all so thanks.  So this works, but I will still need to go in the app and select borderless and fake full screen.  The difference is now the app opens right after I click the game.  So this is an improvement, but the game does not revert automatically to full screen.  

 

I would instead try dGVoodoo. You just put the files in the directory of the game and change the settings. I've used it on a bunch of games to make them full screen. Only a few times it didn't work. 

Share this post


Link to post
Share on other sites
7 minutes ago, DarkVoid666 said:

Yes after one of the recent updates, you have to do that once, it was the same for everybody.

Cheers that worked I missed that post about calibrating.the pedals.

tenor.png

Edited by Manson976

Share this post


Link to post
Share on other sites
18 minutes ago, DarkVoid666 said:

Yes i had the same issue with standalone, i think it is a minime issue with IDZ 2.11

Thanks for the info

Share this post


Link to post
Share on other sites
3 hours ago, JustinCredible81 said:

 

I would instead try dGVoodoo. You just put the files in the directory of the game and change the settings. I've used it on a bunch of games to make them full screen. Only a few times it didn't work. 

Ok I will give it a try.

Share this post


Link to post
Share on other sites
6 hours ago, Manson976 said:

@Boomslangnz know more about this stuff..

Same here with the latest update the star button isn't working anymore?

 

Latest updates require re-calibrating wheel and pedals in test menu is all on SRG

Share this post


Link to post
Share on other sites
il y a 52 minutes, Boomslangnz a dit :

 

Latest updates require re-calibrating wheel and pedals in test menu is all on SRG

Also don't forget to restart the game after calibrating :)

Share this post


Link to post
Share on other sites
1 hour ago, Boomslangnz said:

 

Latest updates require re-calibrating wheel and pedals in test menu is all on SRG

Don't know if it's just my problem but it was fine before the update.

I've calibrated the controls set pedal to 255 etc

When i'm in the race, the acceleration for the car is going as fast it will allow suddenly now and again it jumps in speed kinda like a speedup. It's not the boost or auto-pedal.. it just just jolts forward for a time then slows back to normal very hard to play keep crashing into stuff.

Share this post


Link to post
Share on other sites
23 hours ago, djd said:

Have you got this installed?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

And this:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

I installed both but, still no sound. I've downloaded the game multiple times too.

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Trymado:

Toujours aucune solution trouvé pour le start de SRG ?

If it is not working, calibrate your gas + brake in test menu, save it and restart game.
Then you should be able to start the game either with gas and/or the start button.

Share this post


Link to post
Share on other sites
il y a 57 minutes, DarkVoid666 a dit :

If it is not working, calibrate your gas + brake in test menu, save it and restart game.
Then you should be able to start the game either with gas and/or the start button.

thx a lot !

Share this post


Link to post
Share on other sites

sega rally 3 not working again.. :(:

 

can anyone let me now if they get the same issue? 

it crashes back to windows after the blue screen on boot up. 

 

windows 10 latest update..

 

 

Share this post


Link to post
Share on other sites
Le 11/04/2021 à 13:56, kritbualad a dit :

Storm Racer G on TeknoParrot have a problem, can't Press Start because I tried the test menu no problem, but the Press Start button has problem.

 

P.S. I really want to play.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Play with GL...for me the game play without any problem

Share this post


Link to post
Share on other sites

If anyone is having problems with SRG shutting down before going into the attract mode of the game using Teknoparrot, like I was having myself, it is a really easy fix, just set the exe with windows 7 compatibility mode and it works perfect, I hope this is of use to someone else.

Share this post


Link to post
Share on other sites
1 hour ago, myarcade said:

sega rally 3 not working again.. :(:

 

can anyone let me now if they get the same issue? 

it crashes back to windows after the blue screen on boot up. 

 

windows 10 latest update..

 

 

Works fine for me on 1.0.0.551

 

Share this post


Link to post
Share on other sites
34 minutes ago, krater9 said:

Works fine for me on 1.0.0.551

 

 Edition    Windows 10 Pro
Version    20H2
Installed on    ‎24/‎06/‎2020
OS build    19042.906
Experience    Windows Feature Experience Pack 120.2212.551.0

 

are you on that version of windows? 

 

Share this post


Link to post
Share on other sites

Mines is the exact same OS Build number and Sega Rally 3 also works fine, its def not the Windows build causing it I don't think but you can never tell with M.S these days.

 

Edition    Windows 10 Pro for Workstations
Version    20H2
Installed on    ‎02/‎06/‎2020
OS build    19042.906
Experience    Windows Feature Experience Pack 120.2212.551.0
 

 

Share this post


Link to post
Share on other sites

Does anyone know which games such as arcade games found on this site break when updating from 1903 to 20H2? I don't want to update, but Windows seems to be pretty much forcing me to as they won't support 1903 anymore I just got a notification yesterday 

Share this post


Link to post
Share on other sites
15 minutes ago, JustinCredible81 said:

Does anyone know which games such as arcade games found on this site break when updating from 1903 to 20H2? I don't want to update, but Windows seems to be pretty much forcing me to as they won't support 1903 anymore I just got a notification yesterday 

 

It is more Teknoparrot updates that break them in my experience than the windows versions.

Share this post


Link to post
Share on other sites
1 hour ago, TomW1972 said:

Mines is the exact same OS Build number and Sega Rally 3 also works fine, its def not the Windows build causing it I don't think but you can never tell with M.S these days.

 

Edition    Windows 10 Pro for Workstations
Version    20H2
Installed on    ‎02/‎06/‎2020
OS build    19042.906
Experience    Windows Feature Experience Pack 120.2212.551.0
 

 

ok thanks

i thought it might be a sega tools issue? 

ill have to run it via gameloader :triste:

Edited by myarcade

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×