Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

6 hours ago, meddu69 said:

Click to refresh...it will appearing

use the 'racing.exe' in the bin folder

Share this post


Link to post
Share on other sites

@myarcade try to created a new folder and install teknoparrot in this folder start update et try the game no work , last time i have a probleme and i clean install teknoparrot and the game work

Share this post


Link to post
Share on other sites
Il y a 11 heures, meddu69 a dit :

Click to refresh...it will appearing

Does not work for me. Even with refreshing,  never see "racing.exe"

 

EDIT: finally worked when running SRWE as admin

Edited by holmes

Share this post


Link to post
Share on other sites

I finally succeeded in launching Blazing Angels and Cars! :)

 

Concerning Blazing Angels issue was just linked to structure path. For archive I have, only content of "\Drive C\Program Files\Mineshaft Entertainment\" must be placed into game folder.

 

Concerning Cars it just doesn't launch without Reshade FHD patch (so without dgvoodoo) well I have a green screen to fix now (right after companies logo).

 

I don't know where to post it BUT for those having display resolution issues using a front-end, I mean sometimes when games are launched outside of front-end resolution is ok and when it is launched from front-end, image is too big or too small... well isn't ok! I have finally solved it. I think this will only concern those having a 4K desktop resolution of eventually those on a Full HD resolution on huge screen cause issue is linked to windows scaling function.

 

My display is set to 4K under Windows so I've set a scale of 300% for it to be usable. But some dumps (not all of them, far from it) are alternated by this. I think about Aliens Extermination or Aquapazza for example. Well, is here what I did:

 

For RocketLauncher.exe I've set High DPI settings (right-click on exe, properties, compatibility,  change high DPI settings)  to change scaling by system (maybe the same as default?!). Then for TeknoParrotUI.exe I've set High DPI settings to change scaling by application. Now display resolution are always matching through front-end or not. No more too small or too big image.

 

Still having some little issues but not linked to Windows scale. For example to have Too Spicy running in fullscreen I lost a small part of image at top.... finally understood it is caused by game internal resolution... 1280x768 !? I've tried Borderless Gaming and SRWE but no way to make it match 100%.

 

Edited by Kleyon

Share this post


Link to post
Share on other sites

I'm kind of late on this, but can someone fill me with the info to get Nicktoons Nitro running? Like other people the game crashes when I press start.

Edited by Markus378

Share this post


Link to post
Share on other sites

Hello to everyone, the Storm racer G is crashing on me "racing .exe has stopped working" I am running on win 10 amd cpu and gpu. Rambo started crashing as well since the last few updates. Any advice guys?

Share this post


Link to post
Share on other sites
Il y a 2 heures, holmes a dit :

Does not work for me. Even with refreshing,  never see "racing.exe"

 

EDIT: finally worked when running SRWE as admin

👍

Share this post


Link to post
Share on other sites
8 hours ago, Kleyon said:

I finally succeeded in launching Blazing Angels and Cars! :)

 

Concerning Blazing Angels issue was just linked to structure path. For archive I have, only content of "\Drive C\Program Files\Mineshaft Entertainment\" must be placed into game folder.

 

Concerning Cars it just doesn't launch without Reshade FHD patch (so without dgvoodoo) well I have a green screen to fix now (right after companies logo).

 

I don't know where to post it BUT for those having display resolution issues using a front-end, I mean sometimes when games are launched outside of front-end resolution is ok and when it is launched from front-end, image is too big or too small... well isn't ok! I have finally solved it. I think this will only concern those having a 4K desktop resolution of eventually those on a Full HD resolution on huge screen cause issue is linked to windows scaling function.

 

My display is set to 4K under Windows so I've set a scale of 300% for it to be usable. But some dumps (not all of them, far from it) are alternated by this. I think about Aliens Extermination or Aquapazza for example. Well, is here what I did:

 

For RocketLauncher.exe I've set High DPI settings (right-click on exe, properties, compatibility,  change high DPI settings)  to change scaling by system (maybe the same as default?!). Then for TeknoParrotUI.exe I've set High DPI settings to change scaling by application. Now display resolution are always matching through front-end or not. No more too small or too big image.

 

Still having some little issues but not linked to Windows scale. For example to have Too Spicy running in fullscreen I lost a small part of image at top.... finally understood it is caused by game internal resolution... 1280x768 !? I've tried Borderless Gaming and SRWE but no way to make it match 100%.

 


 

when you say green screen in cars is the game crashing once the Pixar screen displays? (Mine turns green and crashes and haven’t figured out how to get it working yet, hoping maybe you did?)

 

 

Share this post


Link to post
Share on other sites

That's it, I don't even know if it crash by its own, being stuck at a green screen I quit game pressing escape. To be honest I just tried it quickly, I know I have to check it again later but was doing something else since this comment... so no, sorry, I didn't solved it this far (I didn't tried yet). But I suppose I'll have to play with dgvoodoo settings. Sometimes MSAA is causing issue on games for me, I'll start by checking it.

 

Then, playing with CRT Reshade patches, I finally understood I have to modify it sometimes because DX11 is set on dgvoodoo. Regarding dgvoodoo's author remarks, for AMD users it is needed to use DX12 instead. I have solved Arcana Heart 2 graphic issues (no stage just a blank background) by switching to dgvoodoo latest version (and DLLs) then setting it to DX12. Most of time, dgvoodoo included into HD patches is old and don't even support DX12.

Edited by Kleyon

Share this post


Link to post
Share on other sites
15 hours ago, petje said:

Thanks to FlyBit's RConfig / Jconfig :very-good:

Should a game not work with TP this a very good 1st option !

 

I knew that there was a jconfig for it. I thought the person who said it was no patreon meant that it was free to play in TP.

Share this post


Link to post
Share on other sites
Il y a 5 heures, bojo5150 a dit :


 

when you say green screen in cars is the game crashing once the Pixar screen displays? (Mine turns green and crashes and haven’t figured out how to get it working yet, hoping maybe you did?)

 

 

 

Don't consider my previous comment, I was wrong, green screen was occurring right after the first loading screen! I started to play with dgvoodoo settings, this time it's a pretty recent one (2.72), switching to Direct3D 12 solved green screen issue, in fact it was the Raw Thrills presentation video... and now it crash!

 

Sooo.... here are issues I encountered and how I fixed it (During my tests I switched from dgvoodoo 2.72 to dgvoodoo 2.73, including DLLs, but I'm pretty confident it should works with 2.72 version from patch):

 

Issue: Game is launching but stays on green (or pink!) screen without even crashing.

Solution:  Having an AMD GPU, I have switched from D3D11 to D3D12 on dgvoodoo general settings tab.

 

Issue: Game is launching, I can now see Raw Thrills video but game is crashing.

Solution: It is due to Steam interacting with it, I have deactivated Steam overlay on Steam settings.

 

Issue: Game isn't crashing anymore but I can't play....

Solution: Don't be an idiot and click the "More Info" button for Cars on TeknoParrotUI (I'm talking for myself), you'll learn it is needed to set freeplay mode on test mode and to start a game using gas button.

 

Issue: There is no sound!

Solution: Volume is really low, D-Pad Up button was set on TPUI to up it so I just had to press it.

 

Issue: I can now play but I just have a black screen and HUD on it!

Solution: Don't be too greedy! Game doesn't like UHD resolution (3840x2160), back to FHD resolution (1920x1080) solved issue.

 

Issue: Right now I have cars on screen but not circuit...

Solution: Switched to Direct3D 12 (feature level 12), Direct3D 12 (feature level 11) was causing issue.

 

To conclude, I have left texture filtering and MSAA to be app driven and just ticked force vsync on dgvoodoo DirectX settings tab. What a story! I hope it'll heps!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by Kleyon
Added sound issue

Share this post


Link to post
Share on other sites

Why when I play Rambo , I arrive at the end and automatically I go out from the game? It has happened to me three times in a row and it didn't make me complete the game.

I use the Intel video card instead of Nvidia because with the first one I play quietly in full hd 1920 x 1080 (resolution of default).

Share this post


Link to post
Share on other sites

Vivement qu’ils mettent à jour certaines fonctionnalités pour plusieurs jeux ou de nouveaux jeux car en ce moment c’est ultra mort!! A croire qu’ils empochent l’argent juste pour arrondir leurs fins de mois…

Force est de reconnaître que les autres émulateurs Patreon sont beaucoup plus actifs : Yuzu, RPCS3 et Cemu par exemple. Faut pas attendre plusieurs mois pour avoir des améliorations et mises à jours. C’est très régulier.

Edited by Safur

Share this post


Link to post
Share on other sites

Alors me concernant j'arrive depuis bientôt deux mois dans le milieu de l'arcade PC et alors pour moi c'est Noël! Non seulement il y a déjà une sacrée palanquée de dumps disponibles mais en plus Blazing Angels, Cars et Storm Racer G (même si j'utilise JConfig pour ce dernier, il est également tout frais) viennent d'être débloqués pour tout le monde. Donc perso je suis plutôt content ^^ Bon timing on va dire!

Edited by Kleyon

Share this post


Link to post
Share on other sites

Salut moi stormg avec TP les boutons marchent pas normal ? Alors que avec jconfig no problème. Une idée ? Merci

Share this post


Link to post
Share on other sites
il y a 16 minutes, POPO69 a dit :

Salut moi stormg avec TP les boutons marchent pas normal ? Alors que avec jconfig no problème. Une idée ? Merci

Tu as bien choisi le bon API pour ton GamePad/Volant (Xinput ou Dinput dans les options du jeux (GameSettings) sous TP)?

Share this post


Link to post
Share on other sites
il y a 16 minutes, holmes a dit :

Have you chosen the right API for your GamePad / Volant (Xinput or Dinput in the game options (GameSettings) under TP)?

I used to have issues with triggers but after switching to XInput, everything has worked flawlessly.

Share this post


Link to post
Share on other sites

Can someone tell me how to stop my Anti-Virus from deleting TeknoParrot's core files so I don't have to re-extract it?

Share this post


Link to post
Share on other sites
14 hours ago, Markus378 said:

I'm kind of late on this, but can someone fill me with the info to get Nicktoons Nitro running? Like other people the game crashes when I press start.

Try running it from the root of drive c and change it to freeplay in the test menu 

Just now, Markus378 said:

Can someone tell me how to stop my Anti-Virus from deleting TeknoParrot's core files so I don't have to re-extract it?

Exclude those files with your av program 

Share this post


Link to post
Share on other sites

A little help please!! I am able to play Storm Racer G with no issues except, there is NO audio. How can I fix this? I fixed the audio level on Disney's Cars but this one has me stumped.

Share this post


Link to post
Share on other sites

hey guys. when i play storm racer g the control doesnt work at all during the game. but it does work in the car and stage selection screen. any idea what to do? thanks.

Share this post


Link to post
Share on other sites
Il y a 23 heures, Markus378 a dit :

I'm kind of late on this, but can someone fill me with the info to get Nicktoons Nitro running? Like other people the game crashes when I press start.

j'avais le même problème, en mettant le jeu au premier niveau sur le disque dur (peut importe la lettre, J: pour moi) ça a marché.

Share this post


Link to post
Share on other sites
Il y a 10 heures, POPO69 a dit :

Salut moi stormg avec TP les boutons marchent pas normal ? Alors que avec jconfig no problème. Une idée ? Merci

Salut POPO69,

 

Pour ma part storm racer G marche Nikel sur TP et la config bouton de tp est nikel aussi

 

Cdlt

Flo

Share this post


Link to post
Share on other sites

Idz 2.11 released by

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, mirrored 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
.


No request for others games 
Dumps will be distributed when they are.

Edited by 7zxkv

Share this post


Link to post
Share on other sites
Il y a 13 heures, POPO69 a dit :

Salut moi stormg avec TP les boutons marchent pas normal ? Alors que avec jconfig no problème. Une idée ? Merci

Pour faire fonctionner correctement SRG sous TP,tu dois faire une installation propre du jeu,sans aucune trace de fichiers jconfig...

 

A partir de là,si tu joue au volant ,tu dois être en dinput...

 

A la manette xinput... obligatoire.

 

Tu pourras ainsi attribuer tes contrôles sans soucis...

 

Pour lancer SRG,une fois dans le menu "press start,il suffit juste d'accélérer et c'est bon.👍

Share this post


Link to post
Share on other sites
Il y a 4 heures, scd a dit :

hey guys. when i play storm racer g the control doesnt work at all during the game. but it does work in the car and stage selection screen. any idea what to do? thanks.

Précise what device do you using...wheel or joystick ?

 

More info please...

Share this post


Link to post
Share on other sites

Sotrm Rager G don't work, all MSCV, directx installed tried in every C: D: e:, etc...,tried in windowed mode, tried many desktop resolutions, Any idea?.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by losultimosdiasarcade
Bad image

Share this post


Link to post
Share on other sites
17 minutes ago, losultimosdiasarcade said:

Any idea?

To little memory ? 

 

How much RAM you got ?
What GPU do you use, amount of VRAM ?
What CPU ?

What Windows version ?

 

More information is needed to try to solve problems :what:

 

So people write a concise description of problem with enough information of your setup included !

No need for 41234131 lines long log files !!

 

Edited by petje

Share this post


Link to post
Share on other sites
Il y a 1 heure, 7zxkv a dit :

Idz 2.11 released by

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, mirrored 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
.


No request for others games 
Dumps will be distributed when they are.

finally ;-;

Share this post


Link to post
Share on other sites
1 hour ago, meddu69 said:

Précise what device do you using...wheel or joystick ?

i actually using keyboard. maybe this is the problem?

Share this post


Link to post
Share on other sites
il y a 29 minutes, scd a dit :

i actually using keyboard. maybe this is the problem?

On TP,did you tried tick enable outputs?

Share this post


Link to post
Share on other sites
35 minutes ago, meddu69 said:

On TP,did you tried tick enable outputs?

no. im using jconfig. not TP.

Share this post


Link to post
Share on other sites
4 hours ago, 7zxkv said:

Idz 2.11 released by

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, mirrored 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
.

 
4 hours ago, love said:

:  )

2 hours ago, rossful said:

finally ;-;

Well sorry to disappoint you and other people, but this is the wrong dump !!
InitialD0_DX11_Nu.exe is about 13 MB and STILL ENCRYPTED !!

*** x64 *** Unknown EXE  - CPU : AMD  Std Compiler section , MS C++ Visual Studio 2012 [ Win Vista ]

Decrypted it is much larger.

x64 Microsoft Visual C++ v11 - 2012 - microsoft.com (exe) - no sec. Cab.7z.Zip [ Win Vista ]

Files and folders are missing. (/amfs/ICF1 and ICF2 files)

And TP is missing files in the /bin folder for their minime implementation.

 

So, yeah should somebody get this to work, (which I doubt because of missing to much data and encrypted .exe)

Please write up a tutorial in the tuto section !

GOOD LUCK !! :very-good:

 

NO, DO NOT ask for files from me !

 

By the way, minime v16 150 fix fails to save unlocked tracks / opponents / story line progress at a certain point in the game.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Lan versus play works fine 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by petje

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×