Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

Il y a 18 heures, erdoboy43 a dit :

Would you have your settings for Game Loader Rh and also which version you use please?. I have tried the latest version from Emuline but just got a black screen. It maybe that I was using the incorrect settings on Game Loader. Thank you for your help.

I uploaded for you the tekno version i use for rambo...its a version before the rawinput changes( The mouse input doesnt work for me in loader rh all since those changes, so dont update this version).

it works for me with the latest loader all rh.

i dont play transformers right now, cause it has a weird problem that only i have for some reason (big black borders in game).

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
7 minutes ago, llll55 said:

I uploaded for you the tekno version i use for rambo...its a version before the rawinput changes( The mouse input doesnt work for me in loader rh all since those changes, so dont update this version).

it works for me with the latest loader all rh.

i dont play transformers right now, cause it has a weird problem that only i have for some reason (big black borders in game).

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Thank you very much

Share this post


Link to post
Share on other sites

Hi guys... just a question for TP, do i need patreon to play ghost squad evolution???

or i miss something on setup

Share this post


Link to post
Share on other sites
6 minutes ago, sakis said:

Hi guys... just a question for TP, do i need patreon to play ghost squad evolution???

or i miss something on setup

Yes but the game has no sound and it crashes on stage 2 and I don’t think they fixed this issues yet

Share this post


Link to post
Share on other sites

Hi all, I'm not able to run Tekken 7 (original, not fated retribution) on Teknoparrot, this is the "error", any idea? Thanks in advance.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by lapolla41

Share this post


Link to post
Share on other sites
1 hour ago, R.R.Z. said:

Yes but the game has no sound and it crashes on stage 2 and I don’t think they fixed this issues yet

 

Z3zH.gif

Edited by sakis

Share this post


Link to post
Share on other sites
14 minutes ago, sakis said:

 setup for TP games and more you can found  here

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by sakis

Share this post


Link to post
Share on other sites

     Hello , I am having a bit of trouble with Luigis mansion and Transformers if anyone could assist I would appreciate it :)

Luigis mansion- my desktop is 3840x2160 win10 and when I load up game its in a window and not fullscreen?

Transformers - my desktop is 3840x2160 win10 and the crosshair and mouse are off which effects aim accuracy, the other TP lightgun games work fine ?

Thanks All

Share this post


Link to post
Share on other sites
18 hours ago, bojo5150 said:


 

whatever works but I would also say that there is no need for a script for Demulshooter either. You can add it on the “additional apps” tab, point to the executable, put in the specifics for the game in the Parameters box (ie. -target=Lindbergh -rom=hotd4 ) and check the box to “run before main application”

 

when you launch your game, launchbox will run Demulshooter before starting teknoparrot and launching your light gun game eliminating any need for scripts.

 

 

You're still doing scripts you're just doing them in launchbox. 

 

-target=Lindbergh -rom=hotd4 is a script. 

Edited by JustinCredible81

Share this post


Link to post
Share on other sites

Just checked nicktoons it looks like its out of patreon on tp 451(before was the usual serial error)but on the load screen there’s a red io board not detected message and after 25 sec it restarts the pc i used the file on the game thread first post did I missed something? Very odd I don’t know if it’s working only for patreon users and shows this io error on the loading screen for non patreon users if someone here can try and share his experience it would help

TIA

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
On 11/3/2020 at 10:44 AM, nobi6 said:

 

Does nicktoons works for you on tp 451? I’m using only the rawart folder from c drive and sdaemon.exe

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb R.R.Z.:

Does nicktoons works for you on tp 451? I’m using only the rawart folder from c drive and sdaemon.exe

Tested with tp 451 - working without proplems

for me it runs on G:\TPGames\NicktoonsNitro\sdaemon.exe

Share this post


Link to post
Share on other sites
25 minutes ago, nobi6 said:

Tested with tp 451 - working without proplems

for me it runs on G:\TPGames\NicktoonsNitro\sdaemon.exe

Thanks for the info

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb R.R.Z.:

Thanks u r patreon user?

yes Patron

Share this post


Link to post
Share on other sites
1 hour ago, nobi6 said:

yes Patron

well its very odd I think it doesn’t work only for non patreons but not in the usual way of the serial number error it shows the io error I wrote in the loading screen oh well for a moment i thought it was out of patreon and playable for all🙂

Edited by R.R.Z.

Share this post


Link to post
Share on other sites

On page 791 I updated my list of the games with problems on tp if anyone here on discord and can help solving them by mention them over there it would help 

TIA

Share this post


Link to post
Share on other sites
On 10/30/2020 at 9:21 AM, erdoboy43 said:

Sorry if this is not possible can anyone let me know how to speed up the cursor for the xbox 360 pad please. I have gone into the menu and calibrated the gun. Thank you

Hi there

 

Just pushed a change to code which should make your experience using xinput on lightgun games much better so update to latest build and try it again

Share this post


Link to post
Share on other sites
5 hours ago, Boomslangnz said:

Hi there

 

Just pushed a change to code which should make your experience using xinput on lightgun games much better so update to latest build and try it again

Thank you Boomslangnz

Share this post


Link to post
Share on other sites

Hey, any chance someone has the files for Luigis Mansion? Seems the link is dead here and every other place I found it on the internet, not too many places to find this stuff so I thought I would give it a shot. Thanks!

Edited by otomon

Share this post


Link to post
Share on other sites

Also was wondering if anyone found a fix for Lets Go Jungle Special speed issue. I made sure Vsync was on and limit frame on NVIDIA control panel but the speed is still funky, Teknoparrot notes just says it works normally for some but not others :(

Share this post


Link to post
Share on other sites
51 minutes ago, otomon said:

Hey, any chance someone has the files for Luigis Mansion? Seems the link is dead here and every other place I found it on the internet, not too many places to find this stuff so I thought I would give it a shot. Thanks!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

I recently updated TeknoParrot and went throu all light gun games installed and redid the setup,

Luigis Mansion looked like this now. running NVIDIA on Win7 -1920x1080 desktop res) and also same resolution in the ini of the game..?

Worked in previous versions. Anyone alos got this error and even better if it was a fix for it.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by gStAv

Share this post


Link to post
Share on other sites
10 minutes ago, stuart2773 said:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Thank you! Sadly I had just downloaded something from that site just before I saw your post... hopefully its still there in 2 hours, dont feel like getting VPN atm, thanks alot :)

Share this post


Link to post
Share on other sites
2 hours ago, otomon said:

Hey, any chance someone has the files for Luigis Mansion? Seems the link is dead here and every other place I found it on the internet, not too many places to find this stuff so I thought I would give it a shot. Thanks!

im uploading and will dm with link

Share this post


Link to post
Share on other sites

I see what several people are saying about updates ruining compatibility, HO2 worked flawlessly up until todays update, now there is no way to control movement, and when a stage starts its just the gauges spinning like crazy on a black screen. There is not much to do but wait for another update that fixes that, but that new update could potentially ruin compatibility on other games that were already working, hopefully they slowly fix all of these issues.

Share this post


Link to post
Share on other sites
5 minutes ago, otomon said:

I see what several people are saying about updates ruining compatibility, HO2 worked flawlessly up until todays update, now there is no way to control movement, and when a stage starts its just the gauges spinning like crazy on a black screen. There is not much to do but wait for another update that fixes that, but that new update could potentially ruin compatibility on other games that were already working, hopefully they slowly fix all of these issues.

Uh

 

H20 code has not even been touched. So I fail to see how update suddenly broke it

Share this post


Link to post
Share on other sites
5 minutes ago, Boomslangnz said:

Uh

 

H20 code has not even been touched. So I fail to see how update suddenly broke it

Maybe they didnt change anything for HO2 but a setting in the emulator somewhere, for example one time when Teknoparrot updated, it deleted all my keybindings for all my games, so had to rebind them.

I am not even complaining, just an observation, still really happy I been able to play all of this awesome games, one of the best emulators ever made... maybe save states in a few months? :)

Edited by otomon

Share this post


Link to post
Share on other sites

@Boomslangnz Wow great now I feel like an idiot... after uninstalling xbox controller drivers, and restarting my computer, its back to working perfectly. Turns out my anti-virus was blocking teknoparrot on the background(even tho I have already added teknoparrot as an exception) it was weird tho because other games were working both graphics and controller input. Sorry for giving false info but I will leave this post incase someone has a similar situation...

Share this post


Link to post
Share on other sites

Anyone care to try Luigis Mansion? Otherwise I guess I'm stuck on the old version for it until it'shopefully fixed :very-good:

Share this post


Link to post
Share on other sites
4 minutes ago, pablitox70 said:

Far cry doesn’t work for me. Any idea ?


I found it wont run using the patched exe file, If you have a 2nd exe with (old) after the name try using that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×