Jump to content
Harry99710

[Arcade PC] Chase Hq2 Decrypted And Playable (TTX)

Recommended Posts

comment ta fait.

ne met pas xinput sa marchera pas laisse le en dinput.(sur j config).et j'ai désactiver pas mal de chose car je vois pas l’utilité,dernière chose je les tester sur W7 64 bit.

 

Apres si tu veux je te passe la sauvegarde dans un lien.

 

@Wildwolf:

 

J'ai trouver quelque chose de mieux(j'avais pas bien lu le tuto)

Quand tu appuie sur la touche F du clavier ces déjà mieux.(en attendant mieux)

Avant:

attachicon.gifChase HQ 2..jpg

 

Apres:quand t'appuie sur la touche "F" du clavier:

attachicon.gifChase HQ 2.jpg

Merci pour le jeu et l'astuce avec le F c'est nettement mieux un bon jeu bien sympa

Share this post


Link to post
Share on other sites

help me i tried playing the videos and the game crashes. i installed the video codec and stuff like that, but it crashes. can anyone help me?

 

 

desactiva tu firewall o permite las conexiones de game.exe, seguro eso esta impidiendo el inicio.

 

I have the same issue with Chase HQ 2. I've Windows 10 Pro 64-bit Creators Updated version, MSI Geforce GTX 1070 Gaming X with latest drivers, i7-3770 stable OC @ 4.5 GHz, 16 GB DDR3 RAM @ 1866 MHz, integrated onboard Realtek HD audio, all VisualC redist from 2005 to 2017, WMV9 video codec and directx library installed, connected to internet via wi-fi router with static IP and all device drivers correctly installed. I tried to deactivate integrated windows firewall and also allow connection in firewall for "game.exe" but the game still crashes after "Network Checking" message.

Edited by skeleton081983

Share this post


Link to post
Share on other sites

I have the same issue with Chase HQ 2. I've Windows 10 Pro 64-bit Creators Updated version, MSI Geforce GTX 1070 Gaming X with latest drivers, i7-3770 stable OC @ 4.5 GHz, 16 GB DDR3 RAM @ 1866 MHz, integrated onboard Realtek HD audio, all VisualC redist from 2005 to 2017, WMV9 video codec and directx library installed, connected to internet via wi-fi router with static IP and all device drivers correctly installed. I tried to deactivate integrated windows firewall and also allow connection in firewall for "game.exe" but the game still crashes after "Network Checking" message.

 

Try changing from xinput to dinput or the other way around.

I had the same issue and it was solved by changing that.

Share this post


Link to post
Share on other sites

Try changing from xinput to dinput or the other way around.

I had the same issue and it was solved by changing that.

 

 

Also tried this, game.exe crashing at "Network Checking" message. I use Xbox 360 wireless controller.

 

These are my Jconfig.exe settings:

 

evegH5O.jpg

Edited by skeleton081983

Share this post


Link to post
Share on other sites

Also tried this, game.exe crashing at "Network Checking" message. I use Xbox 360 wireless controller.

 

These are my Jconfig.exe settings:

 

evegH5O.jpg

Try to change Joystick type just to check if the game works.

 

My settings are the same as your, however my joystick type is dinput

Edited by jviegas

Share this post


Link to post
Share on other sites

Try to change Joystick type just to check if the game works.

 

My settings are the same as your, however my joystick type is dinput

 

I also tried to change joystick type to "Dinput" only and all other options. Nothing happens, always crash at "Network Checking" message.

Share this post


Link to post
Share on other sites

I cant get past the I/O error at all. First, game.exe doesnt start p. I have to use gameorig.exe. My settings in JConfig are the same as I see here, and I have tried Xinput and Dinput as well. I can set my buttons in JConfig no problem. When I get to the game service menu, nothing seems to be registering when I attempt the steering or accel/brake config. The 0x000 doesnt even show movement when I press. I removed dinput8 from the menu, and I am using Win10-64bit. Thanks for any tips you can provide.

Share this post


Link to post
Share on other sites

I cant get past the I/O error at all. First, game.exe doesnt start p. I have to use gameorig.exe. My settings in JConfig are the same as I see here, and I have tried Xinput and Dinput as well. I can set my buttons in JConfig no problem. When I get to the game service menu, nothing seems to be registering when I attempt the steering or accel/brake config. The 0x000 doesnt even show movement when I press. I removed dinput8 from the menu, and I am using Win10-64bit. Thanks for any tips you can provide.

Hi.Salut

Je sais pas si sa peux t'aider.

Ma sauvegarde + jconfig for pad xbox360

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

its like none of you check 8ch/1cc/ 

 

there where new loaders made for each analog game.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Hi.Salut

Je sais pas si sa peux t'aider.

Ma sauvegarde + jconfig for pad xbox360

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

its like none of you check 8ch/1cc/ 

 

there where new loaders made for each analog game.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

I tried also these two solutions, nothing to do, still crashes at "Network checking" message. Can it be related to the configuration of my network? Screenshot of my network configuration (wi-fi 100mpbs internet access):

 

9JSOJMp.png

Edited by skeleton081983

Share this post


Link to post
Share on other sites

Hello!

I live in Denmark - the city of Copenhagen. I liked your forum. Razrishite to attach to it and communicate!

Good wind and success!

Richard Malcolm.

Share this post


Link to post
Share on other sites

Is there any way to change the JVS internal Direct3D wrapper? This works but dgVoodoo (Direct3D wrapper til 8.1) allows the game to be rendered at any native resolution you want. This looks a bit blurry in native 800x600. Specially with the art style, with and without the black border.

Edited by minho_runner

Share this post


Link to post
Share on other sites
Guest POOTERMAN

Another request for some instructions on how to get this playable in FULLSCREEN HD please.

 

I can only seem to get it to work in a resolution of 800x600, I've tried DXWND & JCONFIG but it still outputs to that resolution in a small box in the top left corner of my screen :(

 

Did anyone ever make modified game.exe files to run the game at different resolutions?

 

HELP!!

Edited by POOTERMAN

Share this post


Link to post
Share on other sites

I also tried to change joystick type to "Dinput" only and all other options. Nothing happens, always crash at "Network Checking" message.

 

I'm also getting the Network error message.  Let me know if you get it figured out!

 

Running on Win 7 pro 64bit

Share this post


Link to post
Share on other sites

20170619223030.jpg

 

With a bit of messing around who needs HD patch lol

That looks great mate could you share the bezel please, thankyou

  • Like 1

Share this post


Link to post
Share on other sites

They ain't finished yet but soon ;)

Any News ?

 

Thx

 

@Bruce: Merci bcp. Now jouable :)

 

Mais avec jconfig, si je wrap le dx9 et je mets 1280x720 ca force close :(

Share this post


Link to post
Share on other sites

Hello

 

Moi ca plante inévitablement au moment de : network checking

 

J'ai desactivé le firewall, ca ne change rien...

Je suis sur Windows 10

 

Si quelqu'un a une idée je suis preneur

Share this post


Link to post
Share on other sites

Pour ceux qui ont un plantage après "Network Checking..." sous w10 x64

 

Voilà la solution :

 

Menu démarrer click droit, menu "applications et fonctionnalités"

Selectionnez "programmes et fonctionnalité" en haut à droite

Dans la nouvelle fenetre à gauche, "activer ou desactiver des fonctionnalités"

Dans "Composants hérités", cocher "Direct Play"

 

Relancer ca doit marcher ;)

 

->> on clique sur j'aime si sa vous a servi. merci

 

 

 

 

For those who have a crash after "Network Checking ..." under w10 x64

 

Here's the solution:

 

Menu start right click, menu "applications and features"

Select "programs and Features" in the upper right corner

In the new window on the left, "Turn Windows Features On or Off"

In "Legacy Components", check "Direct Play"

 

Restart it must work ;)

 

Share this post


Link to post
Share on other sites
Le 24/03/2017 à 23:28, Bruce a dit :

Hi.

My config jconfig:( I use W7 64bit)

Chase HQ 2 jconfig.jpg

 

or my save game:(Chase HQ 2 TTX)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Ta juste a changer dans le test mode km or miles.

 

Merci bcp à toi Bruce, je galérais et avec ta config ça marche nickel ^^

 

Edited by maxriffs
  • Thanks 1

Share this post


Link to post
Share on other sites
Am 24.3.2017 um 23:28 schrieb Bruce:

or my save game:(Chase HQ 2 TTX)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Caution!! A lie, this is an .exe with full of bad malware!!

  • Haha 3

Share this post


Link to post
Share on other sites

Great info in this forum!  I am able to run the game fine and was wondering if anyone be able to tell me how to get this to work with my logitech g25 wheel or post a config for it thanks!!!!! Ive reied the jconfig tool but it wont let me set the controls to the g25 even though it shows up as a device?

Share this post


Link to post
Share on other sites

Salut les gars, lorsque je télécharge le fichier (via le mirroir, le lien original etant mort) je me retrouve avec un fichier IMG, l'ennui c'est que je ne peux pas le monter, il me dit que le fichier est endommagé...

 

Que suis je censé faire pour lancer ce jeu ?

 

Merci :-)

Share this post


Link to post
Share on other sites

Salut NeedaVirus,

 

ce lien résout tous tes problèmes, je pense.

C'est "From Russia with Love"! :-)

 

 

Share this post


Link to post
Share on other sites

hi , i have a problem with Jconfig . I can not assign any buttons from my g25 wheel .

For example i mouse click left to assign the start button . Then you have a window that pops up where you must assign a button . that window dissapear immidiately .

And i know its my wheel that conflicts this . Because when i remove the wheel from the pc . It works . Don't know what is the cause of this ?

 

So if somebody would have the pre config for me .

 

Thank you

Share this post


Link to post
Share on other sites
Le ‎24‎/‎03‎/‎2017 à 23:28, Bruce a dit :

Hi.

My config jconfig:( I use W7 64bit)

Chase HQ 2 jconfig.jpg

 

or my save game:(Chase HQ 2 TTX)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Ta juste a changer dans le test mode km or miles.

bonjour, moi je n'arrive pas a passer la calibration du jeux au démarrage je ne comprend pas, il y aurais une personne de sympas pour m'expliquer merci d'avance

Share this post


Link to post
Share on other sites

Peut-être c'est quelque chose qui le jeu fonctionne pour toi avec XBOX 360 Controller (ou similaire):

 

1) Sélectionne "Start Game" dans Teknoparrot (ou démarre Chase HQ2 sans ce loader) et attends jusqu'à ce que le jeu affiche "Test Menu"
2) Appuie sur le bouton "T" pour entrer, les touches directionelles pour choisir et la touche retour pour régler "Bookkeeping" and "I/O"
3) Si tu calibres la direction, tiens le stick analogique à gauche (quand tu vois le message "Steering Left") et à droite (quand tu vois le message "Steering Right")

 

Amuse-toi bien!

 

P.S. Ignore le message d'introduction "Calibration Failed" après tu as lancé le jeu.

Edited by Pantherheart

Share this post


Link to post
Share on other sites
Il y a 22 heures, Pantherheart a dit :

Peut-être c'est quelque chose qui le jeu fonctionne pour toi avec XBOX 360 Controller (ou similaire):

 

1) Sélectionne "Start Game" dans Teknoparrot (ou démarre Chase HQ2 sans ce loader) et attends jusqu'à ce que le jeu affiche "Test Menu"
2) Appuie sur le bouton "T" pour entrer, les touches directionelles pour choisir et la touche retour pour régler "Bookkeeping" and "I/O"
3) Si tu calibres la direction, tiens le stick analogique à gauche (quand tu vois le message "Steering Left") et à droite (quand tu vois le message "Steering Right")

 

Amuse-toi bien!

 

P.S. Ignore le message d'introduction "Calibration Failed" après tu as lancé le jeu.

je viens de tester mais je reste bloquer sur la page ou il y a indiquer d'appuyer sur le bouton test même après le calibrage et le bookkeeping...pour information au démarrage du jeux j'ai un message d'erreur i/o

Share this post


Link to post
Share on other sites

Est-ce que tu lances Chase HQ2 avec gameorig.exe? Parce que c'est le fichier que tu as besoin pour commencer le jeu correctement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×