Aller au contenu
spindizzi

Teknoparrot Loader (v1.92) | Arcade PC

Messages recommandés

4 hours ago, SOYABEAN said:

Operation ghost is amazing - demulshooter is abit hit and miss (you have to configure each time you play a game beforehand) but it did the trick been up all night playing OG

Are running Operation Ghost (OP) via Teknoparrot or All RH Loader? Are you playing in it's native resolution or with some HD patch?

Partager ce message


Lien à poster
Partager sur d’autres sites

@tous

J'essaye de lancer samurai avec tecknop

Le jeu se lance menu impeccable

Mais au moment de jouer j'ai le status des combattants mais j'ai rien pas de perso

Bizarre

Je test sur i5 et rtx NVIDIA 😋

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, totoff28 a dit :

@tous

J'essaye de lancer samurai avec tecknop

Le jeu se lance menu impeccable

Mais au moment de jouer j'ai le status des combattants mais j'ai rien pas de perso

Bizarre

Je test sur i5 et rtx NVIDIA 😋

 

Salut totoff as tu un double affichage (2 écrans) comme moi ?

Moi quand je le lance via TP sur l'écran N°1 j'ai l'intro sans problèmes et dès que j'ajoute les crédits et ou que je fait start l'écran est comme figé et légèrement dédoubler et la suite pour jouer se passe sur l'écran N°2 ou là sans problème il y a les personnages à choisir qui s'affiche parfaitement et ensuite tout le jeu fonctionne bien.

Modifié par soso92

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, soso92 a dit :

Salut totoff as tu un double affichage (2 écrans) comme moi ?

Moi quand je le lance via TP sur l'écran N°1 j'ai l'intro sans problèmes et dès que j'ajoute les crédits et ou que je fait start l'écran est comme figé et légèrement dédoubler et la suite pour jouer se passe sur l'écran N°2 ou là sans problème il y a les personnages à choisir qui s'affiche parfaitement et ensuite tout le jeu fonctionne bien.

Oui, je confirme: il ne faut qu'un seul ecran de branché pour ce jeu, sinon écran noir sur le premier écran. 

Remarque: j'ai jamais cherché mais, on peut peut être forcé une option dans un. Fichier du répertoire du Jeu. 

Partager ce message


Lien à poster
Partager sur d’autres sites

ok so i managed to play a little of operation ghost. your right its a neat game. but i just found the res a bit off  . i would prefer to leave my 4k res on . 

Partager ce message


Lien à poster
Partager sur d’autres sites
5 hours ago, ark216 said:

Are running Ghost Operation (OP) via Teknoparrot or All HR Loader? Are you playing in it's native HD resolution with some patch?

sorry just woke up didnt go till 5am

 

No RHLoader or Jconfig simply in it 's native resolution (1024x576) using TP via Rocketlauncher with dxwind to stretch it out (if you open the game with rocketlauncher you can select dxwind in the fade options)

The all you need is demulshooter to spell the out of sync

 

trouby  - Dude I have had this game for the first time and it has never been possible to do it. Great game, hoping the original game gets posted (GS EVOLUTION) since thats a lindberg game as well. Got a version of it from the wii but I bet the lindberg version is better

 

EDIT

REAVER just posted a fix on discord can you believe it 

 

 

 

Modifié par SOYABEAN

Partager ce message


Lien à poster
Partager sur d’autres sites
On 2/21/2019 at 4:20 PM, sky2310 said:

This version has a Forcefeedback folder.

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Could you please clarify something. Yes, there is a feedback folder but do I need to modify anything in it to enable feedback on the wheel. Also, do I need to change 

ffb_parallel_port_address="4128" to 888?

Partager ce message


Lien à poster
Partager sur d’autres sites
17 hours ago, july2779 said:

i dont do anything, just extrack with poweriso and play with TP 1.92 and file to launch lgj_final in folder

I've tried that. Still crashes upon launch.

 

Modifié par Splat423

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, soso92 a dit :

Salut totoff as tu un double affichage (2 écrans) comme moi ?

Moi quand je le lance via TP sur l'écran N°1 j'ai l'intro sans problèmes et dès que j'ajoute les crédits et ou que je fait start l'écran est comme figé et légèrement dédoubler et la suite pour jouer se passe sur l'écran N°2 ou là sans problème il y a les personnages à choisir qui s'affiche parfaitement et ensuite tout le jeu fonctionne bien.

 

Slt a vous

Pour ma part non je n'ai qu'un écran de brancher

Par contre si ds le système on peut bidouiller dite moi j'aimerais vraiment tester ce jeu

Merci a vous 😎

Partager ce message


Lien à poster
Partager sur d’autres sites

Tried using the new Operation G.H.O.S.T. fix that was posted in teknoParrot v1.92. I'm only getting a picture on the top two thirds of the screen, the bottom third of the screen is black with graphic corruption flashing up.

 

Anyone else have this or know how to fix it?

 

I've tried the native resolution and also 1080p but have the same problem.

Partager ce message


Lien à poster
Partager sur d’autres sites
25 minutes ago, POOTERMAN said:

Tried using the new Operation G.H.O.S.T. fix that was posted in teknoParrot v1.92. I'm only getting a picture on the top two thirds of the screen, the bottom third of the screen is black with graphic corruption flashing up.

 

Anyone else have this or know how to fix it?

 

I've tried the native resolution and also 1080p but have the same problem.

 

havnt tried it yet, you will still need demulshooter or something like that match the aim to the target.

 

I just used its native resolution and dxwind to get full screen without glitches last night and demulshooter to fix target. thought the new fix might fix both resolution and target.

Partager ce message


Lien à poster
Partager sur d’autres sites

How did you get your lets go jungle game to work?

Let's go Jungle is just a blank screen and then crashing.

Any help?

image.png.89bf854689c1904c08866e7966106fb0.png

 

I am having the same problem as July27??

 

Partager ce message


Lien à poster
Partager sur d’autres sites

lgj and hotd4 mouse not working in 1.92

 

any way to fix, was working yesterday but not now ?

Partager ce message


Lien à poster
Partager sur d’autres sites
22 hours ago, Bruce said:

Health.

But what's this video that is almost running rambo on Windows 7 (so there is way to run the lindbergh on Windows7)    

 

 

I'm waiting for answers (and no problem with the sound (xaudio) ?????? 

No thats just the videos being extracted and played mate

 

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
4 hours ago, Splat423 said:

I've tried that. Still crashes upon launch.

 

TP loader run lindbergh games working on win 10

Partager ce message


Lien à poster
Partager sur d’autres sites

hello ,

 

maybe a stupid question . I just started testing outrun and so . But it seems dolby 5.1 don't work only stereo .

Is this normal or is there any option that i need to change ?

 

thx

Partager ce message


Lien à poster
Partager sur d’autres sites
1 hour ago, EmuAl said:

lgj and hotd4 mouse not working in 1.92

 

any way to fix, was working yesterday but not now ?

Same here. Controls worked fine yesterday when I tried both games on 1.92. Today I have no controls in both games. If I uncheck "use mouse" for gun games, I get keyboard controls back, but as soon as I check "use mouse" no keyboard or mouse response.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, fire10 a dit :

No thats just the videos being extracted and played mate

 

Thank you :very-good:............

 

Mais comment ça ce fait que je puisse lancer let's go jungle sur W7 depuis la version 1.92  sans aucune erreur de xaudio 2.9 ?? (ces qu'il y a peut etre une chose a faire :what:)

1551830394-let-go-island-w7.png

 

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
37 minutes ago, Mindwipe said:

Same here. Controls worked fine yesterday when I tried both games on 1.92. Today I have no controls in both games. If I uncheck "use mouse" for gun games, I get keyboard controls back, but as soon as I check "use mouse" no keyboard or mouse response.

Change your PC resolution to 1360x768

Modifié par SOYABEAN

Partager ce message


Lien à poster
Partager sur d’autres sites

 

4 minutes ago, SOYABEAN said:

Change your PC resolution to 1360x768

 

i set up custom res of 1360x768 yesterday and it worked fine but not today

Partager ce message


Lien à poster
Partager sur d’autres sites
1 minute ago, EmuAl said:

 

 

i set up custom res of 1360x768 yesterday and it worked fine but not today

Did you set it up in your nvidia or amd control panel

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
Plus

Operation G.H.O.S.T HD patch etc now in

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
-channel on discord. Thanks to Nezarn!

 

Hey somebody can share the files HD patch for opéartion ghost please Thx

 

Do you see the new GUI for the next teknoparrot build

D1AWwjKXcAwlqmb.png

Modifié par soso92
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
2 minutes ago, SOYABEAN said:

Did you set it up in your nvidia or amd control panel

in amd control panel

Partager ce message


Lien à poster
Partager sur d’autres sites

Same as EmuAl. I had it working on 1360x768 (proper resolution) and 1920x1080. Controls worked fine. Today it's a no go on any resolution as far as controls go. I did get an JVS I/O Error like 10 minutes into the game and it crashed. But I went into the game multiple times and it worked every time. 

Partager ce message


Lien à poster
Partager sur d’autres sites

I encountered an old problem with Initial D 6,the intro is all fucked up and broken and when i play in game the map is huge and on the middfle of the screen, there is a fix for this?

Partager ce message


Lien à poster
Partager sur d’autres sites
2 minutes ago, soso92 said:

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
Plus

Operation G.H.O.S.T HD patch etc now in

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
-channel on discord. Thanks to Nezarn!

 

Hey somebody can share the files HD patch for opéartion ghost please Thx

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/



  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
4 minutes ago, Mindwipe said:

Same as EmuAl. I had it working on 1360x768 (proper resolution) and 1920x1080. Controls worked fine. Today it's a no go on any resolution as far as controls go. I did get an JVS I/O Error like 10 minutes into the game and it crashed. But I went into the game multiple times and it worked every time. 

try deleting it and adding it again to your control panel, I am new to adding custom resolutions - it means I dont have to use rhloader but I dont know the ins and outs of it yet

Modifié par SOYABEAN

Partager ce message


Lien à poster
Partager sur d’autres sites
5 minutes ago, SOYABEAN said:

try deleting it and adding it again to your control panel, I am new to adding custom resolutions - it means I dont have to use rhloader but I dont know the ins and outs of it yet

still the same :( 

Partager ce message


Lien à poster
Partager sur d’autres sites
2 minutes ago, SOYABEAN said:

try deleting it and adding the it again to your control panel, I am new to adding custom resolutions - it means I dont have to use rhloader but I dont know the ins and outs of it yet

I don't need to "add" custom resolutions. I just right click the desktop and can change it to 1360x768 on the fly as it's already available to choose from the list. Once I apply the resolution change I'm good to go. I don't see how changing resolutions will affect controls within the game. I've had issues with House of the Dead 4 as soon as it became playable. I would get the controls to work sometimes, but most of the time I would get no controls. Seems to me like it's something related to the whole "use mouse for gun games" option. As soon as I uncheck that I can map the controls and they work fine. But of course I have no mouse controls which is what I want to be using for gun games.

Partager ce message


Lien à poster
Partager sur d’autres sites
17 minutes ago, Mindwipe said:

I don't need to "add" custom resolutions. I just right click the desktop and can change it to 1360x768 on the fly as it's already available to choose from the list. Once I apply the resolution change I'm good to go. I don't see how changing resolutions will affect controls within the game. I've had issues with House of the Dead 4 as soon as it became playable. I would get the controls to work sometimes, but most of the time I would get no controls. Seems to me like it's something related to the whole "use mouse for gun games" option. As soon as I uncheck that I can map the controls and they work fine. But of course I have no mouse controls which is what I want to be using for gun games.

I dont either but it fixed both games for me (controls and speed) and it fixed OG for me (reaver has also posted a fix as well on discord, that game is amazing)

 

I will go and check both games in a mo to see if I have a problem (Might be a while though once you start LGJ you can't stop) 

 

windowed must be unticked 

use mouse as gun must be ticked

freeplay must be ticked

 

Not all pc's have 1360x768 in there resolution set

 

try using this txt file instead of one in TP folder (make sure you back up your old one)

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Modifié par SOYABEAN

Partager ce message


Lien à poster
Partager sur d’autres sites
5 minutes ago, SOYABEAN said:

I dont either but it fixed both games for me (controls and speed) and it fixed OG for me (reaver has also posted a fix as well on discord, that game is amazing)

 

I will go and check both games in a mo to see if I have a problem (Might be a while though once you start LGJ you can't stop) 

 

windowed must be unticked 

use mouse as gun must be ticked

freeplay must be ticked

 

Not all pc's have 1360x768 in there resolution set

 

try using this txt file instead of one in TP folder (make sure you back up your old one)

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Yeah, it's just funny how the game ran fine yesterday and today the controls don't work. I even deleted the LGJ eprom files under AppData/RoamingTeknoparrot. Re-installed TP 1.92 once again. Nothing helped.

 

Thanks for all the tips. Time to get ready for work. I'll give it a shot tomorrow ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
1 minute ago, Mindwipe said:

Yeah, it's just funny how the game ran fine yesterday and today the controls don't work. I even deleted the LGJ eprom files under AppData/RoamingTeknoparrot. Re-installed TP 1.92 once again. Nothing helped.

 

Thanks for all the tips. Time to get ready for work. I'll give it a shot tomorrow ;)

by time you get home it will be back to normal again lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×