Aller au contenu
spindizzi

Teknoparrot Loader (v1.90) | Arcade PC

Messages recommandés

Hi,

 

i am fighting with strange sound issues. On my laptop LGI3D works fine on TP 1.67, but on my PC it starts without sound, the demo-movie has sound, but in game again no sound. i have Intel i7-8700, GeForce GTX 1070. Can anyone help?

Partager ce message


Lien à poster
Partager sur d’autres sites
9 ore fa, taktvoll69 ha scritto:

"I wish teknoparrot emulate triforce virtua striker 3 and 4 will be awsome can someone tell him that ?"

 

I hope so too

It's also my dream but I think nobody will ever listen to us. 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
3 minutes ago, cyrax3 said:

It's also my dream but I think nobody will ever listen to us. 

 

And it will be always a dream teknoparrot it's not an emulator or better it's just a jvs emulator , triforce runs under gamecube hardware , you'll have better luck asking to dolphin devs ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
5 minuti fa, myzar ha scritto:

 

And it will be always a dream teknoparrot it's not an emulator or better it's just a jvs emulator , triforce runs under gamecube hardware , you'll have better luck asking to dolphin devs ;)

I know, but I think reaver has competences to create an "emulator"...for the dolphin we can ask nothing. Have removed the triforce support... 

Partager ce message


Lien à poster
Partager sur d’autres sites
42 minutes ago, ObiWan12 said:

Hi,

 

i am fighting with strange sound issues. On my laptop LGI3D works fine on TP 1.67, but on my PC it starts without sound, the demo-movie has sound, but in game again no sound. i have Intel i7-8700, GeForce GTX 1070. Can anyone help?

If the sound files are in LGI3D folder you could try swapping them with LGI's sound files

Partager ce message


Lien à poster
Partager sur d’autres sites
35 minutes ago, myzar said:

 

And it will be always a dream teknoparrot it's not an emulator or better it's just a jvs emulator , triforce runs under gamecube hardware , you'll have better luck asking to dolphin devs ;)

Tri-force emulation must be quiet hard since there are only a few games out on it

Partager ce message


Lien à poster
Partager sur d’autres sites
39 minutes ago, cyrax3 said:

I know, but I think reaver has competences to create an "emulator"...for the dolphin we can ask nothing. Have removed the triforce support... 

 

I don't know if reaver has the competences to write a gamecube emulator, Triforce is a custom gamecube so it's a ppc cpu  GEKKO with a custom gpu FLIPPER , so you'll need to emulate both. And you can understand it's a total different beast from having to emulate just the jvs i/o system like tenkoparrot does now. I don't think he's planning to write a gamecube emu but who knows

Partager ce message


Lien à poster
Partager sur d’autres sites
vor einer Stunde schrieb SOYABEAN:

If the sound files are in LGI3D folder you could try swapping them with LGI's sound files

thanks for this advice, i replaced the LGI3D sound files by the LGI ones, but without any success? I found in the www that GTX 1070 causes sometimes ingame sound problems. reinstallation of geforce drivers doesent helped. If anyone faced same problems i would be happy about every hint.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, myzar a dit :

 

I don't know if reaver has the competences to write a gamecube emulator, Triforce is a custom gamecube so it's a ppc cpu  GEKKO with a custom gpu FLIPPER , so you'll need to emulate both. And you can understand it's a total different beast from having to emulate just the jvs i/o system like tenkoparrot does now. I don't think he's planning to write a gamecube emu but who knows

I think avail or NTA sont meilleurs pour ca. C'est NTA je crois qui a fait que les librairies du linbergh soient compatibles w10 (pas encore w7 malheureusement)

Partager ce message


Lien à poster
Partager sur d’autres sites
On 07/09/2018 at 4:10 PM, bandicoot said:

you must configure the sound card in stereo, it does not suit me but it works

hi can you guide how to do that as i could launch it due to sound problem it keeps hangs with high pitch sound.

Partager ce message


Lien à poster
Partager sur d’autres sites
Am 12.9.2018 um 23:32 schrieb MrThunderwing:

Windows 7 users who can't get GTI Club working, I managed to get it working on my PC tonight. I just tried running Teknoparrot as Administrator and that seemed to do the trick.

 

Haha, I still can't believe this! You know, I have been in the same boat like you, trying to get this game to work with whatever my brain was able to spit out, plus making use of Bruce's GTI 3's Config files, but nothing helped and I had to throw in the towel after a while. Besides, I got all my favourite Arcade titles to work until now, however, in case of GTI Club 3, I put all the blame on my prettily old-fashioned PC setup in the end and mumbled: "Well, GTI Club, see you sometime in the future then". But I hadn't reckon with you, MrThunderwing, who, as a matter of fact, proved me wrong with your message that gave the advice to start TP in Administrator mode. Which, by the way, I never had to do for any of my TP games selection before. Nonetheless, I gave it a half-hearted try, eventually, by doing as you told, and holy cow... it did the trick for real! You son of a gun! Seems like it was impossible for me to see the forest for the trees, whilst the thin line between fortune and misfortune was only about one mouse click. Thanks a lot, MrThunderwing, I salute you for it. Unimportant to mention that you made my day!

  • Like 2
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
13 hours ago, SOYABEAN said:

Tri-force emulation must be quiet hard since there are only a few games out on it

By any chance dude do you have an up to date Teknoparrot AHK & INI & ISD? for RocketLauncher Modules

I am using last/latest version off Hypersin 5.0 exe & up to date RL (After recent Windows 10 updates)

 

Just checked and realised my ahk is quite old now:

 

MEmu := "Tecno Parrot"
MEmuV := "v0.71"
MURL := ["https://teknogods.com/phpbb/viewforum.php?f=83&sid=ba6d19d6fd412c2ce7668bc3b9cde963"]
MAuthor := ["jviegas"]
MVersion := "1.0"
MCRC := "1438D4EF"
iCRC := "6A2437FE"
MID := "635860796513198676"
MSystem := ["Sega Ring","Sega Ringwide","Sega Ringedge"]

Modifié par melodical

Partager ce message


Lien à poster
Partager sur d’autres sites
On 9/12/2018 at 7:47 PM, Pharmtech78 said:

Guys i just wanted to check...does Initial D8 have Lan support? 

Yes.  In the test menu set the cabs to A1 and A2, and I think that's it, but I am not certain.

Modifié par jacko1

Partager ce message


Lien à poster
Partager sur d’autres sites

v1.68 out

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

 

Modifié par 7zxkv
  • Like 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, kamranijaz a dit :

hi can you guide how to do that as i could launch it due to sound problem it keeps hangs with high pitch sound.

just do this in your windows audio configuration for realtek ( i think you've got this )

it's in this menu

realtek-png.92476

In speaker configuration

Modifié par bandicoot

Partager ce message


Lien à poster
Partager sur d’autres sites
11 hours ago, melodical said:

By any chance dude do you have an up to date Teknoparrot AHK & INI & ISD? for RocketLauncher Modules

I am using last/latest version off Hypersin 5.0 exe & up to date RL (After recent Windows 10 updates)

 

Just checked and realised my ahk is quite old now:

 

MEmu := "Tecno Parrot"
MEmuV := "v0.71"
MURL := ["https://teknogods.com/phpbb/viewforum.php?f=83&sid=ba6d19d6fd412c2ce7668bc3b9cde963"]
MAuthor := ["jviegas"]
MVersion := "1.0"
MCRC := "1438D4EF"
iCRC := "6A2437FE"
MID := "635860796513198676"
MSystem := ["Sega Ring","Sega Ringwide","Sega Ringedge"]

Sorry dude I my teknoparrot is run via PC launcher using bat files

Didnt even know there was a teknoparrot module lol

 

Modifié par SOYABEAN

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, turidu a dit :

Can any one send me a link to download After Burner Climax , Outrun 2 SP SDX.  Initial D 4 Export .Initial D 5 Arcade Stage and sega race tv please 

Sega Race TV is not out yet for TP, neither is storm racer G or transformers even though the icons are in TP folder and games are out.

 

the links to games are at beginning of this post page 1


xxxxxxxxxxxxxxxxxxxxxx

 

 

Does anyone have a decent Taito Type X2 theme the one I have is not very good

Modifié par 7zxkv
NO REQUEST

Partager ce message


Lien à poster
Partager sur d’autres sites
18 hours ago, Pantherheart said:

 

Haha, I still can't believe this! You know, I have been in the same boat like you, trying to get this game to work with whatever my brain was able to spit out, plus making use of Bruce's GTI 3's Config files, but nothing helped and I had to throw in the towel after a while. Besides, I got all my favourite Arcade titles to work until now, however, in case of GTI Club 3, I put all the blame on my prettily old-fashioned PC setup in the end and mumbled: "Well, GTI Club, see you sometime in the future then". But I hadn't reckon with you, MrThunderwing, who, as a matter of fact, proved me wrong with your message that gave the advice to start TP in Administrator mode. Which, by the way, I never had to do for any of my TP games selection before. Nonetheless, I gave it a half-hearted try, eventually, by doing as you told, and holy cow... it did the trick for real! You son of a gun! Seems like it was impossible for me to see the forest for the trees, whilst the thin line between fortune and misfortune was only about one mouse click. Thanks a lot, MrThunderwing, I salute you for it. Unimportant to mention that you made my day!

No worries, pal. Glad it worked for you. 

Partager ce message


Lien à poster
Partager sur d’autres sites

The running games didnt work. Is a new update coming ?

Partager ce message


Lien à poster
Partager sur d’autres sites
46 minutes ago, NoKey said:

The running games didnt work. Is a new update coming ?

Running games?

 

2 hours ago, razor1978 said:

I can't get Outrun 2 to work in 1.68. I'm running it with "jennifer patched" and all that happens is it loads for a while then quits back to desktop. Anyone knows what to do?

It has some sort of shader error since after 1.63, I am sure it will be fixed at some point

Partager ce message


Lien à poster
Partager sur d’autres sites

Groove coaster 2 is not in the TP emulator list 

Theres 3 games in game icons folder that are not in list either (transformers, storm racer g & border break)

 

[EXBOARD] Arcana Heart 3 boots but gets stuck

It doesnt get stuck, runs fine but buttons are not reponding.

Modifié par SOYABEAN

Partager ce message


Lien à poster
Partager sur d’autres sites
11 dakika önce, SOYABEAN said:

Running games?

 

It has some sort of shader error since after 1.63, I am sure it will be fixed at some point

 

Sorry for bad english.

 

Working games didnt work on 1.67 TP.

 

I downloaded 1.68 TP but i havent tried it yet.

Partager ce message


Lien à poster
Partager sur d’autres sites
On 12/9/2018 at 11:32 PM, MrThunderwing said:

Windows 7 users who can't get GTI Club working, I managed to get it working on my PC tonight. I just tried running Teknoparrot as Administrator and that seemed to do the trick.


Unbelievable, worked like charm! Thank you very much!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites



- [NAMCO ES3X] WMMT5 including 0-21 support and all save code for current dumped version moved to OpenParrot.

Does that mean TP now supports WMMT5 Banapass saving?

Partager ce message


Lien à poster
Partager sur d’autres sites
2 hours ago, douggle said:

Trying to get Ultra Street Fighter IV going I point to game exe but it just shuts down any ideas of a fix?

Swap its idmacdrv32 for a different one (one thats a different size there are 4 or 5) try the 72mb one

Partager ce message


Lien à poster
Partager sur d’autres sites
54 minutes ago, SOYABEAN said:

Swap its idmacdrv32 for a different one (one thats a different size there are 4 or 5) try the 72mb one

I 've not managed to find the one you are talking bout. I have however tried several different idmacdrv32.dlls and i get the same issue each time it teknoparrot tries to load it then it instantly closes out with game.exe 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
25 dakika önce, douggle said:

I 've not managed to find the one you are talking bout. I have however tried several different idmacdrv32.dlls and i get the same issue each time it teknoparrot tries to load it then it instantly closes out with game.exe 

 

 

You should use Game Loader All RH

 

Also, i can open with TeknoParrot 1.61 (without Game Loader All RH)

 

I havent tried versions after 1.61

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×