Aller au contenu
spindizzi

Teknoparrot Loader (v1.53 HF) | Arcade PC

Messages recommandés

Je joue sur un pc portable et même quand je met tous les fichiers dans le même dossier ca crache au lancement.

ces chians comme problème (je vois pas d'ou sa peut venir,sinon tu peux le brancher sur une autre télé?)

 

EDIT: J'ai aussi essayer sur mon portable sa crach,donc j'ai brancher sur la télé du salon en HDMI sa fonctionne a condition de désactiver le mode clone.

 

(Ces comme même bizarre qui fait des problème ce VT4) :what:

Partager ce message


Lien à poster
Partager sur d’autres sites

donc le d'après toi virtua tennis 4 sur windows 7 ne fonctionne que sur une tv en hdmi?

peut être car j'avais tous essayer avec et sans succès (error..error....vt4.exe a cesser de fonctionner)j'en avait marre de ces messages.

Et en me servant du câble HDMI puis en désactivant l'option clone ,il se lance.

 

Pourquoi cette question (ne me dit pas que ta pas un câble HDMI chez toi).

Partager ce message


Lien à poster
Partager sur d’autres sites

bon ben meme en hdmi et desactivant le mode clone j'ai le loader qui cesse de fonctionner a chaque lancement

Salut,

 

Perso même pb que toi.

 

Je l'ai régler en faisant ça :

 

Dans "Panneau de configuration NVIDIA" puis dans la partie "Régler les paramètres d'image avec aperçu" j'étai en "Utiliser les paramètres d'image 3D avancé" pour mes réglages perso et en me remettant sur "Laisser l'application 3D prendre la décision" le jeu a fonctionné.

 

Puis lancer "DumbJVSManager.exe" en tant qu'administrateur.

 

Pour info pc branché en Hdmi sur tv.

 

En espérant que ça t'aide.

 

@ plus

Modifié par cartman77
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Perso même pb que toi.

 

Je l'ai régler en faisant ça :

 

Dans "Panneau de configuration NVIDIA" puis dans la partie "Régler les paramètres d'image avec aperçu" j'étai en "Utiliser les paramètres d'image 3D avancé" pour mes réglages perso et en me remettant sur "Laisser l'application 3D prendre la décision" le jeu a fonctionné.

 

Puis lancer "DumbJVSManager.exe" en tant qu'administrateur.

 

Pour info pc branché en Hdmi sur tv.

 

En espérant que ça t'aide.

 

@ plus

Mais j'aurais du le dire(je savais pas que ça comptais car je suis toujours dans ce réglage),ces les options que j'utilise tous le temp:

(Merde j'aurais du le dire)      Sinon j'avais raison ces bien en hdmi qu'il se lance aussi.

nvidia.jpg

 

Par contre depuis que j'ai une NVIDIA,j'ai jamais toucher cette option:

 "Laisser l'application 3D prendre la décision"

 

 

EDIT: Sur ceux Teknogod prepare une mise a jour la 0.4

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

(J’espère qu'il y aura une nouvelle rom ou plus)

Je pense trop a Initial D 6 AA :jeu-video:

 

 

Sinon regarder par ici (ces bien MK arcade GP DX jouable sur PC) voir vers les 19 minutes de la vidéo.

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

ou

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant les reglages nvdia j'était déjà par defaut "laisser l'application 3D prendre la decision", je reessayerai dans la soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis la version 0.3, chez moi sous (Win7 x64) MBAACC et VT4 marchent très bien: plus aucun problème pour lancer les jeux (sauf que j'imagine que les directions sont sur l'analogique des pads xbox360 hors moi je n'ai que le D-Pad :D )

Carte nvidia avec une tv 1080p banchée en HDMI et 2 écrans 1920x1200 sur les DVI.

 

Sinon j'ai pas trop poussé mais:

- MBAACC se crashe de temps en temps après le select

- mon clavier ne semble pas marcher

- le test mode de  MBAAACC ne veut pas se lancer (celui de VT4 marche).

 

Voilà ++

Modifié par Houb

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis la version 0.3, chez moi sous (Win7 x64) MBAACC et VT4 marchent très bien: plus aucun problème pour lancer les jeux (sauf que j'imagine que les directions sont sur l'analogique des pads xbox360 hors moi je n'ai que le D-Pad :D )

Carte nvidia avec une tv 1080p banchée en HDMI et 2 écrans 1920x1200 sur les DVI.

 

Sinon j'ai pas trop poussé mais:

- MBAACC se crashe de temps en temps après le select

- mon clavier ne semble pas marcher

- le test mode de  MBAAACC ne veut pas se lancer (celui de VT4 marche).

 

Voilà ++

Oui pour les direction ces bien l'analogique qui est prix en compte avec une manette xbox360.

Moi aussi brancher en HDMI

Et pour les 2 jeux"VT4 et SRC sega racing classic" j'ai aucun problème ,j'arrive sur les test modes.(sauf pour daytona classic j'ai des bug d'affichage sur la route et pour MBAA impossible d'aller sur le test mode,j'ai même finis le jeux avec un personnage)

 

Pour faire marcher ton clavier il faut déconnecter les manette "no joystick" pour que ça soit prie en compte.

EX:

TNG.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

tu joues en hdmi?

 

Je viens de faire quelques essais pour MBAACC et VT4 avec version 0.3 sans ALLRH

(rappel : Win7 x64 + GTX970 avec: 1 TV 1080p banchée en HDMI et 2 écrans 1920x1200 sur les DVI)

TV en HDMI seule : ok

Ecran DVI seul : ok

Mode clone DVI+HDMI : ok

Mode étendu DVI+HDMI : ça marche pas :)

Modifié par Houb

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben après avoir tout essayé c'est toujours pareil, j'ai l'exe qui cesse de fonctionner à chaque lancement. Je sais pas comment vous faites lol. Je crois que je vais plutôt la prochaine version de teknoparrot(0.4) en esperant qu'ils corrigeront ce defaut.

Merci à tous en tous cas!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pour les direction ces bien l'analogique qui est prix en compte avec une manette xbox360.

Moi aussi brancher en HDMI

Et pour les 2 jeux"VT4 et SRC sega racing classic" j'ai aucun problème ,j'arrive sur les test modes.(sauf pour daytona classic j'ai des bug d'affichage sur la route et pour MBAA impossible d'aller sur le test mode,j'ai même finis le jeux avec un personnage)

 

Pour faire marcher ton clavier il faut déconnecter les manette "no joystick" pour que ça soit prie en compte.

EX:

attachicon.gifTNG.jpg

 

Effectivement j'avais pas enlevé les joysticks :)   Merci!  :very-good:

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben après avoir tout essayé c'est toujours pareil, j'ai l'exe qui cesse de fonctionner à chaque lancement. Je sais pas comment vous faites lol. Je crois que je vais plutôt la prochaine version de teknoparrot(0.4) en esperant qu'ils corrigeront ce defaut.

Merci à tous en tous cas!

Voila la mise jour(Mais comment fait on pour le télécharger?)

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

sinon le change log:

Changes TeknoParrot 0.4:
- Preliminary support for Sega Sonic All-Stars Racing (disabled until more testing)
- Rewritten JVS emulator to support multi packages
- Wrote unit tests for many JVS packages and variations.
- Now all JVS I/O errors should be eliminated. (If you get package errors please contact me!)
- Keyboard remapper with saved keys
- Stability fixes in the emulator core
- Steering Wheels / Flight sticks are now identified to the joystick menu
- When you close DumbJvsManager from X it no longer stays in the background.
- Commandline mode for JVS only.
- Melty Blood Actress Again Current Code no longer crashes with certain characters.
NOTE: This was not because of the emulator but because of the differences between WinXP and newer windows.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben après avoir tout essayé c'est toujours pareil, j'ai l'exe qui cesse de fonctionner à chaque lancement. Je sais pas comment vous faites lol. Je crois que je vais plutôt la prochaine version de teknoparrot(0.4) en esperant qu'ils corrigeront ce defaut.

Merci à tous en tous cas!

 

 

Salut mounir,

 

moi aussi, pour le moment,  exact même problème :  je lance et ça crash!

je suis sous Win10 64bit...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Il suffit de t'inscrire sur le site pour accéder au lien de téléchargement.

 

A plus.

 Yep, register and check the new thread for the download

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut mounir,

 

moi aussi, pour le moment,  exact même problème :  je lance et ça crash!

je suis sous Win10 64bit...

 

Check that the JVS com is setup correctly, use the auto setup, then try again..

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
Modifié par cartman77
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Merci. :very-good:

Je me suis comme même inscrit(plus qu'a le tester).

 

Ba je suis déçu de la version 0.4 (a propos de la manette xbox360,l'analogique de la manette xbox360 ne marche plus).

Je retourne sur la 0.3

Partager ce message


Lien à poster
Partager sur d’autres sites

le DPad marche?

Non plus (l'analogique/les gachette LT et RT / plus la crois de direction de la manette xbox360 ne marche plus avec la version 0.4,par contre les bouton marche bien(select / start)

Mais quand je met la version 0.3 tous marche bien.

 

Je viens d'essayer le clavier sur la version 0.4 (la même chose impossible de ce déplacer a droite ou a gauche) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Check that the JVS com is setup correctly, use the auto setup, then try again..

 

 

Hi,  Thank you anx10us,  but  i try a lot  of settings and it doesn't  work anymore.

 

i tried to reinstall com0com too , then launched the auto setup but  it's always the same.

 

i tried too to modify the compatibility mode for vista sp2 (all exe files) but it's not better.

 

I will give it  a try later, i am tired right now,

 

see you  ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt ginzu,

 

Tu as lancer "DumbJVSManager.exe" en tant qu'administrateur (Click droit sur l'exécutable et choisir exécuter en tant que) ?

 

Je suis aussi sous windows 10 et si je ne fait pas ça c'est crash direct.

 

A plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors ces bizarre cette version 0.4.

 

J'ai tester VT4 et MBAA  sur la version 0.4 la manette xbox360 marche très bien.

 

Quand je teste Seag racing classic sur la version 0.4 la manette xbox360 (ba l'analogique /les gâchette ne marche plus,ce problème me le fait que sur ce jeux)mais quand j'utilise la version 0.3 SRC,tous marche bien.

 

Je pense qu'il a oublier de mettre en marche l'analogique sur Sega racing classic.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est étonnant c'est que jusqu'ici il parle de jeux sur au moins déjà 5 systèmes arcades différents quand même :

 

MBAACC / SRC / CC / SSASRA : Sega Ringwide
VT4 / MJ5 : Sega RingEdge
SR3 / GRID : Sega Europa-R
GGXXACPR : Sega RingEdge2
MKGPDX : Namco ES3

 

:o

Modifié par Houb
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt ginzu,

 

Tu as lancer "DumbJVSManager.exe" en tant qu'administrateur (Click droit sur l'exécutable et choisir exécuter en tant que) ?

 

Je suis aussi sous windows 10 et si je ne fait pas ça c'est crash direct.

 

A plus.

 

Salut Cartman77,  oui j'ai essayé mais ça ne fonctionne pas quand même.

Par contre en relisant un peu tout ce qui a été écrit ici, dans une copie d’écran de Bruce (page 3) , j'ai vu que  dans son répertoire du loader, il y  ait un exécutable que je ne possède pas --> MxGetHwInfo.exe .

Ou puis je trouver ce fichier? A quoi sert il?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Cartman77,  oui j'ai essayé mais ça ne fonctionne pas quand même.

Par contre en relisant un peu tout ce qui a été écrit ici, dans une copie d’écran de Bruce (page 3) , j'ai vu que  dans son répertoire du loader, il y  ait un exécutable que je ne possède pas --> MxGetHwInfo.exe .

Ou puis je trouver ce fichier? A quoi sert il?

Ces bizarre car je les eu quand j'ai extrais le dump du jeux "et j'ai eu ce fichier dans le fichier rar de chaque jeux"(a moins que ton anti virus le bloque)

 

sinon essaye pour voir (ces le meme fichier sur les 3 dumps que j'ai)

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces bizarre car je les eu quand j'ai extrais le dump du jeux "et j'ai eu ce fichier dans le fichier rar de chaque jeux"(a moins que ton anti virus le bloque)

 

sinon essaye pour voir (ces le meme fichier sur les 3 dumps que j'ai)

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

Ok, merci Bruce, je regarde  Ã§a dès que possible!

Partager ce message


Lien à poster
Partager sur d’autres sites

Is it possible to leave the games in credits mode?

I do not know for sure, but I assume you must be able to change the credit settings in the Test Mode?

 

 

Also a question from me, anyone got v0.4 to work with Arcade PC Loader? I would like to be able to use VF4 with my Arcade Frontend.

Modifié par anx10us

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×