Aller au contenu
spindizzi

Teknoparrot Loader (v1.21 Publique) | Arcade PC

Messages recommandés

Trying to play SRC multiplayer (2 separate PC or two Tecknoparrots running on the same PC with two smaller screens) but not sure exactly what goes where.  On the left are my network connection details.  Any help is greatly appreciated. 

 

Untitled.thumb.png.86d7c48c80062f82b4408209e1fe6e36.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello les Emuliens
Voici la version Teknoparrot fr 1.21

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Partager ce message


Lien à poster
Partager sur d’autres sites

salut a tous 

je suis ce post depuis le début j ai testé quelques versions du teknoparrot et j ai tjr le même soucis je n arrive pas a lancer id6/7 

j arrive au menu de lancement je choisi le repertoire pour le jeu, je le lance j ai les 2 fenêtres habituelle puis une troisièmes qui s'ouvre jusque que la tout va bien et la c est le drame la troisième se ferme puis les 2 autres donc retour au debut 

que faire je suis deseperer 

j ai juste LGI qui marche 

j ai 3 pc différent mais aucun ne passe pour les id  

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, nucleaireland a dit :

Hello les Emuliens
Voici la version Teknoparrot fr 1.21

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

A quand ID en fr ? 😊

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, wilmans2m a dit :

1.21 ? Dual gpu ? Intel graphic ? AMD ?

sur le pc portable i7-740qm/ddr 6gb/ati5870/wind8.1

sur l autre portable intel pentium 1.8ghz dual /ddr8gb/nvidia 710m/wind8.1

et le pc fixe i5/ddr16gb/gtx750ti/wind7

j ai tester a peu près tt les teknoparrot jusqu au 1.21 et tjr le même résultat   

Partager ce message


Lien à poster
Partager sur d’autres sites
Am ‎31‎.‎10‎.‎2017 um 15:03 schrieb wilmans2m:

Oui bien sûr

 

ID6 Car Parts (/data/car/info_csv/) traduction finale (normalement):

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

ID6 Rival Data (/data/game/) traduction finale (normalement):

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
ID6 Event Name (/data/game/) traduction 31/10/2017 (non terminée):

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

ID6 Course Data (/data/course/) traduction finale (normalement):

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
 

 

2 files are down, could we have a reupload please ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

trad id6 + id7 de Will.

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Modifié par 7zxkv
liens ajoutés en post #1
  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
vor 14 Minuten schrieb 7zxkv:

trad id6 + id7 de Will.

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

Great - BIIIIG thanks  :very-good:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bordeeeeeeeel ID6 se lance mais dans le jeu un putain de message d'erreur en JAP s'affiche en rouge et ça reste bloqué sur cette merde!!! Pas moyen de le passer!

Il n'y avait pas ça avec les anciens Loader!

MDR et pareil pour ID7!

En fait on lance une 1er fois et après si on veut relancer il y a ce message qui apparait... bon bé c'était sympa...:ptdr:

Modifié par Safur
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, Safur a dit :

Bordel ID7 ne se lance pas. Ça charge et rien ne se passe. Heureusement il parait qu'il est à chier comparé à ID6... enfin au niveau des contrôles.

Ça s'est arrangé depuis?

 

EDIT : bordeeeeeeeel ID6 se lance mais dans le jeu un putain de message d'erreur en JAP s'affiche en rouge et ça reste bloqué sur cette merde!!! Pas moyen de le passer!

Il n'y avait pas ça avec les anciens Loader! Quelle merde sérieux je retourne direct sur le 1.04!

Je crois savoir ce que tu veux dire j'ai la même chose et pour moi il suffit d'appuyer sur la touche des vues que j'ai paramétrer sur mon pad et le message disparaît et le jeu continu de se charger essaie je suis sur que c'est la même chose que moi

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

c est le message de parental advisory en rouge ? la salle d arcade doit etre fermée alors...... :ptdr: toujours pas pour le mettre en 4k ?

 

Modifié par Mixmuch

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit retour de mes tests sur la 1.21.

 

LGI : impossible de sauvegarder les modifications du test menu alors que ça marchait sur les précédentes versions. A corriger car du coup le viseur est totalement décalé avec la souris et il est impossible de recalibrer.

ID7 : impossible de faire en sorte que la carte fonctionne après arrêt du jeu. La création fonctionne mais ensuite elle ne marche plus : erreur 5108

Et sur ID6 il n'y a pas ce problème. Il est indiqué que l'erreur est corrigée dans la version 1.21 mais en fait non.

Modifié par Safur

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, aurelien123 a dit :

il y a que moi qui n arrive pas a lancer les id6/7?

Non moi non plus ID6 se lance plus.

Par contre ID7 se lance mais j'ai un soucis avec toute les commandes analogiques de mon pad xbox360.. donc je peux pas rouler...c'est trés con.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, Safur a dit :

Petit retour de mes tests sur la 1.21.

 

LGI : impossible de sauvegarder les modifications du test menu alors que ça marchait sur les précédentes versions. A corriger car du coup le viseur est totalement décalé avec la souris et il est impossible de recalibrer.

ID7 : impossible de faire en sorte que la carte fonctionne après arrêt du jeu. La création fonctionne mais ensuite elle ne marche plus : erreur 5108

Et sur ID6 il n'y a pas ce problème. Il est indiqué que l'erreur est corrigée dans la version 1.21 mais en fait non.

Je fais remonter le bug sur LGI. mais sur ID7, bizarre. Tu quittes le jeu à quel moment ?

Partager ce message


Lien à poster
Partager sur d’autres sites

 

il y a 2 minutes, wilmans2m a dit :

Je fais remonter le bug sur LGI. mais sur ID7, bizarre. Tu quittes le jeu à quel moment ?

Pour LGI je viens de regarder et c'est la même chose sur la version 1.04. Les changements dans le test menu ne sont pas sauvegardés. Par contre avec une plus ancienne version ça fonctionnait mais je ne sais plus laquelle.

Sur ID7 J'ai testé à 2 reprises la création de carte et j'ai toujours le même soucis:

- Je crée la carte après avoir appuyé sur START

- Après avoir choisi la voiture je suis allé faire des courses dans le mode normal pas le mode compétition.

- J'ai gagné exp et argent puis à la fin de la course j'ai choisi le 3ème option en partant de la gauche.

- Cela quitte le jeu pour revenir à l'écran titre : ça save et la carte est retirée

- J'appuie sur Start pour lancer le jeu, la carte se charge et l'erreur apparait.

 

J'ai retenté et toujours pareil.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, xtremebuga a dit :

Uuaauu, I still can not play the id7 and the guy already wants the 8.

 

Even if someone dumps id8, teknoparrot won't support it for a long time :P

 

 

And meanwhile I'm still waiting for other Ringedge dumps (Border Break, Project Diva Arcade and Shining Force Cross would be nice, but noone shares them :( )

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi everyone, is version 1.21 a legit copy from reaver or is it working properly? I tried to play Initial D 7 but it is not working. When I start the game, a cmd will pop up saying resume game and will open a window of ID7 and after a few seconds  it will close

Partager ce message


Lien à poster
Partager sur d’autres sites
36 minutes ago, leslie said:

Hi everyone, is version 1.21 a legit copy from reaver or is it working properly? I tried to play Initial D 7 but it is not working. When I start the game, a cmd will pop up saying resume game and will open a window of ID7 and after a few seconds  it will close

it works fine on my cab pc but not on another of my pc the loader is fine I think it is just the range of computers being used they all differ software and hardware.

if everyone used the same pc software hardware which is not going to happen in the real world the guys have done a great job to get this far

 

307992.gif

Modifié par segaoutrun123

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, wilmans2m a dit :

@Safur Bug remonté. NTAuthority va jeter un oeil.

Ok super!

Pour ID7 j'ai compris ce qui n'allait pas. En fait il y a un exe modifié pour avoir le jeu en 1920x1080 qui a été donné et ça rend la carte corrompue car avec l'original tout marche bien, elle arrive à se charger.

Existe-t-il un moyen d'enlever les bandes noires en haut et en bas? J'ai essayé plusieurs configurations mais impossible.

 

EDIT : en fait non c'est aléatoire finalement.

Bref je laisse tomber en espérant que dans le prochain Loader ça marchera correctement.

Modifié par Safur

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×