Jump to content
spindizzi

Teknoparrot Loader (v1.0.0.288/26) | Arcade PC

Recommended Posts

48 minutes ago, leeroymad said:

thanks but i already downloaded your exe and the game fails to run process! if i use the any other exe i get the the CRC error

 

maybe try and download a fresh copy of it? 

i found using the torrent link worked fine.. and i then changed the exe for the one i shared and it worked.. 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by myarcade

Share this post


Link to post
Share on other sites
55 minutes ago, kamranijaz said:

okie dokie i thought it only me :triste:

 

if you set a button on your controller to enter test mode you can change it from practice mode.. its just i dont read japanese and cant make out what the options are lol

Share this post


Link to post
Share on other sites
19 minutes ago, myarcade said:

 

maybe try and download a fresh copy of it? 

i found using the torrent link worked fine.. and i then changed the exe for the one i shared and it worked.. 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.


sorry, I’ve gone back through the last few pages and don’t see the h2o exe file that you posted. Can you point me in the right direction please?

Share this post


Link to post
Share on other sites
10 minutes ago, bojo5150 said:


sorry, I’ve gone back through the last few pages and don’t see the h2o exe file that you posted. Can you point me in the right direction please?

 

here you go

replace it with this one, ie: over right the exe using this

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

sorry, i miss read this.. this fix is for dirty drivin, you can try it with h2o and i hope it works for you 

Edited by myarcade

Share this post


Link to post
Share on other sites
22 minutes ago, naderkadd1981 said:

Hi, 

I just registered as Patreon. But how do i get the key ?. i checked my email and visited everthing but no vail. Any ideas ?

It can take up to 24 hours !

Share this post


Link to post
Share on other sites

So, finally back home, trying to get H2Overdrive running (using the link from the front page) and I'm not getting any video when the game loads, just stays on a blank screen. I can hear music playing in the background and if I press buttons on my 360 pad it seems to be doing something. Anyone know why the game's graphics aren't working for me? This is using TP  1.0.0.263 on windows 7 PC with an NVIDIA card (GeForce GTX 960). I've tried changing my monitor resolution, tried running as Administrator with no joy, in the TP config options there doesn't seem to be any option to switch between windowed and fullscreen.

 

Any help gratefully received, I NEED to get this game running!

Share this post


Link to post
Share on other sites
3 minutes ago, MrThunderwing said:

So, finally back home, trying to get H2Overdrive running (using the link from the front page) and I'm not getting any video when the game loads, just stays on a blank screen. I can hear music playing in the background and if I press buttons on my 360 pad it seems to be doing something. Anyone know why the game's graphics aren't working for me? This is using TP  1.0.0.263 on windows 7 PC with an NVIDIA card (GeForce GTX 960). I've tried changing my monitor resolution, tried running as Administrator with no joy, in the TP config options there doesn't seem to be any option to switch between windowed and fullscreen.

 

Any help gratefully received, I NEED to get this game running!

Well, I can help you out on the black screen issue, but it should work as I also have a GTX 960 video card. But on a side-note, don't bother with this game yet as the in-game music and sound doesn't work yet. We're all still waiting for a fix for that.

Share this post


Link to post
Share on other sites

In an attempt to fix H2Overdrive audio/gfx, I downloaded the 1.06 restore disk from the mega link on previous page, but it looks like i need to make an iso. I extracted the files, ran cmd (win10) as admin and ran the makeiso.bat file. Tried a few times and each time I get a mkisofs error after a few mins and no iso is created.

 

If I can get a proper iso created, I SHOULD be able to use those vanilla files with a few updated exes and have working audio/gfx based on the information I've been reading for the past day.

Share this post


Link to post
Share on other sites

Just tried running Border Break Scramble and it seems like it doesn't work on AMD? Like the usual other Ringedge games without AMD fixes. I can hear audio but I see nothing but a black window. Lemme know if any other AMD users have the same problem, maybe we can get a future fix.

 

In other news, I did get H2Overdrive running but on another PC. I guess it doesn't like something on my current PC?

 

Caladrius is a blast to play for shmup fans, good rockin' music too.

~Inari

Share this post


Link to post
Share on other sites
3 minutes ago, LEGEND80 said:

In an attempt to fix H2Overdrive audio/gfx, I downloaded the 1.06 restore disk from the mega link on previous page, but it looks like i need to make an iso. I extracted the files, ran cmd (win10) as admin and ran the makeiso.bat file. Tried a few times and each time I get a mkisofs error after a few mins and no iso is created.

 

If I can get a proper iso created, I SHOULD be able to use those vanilla files with a few updated exes and have working audio/gfx based on the information I've been reading for the past day.

I did the same thing with the 1.06 restore disk and with same results. Hopefully there is another way to get a hold of the correct files! But most likely we have to wait for someone to post them for us, along with a tutorial.

Share this post


Link to post
Share on other sites
On 25/12/2019 at 6:09 AM, djd said:

Ok just tested H20 Overdrive finally. Got it on D:\rawartH20 runs great except sound in game! :furax:Pretty damn killer though nice to see it finaly. Just want everyone to know that it does NOT have to be on C:\ drive. Did not notice any graphical defects although I have not played this one at arcade. Only hydrothunder.

 

What's this 'rawartH20'? Did you need to make a folder and name it that?

Share this post


Link to post
Share on other sites
1 minute ago, MrThunderwing said:

 

What's this 'rawartH20'? Did you need to make a folder and name it that?

No, you can boot the game from any directory and drive. At least for me, the game boots in both C:\H2Overdrive & G:\Emulation\H2Overdrive\ 

Share this post


Link to post
Share on other sites
2 minutes ago, arcade_power said:

No, you can boot the game from any directory and drive. At least for me, the game boots in both C:\H2Overdrive & G:\Emulation\H2Overdrive\ 

 

Yeah, the issue I'm having must be something else because I can hear that the game's booting, just no video. It's got to be something simple like a missing video driver or something. Has no else had this sound but no graphics issue? When Tekknoparrot was doing all it's updates it crashed and at one point and became unresponsive and now i'm kind of worried something's fucked up there... but the fact it then successfully updated to v. 1.0.0.263 should've sorted any bugs out, right?

Share this post


Link to post
Share on other sites
4 minutes ago, MrThunderwing said:

Haaaaa! Got it working. For some reason it didn't like the dual monitor set-up I'm running. Changed it to single display and all is good, although no in-game sound.

awesome glad you got it sorted yea sounds are still bugged but got something from boomslangz plugin fix : 

Share this post


Link to post
Share on other sites

I don't think ffb plugin really fixes the sound, I got told by a few people it did but ive had times with no sound too 

 

sorry guys lol

 

Anyway, just pushed fix for H2Overdrive so you should have working jump etc now

 

if you hold boost, you should be able to press brake to jump now while travelling at speed

Share this post


Link to post
Share on other sites
4 minutes ago, Boomslangnz said:

I don't think ffb plugin really fixes the sound, I got told by a few people it did but ive had times with no sound too 

 

sorry guys lol

 

Anyway, just pushed fix for H2Overdrive so you should have working jump etc now

 

if you hold boost, you should be able to press brake to jump now while travelling at speed

ah no probs mate :D thank you for the plugin. 

Share this post


Link to post
Share on other sites
6 minutes ago, Boomslangnz said:

I don't think ffb plugin really fixes the sound, I got told by a few people it did but ive had times with no sound too 

 

sorry guys lol

 

Anyway, just pushed fix for H2Overdrive so you should have working jump etc now

 

if you hold boost, you should be able to press brake to jump now while travelling at speed

 

Works perfect, thanks for improving this awesome game further!

Share this post


Link to post
Share on other sites
8 minutes ago, Boomslangnz said:

I don't think ffb plugin really fixes the sound, I got told by a few people it did but ive had times with no sound too 

 

sorry guys lol

 

Anyway, just pushed fix for H2Overdrive so you should have working jump etc now

 

if you hold boost, you should be able to press brake to jump now while travelling at speed

 

Thanks dude!

Share this post


Link to post
Share on other sites
22 minutes ago, Boomslangnz said:

I don't think ffb plugin really fixes the sound, I got told by a few people it did but ive had times with no sound too 

 

sorry guys lol

 

Anyway, just pushed fix for H2Overdrive so you should have working jump etc now

 

if you hold boost, you should be able to press brake to jump now while travelling at speed

Surprisingly the sound did workFor the first run after that I didn't work.

Share this post


Link to post
Share on other sites
17 minutes ago, ark216 said:

Surprisingly the sound did workFor the first run after that I didn't work.

I can confirm the exact same

Share this post


Link to post
Share on other sites

FYI to be able to perform stunts since i just found 

 

you need to unlock the ability once you get a spoiler part, only took me 5 mins or so to unlock

 

OR

 

goto test menu (delete key) and change starting level to something higher then 11 or so (i just went 40 for all the goods)

 

then stunts are ready from the start, boost off ramp then press brake to perform stunts

 

Edited by Boomslangnz

Share this post


Link to post
Share on other sites
12 minutes ago, Boomslangnz said:

FYI to be able to perform stunts since i just found 

 

you need to unlock the ability once you get a spoiler part, only took me 5 mins or so to unlock

 

OR

 

goto test menu (delete key) and change starting level to something higher then 11 or so (i just went 40 for all the goods)

 

then stunts are ready from the start, boost off ramp then press brake to perform stunts

 


On the raw thrills website there is a pdf that lists out all the unlockables. There’s a ton in the game!

Share this post


Link to post
Share on other sites
9 minutes ago, ark216 said:

Surprisingly the sound did workFor the first run after that I didn't work.

I haven't had any sound whatsoever, even with the FFB plugin installed in the game folder. We seriously need a real fix for the sound issues. 

Share this post


Link to post
Share on other sites

audios working on second boot up restarted pc placed in I external hdd 

just startup game when its finished initialising boot screen 

Share this post


Link to post
Share on other sites

Can anyone please reupload the resolution files for "Sega Racing Classic"("resolution HD de 1360x768 a 3840x2160") from Page 1?!?

 

Thx in advance :)

Share this post


Link to post
Share on other sites
6 minutes ago, alfman said:

Can anyone please reupload the resolution files for "Sega Racing Classic"("resolution HD de 1360x768 a 3840x2160") from Page 1?!?

 

Thx in advance :)

Need the same here.

Share this post


Link to post
Share on other sites

I have the H2Overdrive 1.06 restore disk (link on previous page) and it looks like 3gb are in this TBI file, but if I open it up, I don't see anything that looks like the dumped files. Not sure what files to grab and replace...

20191226_140349.jpg

Share this post


Link to post
Share on other sites
Il y a 21 heures, tronbaby a dit :

Anyone got a Hyperspin Theme for Caladrius?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

1511530949_Shot0001.jpg.8e83618af5d6fbd9

Share this post


Link to post
Share on other sites
37 minutes ago, alfman said:

Can anyone please reupload the resolution files for "Sega Racing Classic"("resolution HD de 1360x768 a 3840x2160") from Page 1?!?

 

Thx in advance :)

 

31 minutes ago, ark216 said:

Need the same here.

 

Get them here:

Credit to NoKey.

Share this post


Link to post
Share on other sites
3 minutes ago, Trymado said:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Im getting ready to release mine in about 20 more minutes!

 

Edited by djd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×