Jump to content
spindizzi

Teknoparrot Loader (v1.0.0.208) | Arcade PC

Recommended Posts

3 hours ago, linglang said:

Some info ?

Because loading Sdeamon.exe does not start the games for me on 1803.

 

Sdeamon.exe is a Linux executable (I could be wrong) so unless it can be emulated and cracked, it won't load in a x86 environment so I have no idea what he was on about but it is not possible.

Share this post


Link to post
Share on other sites

All the fnf  games run fine from sdaemon exe, exe is windows executable file, they run great for some people in TP and for some (me) they run great without TP. Is Linux executable file not elf as in all the Lindbergh games. Some people saying winupdates have broke fnf games which is probably more likely. Farce as per usual with winupdates😒

Share this post


Link to post
Share on other sites
5 hours ago, linglang said:

@trouby 

It is so easy kiwi, you know how to install Window$ ? 

 

At this screen make multiple partitions, 2 for the O.S. and whatever you need for other partitions.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Window$ has its own boot manager.

 

Which program do you recommend for Partition?

I tried a program. I waited 23 hours. The result is negative. :D

Share this post


Link to post
Share on other sites
hace 21 minutos, windows10xp8 dijo:

¿Por qué Air se ha detenido mostrar esta pantalla durante el juego?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

You are trying to robber the coins😂😂😂😂

 

Anyway, I dont now. Try 3D version, less troubles.

Share this post


Link to post
Share on other sites
3 hours ago, NoKey said:

Which program do you recommend for Partition?

I tried a program. I waited 23 hours. The result is negative. :D

You tried to repartition / resize a disk which has already data on it ?

Then it could take a while .

 

When you try to install Window$ on a clean disk it should be done is seconds. (see above picture)

 

I use this tool.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

Edited by linglang

Share this post


Link to post
Share on other sites

And the next major update for Window$ 10 is incoming, May 2020.

So expect troubles, again with TP and other loaders / applications.

 

Share this post


Link to post
Share on other sites

When i install an additional disk that has been reset and installed Windows 10 1803, does it offer different system options when the system starts up, even though there are separate disks ?

@linglang

Share this post


Link to post
Share on other sites

@NoKey 

Good question, yes as far as I know.

As long one of the two window$ installations sees both hard disks during install ?

Share this post


Link to post
Share on other sites
8 minutes ago, linglang said:

@NoKey 

Good question, yes as far as I know.

As long one of the two window$ installations sees both hard disks during install ?

I thought that we could create two bootable disks and give the priority to the Windows version of the disk that we wanted, (bios boot priority) if something like this could happen.

Share this post


Link to post
Share on other sites

@NoKey That is also a option, if you want to.

Not sure if you need to disconnect one of the drives during installations, so Window$ does not try to install a boot manager.. 

I use it with the built in Window$ boot manager.

windows-10-bootloader.jpg?itok=ta6Z7jgQ

Hiding drive letters for separate window$ ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by linglang
  • Like 1

Share this post


Link to post
Share on other sites

Im gonna finish the operation tonight. :D

Many thanks (Çok teşekkürler) :P

@linglang

  • Haha 1

Share this post


Link to post
Share on other sites

For dual booting, EasyBCD is a tool that might be useful in some situations.  I had some problems with Windows 10 dual boot and it helped me.  Something to note about Windows 10 dual boots, on mine anyway, I have to restart to get the boot selection, if I shutdown it boots right into the OS without giving me the selection screen.

 

I have a steering problem in Fast n Furious games, always goes to the right (I think maybe left), but other than that they do work for me on Windows 7 through Teknoparrot.

 

Anyone have suggestions for 2-4 player driving games that work on Windows 7?  I currently have Daytona, GTI Club 3, Mario Kart, Initial D8, Sega Rally 3.  Wangan5 says it's ready for 2-4 players but I cannot figure out how to actually start a multiplayer game.

Edited by jacko1

Share this post


Link to post
Share on other sites
Il y a 22 heures, linglang a dit :

@xavierfoxr 

You got a monitor which has a higher refresh rate than 60 Hz. Use Vsync or rivatuner (for NVIDIA) to limit the FPS to 60.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hi,

 

I've tried the Vsync through Nvidia config as above and via RivaTurner as well.

I tried also to add TeknoParrot to RivaTurner.

But nothing helps.

When I launch any Steam game I can see the FPS capped to 60 but it seems VT3 is not recognize as a game...

 

Thanks,

 

Xavier

 

Share this post


Link to post
Share on other sites
5 minutes ago, jacko1 said:

it's ready for 2-4 players but I cannot figure out how to actually start a multiplayer game.

You configured the games in the test / service menu ?

Each a unique ID ?

Did you set your network settings in Window$ to use preferred IP addresses ?

i.e. 192.168.x.1 192.168.x.2 as suggested in TeknoParrot.

Configuration_examples_bootloader_window

I do not use DHCP for network settings 

Share this post


Link to post
Share on other sites

@xavierfoxr 

VT3 is a Linux .elf (just like a Window$ .exe executable) that is probably why it does not work.

 

 

Share this post


Link to post
Share on other sites

I renamed the vt3_Lindbergh into vt3_Lindbergh.exe and added it to RivaTurner but still no change

Edited by xavierfoxr

Share this post


Link to post
Share on other sites
1 minute ago, linglang said:

You configured the games in the test / service menu ?

Each a unique ID ?

Did you set your network settings in Window$ to use preferred IP addresses ?

i.e. 192.168.x.1 192.168.x.2 as suggested in TeknoParrot.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

I do not use DHCP for network settings 

Yes I have 4 PCs with 192.168.1.1 thru 192.168.1.4.  I have 2-4 player working in other games.  Each Wangan has a unique ID, actually I believe if not they throw up some kinda error.  I have seen Wangan's attract screen change to show 2-4Players available but when we start I don't see any option to start a multiplayer game, we all just end up in singleplayer.  I might have had this working last year but I just can't remember now, although only one of these PCs is from that time, the rest were setup recently.

Share this post


Link to post
Share on other sites

@xavierfoxr 

Say what ? 

No can do that dude, it does not work like that.

 

I can not check it myself.

So you could ask somebody else on the right forum  ?

 

Global settings ?

riva.jpg

Share this post


Link to post
Share on other sites
il y a une heure, linglang a dit :

@xavierfoxr 

Say what ? 

No can do that dude, it does not work like that.

 

I can not check it myself.

So you could ask somebody else on the right forum  ?

 

Global settings ?

 

 

This is so weird, I switched to VGA mode then came back to Full HD mode, and now it runs perfectly!

Thanks for your help ;)

Share this post


Link to post
Share on other sites
9 hours ago, Gwyllion said:

 

You are trying to robber the coins😂😂😂😂

 

Anyway, I dont now. Try 3D version, less troubles.

what game is that?

 

Share this post


Link to post
Share on other sites
On 9/11/2019 at 3:10 PM, Brivs Mekis said:

Aaaaah ok that would make sense, I'm on an Nvidia GPU and also tried all EXEs without luck.

 

On 9/11/2019 at 3:06 PM, arcade_power said:

yeah..I have tried all the EXE files for Guilty Gear as well, and none of them boots the game, including the so called "fix". Damn!:(:

you got to go into binaries/win32/and pick the .exe there and it will work

Share this post


Link to post
Share on other sites

hi can some one share UHD patch for the mario cart dx 110 version thanks

Share this post


Link to post
Share on other sites

one question, as the mouse aim Works better with 3D Island, (normal lets go island I get to aim Works centered with GLoader) which are the key to change 3D to 2D?

Edited by Gwyllion

Share this post


Link to post
Share on other sites

I have one question about the Patreon key in this emulator. If i pay for it one time only and cancel the membership, the Patreon key will keep working indefinitely if i not update the emulator, or it will expire automaticaly past the first month?

Edited by sergio_prado
Mispell word
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, sergio_prado said:

I have one question about the Patreon key in this emulator. If i pay for it one time only and cancel the membership, the Patreon key will keep working indefinitely if i not update the emulator, or it will expire automaticaly past the first month?

 

I Think then you wil loose your patreon rights.

 

Share this post


Link to post
Share on other sites
1 hour ago, sergio_prado said:

I have one question about the Patreon key in this emulator. If i pay for it one time only and cancel the membership, the Patreon key will keep working indefinitely if i not update the emulator, or it will expire automaticaly past the first month?

you lose them straight away, each time TP starts it checks the license, it may continue to work offline though ..

  • Like 1

Share this post


Link to post
Share on other sites

Hi Guys , 

After much reading and trawling , I still not have discovered how to fix this issue on some games.

I understand that if u get the Error ahk_pid 13244 you go thru the ctrl-Q appwait setup and choose one of the programs that it shows running.

My issue that with some games it does not fix it ?

is there a plan b? I have some ideas but i dont want to mess until someone in the know can confirm it might work

  • idea 1: Turn off fade ?
  • idea 2: set fade to have longer loading delay time?
  • idea 3 : create a batch file that points to the exe? ( i know doubtful)
  • Idea 4 : accept that some games cannot be fixed and go get a beer ;)

The latest  game im having this issue with is Virtua Fighter 4 running thru Gameloader all rh.exe. or TP windowed ( this game runs fine outside of HS)

the other 2 pc games that refuse to be tamed are Tetris Effect, StreetFighter 5 and Urban Trial Playground .

With the help from this forum and much reading , I have configured much more complex things than this error , but im struggling with these .

Thanks to anyone who can help me solve this and put me out of my misery ;)

Share this post


Link to post
Share on other sites
37 minutes ago, Safur said:

KO Drive does not work in fullscreen...

It works in full screen if you use the program "Borderless Gaming". Step 1: Run TP and start the game. Step 2: Start Borderless Gaming application, then choose the file "M-Drive" in the left column and add it to favorite column, and BAM it's in full screen!

As a side-note, Itried using BG for Virtua Fighter 5, but that game won't get full screen for some reason, so better stick to the ALl Rh Loader for that game. Enjoy! :very-good:

  • Thanks 1

Share this post


Link to post
Share on other sites

@ktmspark 

Looks like you try to load it with RocketLauncher ?

Maybe you could ask on another forum ? 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by linglang

Share this post


Link to post
Share on other sites

It will be super if someone upload Guilty Gear Xrd SIGN gameplay video.

Share this post


Link to post
Share on other sites
3 ore fa, ktmspark ha scritto:

Hi Guys , 

After much reading and trawling , I still not have discovered how to fix this issue on some games.

 

It's a Rocketlauncher error, you have to set "FadeTitle=" in PCLauncher.ini

 

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, NoKey said:

It will be super if someone upload Guilty Gear Xrd SIGN gameplay video.

tested seems ok on nvidia full gameplay to come but not much point with aime no ranking data nor progression :/ 

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×