Jump to content
spindizzi

Teknoparrot Loader (v1.0.0.186) | Arcade PC

Recommended Posts

Oui ces claire et peut être plus de surprise. :very-good:

 

Mais sa m’inquiète un peux quand y a des personnes (qui disent qu'il ont un écran blanc sur le test mode de ID6)

Mais depuis quel version?

 

En tous cas j'ai mis mes sauvegarde de coter au cas ou, tant que je peux y accéder au test mode de la version publique 1.03.

 

 

A part ça j'ai préparer des icônes arme pour le mettre dans OG:

un petit aperçu sur l'image que je vais changer:

attachicon.gificone arme.png

 

je vais mettre plusieurs exemple de model:

attachicon.gif10.png

attachicon.gifSniper_rifle.png

attachicon.gifus-army-m4-rifle-14662389.jpg

 

EDIT: voila la photo (si vous savez ou le mettre)

WIP: ajout de quelque icone arme et balle de sniper + misile stinger.

attachicon.gifUI_GMode.png

 

je testerais demain.

 

root 3.0:(sa remplacera la 2.7)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Salut Bruce magnifique les armes té un sacré artiste en la matière la classe

Je testerai demain moi aussi trop tard maintenant je dois aller me pieuter.

 

EDIT : pour info et étant fan de ctte série Raiden V Director's Cut dispo depuis ce soir j'avais cru comprendre qu'il serait dispo début 2018 et par la même occasion je viens de découvrir que Raiden IV Overkill était sorti en 03/2015 je ne savais pas

Edited by soso92
  • Like 1

Share this post


Link to post
Share on other sites

@Bruce

T'inquietes l'écran blanc vient de chez moi car même les autres versions du loader me donne la même chose désormais. Doit être une maj du driver nvidia qui a merdé. Merci pour tout.

 

EDIT: Avec les derniers drivers => black screen. Désormais rien ne s'affiche. Même le jeu ne se lance plus...

 

EDIT 2: OKKK J'avais pas vu qu'à chaque maj des drivers il fallait reparamétrer les paramètres nvidia (j'ai un cpu/gpu i5500 aussi).

 

Mais chez moi la carte c'est walou. Même si activée dans le test menu, dans le jeu ca me fout une erreur au moment d'enregistrer les données et je pars sur le jeu normal sans carte (pas possible de rentrer mon nom..)

Edited by wilmans2m

Share this post


Link to post
Share on other sites

i hope the next version update will get Sega Rally 3 to working for me & others that still cant get that one to run

tried everything followed youtube tutorials etc

 

also the operation ghost is buggy unfortunately

Share this post


Link to post
Share on other sites

@Bruce

T'inquietes l'écran blanc vient de chez moi car même les autres versions du loader me donne la même chose désormais. Doit être une maj du driver nvidia qui a merdé. Merci pour tout.

 

EDIT: Avec les derniers drivers => black screen. Désormais rien ne s'affiche. Même le jeu ne se lance plus...

 

EDIT 2: OKKK J'avais pas vu qu'à chaque maj des drivers il fallait reparamétrer les paramètres nvidia (j'ai un cpu/gpu i5500 aussi).

 

Mais chez moi la carte c'est walou. Même si activée dans le test menu, dans le jeu ca me fout une erreur au moment d'enregistrer les données et je pars sur le jeu normal sans carte (pas possible de rentrer mon nom..)

Salut Wilmans,

 

Tu veux dire quoi par paramétrer ta carte Nvidia?

Chez moi ID6 n'a jamais marché alors que je n'ai aucun problème avec tous les autres jeux (sauf les problèmes connus et communs à tous bien sur).

Quand je lance le jeu la fenêtre DOS apparaît, le dll se lance puis tout se ferme et plus rien.

Je suis sous windows 10 64 bits, carte Nvidia. Je sais que le problème existe pour d'autres mais étant donné qu'il n'y a pas de message d'erreur ni quoi que ce soit pour donner un indice c’est difficile à solutionner (j'ai suivi tous les tutos, utilisé tous les exe possible, je suis à jour des derniers drivers et toujours rien...).

 

Alors ton histoire de paramétrage c'est peut être un indice ??

 

Merci d'avance pour ta réponse

Share this post


Link to post
Share on other sites

Salut Wilmans,

 

Tu veux dire quoi par paramétrer ta carte Nvidia?

Chez moi ID6 n'a jamais marché alors que je n'ai aucun problème avec tous les autres jeux (sauf les problèmes connus et communs à tous bien sur).

Quand je lance le jeu la fenêtre DOS apparaît, le dll se lance puis tout se ferme et plus rien.

Je suis sous windows 10 64 bits, carte Nvidia. Je sais que le problème existe pour d'autres mais étant donné qu'il n'y a pas de message d'erreur ni quoi que ce soit pour donner un indice c’est difficile à solutionner (j'ai suivi tous les tutos, utilisé tous les exe possible, je suis à jour des derniers drivers et toujours rien...).

 

Alors ton histoire de paramétrage c'est peut être un indice ??

 

Merci d'avance pour ta réponse

Salut

alors moi je vais dans le panneau de config w7, puis panneau de config nvidia. Dedans, au niveau des paramètres 3D, je rentre les executables (id6 dump, parrotloader...) nécessaires et je choisis utiliser les paramètres par défaut nvidia.

Sinon le jeu utilise la carte par défaut du portable qui est la i5500. Sauf si je passe le PC du mode normal ou éco d'énergie au mode performance.

 

Sinon veille bien à activer les droits administrateur sur le loader et l'exe du jeu.

  • Like 1

Share this post


Link to post
Share on other sites

Salut

alors moi je vais dans le panneau de config w7, puis panneau de config nvidia. Dedans, au niveau des paramètres 3D, je rentre les executables (id6 dump, parrotloader...) nécessaires et je choisis utiliser les paramètres par défaut nvidia.

Sinon le jeu utilise la carte par défaut du portable qui est la i5500. Sauf si je passe le PC du mode normal ou éco d'énergie au mode performance.

 

Sinon veille bien à activer les droits administrateur sur le loader et l'exe du jeu.

Incroyable ça marche !!

 

Merci beaucoup Wilmans, j'avais quasiment perdu espoir sur ce jeu.

Je n'aurais jamais pensé à changer la config Nvidia de cette façon.

Par contre c'est vraiment surprenant de devoir remettre la config à chaque changement de driver.

 

Encore un grand merci pour ton aide !

Share this post


Link to post
Share on other sites

Incroyable ça marche !!

 

Merci beaucoup Wilmans, j'avais quasiment perdu espoir sur ce jeu.

Je n'aurais jamais pensé à changer la config Nvidia de cette façon.

Par contre c'est vraiment surprenant de devoir remettre la config à chaque changement de driver.

 

Encore un grand merci pour ton aide !

Sa le fait que sur les PC portable (mais bravo pour l'astuce)car sur une tour j'ai toujours la carte graphique nvidia d'activer.

 

Mais ces vrais pour les pc portable (j'aurais pas penser a cette astuces)

Je les fait sur le PC portable de ma sÅ“ur et maintenant j'ai pu activer sa GTX 960 au lieux de voir intel HD etc..... 

 

 

Bref sinon on risque d'avoir la version 1.04 publique pour cette fin de semaine

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 1

Share this post


Link to post
Share on other sites

@Bruce

T'inquietes l'écran blanc vient de chez moi car même les autres versions du loader me donne la même chose désormais. Doit être une maj du driver nvidia qui a merdé. Merci pour tout.

 

EDIT: Avec les derniers drivers => black screen. Désormais rien ne s'affiche. Même le jeu ne se lance plus...

 

EDIT 2: OKKK J'avais pas vu qu'à chaque maj des drivers il fallait reparamétrer les paramètres nvidia (j'ai un cpu/gpu i5500 aussi).

 

Mais chez moi la carte c'est walou. Même si activée dans le test menu, dans le jeu ca me fout une erreur au moment d'enregistrer les données et je pars sur le jeu normal sans carte (pas possible de rentrer mon nom..)

Salut,

Est ce que tu lance bien "picodaemon.exe" avant (le card reader je pense)

a ce sujet, comment lancez vous "picodaemon.exe" ?

J'ai fais un .bat avec :

ParrotLoader.exe "C:\InitialDAA\Picodaemon.exe"

Ca fonctionne, sauf que je doit lancer en paralelle teknoparrot, et la, mon PC qui lance le jeu nickel normallement : patatra, le jeu est rallenti plein pot, meme avec la CG au mini sans Anticrenelages.

Peu etre si je pouvais lancer picodaemon et le jeu avec le meme executable ??

Edited by Lesteph25

Share this post


Link to post
Share on other sites

Salut,

Est ce que tu lance bien "picodaemon.exe" avant (le card reader je pense)

a ce sujet, comment lancez vous "picodaemon.exe" ?

J'ai fais un .bat avec :

ParrotLoader.exe "C:\InitialDAA\Picodaemon.exe"

Ca fonctionne, sauf que je doit lancer en paralelle teknoparrot, et la, mon PC qui lance le jeu nickel normallement : patatra, le jeu est rallenti plein pot, meme avec la CG au mini sans Anticrenelages.

Peu etre si je pouvais lancer picodaemon et le jeu avec le meme executable ??

Ha désoler je comprend pas ce que tu dit car au cas ou je suis pas Patreon,donc la dernière version j'ai pas tester.

Et ces quoi "picodaemon.exe"????????

Share this post


Link to post
Share on other sites

En fait, j'avais pas capté jusqu'au moment ou on a eu un EmuCard fonctionnel. A un moment donné dans le Info.txt, ils disent de lancer picodaemon depuis parrotloader.

En fouiilant dans les fichiers, j'ai trouvé :

ParrotLoader.exe (dans teknoparrot)

Picodaemon.exe (dans les fichier du dump d'initial D 6 AA)

Sauf que quand je lance ParrotLoader, rien ne se passe :/

pour l'instant, la seul facon fonctionelle que j'ai reussi c'est en creant un batch avec la commande que je cite plus haut, mais vu que je suis pas un pro de ce genre d'outils, j'avoue que plein de choses m'echappes...

En tout cas, avec picodaemon lancé en ligne de comande par parrotloader : ca a au moins le merite de fonctionner :)

Donc en gros, si quelqu'un conais un moyen plus simple pour faire fonctionner le card reader que ma methode (que j'ai pondu avec mon p'tit cerveau et ma p'tite logique, le tout malade comme pas possible :/ )je suis preneur.

Edited by Lesteph25

Share this post


Link to post
Share on other sites

Salut,

Est ce que tu lance bien "picodaemon.exe" avant (le card reader je pense)

a ce sujet, comment lancez vous "picodaemon.exe" ?

J'ai fais un .bat avec :

ParrotLoader.exe "C:\InitialDAA\Picodaemon.exe"

Ca fonctionne, sauf que je doit lancer en paralelle teknoparrot, et la, mon PC qui lance le jeu nickel normallement : patatra, le jeu est rallenti plein pot, meme avec la CG au mini sans Anticrenelages.

Peu etre si je pouvais lancer picodaemon et le jeu avec le meme executable ??

oui oui j'avais crée un bat aussi. J'ai bien le "online" d'affiché dans les commandes msdos. Dans le test mode, c'est aussi activé. Mais dans le jeu, nada.

Share this post


Link to post
Share on other sites

Incroyable ça marche !!

 

Merci beaucoup Wilmans, j'avais quasiment perdu espoir sur ce jeu.

Je n'aurais jamais pensé à changer la config Nvidia de cette façon.

Par contre c'est vraiment surprenant de devoir remettre la config à chaque changement de driver.

 

Encore un grand merci pour ton aide !

Oh 2 rien. Si ca a pu aider c'est déjà ca ;)

Share this post


Link to post
Share on other sites

Erf ayé ca fonctionne. C'est quand même très chiant cette histoire: Il faut appuyer sur star tout de suite après l'apparition du choix de la carte. Je pensais que Reaver avait corrigé cette histoire dans le patreon mais faut croire que non....

 

Par ailleurs lorsque je quitte id6, j'ai un beau message d'erreur i6_dump_.exe a cessé de fonctionner.. L'avez vous aussi ?

Share this post


Link to post
Share on other sites

Hum, non je crois pas que j'ai un message d'erreur en quitant.

Par contre effectivement, j'ai remarqué qu'il fallait mittrailler le bouton start a l'apparition de la carte (mais uniquement lors de la creation de ta carte !!!). En gros simplement la premiere fois, tout le reste, tu attend, et la carte s'e detecte toute seule au bout de quelques secondes. (Sinon message d'erreur je crois).

Et t'a pas senti des perf degradées ? visiblement ca me le fait uniquement sur la 1ere course de chaque partie avec card : ON.

Peut-être un chemin à rajouter dans le fichier host ? Peut-être qu'il essaye de se connecter sur le serveur de Séga et que ça fait de mouliner la pauvre config qui me sert de PC (

Share this post


Link to post
Share on other sites

Alors pour la carte deja le chargement et la sauvegarde c'est longggg mais qu'est ce que c'est long. Ensuite une fois le jeu lancé, si on appuie sur start au lieu de ne rien faire en effet on a un joli message d'erreur qui revient et le seul moyen de jouer est de relancer le jeu. En gros je sais pas comment on fait pour jouer sans la carte si on lance picodaemon.

 

Pour les baisses de perf, rien remarqué niveau course. Juste chargement sauvegarde carte trop long.

 

Sinon j'arrive pas à terminer les 2 tours en 99 sec mdr. me manque tout le temps une dizaine de seconde. Comprends pas. Subaru de crotte, mdr.

Share this post


Link to post
Share on other sites

J'ai relu 3 fois ta dernierre phrase avant de capter !! Je viens de rvoyager dans le temps la ;)

je pense que ton initial D AA doitre assez lent / moux, dans la conduite ?

tu est sous quel OS ? XP ? 7 ou Win10 ,

Sans Carte, c'estt quoi les temps de chargements entre la validation de ta course et l'apparition de ta voiture sur le circuit ?

 

On va faire quelque reglage qui von tout changer ;)

Share this post


Link to post
Share on other sites

J'ai relu 3 fois ta dernierre phrase avant de capter !! Je viens de rvoyager dans le temps la ;)

je pense que ton initial D AA doitre assez lent / moux, dans la conduite ?

tu est sous quel OS ? XP ? 7 ou Win10 ,

Sans Carte, c'estt quoi les temps de chargements entre la validation de ta course et l'apparition de ta voiture sur le circuit ?

 

On va faire quelque reglage qui von tout changer ;)

Je suis sous 7 64bits. Je pense que tu te méprends sur le sens de ma phrase lol. En fait, je n'arrive pas à boucler les 2 tours dans le temps imparti. J'ai fais 15 fois le circuit mais rien à faire. Je suis 1er mais je n'arrive pas à la ligne d'arrivée avant la fin du chrono.

 

Les temps de chargement sans carte sont rapides (jms chrono mais c'est bien 3 ou 4 fois moindre que avec la carte).

Share this post


Link to post
Share on other sites

TeknoParrot 1.04 Public is out!

Where ??? link ???

  • Like 1

Share this post


Link to post
Share on other sites

Where ??? link ???

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

For Patreon.

Edited by Jitterdoomer
  • Like 1

Share this post


Link to post
Share on other sites

Where ??? link ???

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 
 
Public version.
Edited by joeplay
  • Like 2

Share this post


Link to post
Share on other sites

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 
 
Public version.

 

Thank's

 

Le change log :

Changes in TeknoParrot 1.04 Public Build:
- All previous Patreon build changes including card readers.
- Saving in all TEST menus should now be fixed.
---------------------------------------------
Changes in TeknoParrot 1.03b Patreon Release:
- Card reader emulator revision 2. Should fix all remaining issues!
---------------------------------------------
Changes in TeknoParrot 1.03a Patreon Release:
- To activate patreon just use register_patreon.bat that is included!
- Card readers are now supported but not tested trought out the game, any bugs you find please report asap!
- How to use card readers by running picodaemon with Parrotloader:
1. Run ParrotLoader.exe "D:\games\id6\picodaemon.exe" (Put real dir on your pc)
2. Now just run ID6 like you normally would, with card readers turned ON from the TEST MENU.
   If you are UNSURE how to enable card readers, just delete %appdata%\TeknoParrot\SBUU_e2prom.bin in case it exists.
3. Enjoy!!!!
Card file is saved to: %appdata%\TeknoParrot\SBUU_card.bin
Special thanks for NTA and Avail for porting Reaver C# code to C++.
  • Like 1

Share this post


Link to post
Share on other sites

Ha génial j'arrive que maintenant et je vois la version publique (ba j’espère que la carte va pas être chiant a ce lancer)

 

et ces quoi cette histoire d'appuyer sur START au bon moment (sa sens le n'importe quoi)

 

Et ça veut dire quoi :(faite moi un tuto en français car je comprend rien je sais pas ou mettre le jeux et si il faut faire un fichier bat (et comment???)

 

- How to use card readers by running picodaemon with Parrotloader:
1. Run ParrotLoader.exe "D:\games\id6\picodaemon.exe" (Put real dir on your pc)
2. Now just run ID6 like you normally would, with card readers turned ON from the TEST MENU.
   If you are UNSURE how to enable card readers, just delete %appdata%\TeknoParrot\SBUU_e2prom.bin in case it exists.
3. Enjoy!!!!
Card file is saved to: %appdata%\TeknoParrot\SBUU_card.bin
Special thanks for NTA and Avail for porting Reaver C# code to C++.
 
 
EDIT: J'ai tester sans allrh et avec w7 64bit: sur la version 1.04
Chaos code = meme probleme des qu'on appuie sur les  3bouton de la manette xbox360 ou autre X/Y/RB sa fait error
 
Ford Racing = passe mais pas de frein arriere
 
ID6 = (j'ai pas tester la card puisque je sais pas ce qu'il faut faire)  mais sinon sans la carte le jeux passe           """""""je continuerais plus tard mes teste sur ID6 card""""""""""""
 
Let's go island = parfait
 
MBACC= même problème impossible d'appuyer sur START
 
Operation ghost = parfait mais en mode fenetre (sinon utiliser ALLRH pour le plein ecran)
 
Sega Dream Raiders = parfait enfin j'ai pu parametrer et le mettre en français (trop heureux)
SDR.png
 
je continus mes teste pour les 5 autres jeux................................
 
Sega Golden Gun = parfait mais le jeux n'est pas a 100% anglais et le test mode ne fonctionne pas
 
Sega Racing Clasic = parfait mais les 4 vues ne fonctionne pas.
 
Sega Rally 3 = parfait
 
Sega All Star Racing = parfait il se lance a chaque fois mais le test mode ne sauvegarde pas .
 
Virtua Tennis 4 = parfait
 
 
maintenant je vais essayer de faire fonctionner la carte de ID6 sans rien comprendre si je dois le mettre dans un endroit spécifique le dump de ID6 ??????????????
  • Like 2

Share this post


Link to post
Share on other sites

Je suis sous 7 64bits. Je pense que tu te méprends sur le sens de ma phrase lol. En fait, je n'arrive pas à boucler les 2 tours dans le temps imparti. J'ai fais 15 fois le circuit mais rien à faire. Je suis 1er mais je n'arrive pas à la ligne d'arrivée avant la fin du chrono=

Les temps de chargement sans carte sont rapides (jms chrono mais c'est bien 3 ou 4 fois moindre que avec la carte).

justement non, d'apres ce que tu me dis, ca resemble tres fortement ca ce que j’imagine  : )

en gros je t'explique, ca peu etre lié a un mauvais réglage, et je pense a la synchro verticale !

je ne sais pas exactement ca foncionne, mais le jeux fait un calcul de tes fps pour que tu ai une synchro nickel sur laquel il va se baser pour faire sa popote.

donc imaginon que tu ai mis dans ta carte Graphique :

synchro vert = adapté (ou tout autre chose que oui ou activé)

pour économisé, il va te faire une synchro a 30fps.... alors que initial D, lui ne connais que le 60fps (ou 59.94 ou 60.40 etc. C'est pour ca qu'il fait un calcul avant pour ces petites diférences normalement.

 

mais dans ton cas tu te retrouve avec un jeux dont la vitesse a été divisé par 2, Mais un chrono qui tourne correctement (une sec est bien une seconde réel)

 

donc forcement.... impossible a finir un tour.

tu me parle du 1 circuit ? le rond ?

 

je te file plus d'info pendant mon taf demain.

mais tente deja la synchro verticale sur On (pas de auto à la Co......    hum, et pis merde, à la CON !  ^^,

Share this post


Link to post
Share on other sites

J'ai réussi a lancer id6 avec la carte (et trop de la balle tous simple en deux click)

grâce a cette vidéo et il y a des liens intéressant:   :fiesta:  :fiesta:  :fiesta:  :fiesta:  :fiesta:

 

☆Download - A Working Save/Card/Bin Card@B/LV1

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

et ce fameux fichier batch (je les mis a la racine du loader 1.04)

☆Download - Card.BAT(Card Reader Loader) @Lemon Version 3

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

et ça pour être sur que la carte est activer + le close time patch:

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

EDIT:

Pour resumer j'ai cliquer sur le fichier bat:

id6 card 1.png

 

puis ensuite vous voyez que le programme se charge,puis lancer le jeux sur teknoparrot:

id6.jpg

 

ensuite vous aurez ceci:(oui il faut que je me fasse ma propre carte mais au moins sa fonctionne"pratique pour tester ")

id6_dump_ 2017-10-13 02-34-51-09.jpg

 

puis choisissez votre voiture sur new:

id6_dump_ 2017-10-13 02-35-00-83.jpg

id6_dump_ 2017-10-13 02-35-07-82.jpg

enjoy:

id6_dump_ 2017-10-13 02-38-26-30.jpg

 

 

Sinon voila mon pack de sauvegarde pour tous les jeux(comprend la carte et j'ai changer le niveaux de difficulté en easy pour id6 et SDR paramètre aim trak + sous titre français)

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

PS: J'ai oublier un petit detail ma config xpadder + xinputmapping.ini fonctionne pour cette version :very-good:

 

Donc pour conclure cette version 1.04 (sa aurais pu être la version du siècle ,car ces trois jeux:

Chaos Code/MBAACC/Sega Racing Classic ,merde sur les boutons et autre problème de "error". (bref ces pas une grosse perte car sur ces deux jeux on peut jouer ailleurs)

 

Je dirais que ces une bonne version et si vous voulez jouer a ces jeux Chaos Code et MBAACC et SRC utiliser la version 0.8.

 

Pour moi sa sera 0.8 + 1.04(mais je serais plus sur le 1.04 :very-good:  car j'ai décider de lâcher la 0.8)

 

EDIT2:

J'ai enfin réussi a créer ma propre carte (j'avais pas compris au début) ,mais après le logo SEGA appuyer sur START puis se mettre le plus vite possible sur l'option de gauche puis appuyer sur START pour créer la carte.

 

Apres avoir créer la carte ces du pure bonheur juste a appuyer sur START.

 

MAis ces normal qu'il n'y a rien sur le tunnig(ou peut être il faut le débloquer?)

id6_dump_ 2017-10-13 03-52-06-88.jpg

 

id6_dump_ 2017-10-13 03-52-17-89.jpg

 

id6_dump_ 2017-10-13 03-52-37-35.jpg

 

 

 

  • Like 7

Share this post


Link to post
Share on other sites

In Teknoparrot 1.04 change log,

 

- Saving in all TEST menus should now be fixed.

 

 

I run test mode of Let's go island and change setting, and exit test mode.

 

But nothing saved.

 

Saving issue really fixed?

 

Share this post


Link to post
Share on other sites

J'ai réussi a lancer id6 avec la carte (et trop de la balle tous simple en deux click)

grâce a cette vidéo et il y a des liens intéressant:   :fiesta:  :fiesta:  :fiesta:  :fiesta:  :fiesta:

 

☆Download - A Working Save/Card/Bin Card@B/LV1

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

et ce fameux fichier batch (je les mis a la racine du loader 1.04)

☆Download - Card.BAT(Card Reader Loader) @Lemon Version 3

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

et ça pour être sur que la carte est activer + le close time patch:

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

EDIT:

Pour resumer j'ai cliquer sur le fichier bat:

attachicon.gifid6 card 1.png

 

puis ensuite vous voyez que le programme se charge,puis lancer le jeux sur teknoparrot:

attachicon.gifid6.jpg

 

ensuite vous aurez ceci:(oui il faut que je me fasse ma propre carte mais au moins sa fonctionne"pratique pour tester ")

attachicon.gifid6_dump_ 2017-10-13 02-34-51-09.jpg

 

puis choisissez votre voiture sur new:

attachicon.gifid6_dump_ 2017-10-13 02-35-00-83.jpg

attachicon.gifid6_dump_ 2017-10-13 02-35-07-82.jpg

enjoy:

attachicon.gifid6_dump_ 2017-10-13 02-38-26-30.jpg

 

 

Sinon voila mon pack de sauvegarde pour tous les jeux(comprend la carte et j'ai changer le niveaux de difficulté en easy pour id6 et SDR paramètre aim trak + sous titre français)

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

PS: J'ai oublier un petit detail ma config xpadder + xinputmapping.ini fonctionne pour cette version :very-good:

 

Donc pour conclure cette version 1.04 (sa aurais pu être la version du siècle ,car ces trois jeux:

Chaos Code/MBAACC/Sega Racing Classic ,merde sur les boutons et autre problème de "error". (bref ces pas une grosse perte car sur ces deux jeux on peut jouer ailleurs)

 

Je dirais que ces une bonne version et si vous voulez jouer a ces jeux Chaos Code et MBAACC et SRC utiliser la version 0.8.

 

Pour moi sa sera 0.8 + 1.04(mais je serais plus sur le 1.04 :very-good:  car j'ai décider de lâcher la 0.8)

 

EDIT2:

J'ai enfin réussi a créer ma propre carte (j'avais pas compris au début) ,mais après le logo SEGA appuyer sur START puis se mettre le plus vite possible sur l'option de gauche puis appuyer sur START pour créer la carte.

 

Apres avoir créer la carte ces du pure bonheur juste a appuyer sur START.

 

MAis ces normal qu'il n'y a rien sur le tunnig(ou peut être il faut le débloquer?)

attachicon.gifid6_dump_ 2017-10-13 03-52-06-88.jpg

 

attachicon.gifid6_dump_ 2017-10-13 03-52-17-89.jpg

 

attachicon.gifid6_dump_ 2017-10-13 03-52-37-35.jpg

 

merci pour ton BATCH bruce ;) je test ca ce soir.

 

sinon, hier j'ai réussi a faire un batch qui lance directement le jeu sans passer par teknoparrot (grace a POOTERMAN du forum) :

 

ca fonctionne super bien, mais je n'arrive pas a lancer dans le meme batch picodaemon :(

c'est pas le drame, j'ai deux batch :

 

celui pour picodaemon :

parrotloader.exe "C:\CHEMINDUJEU\picodaemon.exe"

 

et celui du jeu :

start dumbjvscmd 8

ParrotLoader.exe "C:\CHEMINDUJEU\game.exe"

taskkill /im dumbjvscmd.exe /f

 

 

en tout cas, depuis la v1.04, NICKEL !!!!! pllus aucun rallentissements ! une fluidité parfaite. et tout ca sur mon vieux tromblon (E8400 Dual core 3Ghz, 8go de RAM, SSD, et Nvidia GTS 250)  :)

Edited by Lesteph25
  • Like 1

Share this post


Link to post
Share on other sites

merci pour ton BATCH bruce ;) je test ca ce soir.

 

sinon, hier j'ai réussi a faire un batch qui lance directement le jeu sans passer par teknoparrot (grace a POOTERMAN du forum) :

 

ca fonctionne super bien, mais je n'arrive pas a lancer dans le meme batch picodaemon :(

c'est pas le drame, j'ai deux batch :

 

celui pour picodaemon :

parrotloader.exe "C:\CHEMINDUJEU\picodaemon.exe"

 

et celui du jeu :

start dumbjvscmd 8

ParrotLoader.exe "C:\CHEMINDUJEU\game.exe"

taskkill /im dumbjvscmd.exe /f

 

 

en tout cas, depuis la v1.04, NICKEL !!!!! pllus aucun rallentissements ! une fluidité parfaite. et tout ca sur mon vieux tromblon (E8400 Dual core 3Ghz, 8go de RAM, SSD, et Nvidia GTS 250)  :)

On ne peut pas dans le meme batch j'avais essayé aussi. Car il attends la fin de la 1ere commande pour executer la suite donc une fois picodaemon lancé....il faut le fermer pour lancer la suite donc c'est mort.

Sinon la lenteur de course vient de mon pc. Je ne sais pas trop drifté je pense lol. Car j'ai réussi à passer la 1ere course. Mais la 2eme il y a 2 virages où je descends à 130 donc c'est mort.

 

Avec la 1.04a, en effet ca fuseeeee. Plus de problème de lenteur de chargement de la carte. Trop bien. Après j'ai aussi mis à jour tous mes codecs, peut etre cela aussi.

Share this post


Link to post
Share on other sites

salut

voici la version teknopparot 1.04 french

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by nucleaireland
  • Like 3

Share this post


Link to post
Share on other sites

merci pour ton BATCH bruce ;) je test ca ce soir.

 

sinon, hier j'ai réussi a faire un batch qui lance directement le jeu sans passer par teknoparrot (grace a POOTERMAN du forum) :

 

ca fonctionne super bien, mais je n'arrive pas a lancer dans le meme batch picodaemon :(

c'est pas le drame, j'ai deux batch :

 

celui pour picodaemon :

parrotloader.exe "C:\CHEMINDUJEU\picodaemon.exe"

 

et celui du jeu :

start dumbjvscmd 8

ParrotLoader.exe "C:\CHEMINDUJEU\game.exe"

taskkill /im dumbjvscmd.exe /f

 

 

en tout cas, depuis la v1.04, NICKEL !!!!! pllus aucun rallentissements ! une fluidité parfaite. et tout ca sur mon vieux tromblon (E8400 Dual core 3Ghz, 8go de RAM, SSD, et Nvidia GTS 250)  :)

Ces pas moi qui est fait le batch (car je connais pas beaucoup)

Mais ces claire sa a fonctionner très bien pour moi.

Et aucun ralentissement. :very-good:

Share this post


Link to post
Share on other sites

Ces pas moi qui est fait le batch (car je connais pas beaucoup)

Mais ces claire sa a fonctionner très bien pour moi.

Et aucun ralentissement. :very-good:

Salut Bruce et merci beaucoup pour ton retour sur le 1.04 + tuto pour la card de ID6.

Petite question obligé de tout prendre ou est-ce' que je peux directement prendre ton : TeknoParrot save all game and card id6 puis copier/coller ?

 

 

EDIT : merde marche pas le copier/coller juste après le logo SEGA j'ai une fenêtre rouge error code 5101...........

Edited by soso92
  • Like 1

Share this post


Link to post
Share on other sites

Salut Bruce et merci beaucoup pour ton retour sur le 1.04 + tuto pour la card de ID6.

Petite question obligé de tout prendre ou est-ce' que je peux directement prendre ton : TeknoParrot save all game and card id6 puis copier/coller ?

j'ai fait la mise a jour de la première page.

J'ai rajouter a part ma sauvegarde de ID6.

 

 

Déjà avec ceci:

Moi j'ai pris le fichier "batch V3" a la racine du loader tekno...1.04 

+

ma sauvegarde a part en mode easy.""""que je remet ici"""":(sans carte "bin")

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

puis ta juste a faire ta carte.

 

 

Sinon si tu prend toute la sauvegarde + carte bien sur sa marchera ,mais t'aura pas ton pseudo.

 

PS: Juste une chose a dire les test mode ne marche pas sur tous les jeux :non: (ces de la connerie quand reaver dit que ça marche partout et que sa sauvegarde)......... (mon uc) :ph34r:

 

Dommage que ID6 soit pas en anglais car le jap (compliquer)

 

----------------------------------------------------------------------

Sur ceux bonne appétit pour ceux qui mange a toute

  • Like 1

Share this post


Link to post
Share on other sites

j'ai fait la mise a jour de la première page.

J'ai rajouter a part ma sauvegarde de ID6.

 

 

Déjà avec ceci:

Moi j'ai pris le fichier "batch V3" a la racine du loader tekno...1.04 

+

ma sauvegarde a part en mode easy.""""que je remet ici"""":(sans carte "bin")

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

puis ta juste a faire ta carte.

 

 

Sinon si tu prend toute la sauvegarde + carte bien sur sa marchera ,mais t'aura pas ton pseudo.

 

PS: Juste une chose a dire les test mode ne marche pas sur tous les jeux :non: (ces de la connerie quand reaver dit que ça marche partout et que sa sauvegarde)......... (mon uc) :ph34r:

 

Dommage que ID6 soit pas en anglais car le jap (compliquer)

 

----------------------------------------------------------------------

Sur ceux bonne appétit pour ceux qui mange a toute

Ca a fonctionné mais avec cette méthode :

Mettez ceci si vous savez pas créer la carte:
C:\Users\******\AppData\Roaming\TeknoParrot

☆Download - A Working Save/Card/Bin Card@B/LV1

:ddl:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Question le fichier batch il faut le lancer à chaque fois ou juste la 1ère fois ?

Edit : apparemment oui si on passe par teknoparrot à chaque fois car testé sans et la card ne fonctionne pas

 

Pas contre inutile en passant par Game Loader All qui lui le fait automatiquement

 

J'ai pas compris ou et comment mettre mon pseudo et comment avoir accès au garage pour les améliorations de la voiture

Pour la garage ça fonctionne dans le mode contre l'ordinateur ou aussi en mode solo ?

 

EDIT : problème avec Game Loader All maintenant alors que j'ai bien modifié tous les chemins et fait save à chaque fois que je lance un jeu il me met le message : Please use Teknoparrot 1.03 ??????

 

C'est bon j'ai pigé pour Game Loader All il faut mettre la dernière version et ça marche

Edited by soso92
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×