Jump to content
spindizzi

Teknoparrot Loader (v1.0.0.165) | Arcade PC

Recommended Posts

Someone know how to fix this problem with Pokken?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

It's really annoying,i just update my audio drivers and i have problems only with this game.

Share this post


Link to post
Share on other sites
1 hour ago, Raikoh said:

Someone know how to fix this problem with Pokken?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

It's really annoying,i just update my audio drivers and i have problems only with this game.

Enter in Test menu, put free play, the coin noise will desapear!

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Raikoh said:

Someone know how to fix this problem with Pokken?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

It's really annoying,i just update my audio drivers and i have problems only with this game.

 

If you want to use the insert coin feature use the service button to add coins, it should work fine!

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 10 heures, MartiB a dit :

Enter in Test menu, put free play, the coin noise will desapear!

Free Play 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 

i really don't know what do anymore,damn!

Edited by Raikoh

Share this post


Link to post
Share on other sites
18 hours ago, SOYABEAN said:

Still making a NSMBW game been sitting on my pc for years haha 

ha iv got everything dude.  but this teknoparrot man only some games work now. used to good.

Share this post


Link to post
Share on other sites
Il y a 2 heures, trouby a dit :

ha iv got everything dude.  but this teknoparrot man only some games work now. used to good.

Like what games don't work, I am unaware of no problems? Instead of crying here in the forums, maybe fill bug reports.

Share this post


Link to post
Share on other sites
7 dakika önce, ReaverTeknoGods said:

Like what games don't work, I am unaware of no problems? Instead of crying here in the forums, maybe fill bug reports.

reaverteknogods teknoparrot intel gpu support?

Share this post


Link to post
Share on other sites
il y a 3 minutes, enes a dit :

reaverteknogods teknoparrot intel gpu support?

If games don't officially support Intel GPU, I am not going to do anything about that. If community wants to work on that, then they can do it. Intel GPU is not really meant for gaming, it's a under powered and shader support is garbage.

Share this post


Link to post
Share on other sites

Reaver teknogods ,keyboard support for teknoparrot racing games?


 

Share this post


Link to post
Share on other sites

already said my bit . they offered to help. i took it, and tried it failed. im not crying at all. just pointing out the obvious that teknoparrot was better even 4 weeks ago.  for me. 

Share this post


Link to post
Share on other sites

Bonjour, j'ai un soucis sur Pokken Tournament. Je n'ai pas de son si ce n'est un bruit strident. Je suis sur TeknoParrot 1.9.2

Merci d'avance pour votre aide

Share this post


Link to post
Share on other sites

Hello,

Est-ce que quelqu'un a fait fonctionner GRID en mutlijoueurs ? Sous version 1.92 il tourne très bien mais j'ai l'impression que le mode link ne fonctionne pas, du moins je n'ai pas réussi de mon coté. Pour info pas de souci sous 1.92 pour Sega Rally 3 (mode multi ok) par exemple.

Merci !

Share this post


Link to post
Share on other sites
11 hours ago, Raikoh said:

Free Play 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 

i really don't know what do anymore,damn!

Might be related to your audio drivers, my friend's pc also has this issue whenever it uses headphones as output, try checking your speaker/headphone settings.

Share this post


Link to post
Share on other sites
il y a une heure, wood5578 a dit :

Might be related to your audio drivers, my friend's pc also has this issue whenever it uses headphones as output, try checking your speaker/headphone settings.

Drivers are updated and even in headphones is the same thing.

Share this post


Link to post
Share on other sites

Awesome!
I just found about Teknoparrot, and it seems an awesome emu, if a little bit tricky to configure.

Share this post


Link to post
Share on other sites
12 hours ago, delo said:

Hello,

Has anyone made GRID work in mutlijoueurs? Version 1.92 runs very well but I feel that the link mode does not work, at least I did not succeed on my side. For info no problem under 1.92 for Sega Rally 3 (multi mode ok) for example.

Thank you !

yes the link is fuked. the game  doesnt work anyway for me.  the pc version is shit too, so google is ya friend

Share this post


Link to post
Share on other sites

Just as a stat - i have successfully ran with current tp 1.92 and w10 1709 (held back all udpdates to 18 and 19) and 1070 gpu the following games without any problems (xbone joypad):

Initial D 8 infinity love for japan - 20x render, 1080p fullscreen, ffb via plugin;

MachStorm - perfect with xml edit to invert the y axis;

DIVA my love - perfect.

Share this post


Link to post
Share on other sites

yeah push comes to shove sega rally 3 is where im at. tho of course id love to play the others. so even tho im pissed at grid not working and im in th fuking 1703 version. and the help thats been given hasnt worked. im able to play sega rally 3 . otherwise i would update to latest windows version.

Edited by trouby

Share this post


Link to post
Share on other sites
On 13/03/2019 at 10:26 AM, DamnIsAbusiveLOL said:

@linglang

 

why can't you understand that lindbergh emulation doesn't use VM and windows subsystem for linux??

cos he dont speaky engly bdu bdu 🤣🤣   what 5 dorrerr? shitty wok

Share this post


Link to post
Share on other sites
il y a 14 minutes, trouby a dit :

cos he dont speaky engly bdu bdu 🤣🤣   what 5 dorrerr? shitty wok

 

well, I wouldn't laugh at someone when you yourself are always just crying instead of actually do what people recommend to be able to play games. :what:

 

GRID works fine, just as every other TP game, you're just obviously lazy to read the readme.

 

Citation

- [Reaver/Boomslangnz][EUROPA-R] GRID is now playable, including link play.
NOTE: Edit following file to point in the current game directory in case you don't want to run it from C:\Sega\:
debug\config.xml
->
    <sega_shell
        shell_path="c:\sega\Shell"
        shell_data_path="c:\sega\ShellData\"
        shell_data_ini_path="c:\sega\ShellData\ShellData.ini"
        shell_game_ini_filename="Game.ini"
        shell_game_settings_ini_path="c:\sega\ShellData\GameSettings.ini"
        shell_shutdown_time_limit="60"
    />

 

Share this post


Link to post
Share on other sites

er,  i believe i had mouse .   🤭  yes i knew that. for some reason its not working   damn  but thx for A response  of some sorts 😒

 

so you are clear i edited that file to

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by 7zxkv
2in1

Share this post


Link to post
Share on other sites

j'essaye de lancer sega race TV

il se charge , mais bug graphique et autres

quelqu'un a les memes sympthomes ??

merci de votre Aide a tous

tchuss & bon weeeeekkk

Share this post


Link to post
Share on other sites
7 hours ago, trouby said:

er,  i believe i had mouse .   🤭  yes i knew that. for some reason its not working   damn  but thx for A response  of some sorts 😒

 

so you are clear i edited that file to

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Do you have run grid in window ticked in Teknoparrot? Cause if you dont you will get that black screen! Also are you using Mamefans 2 Xml files? I just tested this game in Teknoparrot Version 1.92 as I am writing this post, It works perfect! If it still don't work Id erase grid and either find the original source dump, or re extract your original dump fresh start.

Edited by djd

Share this post


Link to post
Share on other sites

hi ,

 

Maybe it has nothing to do with the emulator . But i have a question regarding Logitech profiler for my G25 wheel .

Its really strange but i can't config the centering spring strenght by game . the degrees of rotation this work . But not the center spring .

It only takes the center spring of the global logitech settings .

 

I have done everthing , it just don't work . Really don't know , is it windows 10 that is causing this ?

 

Does somebody else have this problem ? Maybe people with G25 or G27 wheel . Maybe i am doing something wrong .

 

So for example , ID7 , i create a profile in the logitech profiler software . In global settings center spring is set to 100% . When i set for example center spring on 50% for ID7 . It just don't take the settings over . It stays on 100% . Even when i put it on 0% or to the maximum . It stays on 100% .

And the degrees of rotation this works perfect .

 

Maybe somebody have a solution .

 

thx

 

 

Share this post


Link to post
Share on other sites

Hi,

 

Could someone pass me the Virtua Fighter 5B link? Thank you.

 

Alguém poderia me passar o link do Virtua Fighter 5B? Obrigado.

Share this post


Link to post
Share on other sites
En 13/3/2019 a las 18:55, Mbest dijo:

¡Hola a todos! ¡Aquí hay una Mod para Mario Kart Arcade GP DX que te gustará! ¡Es el equipo de Mario's New Cars 3 Racing!

Aquí hay una vista previa:

5c89a676f3603_MariosNewRacingOutfit.png.9fead09c66064bfaa9074e1d160fb7f5.png

 

Aquí está la modificación:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

¡Espero que te guste!

Esto solo funcionará con TeknoParrot

 

thanks for the mod, How did you edit the textures?

Share this post


Link to post
Share on other sites
On 15/02/2019 at 4:35 PM, rakisaionji said:

Here is the prove of the dump, in a torrent file.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

where can i download it ? do you have a torrent or magnet link ?

Share this post


Link to post
Share on other sites
il y a 11 minutes, paradox401 a dit :

where can i download it ? do you have a torrent or magnet link ?

 

you can't download that, sadly its in the hands of some egoists who uses it to flex.

 

you can download the older (kinda boring, ez mode) version from this site, just search this thread, and you can use TeknoParrot to play. (that is if you have nvidia GPU)

Edited by DamnIsAbusiveLOL

Share this post


Link to post
Share on other sites

Salut à tous,

 

j'ai un petit soucis sous After Burner Climax, le jeux se lance mais arrivé à l'écran titre l'ecran disparait ainsi que la console dos et je reviens sur le bureau

 

j'ai essayer avec le fichier abc_org et le abc 1080p cela fait pareil.

 

Une idée ? 

Edited by Trymado

Share this post


Link to post
Share on other sites
Le 16/03/2019 à 17:09, djd a dit :

Do you have run grid in window ticked in Teknoparrot? Cause if you dont you will get that black screen! Also are you using Mamefans 2 Xml files? I just tested this game in Teknoparrot Version 1.92 as I am writing this post, It works perfect! If it still don't work Id erase grid and either find the original source dump, or re extract your original dump fresh start.

interesting, i put the folder on another disk. checked 'window' left running in 'c' drive'  or the original state file. and now the game is working.   ugh it works thats good. 🤦‍♂️  what i did shouldnt have made a difference, anyway on to the next game thx djd .

Il y a 10 heures, jayjay a dit :

cant find wacky racer for teknoparot ? 

yes the only place i found it was here, but its a individual setup so it doesnt use teknoparrot emu. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by 7zxkv

Share this post


Link to post
Share on other sites

Does anyone have the file to change the resolution for grid? A hardware file to make it 1920x1080. And anyone with a gbe from file for ghost squad that will work with cxbx emu. I know this is not apart of teknoparrot but if anyone sees this post and has a link can they please share it. I have tried this extraction program to extract it from the .bin but it does not work.

Share this post


Link to post
Share on other sites

fearhasnocure

 

 

would this help in some way?  it may im not sure

 

Le 11/03/2019 à 12:09, mamefan2018 a dit :

xmlfiles

hey mame. have you got the 2 xml files for grid on ya? i had the 4k ones before it was going, i lost them through trying to get the game working again. i have tried to change them my self, but the games working now. but its only in 720p i had it in 4k not long ago.

Edited by 7zxkv

Share this post


Link to post
Share on other sites
On 10/03/2019 at 5:56 PM, mamefan2018 said:

for black screen try using that file in system folder

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

back to problems. has anyone got a proper grid link, ?  link is dead on the front page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×