Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

Il y a 18 heures, ViRuS-MaN a dit :

use vpn

that's what i did i used  psiphon3 that comes with megadownloader and i used anonymox intergrated into the browser and it still shows i'm in the u.s.


edit by 7z: use and paid a vpn like HideMyAss. final point.

Edited by 7zxkv

Share this post


Link to post
Share on other sites
6 hours ago, xtremebuga said:

I have this problem in Initial D7, can someone help me? Thank you very much in advance.

 

A see through car, never seen that before

What kind of GPU do you use ?

Other ID games have the same problem ?

Share this post


Link to post
Share on other sites

Anyone else having issue starting the lindbergh games after the last update? I am getting Bungieloader.exe application error, but only for the Lindbergh games.

Share this post


Link to post
Share on other sites
4 hours ago, petje said:

A see through car, never seen that before

What kind of GPU do you use ?

Other ID games have the same problem ?

I had never seen this before, and it only happens with this game, the other InitialD are normal, I use AMD graphics card.

Share this post


Link to post
Share on other sites
11 minutes ago, xtremebuga said:

I had never seen this before, and it only happens with this game, the other InitialD are normal, I use AMD graphics card.

Tried this ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Did you forget to set EnableAmdFIx ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by petje

Share this post


Link to post
Share on other sites
Il 6/1/2021 Alle 21:36, lay72 ha scritto:

Hello everyone! transformers human alliance crash at the third level, after London specifically, has anyone managed to overcome the problem, or should I look for another dump?

is there any saint who can answer me please?  :furax:

Share this post


Link to post
Share on other sites
1 hour ago, petje said:

Tried this ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Did you forget to set EnableAmdFIx ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

All of this has been done before, and continues with the same bizzaro graphic error. Anyway, thanks for trying to help me.

 

Sem_t%C3%ADtulo.png?1610211467

Share this post


Link to post
Share on other sites
39 minutes ago, lay72 said:

is there any saint who can answer me please?  :furax:

I had the same crashing on Teknoparrot also (it only happens for some people), so I used Jconfig instead. You can download Jconfig from here

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
Il y a 6 heures, erdoboy43 a dit :

I had the same crashing on Teknoparrot also (it only happens for some people), so I used Jconfig instead. You can download Jconfig from here

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Thanks for that but is it possible to use the mouse? It seems that I can only use the gamepad...

Share this post


Link to post
Share on other sites

hello, I wish you a good year:), I have a problem with shinig force cross air on teknoparrot the game start correctly in fullscrenn, but only start button works on my controller even if in the setting of teknoparrot all buttons are set up:( any solutions? thanks :)

Share this post


Link to post
Share on other sites

Bonjour et bonne année à toute l 'équipe  , j'ai un souci depuis peut sur le lancement de plusieurs jeux avec un message d 'erreur au lancement :image.png.6984286acc90edfe560c520b078dba41.png avez vous une idée pour m'aider ?

 

 

Bonjour , mon problème  a été réglé en téléchargent à nouveau les jeux merci à  Mike - T pour le soutien .

Share this post


Link to post
Share on other sites
11 hours ago, Safur said:

Thanks for that but is it possible to use the mouse? It seems that I can only use the gamepad...

Yes click on JconfigTR.exe and then click settings, check mouse active and alter sensitivity to 4 and click ok, then just launch TF_Gun_R_Ring_dumped.exe and it should work. Hope this helps.

Share this post


Link to post
Share on other sites

Anybody try Silent Hill Arcade on Teknoparrot ??? 

The game boot good but not possible to do start

Share this post


Link to post
Share on other sites
12 minutes ago, soso92 said:

Anybody try Silent Hill Arcade on Teknoparrot ??? 

The game boot good but not possible to do start

Yeah same for me. Im sure the devs are working on it. Cheers.

Share this post


Link to post
Share on other sites

why do you guys think this is a thing?

 

<DevOnly>true</DevOnly>

 

because obviously they're still working on it, and game is obviously hidden in UI because of that, maybe you guys should stop thinking you're super haxors by setting that to false and trying to run the game :ptdr:

Share this post


Link to post
Share on other sites

I never thought it was a "Thing" at all to be honest and who rattled your cage.

 

I just merely replied to someone and was trying to help them. That is all.

Share this post


Link to post
Share on other sites
On 1/5/2021 at 9:26 AM, klamerin said:

Hey, thank you for your answer! Can you please explain in a few more details how you are able to run the DLCs using jconfig. This is what I tried, always loading the game using the R2_Unlocker.exe:

 

- using the DOA5A.exe from the game dump - game does not load
- using the DOA5A.exe from JConfig - game loads but I can only enter credits and cannot start the game
- using the DOA5A_2.06LR1.09.exe from JConfig (renamed to DOA5A.exe) - game loads and plays ok, but the unlocker has no effect, no DLCs
- using the DOA5A.exe.orig from the game dump (renamed to DOA5A.exe) - game freezes on initial black screen -> is this the option you had success with?

 

On 1/5/2021 at 11:20 AM, ViRuS-MaN said:

it s possible you upload you version unlocked ???

 

 

I finally got R2_unlocker to launch but it just shows a black screen.

 

I have tried Rloader before, i get the same black screen and I'm forced to manually shut down my PC every time. The only loader that works the first time out of the box is Teknoparrot. I've tested this on 2 different computers running fresh copies both windows 7 and windows 10. While teknoparrot loads the game dog slow, it's the only launcher that will run the game consistently.

 

I also tried adding the "sv" folder from RConfig into my DOA5 folder and no-go. Is there any file i can modify or is there a set of DLC files i manually add to unlock this?

Share this post


Link to post
Share on other sites
1 hour ago, Dwill said:

 

 

 

I finally got R2_unlocker to launch but it just shows a black screen.

 

I have tried Rloader before, i get the same black screen and I'm forced to manually shut down my PC every time. The only loader that works the first time out of the box is Teknoparrot. I've tested this on 2 different computers running fresh copies both windows 7 and windows 10. While teknoparrot loads the game dog slow, it's the only launcher that will run the game consistently.

 

I also tried adding the "sv" folder from RConfig into my DOA5 folder and no-go. Is there any file i can modify or is there a set of DLC files i manually add to unlock this?

 

If you are using the RConfig to load, you do not need the R2_unlocker - only clean game dump and RConfig files should be sufficient -> you need to tick the unlock checkbox in the Settings section of RConfig.exe, rename "DOA5A.exe.orig" to "DOA5A.exe" and load via ring_loader.exe.

 

Otherwise - the only time I had black screen on game load was when I had some JConfig files in the game folder - make sure to have a clean game dump without any additional files but RConfig (I've succeeded using Virus-man game dump).

 

As for teknoparrot - I haven't found a way to use the DLCs via teknoparrot.

Share this post


Link to post
Share on other sites
Il y a 9 heures, soso92 a dit :

Anybody try Silent Hill Arcade on Teknoparrot ??? 

The game boot good but not possible to do start

I don't see Silent Hill Arcade on TP...

Share this post


Link to post
Share on other sites
3 hours ago, klamerin said:

 

If you are using the RConfig to load, you do not need the R2_unlocker - only clean game dump and RConfig files should be sufficient -> you need to tick the unlock checkbox in the Settings section of RConfig.exe, rename "DOA5A.exe.orig" to "DOA5A.exe" and load via ring_loader.exe.

 

Otherwise - the only time I had black screen on game load was when I had some JConfig files in the game folder - make sure to have a clean game dump without any additional files but RConfig (I've succeeded using Virus-man game dump).

 

As for teknoparrot - I haven't found a way to use the DLCs via teknoparrot.

 

As i mentioned, I've tried both methods. R2 unlocker never loads up and RConfig's Ring loader never launches the game. I've only had moderate success running the game using JConfig but it does not give me the option for free play.

Share this post


Link to post
Share on other sites
il y a 19 minutes, Safur a dit :

I don't see Silent Hill Arcade on TP...

il faut que tu l'ajoute manuellement en modifiant le xml mais pour info le jeu boot bien mais il n'est pas jouable la touche start ne fonctionne pas donc pour le moment ça ne sert pas à grand chose

Share this post


Link to post
Share on other sites
Il y a 10 heures, erdoboy43 a dit :

Yes click on JconfigTR.exe and then click settings, check mouse active and alter sensitivity to 4 and click ok, then just launch TF_Gun_R_Ring_dumped.exe and it should work. Hope this helps.

Thanks but does not work for me. I launch the game a little window appears but impossible to see the mouse, impossible to add credits and impossible to quit the game!!

Share this post


Link to post
Share on other sites
il y a 1 minute, soso92 a dit :

il faut que tu l'ajoute manuellement en modifiant le xml mais pour info le jeu boot bien mais il n'est pas jouable la touche start ne fonctionne pas donc pour le moment ça ne sert pas à grand chose

En général les jeux qui sont cachés ne démarre pas. J'avais essayé avec Lost Land Adventure et un autre et ça ne donnait rien.

Share this post


Link to post
Share on other sites
Il 9/1/2021 Alle 18:28, erdoboy43 ha scritto:

I had the same crashing on Teknoparrot also (it only happens for some people), so I used Jconfig instead. You can download Jconfig from here

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

finally! thank you very much mate! I hope that it will work with my two aimtraks! thanks again!!

Share this post


Link to post
Share on other sites

How may i play it with pad.?it gives me always blackscreen with strange scripts

Edited by 7zxkv

Share this post


Link to post
Share on other sites
21 minutes ago, Rex2573 said:

How may i play it with pad.?it gives me always blackscreen with strange scripts

There isn’t any loader for it currently so you can’t 

Share this post


Link to post
Share on other sites
Il y a 5 heures, maximus69 a dit :

Salut la room je recherche le jeu dream raiders sur TP je n'arrive pas à trouver de liens..est t-il fonctionnel?

merci

sur mon site il y est et fonctionne normalement

Share this post


Link to post
Share on other sites
2 hours ago, lay72 said:

finally! thank you very much mate! I hope that it will work with my two aimtraks! thanks again!!

No problem at all. I use just the one wiimote.

 

I do find however, the aiming is not as accurate using Jconfig, as t when i use Teknoparrot (but I get the 3rd level crash on that like yourself).

Share this post


Link to post
Share on other sites
1 ora fa, R.R.Z. ha scritto:

There isn’t any loader for it currently so you can’t 

Excuse me but why virusman posted it?

Share this post


Link to post
Share on other sites
5 minutes ago, Rex2573 said:

Excuse me but why virusman posted it?

It was available even before he posted it as for the why well you should ask him 

Share this post


Link to post
Share on other sites

 

Workaround for RumbleFish2 locale issue (missing music) by Nezarn (READ THE README HOW TO USE, extract to game folder\Release\data\sound

Attachment file type: archive99.74 KB

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 
Edited by 7zxkv

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×