Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

Il y a 11 heures, kt021979 a dit :

i already uploaded this the other day , taken from the 289gb dump that apprently so some other member quoted that it has been around 6 months , think around pages 775

 

i dont download 293go of game only for one game

Share this post


Link to post
Share on other sites
12 minutes ago, ViRuS-MaN said:

i dont download 293go of game only for one game

this what i upped last week from the pack , but got told it was the english mod version from the japanese release not proper dump

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
6 hours ago, kt021979 said:

this what i upped last week from the pack , but got told it was the english mod version from the japanese release not proper dump

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

That's not the right dump for Mario Kart DX USA!

It has the English Mod for the Japanese Version.

Where's the Real Mario Kart DX USA Dump with Jack Meurlizzi's Voice?

Share this post


Link to post
Share on other sites
18 hours ago, jedi1972 said:

 

That seems to have done it!  I'll test it fully over the coming days but i have one last question.

 

Do i have to double click the batch file before launching a game every time or just the once?

Yes you have to double click it every time before launching the game.When you exit the emulator it gets closed (check you system tray for that always).

Share this post


Link to post
Share on other sites

The USA version isn’t available yet only the Japanese version with the English patch someone just made it look like the official English version 

Share this post


Link to post
Share on other sites

How do I get Wacky Races to actually full screen? Whenever I choose the full screen option, and load the game, it's in windowed mode. I even double checked the full screen. How do I get the game to full screen?

Share this post


Link to post
Share on other sites
Le 14.07.2020 à 14:45, NoKey a dit :

I can archive them one by one and upload them to Mega, but it takes a lot of time. I can do it if anyone wants.

These games are games downloaded from gdrive (link which is a single pack)

 

Most games work with little extra settings. I couldn't try them all.

If my message is found to be objectionable, please delete my this message. Thank you.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Could you post a link do that gdrive?

Share this post


Link to post
Share on other sites

samurai showdows 2019 sur mon site , désoler du retard mais hier j avais un technicien pour me monter la fibre donc pas eu le temps d uploader mais c est bon maintenant

Share this post


Link to post
Share on other sites
il y a 57 minutes, micielk a dit :

 

Could you post a link do that gdrive?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
Le 14/07/2020 à 10:19, Tiberius a dit :

Was only a quick test to see if I could get it to run as people had been saying it wouldn't open. 

Mouse aim wasn't accurate but worked. 

Fabrcionk has mentioned got aiming good but it just fixed itself. 

As I won't be using mouse to play I am waiting for Demulshooter to be updated for it before spending anymore time on it. 

Sorry to be no help. 

 

Exactly. I've tried a LOT of resolutions, changed the monitor update rate to fix the speed (the game didn't enter at 30Hz), and when I gave up, the aiming started working. Have no idea why. I'm using Win7 and my native resolution is 1920x1080.

Share this post


Link to post
Share on other sites
29 minutes ago, fabricionk said:

 

Exactly. I've tried a LOT of resolutions, changed the monitor update rate to fix the speed (the game didn't enter at 30Hz), and when I gave up, the aiming started working. Have no idea why. I'm using Win7 and my native resolution is 1920x1080.

Does it still crashes after stage 1?

TIA

Share this post


Link to post
Share on other sites

Daytona 3 Championship USA with TP & accelerator works in menu to select (occasionally auto selecting !) but once the game starts the accelerator takes a good 5-6 seconds before it's registers and the car takes off. Same when car comes to a stop, the accelerator doesn't work straight away

Also mapping to view buttons on G27 also is intermittent and only works occasionally

Latest version of TP also seems to now recognise the pedals as sliders and not z+/-

 

Any ideas

Edited by EmuManFromOz

Share this post


Link to post
Share on other sites

when would some new games get added on teknoparrot? I do have someone asking if nicktoons nitro would be on teknoparrot

Share this post


Link to post
Share on other sites
Il y a 20 heures, Markus378 a dit :

How do I get Wacky Races to actually full screen? Whenever I choose the full screen option, and load the game, it's in windowed mode. I even double checked the full screen. How do I get the game to full screen?

I also couldnt get it run full screen on tekno, so i play it with jconfig, and it run great full screen.

Share this post


Link to post
Share on other sites
49 minutes ago, llll55 said:

I also couldnt get it run full screen on tekno, so i play it with jconfig, and it run great full screen.

If you want to see full screen on tp use 800x600 res in wr.ini file changing the res to higher than this you’ll see the menus in small screen but the game itself in full screen

Share this post


Link to post
Share on other sites

i sure wonder when there are gonna be new games on teknoparrot. also, where do i find the wr.ini file?

Share this post


Link to post
Share on other sites
6 minutes ago, Markus378 said:

i sure wonder when there are gonna be new games on teknoparrot. also, where do i find the wr.ini file?

Inside the game folder and for new games on tp there’s 2 ways to know the changelog on first page or on the add list on tp after every update

Edited by R.R.Z.

Share this post


Link to post
Share on other sites
2 hours ago, R.R.Z. said:

Inside the game folder and for new games on tp there's 2 ways to know the changelog on first page or on the add list on tp after every update

I cant find the wr.ini file anywhere

Share this post


Link to post
Share on other sites
On 7/14/2020 at 8:45 AM, NoKey said:

I can archive them one by one and upload them to Mega, but it takes a lot of time. I can do it if anyone wants.

These games are games downloaded from gdrive (link which is a single pack)

 

Most games work with little extra settings. I couldn't try them all.

If my message is found to be objectionable, please delete my this message. Thank you.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

LOL thats my upload! HD arcade games folder is originally from me, who needs it?

 

Put both in E drive.

Completed Teknoparrot folder: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

HD Arcade games folder: (Dont rename) 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Only guitar hero doesnt work. 

 

magicray.

Edited by magicray1028
adding content

Share this post


Link to post
Share on other sites
4 hours ago, R.R.Z. said:

Inside the game folder and for new games on tp there's 2 ways to know the changelog on first page or on the add list on tp after every update

I can't find the wr.ini file anywhere, i even checked all of the folders

Share this post


Link to post
Share on other sites

since i was testing the service menu in H2Overdrive, i found the way to change the player id for multiplayer (0 as no multiplayer was the default setting for network play). Could this mean that I can link 2 computers for multiplayer racing games?

Share this post


Link to post
Share on other sites
2 hours ago, Markus378 said:

I can't find the wr.ini file anywhere, i even checked all of the folders

@Markus378

I don't really like having to do this in public but I know you have a wr.ini because I sent you a preset one for full screen in the private message that gave you step by step instructions on how to set up wacky races in full screen. 

I know you have read that message as you replied saying you would look at it later. 

So have you not looked at it? Have you not tried it? Do you not understand it?

Because you had received and read that message before you made 2 posts starting you cannot find a wr.ini 

This is a great community here with people taking the time out to help others including as I said yesterday in my message to you, I specifically downloaded that game to figure it out and help you out. 

I don't expect a reward for doing such a thing, but surely if people are offering you help then you should take that offering, because having done the work for you and given you the opportunity to fix it, to then see you still making posts on it leaves me rather inclined to not offer help anymore.

Unless of course none of the attachments I put on the email were received your end, but as you replied 8 hours ago stating you would try it and since then haven't said there are no attachments and have been active on the forum I am inclined to assume that isn't so. 

This message may be modified or removed by a moderator if it is deemed unfair, however I have kept to the facts. 

Share this post


Link to post
Share on other sites
8 minutes ago, Tiberius said:

@Markus378

I don't really like having to do this in public but I know you have a wr.ini because I sent you a preset one for full screen in the private message that gave you step by step instructions on how to set up wacky races in full screen. 

I know you have read that message as you replied saying you would look at it later. 

So have you not looked at it? Have you not tried it? Do you not understand it?

Because you had received and read that message before you made 2 posts starting you cannot find a wr.ini 

This is a great community here with people taking the time out to help others including as I said yesterday in my message to you, I specifically downloaded that game to figure it out and help you out. 

I don't expect a reward for doing such a thing, but surely if people are offering you help then you should take that offering, because having done the work for you and given you the opportunity to fix it, to then see you still making posts on it leaves me rather inclined to not offer help anymore.

Unless of course none of the attachments I put on the email were received your end, but as you replied 8 hours ago stating you would try it and since then haven't said there are no attachments and have been active on the forum I am inclined to assume that isn't so. 

This message may be modified or removed by a moderator if it is deemed unfair, however I have kept to the facts. 

If you've been paying attention, its pretty clear that marcus is a troll. He's literally asked the samw question like 10 different times. Lol.... 

Share this post


Link to post
Share on other sites

Thank you.

I had seen the previous behaviour and thought it was worth the one time effort to offer help, as there can be a fine line between a troll and somebody of minimal ability.

Having made that effort and seen further behaviour of the same type I thought it was worthwhile using a public posting so that others knew the situation.

Share this post


Link to post
Share on other sites
10 hours ago, ssphaneuf said:

If you've been paying attention, its pretty clear that marcus is a troll. He's literally asked the samw question like 10 different times. Lol.... 

Exactly what I was thinking. I guess some people have nothing better to do with their time.

Share this post


Link to post
Share on other sites
12 hours ago, ssphaneuf said:

If you've been paying attention, its pretty clear that marcus is a troll. He's literally asked the samw question like 10 different times. Lol.... 

dude.....im a BEGINNER at this stuff, so yes i may ask the same question 10 or more different times. i never did this kind of stuff 

Share this post


Link to post
Share on other sites

Backup link for Fighting Ex Layer

 

FEXL.jpg

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Have Fun (Jconfig not include)

Share this post


Link to post
Share on other sites

Bonsoir à tous j'ai besoin d'un coup de main

J'ai changé ma config PC et je suis passé à windows 10 avanat j'étais sous windows 7

j'ai un problème pour lancer Star Wars Battle Pod qui fonctionnait bien bien avant sous windows 7

Je le lance avec RSlauncer.exe ça charge et ça reviens sur le bureau j'ai essayer mode admin  ect.. rien à faire

par contre si je lance le jeu avec swarcgame-win64shipping.exe le jeu démarre bien mais sans le son.
HELP please and Thx

Share this post


Link to post
Share on other sites
il y a 36 minutes, soso92 a dit :

Bonsoir à tous j'ai besoin d'un coup de main

J'ai changé ma config PC et je suis passé à windows 10 avanat j'étais sous windows 7

j'ai un problème pour lancer Star Wars Battle Pod qui fonctionnait bien bien avant sous windows 7

Je le lance avec RSlauncer.exe ça charge et ça reviens sur le bureau j'ai essayer mode admin  ect.. rien à faire

par contre si je lance le jeu avec swarcgame-win64shipping.exe le jeu démarre bien mais sans le son.
HELP please and Thx

Pour le lancer je passe par Teknoparrot et j'utilise le fichier RSlauncer.exe.

Essaye de remettre en place le jeu (les modifications surtout). Et peut-être mettre à jour la carte graphique.

Tu as bien installé tous les fichiers nécessaires grâce au pack fourni dans le 1er post il me semble?

Edited by Safur

Share this post


Link to post
Share on other sites
il y a une heure, ssphaneuf a dit :

did you checck to see if your hardware supports avx/avx2?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

I have the same problem with Samurai Shodown and the PC version works fine. I have an i7 7740X and GeForce 1070 and my drivers are up to date.

This is a mistery.

Share this post


Link to post
Share on other sites
il y a 6 minutes, Safur a dit :

Pour le lancer je passe par Teknoparrot et j'utilise le fichier RSlauncer.exe.

Essaye de remettre en place le jeu (les modifications surtout). Et peut-être mettre à jour la carte graphique.

Tu as bien installé tous les fichiers nécessaires grâce au pack fourni dans le 1er post il me semble?

Salut Safur oui ma version est propre et clean avec tout les bon fichier.

Formatage d'aujourd'jui donc pc clean et drivers, direct x et compagnie à jour

J'ai pensé qu'il y a avait peut être une manip propre à windows 10 à faire....

J'ai la même carte graphique que toi 1070 GTX 8 go ram ça dépote grave

Share this post


Link to post
Share on other sites
Le 16/07/2020 à 09:19, R.R.Z. a dit :

Does it still crashes after stage 1?

TIA

Hadn't reached there, did it now, and yes, it crashes. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×