Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

Le 30/01/2020 à 19:40, bactino a dit :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

@ViRuS-MaN

tiens ma version avec shader que j'ai ajouté ce matin  tu va dans le dossier bin et tu clique sur ttx_loader.exe pour lancé le jeu

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

merci mais pas moyen de faire fonctionner avec teknoparrot

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

@kuro46

sa fonctionne bien en version steam pc

 

 

Edited by bactino

Share this post


Link to post
Share on other sites
il y a 22 minutes, ViRuS-MaN a dit :

merci mais pas moyen de faire fonctionner avec teknoparrot

Il fonctionne nikel si tu choisi Taito et pas Nesica dans TP

Edited by Trymado

Share this post


Link to post
Share on other sites
On 31/01/2020 at 8:06 AM, tattoohanz said:

hey guys,here...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.


@tattoohanz It worked for a couple of days but now I ran into a problem; todays a new day  and I launched the game as how I would normally do through teknoparrot and the game can't launch anymore. 

 just today when I tried to launch the game, this alert/surprise sound come up as heard in the youtube video.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

It's really weird because I didn't change anything at all. The command prompt message still succeeded saying "DLL loaded Resuming!

I noticed if I remove the dxgi.dll file the game works fine, but there are no translations

 

15 hours ago, djd said:

Okay just tested version .192 Teknoparrot MAN just won the race on first try!!! Something is going on with the new Teknoparrot releases!!! Getting slower and slower go back and play WMMT5 on .192 and test for yourself!!! Game was actually fun again!!! (100% tested this just now!) Its definitely a FACT!

How did you download an older version? I only see 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 on the website. I noticed the version number being lower so does this mean this is older?

Share this post


Link to post
Share on other sites
2 hours ago, 9oo said:


@tattoohanz It worked for a couple of days but now I ran into a problem; todays a new day  and I launched the game as how I would normally do through teknoparrot and the game can't launch anymore. 

 just today when I tried to launch the game, this alert/surprise sound come up as heard in the youtube video.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

It's really weird because I didn't change anything at all. The command prompt message still succeeded saying "DLL loaded Resuming!

I noticed if I remove the dxgi.dll file the game works fine, but there are no translations

 

How did you download an older version? I only see 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 on the website. I noticed the version number being lower so does this mean this is older?

 

Yes the input code has been flaky since MKDX years ago. It is still flaky for me in games like SWBP too. Directions never seem to go the full way with or without calibration.

Edited by ducon2016

Share this post


Link to post
Share on other sites
1 hour ago, Raikoh said:

Is there a full screen patch for Border Break Scramble?

Run with teknoparrot and borderless gaming

But the game still runs at 1024x600 internaly

Share this post


Link to post
Share on other sites
10 hours ago, killa7977 said:

well, how can i say it @mamefan2018 THANKS, it works with TP. just removed that infamous d3d9.dll file. now.... like the other guy says, no BGM or voices. what about you? do you hear bgms? this is a little weird, because if i launch the game4.exe (wich i did before) without teknoparrot, it starts windowed, but bgm works

and, one more thing.... is there a way to change resolution? it is 800*600, i cannot find a file to edit it

 

glad it works ... well yea the bgm doesn't work in TP not sure why ... but an alternate option is to use jconfig with game loader all rh ... i just gave it a try and yes the bgm works fine .   and i didn't try to change the res before but in the game loader all rh thread there is an hd patch .

Share this post


Link to post
Share on other sites

Is it just me or does the new version of TP 2.77 not support some Lindbergh games now, I tried to launch Virtua fighter 5 and Lets go jungle and they just crash back to the UI with no errors messages.

Share this post


Link to post
Share on other sites
11 hours ago, 9oo said:


@tattoohanz It worked for a couple of days but now I ran into a problem; todays a new day  and I launched the game as how I would normally do through teknoparrot and the game can't launch anymore. 

 just today when I tried to launch the game, this alert/surprise sound come up as heard in the youtube video.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

It's really weird because I didn't change anything at all. The command prompt message still succeeded saying "DLL loaded Resuming!

I noticed if I remove the dxgi.dll file the game works fine, but there are no translations

 

How did you download an older version? I only see 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 on the website. I noticed the version number being lower so does this mean this is older?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

"Scarface quote: Al Pacino" Somebody Fu*k*d up!" That be me Lmao.. I apologize to all on here and TP crew. I had some stuff screwed up because I'm still duel booting Windows 7 (Hyperspin) with windows 10 (Racing games) and get confused sometimes on which OS I'm on! LOL anyway WMMT 5 works perfect on the latest 1.0.0.277.25! TESTED on Win 10 Manual shifting works great and no slowdowns! (Sorry again for the misinformation.) I jumped the gun my bad. @9oo I did not try the new translations after I seen it used special k and reshade. I will deal with the way it is, not so bad really, better than running anything over the top of the game.

Edited by djd

Share this post


Link to post
Share on other sites

House of The Dead 4, The (Japan) (En,Ja) (Rev C)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

Share this post


Link to post
Share on other sites
On 24/01/2020 at 12:12 PM, bryhud said:

 

 

16 minutes ago, Gwyllion said:

House of The Dead 4, The (Japan) (En,Ja) (Rev C)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

so is anyone using 4k res for this game? i use it, but the dimensions aren't quite right.  the resolutions certainly work but it kinda looks like 4k for 4ks sake and not in proportion properly (STRETCHED)

Edited by trouby

Share this post


Link to post
Share on other sites
1 hour ago, Gwyllion said:

House of The Dead 4, The (Japan) (En,Ja) (Rev C)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

Thanks Gwyllion once again, I'll download this tonight ;-)

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Gwyllion:

House of The Dead 4, The (Japan) (En,Ja) (Rev C)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

How can i extract the iso?

Share this post


Link to post
Share on other sites

Ghost Squad Evolution 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Manual:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

 

Share this post


Link to post
Share on other sites

Here we go (again ?) I promise Reaver. i will be more careful. :D

 

Hello from TeknoGods HQ!
Your payment is now cleared and your serial is again valid.
Next time try to be more careful.
Thanks for continued support.

 

I miss arcade games again. I got a job again. Damn. :)

 

source.gif

Share this post


Link to post
Share on other sites
hace 1 hora, ichich56 dijo:

@putzipuh The iso file seems to be broken. I can unzip the zip file without problems.

 

 

hace 27 minutos, Hot buttered poodle dijo:

So what is the difference between this version and the regular HOTD 4??

 

You are right guys. OMG!!! Apologies...I will check the file.

Share this post


Link to post
Share on other sites
9 minutes ago, Gwyllion said:

 

 

You are right guys. OMG!!! Apologies...I will check the file.

I didnt want to download it...I was just asking if anyone knew what the differences between Rev c and the original was.

Edited by Hot buttered poodle

Share this post


Link to post
Share on other sites
50 minutes ago, Hot buttered poodle said:

So what is the difference between this version and the regular HOTD 4??

game bugs fix
game ui change
game experience batter
PS3 VER is based on Rev.C
the last Hotd4 arcade ver
UI change like this CERDIT(S) 0 to CERDIT(S) 0/4

Share this post


Link to post
Share on other sites
18 minutes ago, spiderzsoft said:
game bugs fix
game ui change
game experience batter
PS3 VER is based on Rev.C
the last Hotd4 arcade ver
UI change like this CERDIT(S) 0 to CERDIT(S) 0/4

thanks for the info

Share this post


Link to post
Share on other sites
5 hours ago, ichich56 said:

@putzipuh The iso file seems to be broken. I can unzip the zip file without problems.

 

 

5 hours ago, krizalidpc_87 said:

Same problem here, ISO FILE broken

image.png

 

Now what ?

Share this post


Link to post
Share on other sites

is there a jconfig for luigis mansion?

for some reason im unable to load it in TP, i get vacume.exe is not responding?? 

 

 

Share this post


Link to post
Share on other sites
9 hours ago, Gwyllion said:

Ghost Squad Evolution 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Manual:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

 

 

I've extracted the BIN file with Power ISO (same as for all the other Lindbergh games) but I don't see an ELF file in any of the folders...? 

Share this post


Link to post
Share on other sites
Le 27/01/2020 à 14:05, oisiris a dit :

luigi mansion

 

to load the game   strobe button + player 1

 

the game work perfectly with aimtrack gun who acting like a vacuum lol

 

Idem ici, je viens seulement de tester Luigi 's Mansion à l'instant avec une wiimote, la mayflash dolphinbar sur win 10! :very-good:

Il fonctionne impec , je n'ai ajouté aucun patch quel qu'il soit! 

Share this post


Link to post
Share on other sites
Il y a 9 heures, ginzu a dit :

 

Idem ici, je viens seulement de tester Luigi 's Mansion à l'instant avec une wiimote, la mayflash dolphinbar sur win 10! :very-good:

Il fonctionne impec , je n'ai ajouté aucun patch quel qu'il soit! 

Tu as de la chance ginzu j'aimerai réussir à fixer le problèmes graphique qui ressemble à des absences de textures.....

Et pourtant le pire c'est qu'il a bien fonctionné sans bug 2 fois mais juste 2 fois sur plus de 30 lancement du jeu c'est pas terrible.

J'ai aussi constaté qu'après avoir lancé ce jeu le loader à tendance à déconner avec les autres jeux et que pour tous redevienne normal je suis obligé de rebooter

Share this post


Link to post
Share on other sites
Il y a 3 heures, soso92 a dit :

Tu as de la chance ginzu j'aimerai réussir à fixer le problèmes graphique qui ressemble à des absences de textures.....

Et pourtant le pire c'est qu'il a bien fonctionné sans bug 2 fois mais juste 2 fois sur plus de 30 lancement du jeu c'est pas terrible.

J'ai aussi constaté qu'après avoir lancé ce jeu le loader à tendance à déconner avec les autres jeux et que pour tous redevienne normal je suis obligé de rebooter

 

salut @soso92

Je suis sous Win10, c'est peut être du au type d'Operating system utilisé... :gene:

Le seul comportement étrange après avoir relancé le jeu une nouvelle fois, cest qu'il est difficile de démarrer le jeu ou de continuer apres avoir perdu...

en effet pour obtenir un start, je dois cliquer sur le shoot de ma wiimote (équivalent du clic gauche de la souris) + la touche 1 du clavier........ et parfois même en bombardant ces touches, ça ne fonctionne pas....    :gene:

tu devrait peut être aller voir sur le discord de TP si il n'y a pas un fix mais si c'etait le cas, je pense que quelqu'un l'aurait dejà indiqué ici.....

 

Share this post


Link to post
Share on other sites
il y a 23 minutes, ginzu a dit :

 

salut @soso92

Je suis sous Win10, c'est peut être du au type d'Operating system utilisé... :gene:

Le seul comportement étrange après avoir relancé le jeu une nouvelle fois, cest qu'il est difficile de démarrer le jeu ou de continuer apres avoir perdu...

en effet pour obtenir un start, je dois cliquer sur le shoot de ma wiimote (équivalent du clic gauche de la souris) + la touche 1 du clavier........ et parfois même en bombardant ces touches, ça ne fonctionne pas....    :gene:

tu devrait peut être aller voir sur le discord de TP si il n'y a pas un fix mais si c'etait le cas, je pense que quelqu'un l'aurait dejà indiqué ici.....

 

Moi ça ressemble un peu à la vidéo mais pas à ce point pour lui c'est complètement injouable moi comme d'autres aussi sur win7 c'est juste des absences de textures

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×