Jump to content
spindizzi

Teknoparrot Loader | Arcade PC

Recommended Posts

12 hours ago, Hot buttered poodle said:

This place has been "dead" for the past couple of weeks. Is Reaver on vacation or something??

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
43 minutes ago, AnDyC said:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

I hope they will release Transformers and Too Spicy off Patreaon when they come back and work on other games. 

Share this post


Link to post
Share on other sites

BG4 modified config,

 

hi guys, anyone happen to have a modified config file for all tracks on v2.07. Previous links are dead

 

thanks in advance 

Share this post


Link to post
Share on other sites
4 hours ago, Doosh said:

Hi

Yes, I am looking for something like the video that you have posted.

I was hoping that someone on the forum here would know where to get the video and wheel for TeknoParrot.

I have tried both the FTP servers at HyperSpin and Emumovies, and there are no videos / wheels available for TeknoParrot.

Look forward to any further suggestions.

D

 

Did you really look ?

Really ? <_<:what:

It is so simple ...... but I will not pre-chew it for you.

Here have a look, once again !

:timide:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Do you see it now ?

You are on your own.

:sifflotte:

Once again thanks @Trymado

 

Edited by linglang

Share this post


Link to post
Share on other sites

What a crock of shit.  This patron crap is pissing me off!  I want to play Transformers and Rambo and whatever else is only available to paying testers!  

 

Can patreon serials be used on more then one PC?

Edited by ultimatepump
Spelling

Share this post


Link to post
Share on other sites

If a serial can be used on more then 1 PC then maybe we can barter something?  I have a few hard to find things like the actual DVDs and Blu-Ray's of Time Traveller and then other LaserActive games and Dragon's Lair and Space Ace on Blu-Ray's.

 

I also have the limited run of Dragon's Lair for the PS4 I can rip.

Share this post


Link to post
Share on other sites

[EDIT] J'ai oublié de dire que je use Windows 7.

 

Bonjour ! Pardon pour mon français, il y a beaucoup de temps que je n'ai parle pas. Mais c'est une opportunité pour pratiquer. Pas de Google Translator ici. 😊

 

Dans quelques jeux, j'ai reçu des erreurs "unimplemented sound emulation API".

 

Ça c'est passe dans Let's Go Jungle et After Burner, par exemple.

 

Après les messages, le jeux commence, les premières écrans apparaître, mais le fenêtre est fermé ensuite. Je crois que ça se passe quand le "sound emulation" est appelé.

 

Comme résoudre ce problème ? Merci d'avance !

Edited by fabricionk

Share this post


Link to post
Share on other sites
23 minutes ago, fabricionk said:

[EDIT] J'ai oublié de dire que je use Windows 7.

 

Bonjour ! Pardon pour mon français, il y a beaucoup de temps que je n'ai parle pas. Mais c'est une opportunité pour pratiquer. Pas de Google Translator ici. 😊

 

Dans quelques jeux, j'ai reçu des erreurs "unimplemented sound emulation API".

 

Ça c'est passe dans Let's Go Jungle et After Burner, par exemple.

 

Après les messages, le jeux commence, les premières écrans apparaître, mais le fenêtre est fermé ensuite. Je crois que ça se passe quand le "sound emulation" est appelé.

 

Comme résoudre ce problème ? Merci d'avance !

Translated for you. ;)

 

I forgot to say that I use Windows 7.

 

Hello ! Sorry for my French, there is a lot of time that I do not speak. But it's an opportunity to practice. No Google Translator here. 😊

 

In some games, I received errors "unimplemented sound emulation API".

 

That's in Let's Go Jungle and After Burner, for example.

 

After the messages, the game starts, the first screens appear, but the window is closed next. I think it happens when the "sound emulation" is called.

 

How to solve this problem? Thank you in advance !

Share this post


Link to post
Share on other sites

Hello,

 

Anyone have issue where there is no audio at all when playing WMMT5? I've gone through a race and there's no single sound coming from the game. I'm using the newest TeknoParrot version 1.0.0.201. Any idea/suggestion to fix this would be awesome. 

 

Thanks

Share this post


Link to post
Share on other sites

@darbur

Could this help ?

On 7/24/2019 at 1:46 PM, mangueboy said:

But my problem is really no audio in gameplay of let´s go island 3d. Is it a bug, of setup problem? This games need any audio codec?

 

On 7/30/2019 at 7:40 PM, mangueboy said:

The problem was fix. Have to dowload MS VC++  15 a 19. 

Share this post


Link to post
Share on other sites

@darksabre9

Sega Race TV does not work for Patreons.

It crashes during booting, or when one chooses the track.

So no go for Sega Race TV at the moment.

Share this post


Link to post
Share on other sites
Le 02/08/2019 à 20:03, fabricionk a dit :

[EDIT] J'ai oublié de dire que je use Windows 7.

 

Bonjour ! Pardon pour mon français, il y a beaucoup de temps que je n'ai parle pas. Mais c'est une opportunité pour pratiquer. Pas de Google Translator ici. 😊

 

Dans quelques jeux, j'ai reçu des erreurs "unimplemented sound emulation API".

 

Ça c'est passe dans Let's Go Jungle et After Burner, par exemple.

 

Après les messages, le jeux commence, les premières écrans apparaître, mais le fenêtre est fermé ensuite. Je crois que ça se passe quand le "sound emulation" est appelé.

 

Comme résoudre ce problème ? Merci d'avance !

 

Hello, salut,

 

Following instructions on the previous pages of this topic, I managed to fix this. Basically I've installed the MS C++ "all-in-one" pack, and that did the trick.

 

However, now I have different problems with the games that had the "unimplemented sound emulation API", which I'll list here:

 

1) Let's Go Jungle: it runs fine, but a little slower than it should be. I've checked and unchecked "Use AMD Fix", but that didn't changed anything. Is this option still valid? What should it do?

2) After Burner: the planes doesn't show up, just sound and environment. How to solve this?

3) Outrun: runs only on windowed mode, but there's no shadows. Is there a fix for this?

4) HOTD4: i DO NOT see dead people. Or alive. Or people, in general. ;) Only different squares on screen, with sounds. This is the game I'd love to play the most. There's a lot of old fixes on this page, but it's not clear to me which are still valid, which are not.

 

My board is a NVIDIA GeForce GT420. Also, I have an AMD A4-4000 Radeon APU, and I use Windows 7.

 

Any comment will be greatly appreciated.

 

Thanks in advance, merci d'avance et à tout à l'heure,

 

Fabrício.

Edited by fabricionk

Share this post


Link to post
Share on other sites

@fabricionk

AMD GPU's are a bit problematic.

There are a few patches for AMD GPU's 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

To be honest, switch to a NVIDIA GPU, less problematic.

The only game which really needs a AMD GPU is Sega Racing Classic, there is a NVIDIA fix.

Al other games, the original arcade cabinet, had a NVIDIA based GPU.

 

Edited by linglang

Share this post


Link to post
Share on other sites

Anyone experience a problem on DOA5 that no sound output?

I don't have problem for other games like virtua fighter 5 or darius.

Share this post


Link to post
Share on other sites
7 hours ago, Moksi said:

WMMT5 is unplayable for me it just hangs at the loading screen , time trial works only

 

Screen dump ?

Share this post


Link to post
Share on other sites
Il y a 7 heures, linglang a dit :

@fabricionk

AMD GPU's are a bit problematic.

There are a few patches for AMD GPU's 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

To be honest, switch to a NVIDIA GPU, less problematic.

The only game which really needs a AMD GPU is Sega Racing Classic, there is a NVIDIA fix.

Al other games, the original arcade cabinet, had a NVIDIA based GPU.

 

Thanks @linglang, for this answer and answers to other questions that also helped me a lot!

 

I didn't describe correctly, sorry. My board is a NVIDIA GeForce GT420. Also, I have an AMD A4-4000 Radeon APU. I'll fix the original question.

 

In this scenario, should I use or not the "AMD fixes"? I assume they apply to a GPU, not APU, right?

 

Thanks again!

Share this post


Link to post
Share on other sites

@fabricionk

Those fixes are for AMD GPU's, it should also work on a AMD APU / IGP.

Does your computer switch between the dedicated NVIDIA GPU and the AMD APU ?

 

Your AMD APU / IGP is faster than your NVIDIA  GT420.

Remove the NVIDIA GPU board from your computer ?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

But as i said before, most games run better, less problematic with a NVIDIA GPU.

But to be honest, the NVIDIA GPU you got is a bit slow, so you will get a low framerate, with certain games.

Edited by linglang

Share this post


Link to post
Share on other sites

I'm about a year out of date so I don't have much knowledge of improvements have been made in Teknoparrot.  I was running Daytona 3 (aka Championship USA) standalone using whatever patches and such, is it now better to run it through Teknoparrot?

 

Share this post


Link to post
Share on other sites

Hi,

I would try "Let's Go jungle" with Gun2Naomi but i need autocenter crosshair on the analog joystick axes (like mame). There's way to do that ?

Share this post


Link to post
Share on other sites
On 8/4/2019 at 4:02 PM, jacko1 said:

I'm about a year out of date so I don't have much knowledge of improvements have been made in Teknoparrot.  I was running Daytona 3 (aka Championship USA) standalone using whatever patches and such, is it now better to run it through Teknoparrot?

 

 

Pretty much just makes it easier to map and use controls without x360ce and a few extra goodies like turning off that one graphic issue. But if you have it running nicely already, not much to gain from moving to TP. 

Share this post


Link to post
Share on other sites
On 8/6/2019 at 5:47 AM, Aganyte said:

Hi,

I would try "Let's Go jungle" with Gun2Naomi but i need autocenter crosshair on the analog joystick axes (like mame). There's way to do that ?

 

Perhaps get a lightgun peripheral such as Aimtrak or a Wiimote with Mayflash's Dolphin Bar and hook it up with Winmote. This way you can start the game with the crosshair aimed where you want it to at all times. 

Share this post


Link to post
Share on other sites

this solution not interesting me. for exemple, if i want to use this type of gun, how can i do ?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

Share this post


Link to post
Share on other sites

Salut et merci pour votre boulo ! 

Qui pourrait me filer le FIX de SEGA RALLY 3 pour win7 64bits ? 

 

Merci .

Share this post


Link to post
Share on other sites

whats the latest on     ' sega rally 3 with w10  latest updates' ?   just out of interest

Share this post


Link to post
Share on other sites
1 hour ago, trouby said:

whats the latest on     ' sega rally 3 with w10  latest updates' ?   just out of interest

Just checked it "kiwi", still no go for SR3 on Window$ 10 Version 10.0.18362.239

Share this post


Link to post
Share on other sites

ok thx lang rery much

Share this post


Link to post
Share on other sites

Trying to load Wacky Races, getting an IO error.  

 

I read you need Jconfig file in the game folder,  but that gives me an error message from TK asking to delete the Jconfig file.

 

Any help?  Been going a little crazy for the last few hours.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×