Jump to content
sonic323

[Arcade PC] Aliens: Extermination [Working] (Global VR)

Recommended Posts

Yea forget it. I got the Aladdin Key, successfully installed on Win7 x64.

 

Shows up in device manager....but the game can't see it.

 

Unreal. Like I thought I think the game is hard coded to look for a 32bit only file. Oh well. Maybe someone can find a way around this but I'm done lol.

  • Like 1

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 2

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

could not load shader Aliens: Extermination con XP e W7 help thanks

Share this post


Link to post
Share on other sites

could not load shader Aliens: Extermination con XP e W7 help thanks

fatal error could not find extension glblend equiation Aliens: Extermination window 7 help thanks

Share this post


Link to post
Share on other sites

fatal error could not find extension glblend equiation Aliens: Extermination window 7 help thanks

Aliens: Extermination xp ok controller help

Share this post


Link to post
Share on other sites

Hi thank you for the HD patch but it does not work. The original one works fine .but the HD ones just to give a load shader error again.?

Share this post


Link to post
Share on other sites

Hi thank you for the HD patch but it does not work. The original one works fine .but the HD ones just to give a load shader error again.?

Aliens: Extermination help controller xp

Share this post


Link to post
Share on other sites

Use PP joy Set it as=Mouse . Push 5 and then 6 on the keyboard in game,this ( and ) to change controller one and two . and set it up . Anyone got HD patch working ?

Share this post


Link to post
Share on other sites

Use PP joy Set it as=Mouse . Push 5 and then 6 on the keyboard in game,this ( and ) to change controller one and two . and set it up . Anyone got HD patch working ?

thanks rorysean

Edited by torostanco

Share this post


Link to post
Share on other sites

Use PP joy Set it as=Mouse . Push 5 and then 6 on the keyboard in game,this ( and ) to change controller one and two . and set it up . Anyone got HD patch working ?

Let's give up if you cannot understand by watching this video.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by 7zxkv

Share this post


Link to post
Share on other sites
Guest POOTERMAN

I would so love to play this but I get the can't find dongle error screen when running abhRelease.exe in Windows 10 x64 :(

 

If only somebody could find a workaround to this problem.

Share this post


Link to post
Share on other sites

I premade a virtualbox image with this fully working on 1cc. 

 

In virtualbox create a new VM with the following settings:

Windows XP (32 bit)

1024mb ram

I/O APIC enabled

1 cpu core

128mb video memory

3D/2D acceleration enabled

 

When it asks you to make a new hard drive select the aliens.vhd file then run the vm, in the vm i recommend disabling mouse integration so the mouse doesn't leave the vm (right ctrl to get the mouse back)

 

ppjoy mouse to joystick is set up in the vm for controls, sensitivity can be changed on the window that opens on startup (leave it open in the background) press ok on any avi frame errors and the game will start

 

Note: Mouse may be a bit sensitive, if it is then lower the sensitivity in windows embedded and ppjoy

 

Download: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

post-4493-0-40473100-1490376238_thumb.jpg

  • Like 3

Share this post


Link to post
Share on other sites
Guest POOTERMAN

Harry you're a legend mate, huge thanks for putting this together for the emulation community :)

 

I can't get the HD patches working though as they always through up a shader error message in Windows 10 x64 :(

 

I just want to be able to play the game full screen, do you know if there's any way to do this?

Share this post


Link to post
Share on other sites

Harry you're a legend mate, huge thanks for putting this together for the emulation community :)

 

I can't get the HD patches working though as they always through up a shader error message in Windows 10 x64 :(

 

I just want to be able to play the game full screen, do you know

 

if there's any way to do this?

ho Windows 10 x64 ma virtual box non mi avvia vhd

Aliens: Extermination help thanks

Share this post


Link to post
Share on other sites
Guest POOTERMAN

Has ANYONE managed to get 7zxkv's HD Patches to work?

 

Everyone I know that has tested it says that it just throws up Shader errors :(

Share this post


Link to post
Share on other sites
Guest POOTERMAN

Does anyone know how to stop the "Failed to Open the AVI Frame" messages before the game starts when using VirtualBox?

 

The virtual images seem to already have the divx codecs installed but yet the error messages still show up?

Share this post


Link to post
Share on other sites

Salut à tous,

 

excellent jeu, c'est d'enfer avec des manettes WII et touchmote !!

 

pour ceux qui ont des problèmes de vidéos ( failed to open AVI Frame) , il suffit d'installer une vieille version de divx  (6.0 bundle installer, ça se trouve facile avec google...)

 

Sinon pour ceux qui ont des moniteurs 16/9 en fullHD, la résolution peut se changer en éditant le fichier abhrelease.exe.

 

En comparant 2 versions différentes des exe fournis dans le patch HD, on retrouve très vite les valeurs hex qui diffèrent, et il suffit de les remplacer par ce qu'on veut. 

J'ai utilisé un soft qui s'appelle HxD pour le faire, résultat impec ( et plus l'image sur une partie de l'écran seulement comme avec le patch HD)

 

@+

Share this post


Link to post
Share on other sites
Guest POOTERMAN

 

garfield63 - thanks for the info - any chance you could please use HXD and your skills to make a 2560x1440 version of abhrelease.exe please? 

 

Share this post


Link to post
Share on other sites

Hi pooterman,

 

Here's an modded version with FHD (1920x1080)  and 4K (2560x1440)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

I don't have a 4k screen, but it seems to work ok.

Share this post


Link to post
Share on other sites
Guest POOTERMAN
Thanks so much garfield63, but the 2560x1440 folder is empty and doesn't contain the .exe :(

 

When you said aboutr installing an old version of DIVX, did you mean install it on the virtual Windows XP  drive or within the operating system you're running the virtualbox software on?

Share this post


Link to post
Share on other sites

Thanks so much garfield63, but the 2560x1440 folder is empty and doesn't contain the .exe :(

 

When you said aboutr installing an old version of DIVX, did you mean install it on the virtual Windows XP  drive or within the operating system you're running the virtualbox software on?

 

 

 

Well I think the problem is not about DIVX it doesn't make sense because the avi files opens well with no errors.

I think the problem should about be the player used to play those game videos. Maybe some missing dll or a downgraded one

 

I'm trying to figure it out.

Edited by jviegas

Share this post


Link to post
Share on other sites
Guest POOTERMAN

Could you please repack the Alien_FHD_4k.rar file to include the 2560x1440 .exe please?

 

I think installing the old version of DIVX v6.0 within the XP virtualbox might have fixed the problem :)

 

Share this post


Link to post
Share on other sites

@pooterman : Here's the good file:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

 

@jviegas : the game needs specific DIVX 6.0 DLLs to play videos, so you have to install the bundle.

 

media player uses "generic" microsoft codec and can read old Divx natively.

Share this post


Link to post
Share on other sites

@pooterman : Here's the good file:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

 

@jviegas : the game needs specific DIVX 6.0 DLLs to play videos, so you have to install the bundle.

 

media player uses "generic" microsoft codec and can read old Divx natively.

You were right I installed the divx 6 bundle and it solved the problem

Share this post


Link to post
Share on other sites

You were right I installed the divx 6 bundle and it solved the problem

Aliens: Extermination help window 10

 

torostanco, on 26 Mar 2017 - 3:31 PM, said:snapback.png

Aliens: Extermination help window 10

virtul box Aliens: Extermination help window 10 mouse troppo veloce

 

torostanco, on 27 Mar 2017 - 3:28 PM, said:snapback.png

virtul box Aliens: Extermination funziona ok thanks

Share this post


Link to post
Share on other sites

I premade a virtualbox image with this fully working on 1cc. 

 

In virtualbox create a new VM with the following settings:

Windows XP (32 bit)

1024mb ram

I/O APIC enabled

1 cpu core

128mb video memory

3D/2D acceleration enabled

 

When it asks you to make a new hard drive select the aliens.vhd file then run the vm, in the vm i recommend disabling mouse integration so the mouse doesn't leave the vm (right ctrl to get the mouse back)

 

ppjoy mouse to joystick is set up in the vm for controls, sensitivity can be changed on the window that opens on startup (leave it open in the background) press ok on any avi frame errors and the game will start

 

Note: Mouse may be a bit sensitive, if it is then lower the sensitivity in windows embedded and ppjoy

 

Download: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Harry, thanks so much for uploading this! You've made what initially was a head-scratingly complex process to get this running using an actual physical hard drive into something so much simpler. After I first got the game running using the Virtual Box method, I was having issues with the controls in that I couldn't see the in game cursor at all. No amount of trying to change the ppjoy settings seemed to make a difference as they kept resetting back to 75 in all the movement axes. Eventually I managed to get around this by calibrating the gun settings in the game's test menu and all works good now, hurrah! Thanks again!

Share this post


Link to post
Share on other sites

Anyone able to get two Aimtraks/Mice working in this? If so can you explain how? So far it looks like they gun 1 and 2 are the same.

 

Thanks!

Share this post


Link to post
Share on other sites

Harry you're a legend mate, huge thanks for putting this together for the emulation community :)

 

I can't get the HD patches working though as they always through up a shader error message in Windows 10 x64 :(

 

I just want to be able to play the game full screen, do you know if there's any way to do this?

 

Gary, were you able to figure out how to run the game full screen? I'm not fussed about getting it into 4k or anything, would just like to get it full screen.

Share this post


Link to post
Share on other sites

Gary, were you able to figure out how to run the game full screen? I'm not fussed about getting it into 4k or anything, would just like to get it full screen.

 

Right CTRL + F puts it in full screen. At least on mine.

Share this post


Link to post
Share on other sites

Gary, were you able to figure out how to run the game full screen? I'm not fussed about getting it into 4k or anything, would just like to get it full screen.

Fullscreen the VM and use one of arcadepc's reshacks? the standard game exe doesn't like the vm being fullscreen

post-4493-0-74345500-1491328791_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×