Aller au contenu
sonic323

[Arcade PC] Aliens: Extermination [Working] (Global VR)

Messages recommandés

 

Hi, can you send me tutorial for install alien extermination ? Thanks

 

Downloads - Aliens Extermination, there is file - "Aliens_Extermination.img"

 

He open in the programs - Power ISO and extract data on the HDD,

only those files - Copy all to another HDD and then attached as Masters.

 

It is simple..

 

The game starts

 

Don't I need to make the HDD bootable first?

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Hello, the game works perfectly.
 
One need to sacrifice 80GB HDD.
I copy everything directly on the HDD, the game already contains Windows XP SP2
Connect the HDD as the main HDD(Master) and run the PC.
The game run started.
The game supports all new graphics card. (GeForce 750gt,ATI,Radeon  etc ..) and Newer graphics cards:
 
But you need to install the following: from USB key
 
2 - Framework 4
3 - Windows sp3 EN
1 - wic_x86_enu.exe
 
5 - ppjoy - Mouse-wiimote
 
4 - and then install your graphics card - Driver XP.
 
The game is very fun ...
 
VMWARE It does not work ...

 

How do you copy everything to HDD? just copy and paste? please be more specific... thank you.

Partager ce message


Lien à poster
Partager sur d’autres sites

How did you do the HDD cloning process?

I actually had to install windows xp sp2 on spare hdd to get it to write the boot sector, then I connected the drive and booted into my home Windows partition on the PC I'm using and deleted the entire file tree of the newly installed XP. Then I simply extracted all the folders (including the hidden ones which you can enable in folder options) in the .IMG and dragged them onto the drive. So now with the Win XP boot sector written, it will boot and read the contents of the extracted alien file tree. 

 

There are serious holes in the tutorials given so far, If I could just figure out how to remedy the game playing at 200fps, I would write a full tutorial on how to get it up and running because that's the only thing left for this to work right.

 

The game is an OpenGL game, so d3d frame limiters will not work. There are a few frame limiters that work on OpenGL games (like Dxtory) I will be trying before I go and try to slow down my processor speed. If that doesn't work I have an old Nvidia 7900GS card that is very identical to the card used in the original PC used in the arcade machine I will try. 

 

After that, Fuck this. This is the second week I've been spending trying to get this game to work because it's my favorite arcade light gun shooter. I can't spend anymore time.

Partager ce message


Lien à poster
Partager sur d’autres sites

How do you copy everything to HDD? just copy and paste? please be more specific... thank you.

Yes, just copy and paste,
My game works perfectly and at normal speed
 
Not Need Clone!!
 
It can be used all the capacity disk, thus installing SP3, frameworks,
I tried on several HDD and functioning normally
The game uses USB gamepad, the steering wheel,mouse
Staci during the game press '6' and calibrate
Modifié par sonic323

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok are you using an Nvidia card? The speed issue can be because of ATI...

Card can be Ati, GeForce, the game is fully compatible - I also tried to Ati,
  I have Geforce 750,
You may not use clone, and in other forums write that game goes fast in cloning.
I just copy the game and immediately launched,
HDD IDE, I just formatted and copies the game on an empty HDD

Partager ce message


Lien à poster
Partager sur d’autres sites

Does this game work in windows ? :( or in a partition of the hard drive with windows ?

Game contains Windows XP SP2,
Is no longer necessary to install Windows.

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Hi, can you send me tutorial for install alien extermination ? Thanks

 

Downloads - Aliens Extermination, there is file - "Aliens_Extermination.img"

 

He open in the programs - Power ISO and extract data on the HDD,

only those files - Copy all to another HDD and then attached as Masters.

 

It is simple..

 

The game starts

 

Modifié par gabkrys

Partager ce message


Lien à poster
Partager sur d’autres sites

How do I make the HDD bootable? should it be an existing windowsXP HDD then just overwrite it with the files in Alien_Extermination.img?

Again, this is what I had to do. Sonic is saying you just copy the contents of the ISO into the root of an HD and it will boot. I don't know if his computer will boot it and not mine because it's older, but when I copied the contents of the ISO onto the root of a HDD, when I would boot I would get a black screen with a blinking cursor in the top left which means the BIOS cannot find a bootable HDD even with it set as first and masters.

 

Again this could be an issue with my PC, but I had to write the boot sector with an actual winxp install disc.

Partager ce message


Lien à poster
Partager sur d’autres sites

I actually had to install windows xp sp2 on spare hdd to get it to write the boot sector, then I connected the drive and booted into my home Windows partition on the PC I'm using and deleted the entire file tree of the newly installed XP. Then I simply extracted all the folders (including the hidden ones which you can enable in folder options) in the .IMG and dragged them onto the drive. So now with the Win XP boot sector written, it will boot and read the contents of the extracted alien file tree. 

 

There are serious holes in the tutorials given so far, If I could just figure out how to remedy the game playing at 200fps, I would write a full tutorial on how to get it up and running because that's the only thing left for this to work right.

 

The game is an OpenGL game, so d3d frame limiters will not work. There are a few frame limiters that work on OpenGL games (like Dxtory) I will be trying before I go and try to slow down my processor speed. If that doesn't work I have an old Nvidia 7900GS card that is very identical to the card used in the original PC used in the arcade machine I will try. 

 

After that, Fuck this. This is the second week I've been spending trying to get this game to work because it's my favorite arcade light gun shooter. I can't spend anymore time.

when you say "entire file tree" you mean everything on the HDD right? Then just copy everything extracted from Alien_Extermination.img including hidden files, etc etc. just making sure... will do it today. Thank you Dante82. Your right about the holes in the tutorial... BIG ONES.

Partager ce message


Lien à poster
Partager sur d’autres sites

 

 

Hi, can you send me tutorial for install alien extermination ? Thanks

 

Downloads - Aliens Extermination, there is file - "Aliens_Extermination.img"

 

He open in the programs - Power ISO and extract data on the HDD,

only those files - Copy all to another HDD and then attached as Masters.

 

It is simple..

 

The game starts

 

 

Yep, HOLES, big ones....

Partager ce message


Lien à poster
Partager sur d’autres sites
We are sorry, your service does not work,
If anyone confirm that my method works
 
(Sonic says just copy the contents of the ISO to the root of HD and will start)
Yes, this is how it works for me.
 
Have You Tried formats HDD's installation CD of Windows XP?
 
And then copy
 
 
Connect the HDD as a single HDD in PC
Bios see whether a hard drive is found and is connected

 

 

3 HDD(80GB) got works

I tried 1 HDD at  (18 gigabytes) I had the same problem, a blinking cursor
I reformat the disk intalacnym Windows XP CD, abort the installation and then joined as a slave and directly copies the game, then joined as a single PC, the game will start without any problems,
I also tried other PC Pentium Celeron processor, ATI, Radeon, but the game goes very slowly
Now I play the game on PC i5, GeForce 750, so I had to install the , .NET Framework 4, servce Pack 3 and XP driver for Geforce driver 750th works perfect
 
I wanted uploads games, but the game is more than 4GB, and I have a slow internet
 
Use the program Power ISO, insert Aliens_Extermination.Img, select all files and data export to somewhere as the desktop, these files copied to the HDD, connection as Slave.
Modifié par sonic323

Partager ce message


Lien à poster
Partager sur d’autres sites

 

We are sorry, your service does not work,
If anyone confirm that my method works
 
(Sonic says just copy the contents of the ISO to the root of HD and will start)
Yes, this is how it works for me.
 
Have You Tried formats HDD's installation CD of Windows XP?
 
And then copy
 
 
Connect the HDD as a single HDD in PC
Bios see whether a hard drive is found and is connected

 

 

3 HDD(80GB) got works

I tried 1 HDD at  (18 gigabytes) I had the same problem, a blinking cursor
I reformat the disk intalacnym Windows XP CD, abort the installation and then joined as a slave and directly copies the game, then joined as a single PC, the game will start without any problems,
I also tried other PC Pentium Celeron processor, ATI, Radeon, but the game goes very slowly
Now I play the game on PC i5, GeForce 750, so I had to install the , .NET Framework 4, servce Pack 3 and XP driver for Geforce driver 750th works perfect
 
I wanted uploads games, but the game is more than 4GB, and I have a slow internet

 

thats a more thorough instruction, thank you.

Partager ce message


Lien à poster
Partager sur d’autres sites

I'm not sure if you can boot this off a USB pen drive.....I saw the AHCI in the registry file when I messed around with the registry on the aliens drive. Read those 2 links I posted carefully, I think you're simply overlooking it.

 

I pretty much have got it working with the steps provided, last thing I need to figure out is how to slow the damn game down. Fucking game runs at 200 fps. I don't know if this is a problem because I'm using an ATI card and the game used a GeForce card? I'm forcing 60 fps vsync in Catalyst control center but it's not working. I heard Nvidia cards force vsync better with their drivers. I even tried the Frame Limiter software from the Skyrim forums that was used to slow down some Taito Type X games that were plagued with a speed issue as well but it did not work.

 

I think I may need to slow my processor down. Game ran on a Pentium 4 3GHZ. I'm using an Intel C2D 2.66GHZ.... tried setting affinity on the program to only 1 core but it did not work. It slowed down a little but still too fast. I'll probably need a program like CPUKiller or something. I guess some old games have certain processor frequencies hard coded into them to run on, I don't know.

@Dante82... I finished copying the files to the HDD as slave. Now started to edit the registry of the slaved HDD by loading the hive but this what I get.

30a6wlu.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

I actually had to install windows xp sp2 on spare hdd to get it to write the boot sector, then I connected the drive and booted into my home Windows partition on the PC I'm using and deleted the entire file tree of the newly installed XP. Then I simply extracted all the folders (including the hidden ones which you can enable in folder options) in the .IMG and dragged them onto the drive. So now with the Win XP boot sector written, it will boot and read the contents of the extracted alien file tree. 

 

There are serious holes in the tutorials given so far, If I could just figure out how to remedy the game playing at 200fps, I would write a full tutorial on how to get it up and running because that's the only thing left for this to work right.

 

The game is an OpenGL game, so d3d frame limiters will not work. There are a few frame limiters that work on OpenGL games (like Dxtory) I will be trying before I go and try to slow down my processor speed. If that doesn't work I have an old Nvidia 7900GS card that is very identical to the card used in the original PC used in the arcade machine I will try. 

 

After that, Fuck this. This is the second week I've been spending trying to get this game to work because it's my favorite arcade light gun shooter. I can't spend anymore time.

I know its a lot to ask Dante82, but could you just upload the image file of your working sata HDD? It would save me a lot of frustrations....lol. Thanks a lot.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 

We are sorry, your service does not work,
If anyone confirm that my method works
 
(Sonic says just copy the contents of the ISO to the root of HD and will start)
Yes, this is how it works for me.
 
Have You Tried formats HDD's installation CD of Windows XP?
 
And then copy
 
 
Connect the HDD as a single HDD in PC
Bios see whether a hard drive is found and is connected

 

 

3 HDD(80GB) got works

I tried 1 HDD at  (18 gigabytes) I had the same problem, a blinking cursor
I reformat the disk intalacnym Windows XP CD, abort the installation and then joined as a slave and directly copies the game, then joined as a single PC, the game will start without any problems,
I also tried other PC Pentium Celeron processor, ATI, Radeon, but the game goes very slowly
Now I play the game on PC i5, GeForce 750, so I had to install the , .NET Framework 4, servce Pack 3 and XP driver for Geforce driver 750th works perfect
 
I wanted uploads games, but the game is more than 4GB, and I have a slow internet
 
Use the program Power ISO, insert Aliens_Extermination.Img, select all files and data export to somewhere as the desktop, these files copied to the HDD, connection as Slave.

 

Hi. I restore VMDK image with GHOST64 in physical drive.The image is launch("PLAY TO WIN"),starting desktop,and then requires to set some files for windows xp sp2 , like wmiacpi.sys. How i can install  SP3,Framework,ppjoy if mouse and keyboard dont work? Please, write in more detail the instruction)     

 

wl2q9.png

Modifié par hitachish4

Partager ce message


Lien à poster
Partager sur d’autres sites

Already figured out with the help of a man with the nickname Harry99710 from / 1cc / - Arcade and Netplay. I can not just configure the control PPJOYKEY

Partager ce message


Lien à poster
Partager sur d’autres sites
I've made an archive with game and dongle emulator. It has been tested on regular Windows XP and Windows 7 32bit (real machine and VMs). I've not managed how to make it works on 64bit systems. You can see an example on the video:

 


 

Instructions:

1. Extract "PC" folder from archive to C:\ drive.

2. Run "PC\emulator\hdd32.exe" (dongle driver).

3. Run "PC\emulator\4A4F5DD7.reg" (dongle dump).

4. Run "PC\emulator\MultiKey32\install.cmd" (dongle emulator).

5. Run "PC\aliens\DATA\abhRelease.exe" (game itself).

Link:

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

You can try it at VM or hardware. Write if you have ideas how to make it runs on 64 bits.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 

I've made an archive with game and dongle emulator. It has been tested on regular Windows XP and Windows 7 32bit (real machine and VMs). I've not managed how to make it works on 64bit systems. You can see an example on the video:
 
 
Instructions:
1. Extract "PC" folder from archive to C:\ drive.
2. Run "PC\emulator\hdd32.exe" (dongle driver).
3. Run "PC\emulator\4A4F5DD7.reg" (dongle dump).
4. Run "PC\emulator\MultiKey32\install.cmd" (dongle emulator).
5. Run "PC\aliens\DATA\abhRelease.exe" (game itself).
Link:

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/
You can try it at VM or hardware. Write if you have ideas how to make it runs on 64 bits.

 

Excellent work!!!!! At least we can run it now without the horrendous job of wasting an HDD to run the entire image.

 

To get rid of the ''Unable to open AVI frame'' I think you may need to copy the divx codecs on the original aliens hdd image and install them onto your current system.

 

You will also need the pjp's joyids program installed which is on the original hdd image as well as that is what helps the game recognize joysticks. It may work without it though I don't know.

 

Have you tried screwing with the compatibility mode on the game.exe to remedy the 64bit issue? No one runs x86 really anymore. If we can get it going on 64 it will be major!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Have you tried screwing with the compatibility mode on the game.exe to remedy the 64bit issue? No one runs x86 really anymore. If we can get it going on 64 it will be major!!!

Compatibility mode does not help. Looks like I need a working HASP4 emulator for x64. Or find someone who can crack exe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Compatibility mode does not help. Looks like I need a working HASP4 emulator for x64. Or find someone who can crack exe.

Ok after watching your video again, it complains about the driver being unsigned hence why the dongle fails.

 

I ran this by one of the users over at the BYOAC and he states that to install unsigned drivers, you must put windows in "Test mode" first, then install them and it should not complain anymore. Have you tried this?

Partager ce message


Lien à poster
Partager sur d’autres sites

Amazing work been trying to get this game to work for ages. Fortunately it still doesn't work for me I am getting fatal error in loading shaders? Anyone got any ideas why do I need to install anything else? I get the same message with VM and tried it with Windows 7 32-bit . If I could get it to work I could try in 64-bit Windows 10 as I have multikey installed.

Partager ce message


Lien à poster
Partager sur d’autres sites

Amazing work been trying to get this game to work for ages. Fortunately it still doesn't work for me I am getting fatal error in loading shaders? Anyone got any ideas why do I need to install anything else? I get the same message with VM and tried it with Windows 7 32-bit . If I could get it to work I could try in 64-bit Windows 10 as I have multikey installed.

You will get that message if you try to run the game outside of the root of you Windows Install. The PC folder must be placed there.

Partager ce message


Lien à poster
Partager sur d’autres sites

Okay thanks a lot got it up and running, runs really fast and then gameplay is really slow in vm any fixes for this? Works well in proper windows7 32 bit. Thank you very much for making it. Hopefully You can work some magic with Some other games :)

Modifié par Rorysean

Partager ce message


Lien à poster
Partager sur d’autres sites

Okay thanks a lot got it up and running, runs really fast and then gameplay is really slow in vm any fixes for this? Works well in proper windows7 32 bit. Thank you very much for making it. Hopefully You can work some magic with Some other games :)

could not load shader come lo risolvo thanks

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok after watching your video again, it complains about the driver being unsigned hence why the dongle fails.

 

I ran this by one of the users over at the BYOAC and he states that to install unsigned drivers, you must put windows in "Test mode" first, then install them and it should not complain anymore. Have you tried this?

 

 

 

Details on how to access the 'Test Mode' guys:

 

How to Disable Driver Signature Verification on 64-Bit Windows 8 or 10 (So That You Can Install Unsigned Drivers)

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

modify_inline.gif

 

I've tried to run Windows 7 x64 in Test mode and deal with the driver. Now i don't have a Windows error about unsigned driver but the game still sÑreams "Checking for Dongle". No luck with this idea for me.

Partager ce message


Lien à poster
Partager sur d’autres sites

I've tried to run Windows 7 x64 in Test mode and deal with the driver. Now i don't have a Windows error about unsigned driver but the game still sÑreams "Checking for Dongle". No luck with this idea for me.

I can verify this as well. Fuck.

 

Yep.... the driver installs no problem when it's in test mode and I even signed it with a program. But you don't get that "Found new Hardware" message in Win7 x64 and it doesn't show up in device manager.

 

Are you using the newest version of Multikey64?

 

There are many people that have had problems installing a functioning Multikey64 on Win7x64.

Partager ce message


Lien à poster
Partager sur d’autres sites

Find a 64bit HASP driver and I think the Multikey will work.

 

Hdd32.exe is obviously x86.

 

There is a HASP 64 bit driver installer called HaspUserSetup.exe. I'm at work right now and can't try it but if someone wants to give it a whirl....if not we are going to have to wait for a proper crack that removes the game looking for the dongle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Find a 64bit HASP driver and I think the Multikey will work.

 

Hdd32.exe is obviously x86.

 

There is a HASP 64 bit driver installer called HaspUserSetup.exe. I'm at work right now and can't try it but if someone wants to give it a whirl....if not we are going to have to wait for a proper crack that removes the game looking for the dongle.

Aliens: Extermination speriamo tu ci riesca Dante82 il gioco e un bel dump

Partager ce message


Lien à poster
Partager sur d’autres sites

This definitely doesn't work in 64 bit. Only 32 bit. I have try it in win 7 and 10.😒But at least it's working And can be played.

Modifié par Rorysean

Partager ce message


Lien à poster
Partager sur d’autres sites

This definitely doesn't work in 64 bit. Only 32 bit. I have try it in win 7 and 10.😒But at least it's working And can be played.

Oh hey I forgot to answer you before. You have to force Vsync in your graphics settings to stop it from running 100 miles an hour.

 

I have one more trick up my sleeve. I found a new tutorial on installing HASP on Win7x64 and getting it working with Multikey64.

 

If this doesn't work than yea I give on 64 bit. I'm not even sure if the game will see a 64 bit dongle emulator if I happen to get it to install.... the game might be hard coded to look for the x86 dongle. But yea I'm glad we can get it to run on at least w7 now...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×