Aller au contenu
sonic323

[Arcade PC] Aliens: Extermination [Working] (Global VR)

Messages recommandés

On ‎13‎/‎01‎/‎2018 at 6:49 AM, talnova said:

Just tried the new setup and getting a pop up box saying "Fatal Error"  -  "Could not load Shader"  FIXED!  Ah needs to be on the C:\ drive only  

How did u fix this i have same issue

Partager ce message


Lien à poster
Partager sur d’autres sites
Il ‎30‎/‎07‎/‎2018 Alle 20:33, evilman ha scritto:

How did u fix this i have same issue

Install the game in c:\

Riportato

example c:\PC\Alien..

Partager ce message


Lien à poster
Partager sur d’autres sites

Hey guys, forum newbie here (to this forum, anyway).

I'm trying to run this game with dual Aimtraks.

I'm launching DemulShooter (as admin), then Aliens_MouseEnabler (as admin), then "aliens dehasped.exe", I can even calibrate my guns. So far, so good.

 

When I move only the first gun, it moves as it should. However, when I move my second gun, the cursor of first one moves along with it, several pixels offset.

 

In calibration mode, when I move both guns to test them, I even get the weird effect of gun one showing the "left gun" cursor and gun two showing two cursors, "left gun" and "right gun", so I've got three cursors on screen. Any idea why this is and how I can fix it?

I'm using DemulShooter with many other emulators and never had any problem with it so far.

Any help is greatly appreciated.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×