Jump to content
sonic323

[Arcade PC] Aliens: Extermination [Working] (Global VR)

Recommended Posts

On ‎13‎/‎01‎/‎2018 at 6:49 AM, talnova said:

Just tried the new setup and getting a pop up box saying "Fatal Error"  -  "Could not load Shader"  FIXED!  Ah needs to be on the C:\ drive only  

How did u fix this i have same issue

Share this post


Link to post
Share on other sites
Il ‎30‎/‎07‎/‎2018 Alle 20:33, evilman ha scritto:

How did u fix this i have same issue

Install the game in c:\

Riportato

example c:\PC\Alien..

Share this post


Link to post
Share on other sites

Hey guys, forum newbie here (to this forum, anyway).

I'm trying to run this game with dual Aimtraks.

I'm launching DemulShooter (as admin), then Aliens_MouseEnabler (as admin), then "aliens dehasped.exe", I can even calibrate my guns. So far, so good.

 

When I move only the first gun, it moves as it should. However, when I move my second gun, the cursor of first one moves along with it, several pixels offset.

 

In calibration mode, when I move both guns to test them, I even get the weird effect of gun one showing the "left gun" cursor and gun two showing two cursors, "left gun" and "right gun", so I've got three cursors on screen. Any idea why this is and how I can fix it?

I'm using DemulShooter with many other emulators and never had any problem with it so far.

Any help is greatly appreciated.

Share this post


Link to post
Share on other sites
On 1/3/2018 at 4:29 PM, argonlefou said:

Here's a quick dirty app to play the game with a mouse :

 

1)Run this "Aliens_MouseEnabler.exe"

2)Run the game (aliens dehasped.exe)

3)Only the first time, go to Test Menu then : SYSTEM TEST MENU > GUN TEST & CALIBRATE then push 1P START to run calibration

4)Enjoy the game

 

Left Mouse Button : Trigger

Right Mouse button : FlameThrower

Middle Mouse button : Grenade

How can we bind the mouse to player 2?

Share this post


Link to post
Share on other sites
On 28/10/2018 at 12:04 AM, FlynnR13 said:

How can we bind the mouse to player 2?

You can't with with version, it was a small debug app

 

However, source code is available here :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

and P2 memory locations are included in the code, but you'll have to change a few lines so that the hack targets P2 locations instead of P1 locations

Share this post


Link to post
Share on other sites

Anyone figure out the y,x values issue in dehasped exe version? When I go into calibration screen, both aimtrak guns aren't recognized when using demulshooter.  I just upgraded to win10, so I wonder if that has something to do with it, because I swear the dehasped exe and demulshooter were working just fine in win7.  I also ran demulshooter as administrator.  If anyone has figured it out, please let me know.  Thanks

Share this post


Link to post
Share on other sites

I cant install divx60, I trried with compatibility, as admin and nothing. I m running Windows 10 1809. Any idea? Thanks

Share this post


Link to post
Share on other sites

Try CCPP Codecs

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

@POOTERMAN

:bravo:We need a wheel for this game too!  

 

:jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap::jap:

 

 

thankx!!!    :P

Share this post


Link to post
Share on other sites

Wow! Thank you Mr Pooterman!!! 👍😄

Edited by 7zxkv

Share this post


Link to post
Share on other sites

Followed all thing in this thread and have it running !!! thanx for all the help guys

Share this post


Link to post
Share on other sites

I too keep getting the message Fatal error: could not load shader. I put the game in the c drive and had the same results. Does anyone know how to fix this?

Edited by Hot buttered poodle

Share this post


Link to post
Share on other sites
3 hours ago, Hot buttered poodle said:

I too keep getting the message Fatal error: could not load shader. I put the game in the c drive and had the same results. Does anyone know how to fix this?

Place it in C / PC / Aliens to work.

Share this post


Link to post
Share on other sites

The path wrapper is working :), finally a portable aliens

Edited by Scroom

Share this post


Link to post
Share on other sites
Il y a 4 heures, Scroom a dit :

The path wrapper is working :), finally a portable aliens

Ages ago.... 

Share this post


Link to post
Share on other sites

Does someone have this game they can upload into ONE easy to use folder? You know...a folder you can click on and everything is already pre configured and ready to go. Still cant get the controls working no matter what I do and believe me...I've been trying for months to get this game to work correctly. Thanks a million 😀

Share this post


Link to post
Share on other sites

As you seem to really have weird issues with controls in several games, I suggest you to download and install an All-In-One resources and redists with everything needed..... as suggested and proved working a lot before...

Share this post


Link to post
Share on other sites
Le 01/04/2019 à 17:17, Mohkerz a dit :

As you seem to really have weird issues with controls in several games, I suggest you to download and install an All-In-One resources and redists with everything needed..... as suggested and proved working a lot before...

Can you give me an example of an all-in-one resource please?

 

edit: Ok...if someone cant post a link to a "all in one" working folder for this game could someone post a few screenshots of how to get the controls to work?? Like I've said I cant get the mouse to respond no matter what I do. Maybe a few pictures of what the control folders are supposed to look like would be very helpful. Thanks 😀

Edited by 7zxkv

Share this post


Link to post
Share on other sites

Hi Guys

When I run this game the image on screen is too large for my 1600x1200 res monitor. I have tried using the rezchanger app but it doesn't appears to make much difference.

can anyone help?

 

Untitled.jpg

Le 26/11/2018 à 06:23, dgrace a dit :

Anyone figure out the y,x values issue in dehasped exe version? When I go into calibration screen, both aimtrak guns aren't recognized when using demulshooter.  I just upgraded to win10, so I wonder if that has something to do with it, because I swear the dehasped exe and demulshooter were working just fine in win7.  I also ran demulshooter as administrator.  If anyone has figured it out, please let me know.  Thanks

anyone help with this? my aimtrak gun only works if I start the mouse enabler. Demulshooter does not? also when I calibrate my left and right movements travel too far on the screen? Im on win 7

Le 08/04/2019 à 14:22, Disco74 a dit :

anyone help with this? my aimtrak gun only works if I start the mouse enabler. Demulshooter does not? also when I calibrate my left and right movements travel too far on the screen? Im on win 7

OK I finally have everything working ok. I would just like to know 2 things

1. Is there a way to exit from this using the 'escape' key

2. I use an Amtrak gun so I have to run a .bat file before starting the game. Can a file be made that when clicked it launches the demul bat file and then the alien dehasped.exe?

Thanks

Edited by 7zxkv

Share this post


Link to post
Share on other sites

Is there any way besides dedicated one whole partition (drive) to this game as a Windows XP clone?

 

Also, does anyone have a link to the game with all working ini, mouse control config and exe files?

Share this post


Link to post
Share on other sites
il y a 29 minutes, sky2310 a dit :

Is there any way besides dedicated one whole partition (drive) to this game as a Windows XP clone?

 

Also, does anyone have a link to the game with all working ini, mouse control config and exe files?

Read, read, read again.... 

Share this post


Link to post
Share on other sites
On 07/04/2019 at 1:00 PM, Disco74 said:

Hi Guys

When I run this game the image on screen is too large for my 1600x1200 res monitor. I have tried using the rezchanger app but it doesn't appears to make much difference.

can anyone help?

 

Untitled.jpg

anyone help with this? my aimtrak gun only works if I start the mouse enabler. Demulshooter does not? also when I calibrate my left and right movements travel too far on the screen? Im on win 7

OK I finally have everything working ok. I would just like to know 2 things

1. Is there a way to exit from this using the 'escape' key

2. I use an Amtrak gun so I have to run a .bat file before starting the game. Can a file be made that when clicked it launches the demul bat file and then the alien dehasped.exe?

Thanks

 

This game runs fine in my main root c drive (I do not have many games on my c drive, I keep it on on my D drive)

 

The only pain (because I use hyperspin) is having to run the mouse fix before the game 

 

So I would like BAT FILE that runs the mouse fix and then the game if possible

 

Great Game 

Edited by SOYABEAN

Share this post


Link to post
Share on other sites
il y a une heure, SOYABEAN a dit :

 

This game runs fine in my main root c drive (I do not have many games on my c drive, I keep it on on my D drive)

 

The only pain (because I use hyperspin) is having to run the mouse fix before the game 

 

So I would like BAT FILE that runs the mouse fix and then the game if possible

 

Great Game 

.....a 2 lines bat file could do that.......fiy

Share this post


Link to post
Share on other sites
4 hours ago, SOYABEAN said:

So I would like BAT FILE that runs the mouse fix and then the game if possible

 

Open notepad and write the follow adapt path and file name for your case, and save the file Aliens.bat (not aliens.bat.txt). On hyperspin launch aliens.bat:

@echo off

C:\PC\Aliens\Aliens_MouseEnabler.exe

C:\PC\Aliens\Aliens dehasped.exe

Share this post


Link to post
Share on other sites

what does @echo off do?

 

You would think with all my skills I knew how to write a bat file

 

it launches the mouse exe but not the game. I had this problem before I think it has to do with win10, it always gets stuck on the first command and wont lauch 2nd till closes first program

Edited by SOYABEAN

Share this post


Link to post
Share on other sites

@echo off is for not show lines on screen (the 2 lines after, its optional)

Put here your path and file name of mouse exe and game exe

Share this post


Link to post
Share on other sites
On 4/10/2019 at 3:59 AM, sky2310 said:

Is there any way besides dedicated one whole partition (drive) to this game as a Windows XP clone?

 

Also, does anyone have a link to the game with all working ini, mouse control config and exe files?

Ive been trying for a while now to see if someone will post a link to the game with ALL the controls pre-configured but youd think I was asking for a million dollars...and yes I've read read read the instructions a thousand times over trying to get the damn mouse to respond...I wish someone would be kind enough to post a working game please 😀

Share this post


Link to post
Share on other sites
On 10/04/2019 at 7:48 PM, emulor said:

@echo off is for not show lines on screen (the 2 lines after, its optional)

Put here your path and file name of mouse exe and game exe

so I made a bat file to run the Demulshooter config and the game.

1. for some reason the game errors (aliens dehasped has stopped working) on launch

2. I get a message in the cmd window 'Demulshooter.exe is not recognised as an internal or external command, operable program or batch file???

my batch file is:

@echo off

start "aliengun" "c\pc\aliens\DATA\aliensgun.bat"(this is a batch file to run a Demulshooter config for aliens)

start "aliens dehasped" "c\pc\aliens\DATA\aliens dehasped.exe"

I can run these fine seperately just not when I put them in a batch file?

Edited by Disco74
edit

Share this post


Link to post
Share on other sites

First unzip all demulshooter files to aliens folder.

Run demulshooter.exe select your light gun and save

Open your aliensgun.bat and past inside: 

DemulShooter.exe -target=globalvr -rom=aliens

 

Rename "aliens dehasped.exe" to "aliensdehasped.exe" (remove space from name MSDOS dont' know spaces in name I forget above)

Create a bat file to launch game (you miss : after c):

@echo off

c:\pc\aliens\DATA\aliensgun.bat

c:\pc\aliens\DATA\aliensdehasped.exe

Edited by emulor

Share this post


Link to post
Share on other sites
14 minutes ago, argonlefou said:

If you change the exe name, DemulShooter won't find the process to hook it

ah yes I do remember seeing that somewhere. maybe its just not possible to do!

Share this post


Link to post
Share on other sites
1 hour ago, emulor said:

First unzip all demulshooter files to aliens folder.

Run demulshooter.exe select your light gun and save

Open your aliensgun.bat and past inside: 

DemulShooter.exe -target=globalvr -rom=aliens

 

Rename "aliens dehasped.exe" to "aliensdehasped.exe" (remove space from name MSDOS dont' know spaces in name I forget above)

Create a bat file to launch game (you miss : after c):

@echo off

c:\pc\aliens\DATA\aliensgun.bat

c:\pc\aliens\DATA\aliensdehasped.exe

sorry I did put a : after c, I just forgot to type it here!!!:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×