Jump to content
Fox

PCSX2 v1.4.0 Final / 1.5.0 WIP - émulateur PS2

Recommended Posts

Si quelqu' un a la config pour faire tourner sans ralentissement ( visible des la premiere course )  " Wipe Out Fusion " ( si c est techniquement possible ) , ce serait cool !

 

Meme question pour Battle Gear 3 en japonais. J' utilise Pcsx2 1.5 2016 OCTOBRE et le jeu plante direct apres avoir lancé le circuit ....( n' importe lequel ) 

Il y a pas mal de paramètres dans cet ému et je suis un peu perdu ... le jeu à l' air super !

 

config PC : Nvidia Geforce GTX970 avec 32 de ram , Intel Xeon à 3.4 ghertz

 

Merci !

Pour wipeout PS2 j'ai pas essayer.

 

Mais pour Battle gear 3 JAP sa fonctionne même en prenant la dernière version de l’émulateur ps2:

ici:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Pour Battle gear 3 toujours la même technique pour le lancer et sans bug:

aller dans les paramètre de configuration et mettre dans clamping mode "extra"

1.5.0.png

PCSX2 1.5.0 .jpg

PCSX2 1.5.0.jpg

Share this post


Link to post
Share on other sites

Merci pour ta réponse !

 

Ca fonctionne à présent , merci !

En revanche , j' ai des saccades qui arrivent à n importe quel moment ( notamment au démarrage de la course ) meme si le framerate  en haut de l écran indique 59fps constante .... bug d émulation donc ...

Je ne vois pas comment je peux arranger ça ...

Tu utilises quel bios de la console ?

Quel plugin GS précisement ?

Merci !

 

ps : le jeu est une bombe ^^

Edited by osiris

Share this post


Link to post
Share on other sites

slt

 

qui a une sauvegarde de ssx on tour ps2 pour avoir les personnages debloquées ??

compatible pcsx2 bien sur lol..

 

merci a celui ou celle qui la postera ;-)

 

Tchusss :very-good:

Share this post


Link to post
Share on other sites

slt

 

qui a une sauvegarde de ssx on tour ps2 pour avoir les personnages debloquées ??

compatible pcsx2 bien sur lol..

 

merci a celui ou celle qui la postera ;-)

 

Tchusss :very-good:

 

JE ne l'est pas essayé avec l'émulateur PCSX2 mais avec ma MEMOR32, check

 

save SSX (PS2) (2000)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Merci pour ta réponse !

 

Ca fonctionne à présent , merci !

En revanche , j' ai des saccades qui arrivent à n importe quel moment ( notamment au démarrage de la course ) meme si le framerate  en haut de l écran indique 59fps constante .... bug d émulation donc ...

Je ne vois pas comment je peux arranger ça ...

Tu utilises quel bios de la console ?

Quel plugin GS précisement ?

Merci !

 

ps : le jeu est une bombe ^^

Salut.

Le bios que j'utilise ces celui la: "2.30"

PCSX2 1.5.0 .jpg

Le plugin GS que j'utilise ces celui la:"SSE4.1"

PCSX2 1.5.0.jpg

 

Et pour un meilleur rendu"j'appuis sur la touche F5" jusqu’à que l'image soit impeccable.(sa dépend des jeux)

Et pour finir je met native X5:

PCSX2 1.5.0.jpg

Share this post


Link to post
Share on other sites

Merci Bruce !

Au niveau de la qualité image , c est bien plus propre à présent.

En revanche , toujours ces saccades lors des demarages ( certainement la fumée des voitures ) et lors de certains virages dans le 2eme circuit en arcade par exemple.

Meme en baissant la reso à native , j' ai ces problemes , ce n est donc pas un prob de puissance de mon PC.

 

Enfin , j' ai DL le pack bios du forum mais je n' ai pas le tiens : europe 2.30 2008 .... introuvable meme sur le net.

 

Je te conseille Wipe Out Fusion , en 60fps , tres maniable ( mais avec des saccades en emu malheureusement )

Share this post


Link to post
Share on other sites

Merci Bruce !

Au niveau de la qualité image , c est bien plus propre à présent.

En revanche , toujours ces saccades lors des demarages ( certainement la fumée des voitures ) et lors de certains virages dans le 2eme circuit en arcade par exemple.

Meme en baissant la reso à native , j' ai ces problemes , ce n est donc pas un prob de puissance de mon PC.

 

Enfin , j' ai DL le pack bios du forum mais je n' ai pas le tiens : europe 2.30 2008 .... introuvable meme sur le net.

 

Je te conseille Wipe Out Fusion , en 60fps , tres maniable ( mais avec des saccades en emu malheureusement )

Salut.

Ta pas bien fouiller ce poste,car je proposais des liens de tous les bios ici:

 http://www.emuline.org/topic/335-pcsx2-140-150-wip-lemulateur-ps2-playstation-2-pour-pc-et-mac-os-x/?p=6740

ou autre lien:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

EDIT: Je suis en train de prendre Wipeout fusion je te dit ça apres l'avoir tester.

Sinon je savais pas qu'il y avait aussi sur PS2 Wipeout Pulse:ici:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

PS:Pour Battle gear 3 avec le bios 2.30 j'ai aucun lag quand je prend un autre bios sa lag au départ de la course et a certain virage.(bizarre j'aurais pas cru quand prenant un autre bios sa pourrais faire une différence tous comme time crisis 2)

  • Like 1

Share this post


Link to post
Share on other sites

Merci Bruce comme d' hab !

Meme avec le bios de 2008 j' avais les ralentissements , alors je me suis dit que le bug venait d' autres part. J' ai donc tout effacé et reinstallé un emu propre ( celui du haute de la liste que tu m avais filé ).

J' ai cliqué quelques petits parametres dans les options de l ému et je n' ai plus les ralentissement en début de course et à certains virage ! je suis tres content cr je suis fan de ce type de jeux.

 

Pour Wipe Out , je préfère de loin le fusion niveau design et gameplay. L animation est presque stable à 60fps. Quelques ralentissement ici et la ( notamment au looping du premier circuit selon le nombre de concurrent à l écran ).

Mais en tous cas , c est bien plus stable qu' avant ! :)

 

Sinon , étant fan d arcade , le Sega Rally 95 ( arcade perfect sur PS2 ) est completement bugé .... tres dommage car la version emulateur Sega model2 n est pas parfaite ( les voitures concurrentes bougent bizarrement )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Merci encore comme d' hab !

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,
 
J'ai actuellement un problème que je n'arrive pas à résoudre sur PCSX2 (3 jours que je galère ...)

 

J'utilise GSdx32 -SSE4 Direct3D11(Hardware) avec la configuration de Bruce ( message du 6 novembre)

 

L’émulation est propre cependant j'ai des pixels scintillants un peut partout que je n'arrive pas à retirer:

 

 

1482958863-pcsx2gardy.jpg
1482959701-pcsx2gardy.jpg
 
Ma config:  Intel I3-6100, ATI R9 280, 8 Go de ram, W7 64Bits

 

Merci pour votre aide !

Edited by Gardy

Share this post


Link to post
Share on other sites

Bjr

Essai de passer en mode software

Et ne pas mettre option filtre ect..

Share this post


Link to post
Share on other sites

Bonsoir,

 

Merci pour ta réponse.

 

Effectivement ça marche par contre j'y pers sur les graphismes.

 

Tous mes pilotes sont à jours, vous pensez que cela vient d'un problème de comptabilité (Ati) ?

Share this post


Link to post
Share on other sites
Guest garmouz

Bonsoir,

 

Merci pour ta réponse.

 

Effectivement ça marche par contre j'y pers sur les graphismes.

 

Tous mes pilotes sont à jours, vous pensez que cela vient d'un problème de comptabilité (Ati) ?

 

 acheter une amd ati  c'est la pire chose que j'ai faite a moi même  une vrai  catastrophe niveau comptabilité 

Edited by garmouz

Share this post


Link to post
Share on other sites

ATI ca n'existe plus depuis + 10 ans c'est AMD ^^ après oui majoritairement chez Nvidia ca a toujours été mieux car ils équipent aussi une bonne partie des bornes récentes

Share this post


Link to post
Share on other sites

Savez vous si il est possible, sous pcsx2, de forcer le 60hz pour des jeux pal, je viens d'essayer "star wars racer revenge", le jeu est apparemment qu'en 50hz 

Share this post


Link to post
Share on other sites

Savez vous si il est possible, sous pcsx2, de forcer le 60hz pour des jeux pal, je viens d'essayer "star wars racer revenge", le jeu est apparemment qu'en 50hz 

non tu peux pas sous peine d’accélérer le jeu, il te faut une version NTSC pour du 60 Hz / 60 Fps propre, sauf si le jeu propose Une option 50 Hz et une option 60 Hz mais c'est plus rare ^^

 

je ferai un test pour la version NTSC pour voir si c'est bien une version 60Hz / 60 Fps...

 

edit : La ntsc marche impec 60 hz / 60 FPS

Edited by WildWolf

Share this post


Link to post
Share on other sites

Merci de ta reponse. La solution serait effectivement de trouver une version us ou jap, mais pour l instant j ai pas trouvé. Peut etre le nom US est différent ?

 

On peut apparemment patcher les versions PAL avec des convertisseurs Pal to Ntsc, tel que celui ci, trouvé sur "the iso zone" :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Ca à l'air de bien fonctionner sur stars wars racer revenge.

 

La même chose pour la Gamecube :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by fafatte35

Share this post


Link to post
Share on other sites

Merci de ta reponse. La solution serait effectivement de trouver une version us ou jap, mais pour l instant j ai pas trouvé. Peut etre le nom US est différent ?

 

On peut apparemment patcher les versions PAL avec des convertisseurs Pal to Ntsc, tel que celui ci, trouvé sur "the iso zone" :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Ca à l'air de bien fonctionner sur stars wars racer revenge.

 

La même chose pour la Gamecube :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

version NTSC ici :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 1

Share this post


Link to post
Share on other sites

version NTSC ici :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Cool. Merci

Share this post


Link to post
Share on other sites

Salut à tous,

 

Désolé de mettre mes gros sabots dans la soupe mais j'ai un gros pb pour faire fonctionner PCSX2.

J'ai la version 1.5, les bon bios et DS4 pour la manette PS4.

J4ai pour le moment TL 3 room mais lorsque je lance le fichier ios, j'ai bien l'interface PlayStation, réglage langue et heure, puis le message insérer un CD et cela pour les 3 room....

Est ce que cela peut venir d'un pb de crétion du fichier iso ? ou peut être un pb de config ?

je ne suis vraiment pas un crack en informatique mais je tripote un petit peu. J'ai cherché un peu partout et je n'ai pas trouver de solution.

C'est grave docteur ? :what: 

Merci à tous pour votre aide. :very-good:  :very-good: 

Share this post


Link to post
Share on other sites

Salut à tous,

 

Désolé de mettre mes gros sabots dans la soupe mais j'ai un gros pb pour faire fonctionner PCSX2.

J'ai la version 1.5, les bon bios et DS4 pour la manette PS4.

J4ai pour le moment TL 3 room mais lorsque je lance le fichier ios, j'ai bien l'interface PlayStation, réglage langue et heure, puis le message insérer un CD et cela pour les 3 room....

Est ce que cela peut venir d'un pb de crétion du fichier iso ? ou peut être un pb de config ?

je ne suis vraiment pas un crack en informatique mais je tripote un petit peu. J'ai cherché un peu partout et je n'ai pas trouver de solution.

C'est grave docteur ? :what:

Merci à tous pour votre aide. :very-good:  :very-good:

je répond à mon propre commentaire quelques heure plus tard....à moitié timbré de ne pas y arriver :fiesta:  :fiesta:

quelques petites précisions:

- A l'origine j'ai TL la version 1.5, et je l'ai configuré... ou pas...

Je viens de me rendre compte en téléchargeant la version 1.4 qu'il me manquait le plugin pour lancer un iso "LINUZ" et là ... ben ça marche toujours pas....

- Bien sur j'ai le même résultat avec PCSX2 version 1.4

 

Mon materiel, un peu nul mais c'est un cadeau et j'ai pas un rond pour m'acheter mieux... :(:

Windows 10 x64

AMD FX 8800P R7

Core 4C 2.1G

8g RAM

 

J'ai pas envie de l'entendre mais est ce que ça vient de la faiblesse du PC ?

 

Merciiiiiii

Edited by Rex le T-Rex

Share this post


Link to post
Share on other sites

Je veut bien aider...sauf que je ne comprend pas tout....



Salut à tous,

 

Désolé de mettre mes gros sabots dans la soupe mais j'ai un gros pb pour faire fonctionner PCSX2.

J'ai la version 1.5, les bon bios et DS4 pour la manette PS4.

J4ai pour le moment "TL 3 room" -> Qu'est ce donc? mais lorsque je lance le fichier "ios" -> Iphone? , j'ai bien l'interface PlayStation, réglage langue et heure, puis le message insérer un CD et cela pour "les 3 room" -> Toujours pas comprendre :/....

Est ce que cela peut venir d'un pb de crétion du fichier iso ? ou peut être un pb de config ?

je ne suis vraiment pas un crack en informatique mais je tripote un petit peu. J'ai cherché un peu partout et je n'ai pas trouver de solution.

C'est grave docteur ? :what:

Merci à tous pour votre aide. :very-good:  :very-good:

 

 



je répond à mon propre commentaire quelques heure plus tard....à moitié timbré de ne pas y arriver :fiesta:  :fiesta:

quelques petites précisions:

- A l'origine j'ai "TL"-> ???? la version 1.5, et je l'ai configuré... ou pas...

Je viens de me rendre compte en téléchargeant la version 1.4 qu'il me manquait le plugin pour lancer un iso "LINUZ" et là ... ben ça marche toujours pas....

- Bien sur j'ai le même résultat avec PCSX2 version 1.4

 

Mon materiel, un peu nul mais c'est un cadeau et j'ai pas un rond pour m'acheter mieux... :(:

Windows 10 x64

AMD FX 8800P R7

Core 4C 2.1G

8g RAM

 

J'ai pas envie de l'entendre mais est ce que ça vient de la faiblesse du PC ?

 

Merciiiiiii

C'est de l'argot? arggl

Edited by Backgamon

Share this post


Link to post
Share on other sites

Salutation.

 

Désolé pour mes raccourcis...

 

Désolé de mettre mes gros sabots dans la soupe mais j'ai un gros pb pour faire fonctionner PCSX2.

J'ai la version 1.5, les bon bios et DS4 pour la manette PS4.

J'ai pour le moment téléchargé mais lorsque je lance le fichier "iso"  , j'ai bien l'interface PlayStation, réglage langue et heure, puis le message insérer un CD et cela pour les 3 jeux

Est ce que cela peut venir d'un pb de crétion du fichier iso ? ou peut être un pb de config ?

je ne suis vraiment pas un crack en informatique mais je tripote un petit peu. J'ai cherché un peu partout et je n'ai pas trouver de solution.

 

 

je répond à mon propre commentaire quelques heure plus tard....à moitié timbré de ne pas y arriver :fiesta:  :fiesta:

quelques petites précisions:

- A l'origine j'ai télécharger la version 1.5, et je l'ai configuré... ou pas...

Je viens de me rendre compte en téléchargeant la version 1.4 qu'il me manquait le plugin pour lancer un iso "LINUZ" et là ... ben ça marche toujours pas....

- Bien sur j'ai le même résultat avec PCSX2 version 1.4

 

Mon materiel, un peu nul mais c'est un cadeau et j'ai pas un rond pour m'acheter mieux... :(:

Windows 10 x64

AMD FX 8800P R7

Core 4C 2.1G

8g RAM

 

J'ai pas envie de l'entendre mais est ce que ça vient de la faiblesse du PC ?

Edited by Rex le T-Rex

Share this post


Link to post
Share on other sites

C'est déjà plus facile a comprendre xD

 

Donc:

1 - Quel jeux?

2 - Format des 'isos' - bin+cue/nrg/cdi/ccd+sub+cue...etc

 

 

- Au cas ou, dans le menu de pcsx2 "CD/DVD" il faut sélectionner "plugin" PUIS aller sur "Plugin Menu" et enfin "paramètres plugin" et choisir le iso (ou autre format) a cet endroit.

Perso je lance avec "Boot CDVD(full)", pour avoir la langue du bios (mon cas en fr), mais on peut lancer aussi via "démarrer le cdvd (rapide) pour un jeu sans Multi-langages.

Share this post


Link to post
Share on other sites

C'est déjà plus facile a comprendre xD

 

Donc:

1 - Quel jeux?

2 - Format des 'isos' - bin+cue/nrg/cdi/ccd+sub+cue...etc

 

 

- Au cas ou, dans le menu de pcsx2 "CD/DVD" il faut sélectionner "plugin" PUIS aller sur "Plugin Menu" et enfin "paramètres plugin" et choisir le iso (ou autre format) a cet endroit.

Perso je lance avec "Boot CDVD(full)", pour avoir la langue du bios (mon cas en fr), mais on peut lancer aussi via "démarrer le cdvd (rapide) pour un jeu sans Multi-langages.

Salut,

 

Désolé de répondre si tard mais j'ai eu des petits problème de santé.....

J'ai comme jeu street fighter antology, Grand tourismo 4 et Marvel ultimate alliance 2. Il ne s'agit là que de jeux pour pouvoir tester PCSX2.

Concernant le format des .iso....euuuuuh comment dire, je savais même pas qu'il pouvait y avoir plusieurs formats...quel noob je suis. Les fichiers .iso ont été créé par ImgBurn sans rien toucher aux paramètres. Dans les options de ce logiciel je suis en ISO9660 + UDF, je ne sais pas si ça correspond à un format.

En tout cas merci d'avoir pris du temps pour répondre à mes questions.

 

Je ne baisse pas les bras, PCSX2 va marcher sur mon PC !!!  I will survive lol

 

A bientôt

 

Reeeeeeeex le T-rex

Share this post


Link to post
Share on other sites
Guest garmouz

Quelqu'un pour m'aider? Je n'y suis toujours pas...

 

je suis la

Share this post


Link to post
Share on other sites

Salutation.

 

Désolé pour mes raccourcis...

 

Désolé de mettre mes gros sabots dans la soupe mais j'ai un gros pb pour faire fonctionner PCSX2.

J'ai la version 1.5, les bon bios et DS4 pour la manette PS4.

J'ai pour le moment téléchargé mais lorsque je lance le fichier "iso"  , j'ai bien l'interface PlayStation, réglage langue et heure, puis le message insérer un CD et cela pour les 3 jeux

Est ce que cela peut venir d'un pb de crétion du fichier iso ? ou peut être un pb de config ?

je ne suis vraiment pas un crack en informatique mais je tripote un petit peu. J'ai cherché un peu partout et je n'ai pas trouver de solution.

 

 

je répond à mon propre commentaire quelques heure plus tard....à moitié timbré de ne pas y arriver :fiesta:  :fiesta:

quelques petites précisions:

- A l'origine j'ai télécharger la version 1.5, et je l'ai configuré... ou pas...

Je viens de me rendre compte en téléchargeant la version 1.4 qu'il me manquait le plugin pour lancer un iso "LINUZ" et là ... ben ça marche toujours pas....

- Bien sur j'ai le même résultat avec PCSX2 version 1.4

 

Mon materiel, un peu nul mais c'est un cadeau et j'ai pas un rond pour m'acheter mieux... :(:

Windows 10 x64

AMD FX 8800P R7

Core 4C 2.1G

8g RAM

 

J'ai pas envie de l'entendre mais est ce que ça vient de la faiblesse du PC ?

 

 

Salut,

 

Désolé de répondre si tard mais j'ai eu des petits problème de santé.....

J'ai comme jeu street fighter antology, Grand tourismo 4 et Marvel ultimate alliance 2. Il ne s'agit là que de jeux pour pouvoir tester PCSX2.

Concernant le format des .iso....euuuuuh comment dire, je savais même pas qu'il pouvait y avoir plusieurs formats...quel noob je suis. Les fichiers .iso ont été créé par ImgBurn sans rien toucher aux paramètres. Dans les options de ce logiciel je suis en ISO9660 + UDF, je ne sais pas si ça correspond à un format.

En tout cas merci d'avoir pris du temps pour répondre à mes questions.

 

Je ne baisse pas les bras, PCSX2 va marcher sur mon PC !!!  I will survive lol

 

A bientôt

 

Reeeeeeeex le T-rex

Je confirme qu’après recherche cet ordi est plutôt faiblard, mais si le bios se lance....le jeu devrait aussi ou planter xD

Toujours est il qu'il suffit de faire (je radote), CDVD puis ISO puis ISO Selector puis choisir son img de CD/DVD.

Ou bien CDVD puis Plugin puis Plugin Menu puis Paramètres du Plugin puis select ISO puis choisir son img de CD/DVD.

Des que c'est effectué -> Systeme puis Bott CDVD (full).

Share this post


Link to post
Share on other sites

Salut,

 

Désolé de répondre si tard mais j'ai eu des petits problème de santé.....

J'ai comme jeu street fighter antology, Grand tourismo 4 et Marvel ultimate alliance 2. Il ne s'agit là que de jeux pour pouvoir tester PCSX2.

Concernant le format des .iso....euuuuuh comment dire, je savais même pas qu'il pouvait y avoir plusieurs formats...quel noob je suis. Les fichiers .iso ont été créé par ImgBurn sans rien toucher aux paramètres. Dans les options de ce logiciel je suis en ISO9660 + UDF, je ne sais pas si ça correspond à un format.

En tout cas merci d'avoir pris du temps pour répondre à mes questions.

 

Je ne baisse pas les bras, PCSX2 va marcher sur mon PC !!!  I will survive lol

 

A bientôt

 

Reeeeeeeex le T-rex

 

essaye ça et tes isos :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Config simple (minimum) pour voir déjà si ça se lance

Edited by xyr

Share this post


Link to post
Share on other sites

Salut A tous , donc voila les jeux marcher pas donc voicis la capture du jeux tester il reste bloqué même sur la nouvelle version 1.5.0

 

3295185312_2_3_Ayf0TrBb.png

 

voila l'autre capture d'image que je viens de tester le jeux marche il ce lance mais le seule probleme que j'ai pus constaté et le son quand il combattes les adversaires du Jeux Dead Or Alive 2 il y a pas de son

 

3295186260_2_3_g9RqZGVw.jpg

ou cela viens que je n'es rien touché ni configurer car j'ai tout laisser par default ^^

Edited by JeromeCorsica
  • Like 1

Share this post


Link to post
Share on other sites

@jeromecorsica

 

1 - une video en allemand qui explique comment patcher le jeu pour qu'il fonctionne , manip a faire et mettre un patch en manu

 

2 - la serie des DOA2 , DOA hardcore ,ect..  sont buggé sur pcsx2 , en effet les jeux sont jouables mais y a pas de son coup ect.

seul les bandes son en fond marche grace a un patch

 

voila j'espere avoir un peu aidé la communautée de l'emu ;-) , mon précieux lol !!!

Edited by totoff28

Share this post


Link to post
Share on other sites

Salut totoff28 merci pour ta réponse je vais tester et je te tiens au courant

 

Et pour le jeux Dead Or Alive 2 je patiente une Nouvelle version de pcsx2

En espérant que le sont des coup y seras present en tout cas merci pour ton liens de la video bonne fin de journée ^^

  • Like 1

Share this post


Link to post
Share on other sites

Re coucou Voicis Les Images du Jeux Bob L'eponge cela pourras aider des personnes voulant jouer a ce Jeux Sur PCSX2 ^^ 

 

3296092500_2_11_WcUwDRYR.png

3296092500_2_3_I9bLewmF.png

3296092500_2_7_c3slPFxB.png

3296092500_2_5_eAHuFwpr.png

3296092500_2_13_9oiryygT.png

3296092500_2_15_0HGA7FET.png

3296092500_2_9_aChbS3Bo.png

 

1 Grand Merci a Tottof28 qui ma bien aider a trouvé le lien d'une video 
en Allemand dans inis FremerateNTSC=59.94 en 60.00 et FremeratePa=50.00 en 30.00 et une fois fait vous enregistré 
et une autre chose si vous voyer  cheats_ws c'est une erreur de ma par il faudrat le mettre dans cheats les dossiers extrait je vous souhaite bon jeux ^^ 

 

Pour les 3 patch fixe Game Pnach voicis le liens : 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Pour l'emulateurs pcsx2 1.5.0 : 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Une tite Astuce pour Agrandire Votre ecran de plus prêt faite CTRL + Avec Votre Souris donc la molette vous monter Vous Agrandissait et si Vous descender Vous Diminuer Votre Ecran ^^ 

Edited by JeromeCorsica

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×