Jump to content

Quel Front-End (Multi-Émulateurs) Choisir Pour Un Projet Mame ?


Liegeois1892
 Share

Recommended Posts

Bonjour à tous,

 

Pouvez-vous me conseiller un front-end pour une borne d'arcade, qui gère plusieurs émulateurs et qui est uniquement contrôlé par joystick etc...?

J'utilise MAME 0.152, DEMUL 0.57 et NEBULA...

J'ai téléchargé MGalaxy, GameEx, 3d Arcade et Mamewah  mais voudrait avoir un avis d'experts  :)

 

Merciiii

 

 

Link to comment
Share on other sites

 
  • RetroG

salut,

ca donne bien j'étais entrain de préparer un comparatif de front-end

 

déja parmi ceux que tu as testé, qu'est ce qui te manque comme option ?

 

  • MGalaxy,
  • GameEx,
  • 3d Arcade
  • Mamewah
  • hardcade
  • hyperspin
  • emuloader
  • MCFE
  • M+GUI
  • FTX3
  • Attract Mode
  • Maximus Arcade
Link to comment
Share on other sites

 

Salut,

 

A première vue, Mgalaxy semble répondre à mes besoins mais j'ai un soucis quand je lance un jeu d'un autre émulateur que MAME.

J'ai le son du rom qui tourne (et apparemment l'exe de l’émulateur dans le gestionnaire de tâches) mais pas d'images et aucun moyen d'y accéder... Est-ce un problème connu ?  :unsure:

 

Link to comment
Share on other sites

 
  • RetroG

Salut,

 

A première vue, Mgalaxy semble répondre à mes besoins mais j'ai un soucis quand je lance un jeu d'un autre émulateur que MAME.

J'ai le son du rom qui tourne (et apparemment l'exe de l’émulateur dans le gestionnaire de tâches) mais pas d'images et aucun moyen d'y accéder... Est-ce un problème connu ?  :unsure:

 

de quel émulateur parles tu ?

Link to comment
Share on other sites

 

Quand je passe sur une autre machine que MAME dans MGalaxy, par exemple SEGA MODEL 2 ou Nintendo NES ou Genesis etc....

J'ai bien configuré le chemin d’accès de l'exe et des roms etc..., j'entend que le rom se lance et que le joystick répond mais pas d'image, je reste dans le menu de MGalaxy.

 

Voici les émulateurs que j'ai liés à MGalaxy:

DEMUL 0.57

GENS 2.12

NEBULA

NESTOPIA

SNES9X

Link to comment
Share on other sites

 
  • RetroG

solution, réinstaller framework 4.0 u supérieur avec le pack game toolz et direct X

 

le front end mGalaxy viens de faire une mise à jour lien : mGalaxy v5.2

 

ou sinon réinstaller les scripts ici http://www.mgalaxy.com/forum/index.php?action=downloads;cat=2

 

exemple pour Demul

 

 

Link to comment
Share on other sites

 

Salut,

Merci pour ta réponse :-)

 

J'ai téléchargé et installé le pack + la version 5.2 de MGalaxy et là, MGalaxy ne se lance plus, j'ai directement un message d'erreur...

Je suis repassé à la version 5.0 (donc pas de problèmes au démarrage) mais le problème initial est toujours là...

 

Comment fonctionne la mise à jour des scripts ?

Il faut juste télécharger le lien sur MGalaxy et l'executer ou c'est plus complexe ? :-)

J'ai testé les scripts de Sega Model 2 et SuperNes mais ça ne résout rien  :(  :(  :(

Link to comment
Share on other sites

 
 
  • RetroG

chelou ton PC ^^°

chaque émulateur a un script et uen database a télécharger regarder aussi, (dans la liste déroulante)

http://www.mgalaxy.com/tutorial_emulators.html

 

et quelques infos utiles

http://www.mgalaxy.com/tutorial_mGalaxy.html

 

autre solution, essaye sur un autre PC =)

Link to comment
Share on other sites

 

Me revoilà  ;)

 

Alors...

J'ai bien téléchargé les scripts et les ai placés dans la racine des émulateurs...

J'avais toujours le même soucis puis soudainement, je me suis mis à passer toutes les touches de mon clavier en revue et le simple fait d'avoir action (une seule fois) la touche "A" permet de passer à l'écran de l'émulateur ! Problème résolu  :very-good:

Par contre, pour les émulateurs ZSNES et DEMUL, mes roms n'apparaissent pas dans MGalaxy, j'ai le message "Filters returned an empty game list".

A la base, ils étaient en mode "Favorites Only" mais j'ai déselectionné l'option dans le panneau de configuration mais le soucis persiste...

Une idée ??

Link to comment
Share on other sites

 
  • RetroG

Par contre, pour les émulateurs ZSNES et DEMUL, mes roms n'apparaissent pas dans MGalaxy, j'ai le message "Filters returned an empty game list".

 

il faut que tu recrée la database dans les options , et vérifier la version compatible avec mGalaxy

 

et bon jeux :P

Link to comment
Share on other sites

 

De quelle compatibilité parles-tu ?

De la version de l'émulateur avec MGalaxy? 

 

Pour les émulateurs SNES, j'ai remarqué le problème suivant, mais je ne sais pas si c'est lié à mon problème avec MGalaxy mais bon...

Je peux lancer sans problèmes les roms avec snes9x, par contre si j'utilise HIGAN ou ZSNES, les roms ne sont pas reconnus  :wacko:, mon dossier apparaît vide quand je veux choisir un rom...

J'ai essayé les 3 émulateurs SNES avec MGalaxy mais toujours pas de roms visibles...

Autre question: Pour l'émulateur NES, mes roms sont au format '.nes', par contre pour les SNES, je ne vois pas l'extension... Est-ce ça pose un problème??

 

Link to comment
Share on other sites

 

 

le simple fait d'avoir action (une seule fois) la touche "A" permet de passer à l'écran de l'émulateur ! Problème résolu  :very-good:

 

Tu veux dire que le fait d'avoir changer la touche par defaut ('1') par 'A' a fait que maintenant tu vois la fenêtre des ému lancés!!??

 

 

Je peux lancer sans problèmes les roms avec snes9x, par contre si j'utilise HIGAN ou ZSNES, les roms ne sont pas reconnus  :wacko:, mon dossier apparaît vide quand je veux choisir un rom.

Un même système (Super Nintendo) partage le même dossier (et les mêmes extensions reconnues) pour tous les émulateurs représentés. Donc, que tu choisisses sne9x, Higan ou ZSnes, ca n'aura (ca ne devrait avoir) aucun effet sur l'affichage des roms...c'est totalement indépendant!

 

Donc, là aussi (comme pour ton premier problème) je ne vois aucun rapport..désolé!

Edited by jayme65
Link to comment
Share on other sites

 
  • 2 weeks later...

Salut,

 

Je n'est rien reconfiguré du tout au niveau des touches 1 ou A.

Je dis juste que, étant dans le flou total avec ce problème pour lancer les roms, j'ai passé toutes les touches du clavier en revue et ai remarqué qu'après avoir touché la touche A, j'ai enfin eu l'écran avec le rom qui tournait...

Encore maintenant, si je relance MGalaxy et appuie sur la touche A, le problème revient de nouveau...  ;)

 

Pour les émulators SNES (donc pas en passant par MGalaxy, car là aucun roms n'apparait), je dis juste qu'il n'y a que snes9x qui lance les roms sur mon ordi.

En précisant le même chemin d'acces dans Higan et Zsnes, le dossier contenant les roms apparaît comme vide (donc pas de sélection)

Link to comment
Share on other sites

 
  • 3 weeks later...

Salut,

 

Je reviens vers vous pour mon message "Filters return an empty game list" dans MGalaxy.

Apparement, les roms pour DEMUL aux formats zip ne sont pas supporté par MGalaxy (c'est pour ça qu'il ne s'affiche pas)

Ou puis-je trouver les roms Naomi en format cdi, cgi... ??

Ou que dois-je faire pour utiliser mes fichiers zip ??

 

Merci

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...