Jump to content

TEKNOPARROT LAN Racing Games


lancelotedaninho
 Share

Recommended Posts

hace 12 horas, Kaneda06 dijo:

Do you know how a Can change id1 and id2 ?

 

Thanks 

 

Yves 

 

 

 

 

 

 

 

 

Just enter in test menu (if you are using FNFSC and go to System adjustment and set ID

 

For Storm Racer you don't need to do that cuz the game do it it self just plug both pc with different ip

 

Note: All raw thrill game have the same operator menu so its easy to change all ID

Link to comment
Share on other sites

 
Il y a 7 heures, JoNB3x a dit :

 

Just enter in test menu (if you are using FNFSC and go to System adjustment and set ID

 

For Storm Racer you don't need to do that cuz the game do it it self just plug both pc with different ip

 

Note: All raw thrill game have the same operator menu so its easy to change all ID

Hello !!

 

I have lan with Batman and dirty driving but no with storm racer G 😕

 

 

Link to comment
Share on other sites

 
hace 17 horas, Kaneda06 dijo:

Hello !!

 

I have lan with Batman and dirty driving but no with storm racer G 😕

 

 

 

I in storm racer only set the two ip (Static) as follows

PC1: 192.168.1.1
PC2: 192.168.1.2

 

Just that and game run in LAN Mode

Link to comment
Share on other sites

 
  • 1 month later...

Has anyone had luck getting lan to work just via wifi? I really dont want to have to move my modem/router if I dont have to (because of how my wifi security cameras are set up), but I will if it's the best way to do it. Thanks

Link to comment
Share on other sites

 

I'm not seeing a test menu button option in the TeknoparrotUI controller settings for Batman. Is there a default test menu button? Any assistance is much appreciated. 

Link to comment
Share on other sites

 
 
Le 08/06/2022 à 03:10, dgrace a dit :

I'm not seeing a test menu button option in the TeknoparrotUI controller settings for Batman. Is there a default test menu button? Any assistance is much appreciated. 

For Batman, the test menu key is the "HOME" key on your keyboard. Controls for the test menu are the keys in the same cluster. Took me a while to find.

Link to comment
Share on other sites

 

Got Batman LAN to work but unfortunately you have to set things up in test menu every time. I got Hydrothunder and Dirty Driv'n to work but for some strange reason I lose the link right when I hit the start button (right before the race starts). I am using wifi so not sure if that's the problem. PC#1 is 192.168.86.47 and PC#2 is 192.168.86.48. Any tips are greatly appreciated. 

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...