Jump to content
Sign in to follow this  
F.U.W.W.

Aimtrak light gun calibration problems

Recommended Posts

Hello. I have owned a aimtrak light gun for quite a while now and never have got it to work. The problem is the calibration of the gun. When I try to calibrate it the cursor moves to the top left of the screen for the first position as it should so I shoot it till the cursor disappears. Then the second place it moves to is the LOWER RIGHT of the screen. It is supposed  to move the UPPER RIGHT of the screen for the second calibration spot. Anyways I shoot it and it disappears and then nothing else happens. Thats as far as I can go with it. All the videos I have watched, which is alot, shows the upper right screen as the second postion...not mine. Anyone else experience this? I'm using a Vizio tv I got about 5 years ago with Windows 10. Thanks.

Share this post


Link to post
Share on other sites

Hello !   Is your aimtrack software updated ?  is your screen's resolution set to 100% ?

your lightgun and sensor bar are connected directly on your computer or via  usb hub ?

 

If you really cant find a solution to your problem, you can contact Andy from ultimarc, he's very helpfull ! but i think its just a software conflict somewhere...or something like this.

 



 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×