Jump to content

[Arcade PC] TechnoMotion 2nd Dance Floor (F2 System)


Akshuls
 Share

Recommended Posts

Here is TechnoMotion 2nd Dance Floor

 


I have no idea if it works, or anything but people are saying this is meant for PC.
When i use it it just shows the loading screen then exits with a command Prompt.
See if you guys can get it to work. I tested on two PC's with the same results.

Use TechnoMotionLoader, NOT TECHMO.

 

Extract Game folder
load TechnoMotionLoader.exe

see if it works?

 

--------------------------------------------------------------------------

A user has gotten it to work!

 

 

 

Download : https://mega.nz/file/HjwAnZSD#xTLCioHgnpNT--PEFU5hPBN2aFXHlE5v9y4YwRvbLLI

GDrive Link : https://drive.google.com/file/d/1rkJb0MWIW4fmqDdrDUN-yiRDgwYWQ0LR/view?usp=sharing

 

 

Edited by Akshuls
Added GDrive link
Link to comment
Share on other sites

 
 
 

I got it running by setting compatibility mode to Win 98 for TECHMO.exe, then run TechnoMotionLoader.exe as Admin.

 

The issue is controls though. I don't know any of the key mappings and whatever key I tried doesn't work

 

EDIT : Got the controls : 

 

> Buttons on cab

  • 0 - Test Mode
  • 1-3 - 3 buttons on the left
    • Button 1 is to select 4 Panel Mode, as well as the 1P start button
    • Button 2 is to select 5 Panel Mode
    • Button 3 is to select 8 Panel Mode
  • 4 - Left select
  • 5 - Accept
  • 6 - Right select
  • 7-9 - 3 buttons on the right
    • Button 7 is to select 4 Panel Mode, as well as the 2P start button
    • Button 8 is to select 5 Panel Mode
    • Button 9 is to select 8 Panel Mode

 

>Dance Pad

|‾‾‾‾‾|‾‾‾‾‾|‾‾‾‾‾|

| Q  | W  |  E |

|‾‾‾‾‾|‾‾‾‾‾|‾‾‾‾‾|

|  A  |  S |  D  |

|‾‾‾‾‾|‾‾‾‾‾|‾‾‾‾‾|

|  Z  |  X |  C  |

‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾

 

 

Edited by ZX3000GT1
Link to comment
Share on other sites

 
 
Il y a 11 heures, ZX3000GT1 a dit :

I got it running by setting compatibility mode to Win 98 for TECHMO.exe, then run TechnoMotionLoader.exe as Admin.

 

...

 

 

Sadly this doesnt work me :/

Edited by 7zxkv
Link to comment
Share on other sites

 
 
2 hours ago, ZX3000GT1 said:

Which one doesn't work? The game or the controls?

The game in general, just putting it in 98 compatibility and running it under admin yields the same results for me.

https://streamable.com/kbeuh7

Edited by Akshuls
Link to comment
Share on other sites

 
19 minutes ago, Akshuls said:

The game in general, just putting it in 98 compatibility and running it under admin yields the same results for me.

https://streamable.com/kbeuh7

Try closing GeForce Experience (GFE), or at least turn off In-Game Overlay of GFE. Turn off all other overlays that might interfere (MSI Afterburner and the like).

 

You might get an EAX 2.0 error (I did when I tried turning on GFE In Game Overlay). If that's the case, try restarting your computer, ensuring GFE In Game Overlay is turned off. That removes the EAX error for me.

Link to comment
Share on other sites

 
 
2 hours ago, arandomemail said:

Which key is inset coins, I've tried each one and nothing works (could it be related to compatibility mode somehow)?

Even I don’t know about insert coins button. I ended up just activate free play through test mode (open test mode by pressing 0, navigate by using 4 and 6, select by using 5).

Link to comment
Share on other sites

 
 
 
 
 
 
 
 
  • 2 months later...
Le 14/01/2021 à 04:57, ZX3000GT1 a dit :

I got it running by setting compatibility mode to Win 98 for TECHMO.exe, then run TechnoMotionLoader.exe as Admin.

 

The issue is controls though. I don't know any of the key mappings and whatever key I tried doesn't work

 

 

...............

 

Got it to work. One song wouldn't load when selected Another Truth (tto-da-reun). That was because the vsl file needs to be renamed. Go to the tto-da-reun folder and locate the following file.

 

tto-da-reun-jin-sim.Vsl

 

Rename it to tto-da-reun.Vsl and the song will now load when selected.

Edited by 7zxkv
Link to comment
Share on other sites

 
  • 3 months later...
 
 
 
 
  • 4 weeks later...
 
  • 2 months later...

Went ahead and changed the link on the main post.

EDIT : nevermind someone already did. Thank you!

Edited by Akshuls
Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...