Jump to content
Sign in to follow this  
otomon

How to stop CXBX from returning stick input to center of screen?

Recommended Posts

I am asking for Virtua Cop 3 mainly..

Yes I know there a bunch of complicated ways to get it to work with mouse with stuff like AHK and Demulshooter, but I couldn't figure it out. 

So I thought, if I configure left stick to mouse input, it would be at least closer to light gun input... the only problem is whether I configure a controller or mouse, the input always returns to center of the screen.

Is there a way to stop this from happening? Any axis or sensitivity setting I can change?

Really appreciate it if someone could give me some pointers....

Edited by otomon

Share this post


Link to post
Share on other sites

Sorry, bit of a late answer but for mouse (as well as lightguns) support you need to disable all inputs into CXBXR and get it back using Demulshooter. Once you downloaded it, I suggest you put it in a folder of your choosing and make a bat file to launch the game directly.

Here's a template, just modify it according to your paths and you should be good to go.

cd /d C:\PathToDemulShooter
start DemulShooter.exe -target=chihiro -rom=vcop3
start /wait C:\PathToCXBXR\cxbx.exe /load "C:\PathToYourRoms\vc3.xbe"
WMIC PROCESS WHERE Name="DemulShooter.exe" CALL Terminate
exit

 

Edited by Nostradadu

Share this post


Link to post
Share on other sites

In VC3, when using a crontroller, use the D-PAD and not the Stick, the cursor won't come back to the center

My problem regarding DemulShooter is that y mouse cursor is stuck in the top left corner, whatever game I play, and even in the config tool and the diag tool.

 

Edited by Neonicocl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×