Jump to content
Karis

[SINGE 2] New Laserdisc Engine + Games (3.23 update with new gaming mode)

Recommended Posts

Il y a 11 heures, GodElite a dit :

Hi @Karis

 

I've updated all the files with the updates you've provided on the last 2 posts. However it seems that Fire and Ice is not working correctly (v1 and v2). It plays the attract intro but once you press 1 to start the game, it shows a black screen. Game doesn't start.

 

If you press Escape it still shows the "exit option menu" but that's it.

 

Something with my files?

Probably. I've tested all games and they are working.

Could you launch the game, preferably not fullscreen, removing the -z from the bat.

This line for example:

 

Start Singe.exe -k -x 1920 -y 1080 -e 60 -d Fire_and_Ice/Index -v Fire_and_Ice/Movie/FaI.mp4 Fire_and_Ice/Fire_and_Ice_v2.singe

 

Then tell me which message you've got in the console.

 

Share this post


Link to post
Share on other sites

Hi all 

 

Sorry, another minor correction regarding High scores (not the correct version of high score displaying / updating in some cases).

Link to the script (same story, it's updated on Mega, you don't need to apply it if you download the update now)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
Il 25/10/2020 Alle 22:51, Karis ha scritto:

First here is the link to The app + Tutorial + bats: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Hi is it normal that the last two files  here are "not decrypted"?

Share this post


Link to post
Share on other sites
Il y a 5 heures, gig a dit :

Hi is it normal that the last two files  here are "not decrypted"?

 

I don't understand the question so i guess the answer is no.


Edit ah ok, i saw them.

I guess it's a mega glitch. Not important.

Edited by Karis

Share this post


Link to post
Share on other sites
44 minuti fa, Karis ha scritto:

 

I don't understand the question so i guess the answer is no.


Edit ah ok, i saw them.

I guess it's a mega glitch. Not important.

thanks.

Share this post


Link to post
Share on other sites

Hi, new to the forums,

Just putting this bit of information out here if it's not already been mentioned

 

with the audio stuttering, if you have a device which you can't set to stereo (like a logitech headset, which only shows as 7.1) you can use virtual audio cable

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Install
go to windows sound settings (right click sound on taskbar > Sounds > Playback

right click the cable input device and choose set as default device (you will just lose your current sound output)

go into recording tab

right click cable output > properties > listen > enable listen to this device and in the dropdown choose your actual listening device (for me, I chose Logitech G633 headset)

you should have sound again

 

load up singe, and your audio will be working and lag free

Edited by salmon85

Share this post


Link to post
Share on other sites
Il y a 19 heures, salmon85 a dit :

Hi, new to the forums,

Just putting this bit of information out here if it's not already been mentioned

 

with the audio stuttering, if you have a device which you can't set to stereo (like a logitech headset, which only shows as 7.1) you can use virtual audio cable

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Install
go to windows sound settings (right click sound on taskbar > Sounds > Playback

right click the cable input device and choose set as default device (you will just lose your current sound output)

go into recording tab

right click cable output > properties > listen > enable listen to this device and in the dropdown choose your actual listening device (for me, I chose Logitech G633 headset)

you should have sound again

 

load up singe, and your audio will be working and lag free

 

Thank you for this useful information.

Share this post


Link to post
Share on other sites

Hey Karis.

Take a look at altered carbon.

Does it work properly?

 

edit

nevermind.

I Had to redownload the video file.

Don't know why , something was bad with frames,

Now that i replaced the old video with the new all works.

 

Edited by gig
correction

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×