Jump to content

[Arcade PC] BlazBlue Cross Tag Battle v1.50/v2.01 (TTX3/NESICAxLive2)


Zaco
 Share

Recommended Posts

40649.jpeg

 

Bonjour à tous Blazeblue Crosstag Batlle Nesica 2 a été décryptée
 

Lien :  https://mega.nz/folder/S5YUyQaC#yx5jg7UGvdv3IlzSfpYmfw

v1: mirror1 | mirror2 |

v2: mirror |
all: mirror3: http://teknoparrot.link.free.fr/multi/BlazBlue Cross Tag Battle.html
 

Fonctionne avec j-config de fighting ex layer
PS: seul le mode entrainement est jouable. Les autres modes requièrent le réseau nesica (à télécharger seulement si vous êtes curieux ).

 

Tout les remerciements vont a ceux qui ont rendu ce dump possible, je l'ai testé et il est fonctionnel.

 

Merci et bon jeux a tous 

                 

Edited by 7zxkv
présentation etc (un effort bordel!) + miroir
Link to comment
Share on other sites

 
  • Replies 110
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

 
 
 

Just tested works

this game uses only 5 buttons if someone figured how to enable other modes except the training mode it would help 

good evening 

Edited by R.R.Z.
Link to comment
Share on other sites

 
 

Doesn't work for me sadly, just goes to a black screen

 

Link to comment
Share on other sites

 
 

For everyone who struggle to run this game its better to run it from c drive(apply for all nesica games)and it also uses fighting ex layer jconfig as indicated in the first post and it can be found on jconfig thread as for the inputs settings use buttons 1-6(minus button 5)

Edited by R.R.Z.
Link to comment
Share on other sites

 

I am running it from the C drive, still same issue.

Link to comment
Share on other sites

 
 
 
 
 
 

The game opens but I could not make it full screen. I tried at all the setting, it didnt work.

The game is entirely in Japanese. It is not clear what is what.

 

 

Edited by NoKey
video added
Link to comment
Share on other sites

 
 
 
20 minutes ago, xtremebuga said:

Same thing here.

 

1 hour ago, OgGeek2016 said:

I keep getting an "InitRenderer" error! Anyone know how to solve this?

Try this:enable in jconfig only high res and direct sound

Link to comment
Share on other sites

 
 
12 minutes ago, OgGeek2016 said:

Tried...still same error

I run it from drive c and with ex layer jconfig with this settings and it works 

Edited by R.R.Z.
Link to comment
Share on other sites

 
 
5 minutes ago, JustinCredible81 said:

Where do you find fighting ex layer I don't see it in the jconfig thread anywhere? 

On jconfig thread in the first post under individuals patches 

Edited by R.R.Z.
Link to comment
Share on other sites

 
1 hour ago, R.R.Z. said:

I run it from drive c and with ex layer jconfig with this settings and it works 

i am running this game on a external drive and it works fine with fullscreen, also thanks for the comment for "enable in jconfig only high res and direct sound"

Edited by darksabre9
Link to comment
Share on other sites

 
 
 
29 minutes ago, darksabre9 said:

have you followed the readme that came with the fighting ex layer jconfig?

Yep...changed to Win 8, put on C drive, but same error!

Link to comment
Share on other sites

 
2 minuti fa, OgGeek2016 ha scritto:

Yep...changed to Win 8, put on C drive, but same error!

it gives always  the error init renderer when i start it..also in  C drive and also with win 8 compatibility

Link to comment
Share on other sites

 

Anyone knows whats the japanese translation under the two cabinets drawing option(left)and the circle of arrows option? is the arcade version has episode and vs cpu mode options?

Edited by R.R.Z.
Link to comment
Share on other sites

 

Yeah I've got it on C: drive with Jconfig same error. Windows 10. 

 

I did this different error InitRenderer

 

1) Copy all files to Game\EXF\Binaries\Win64 
2) Set the exe to run in windows 8 compatibility
3) Set controls in jconfig
4) Enjoy the game!
 

Guess I might have to go with the PC version. 

Edited by JustinCredible81
Link to comment
Share on other sites

 
 
2 minutes ago, JustinCredible81 said:

 

Also I am doing this, not working. 

I didn’t set the game exe in win8 compatibility try also this if you like meaning use it as is

Edited by R.R.Z.
Link to comment
Share on other sites

 
 
22 minutes ago, R.R.Z. said:

I didn’t set the game exe in win8 compatibility try also this if you like meaning use it as is

 

Just tried it still InitRenderer. If I check DirectX3D9 I get both DirectX3D9 and InitRenderer errors. 

 

I'll just go with the PC version other than pretending to insert coins it's not that different. 

Edited by JustinCredible81
Link to comment
Share on other sites

 
On 10/20/2020 at 2:04 PM, JustinCredible81 said:

 

Just tried it still InitRenderer. If I check DirectX3D9 I get both DirectX3D9 and InitRenderer errors. 

 

I'll just go with the PC version other than pretending to insert coins it's not that different. 

 

On 10/20/2020 at 1:29 PM, OgGeek2016 said:

Yep...changed to Win 8, put on C drive, but same error!

did you put the jconfig files in the root of the game folder?

 

Edited by darksabre9
Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
  • Create New...